Jump to content

Problèmes sur le forum de Next INpact


P-A
 Share

Recommended Posts

J'utilise AdBlock plus. NextINpact est en liste blanche. Si je retire le site de la whitelist, je reproduis le problème que tu signales. Dès que je réactive la whitelist et recharge la page, le problème disparait.

Je pense que c'est ton bloqueur de pub qui est à l'origine de ton problème. Désactive le pour ce site, recharge la page et éventuellement vide le cache et dis moi si tu as toujours le problème.

Edited by RFN
Link to comment
Share on other sites

Le soir, il est fatigué le carpe.... : il fallait que je régénère la page pour prendre en compte la liste blanche.
D'un autre côté, je ne comprends pas pourquoi il faut mettre le forum en liste blanche .... That's all foilks. La suite au prochain épisode et merci d'avoir provoquer un  remue-méninges dans ma tête... :chinois:.
 

Link to comment
Share on other sites

Le 10/09/2016 à 11:48, Oliewan a dit :

Oui oui j'ai bien l'option de cochée. De mémoire ça me le fait depuis la migration vers la nouvelle version du forum...

 

Edit : Du coup je suis allé dans les options et j'ai réactivé certaines options qui ont dues etre desactivées lors de la migration. Ceci dit certaines options restent grisées par choix administrateur. On va voir si ca va suffire...

Bon ben echec, j'ai toujours le souci...

Link to comment
Share on other sites

Il y a 4 heures, Gilbert_Gosseyn a dit :

J'ignore si je suis le seul, mais j'ai droit à de vrais pics de latence lors de la navigation sur le forum (quel que soit le moyen d'accès). Pas de saturation de ligne de mon coté. C'est très pénible ...

Non, vous n'êtes pas le seul. Le site et le forum nécessitent environ 5 secondes pour être accessibles, (3 secondes pour voir un article du site) mais je pensais que c'est parce que je suis au Québec et que le site est fr.

Idem sur mes connexions 100/100 et 30/10.

2x PC W10x64 pro@4.4, full SSD,32 GB RAM. FF+Ublock Origin

Link to comment
Share on other sites

Le forum a encore des lenteurs, dues en partie car il est encore en cours d'indexation (10% en 2 mois, je vous laisse calculer quand ça finira...) et aussi car le forum en lui-même a encore des bogues.

C'est déjà mieux depuis la dernière mise à jour, mais c'est encore loin d'être parfait.

De notre côté, on a tenté d'améliorer ça en passant à PHP7 (officiellement supporté depuis la dernière mise à jour), en installant un serveur de cache (MemCached pour les connaisseurs), une exécution de l'indexation par cron et non par le forum lui-même, etc.

Difficile de faire mieux pour le moment...

Link to comment
Share on other sites

Mais elle se viande, sinon ça ne serait pas drôle :D

Citation

Tâches de maintenance

Les tâches suivantes semblent être fréquemment bloquées : queue.
Veuillez les exécuter manuellement. Si vous avez besoin d’aide sur les erreurs affichées, veuillez contacter le support technique.

Mais, elle est lancée par cron toutes les minutes, donc pas bien grave :transpi: 

Link to comment
Share on other sites

il y a une heure, Edtech a dit :

Le forum a encore des lenteurs, dues en partie car il est encore en cours d'indexation (10% en 2 mois, je vous laisse calculer quand ça finira...) et aussi car le forum en lui-même a encore des bogues.

C'est déjà mieux depuis la dernière mise à jour, mais c'est encore loin d'être parfait.

De notre côté, on a tenté d'améliorer ça en passant à PHP7 (officiellement supporté depuis la dernière mise à jour), en installant un serveur de cache (MemCached pour les connaisseurs), une exécution de l'indexation par cron et non par le forum lui-même, etc.

Difficile de faire mieux pour le moment...

Le souci est le très gros manque d'optimisation de IPB 4.x. Déjà quand tu compares à un IPB 3.4 et encore pire quand tu compares à un MesDiscussions (comme HFR). C'en est à un point tel que, si tu as un hébergement un peu trop léger, le forum va crasher plus souvent qu'à son tour ...

Link to comment
Share on other sites

Hello,

J'avais envoyé, via le formulaire de contact, une demande concernant mon impossibilité à me connecter sur le forum (c'était automatique avant).

C'est bon, j'ai trouvé :oops:

Je n'avais juste pas vu qu'il me fallait "réinitialiser" mon mot de passe, parce que ce n'était plus lié au site.

Mea Culpa :incline:

Link to comment
Share on other sites

Salut,

1/ C'est normal que les liens suivants ne fonctionnent pas dans la section Réseaux ?

Citation

 

Section Réseaux

:arrow:Règles du forum

:arrow:Topics importants de la section

 

 

2/ Suggestion forte : ne pas afficher les messages Free post de la section Détente dans la colonne Sujets sur la page d'accueil, pour ne pas polluer la visibilité des sujets techniques du forum, qui est quand même le but premier de ce forum NextInpact.

Screen Accueil Message.PNG

Comme d'habitude, :merci:

Edited by digital-jedi
Ajout du lien
Link to comment
Share on other sites

  • 3 weeks later...

J'ai constaté ce soucis également, ça a commencé hier soir entre 17h30 et 18h, après une période de 5 à 10min où tout le forum était inaccessible... @Edtech a encore tout cassé ? :transpi:

C'est ça aussi de poster des liens vers jv.com... La shout n'a pas supporté et s'est suicidée :D

Link to comment
Share on other sites

Primo C'est la faute de gogoal c'est lui qu'a tout cassé la box ... Honte sur lui sur ces ancêtres et sur son potager !

Citation
gogoal 18 Oct 17:56
bon après, ça m'apprendra à faire du crowfunding, c'est pire qu'une précommande en fait :D:transpi:

Deuzio : ouais ça foire mais vu que c'est la faute de Gogoal je ne vois qu'une solution et je m'empresse de tout réparer ... Bon avant toute chose go prendre  beaucoup de bois

Troizio : pwet

Edited by drozophile
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...