Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

Le site est en cours d'indexation, c'est très long et ça ralenti. Il n'y a pas encore de mise en cache, je vais activer ça pour que ça charge plus vite.

Pour les URL accentués, des fois ça marche, d'autres non. Je pense que le problème est plus dans la configuration du serveur web (car les liens sont bons quand on les survole).

Link to post
Share on other sites
  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

Il n'y a plus de notion "résolu", il faut voter pour la réponse la meilleure et ça devient résolu...

J'ai activé le cache et installé la chatbox (pour remplacer la shoutbox qui ne fonctionnait plus).

Pour les liens, les URL simples fonctionnent mais pas celle avec des paramètres :

  • Fonctionne : www.toto.com/accentuées
  • Fonctionne : www.toto.com/normal?Id=15151528
  • Ne fonctionne pas : www.toto.com/accentuées?Id=1548484

Je ne vois qu'un problème de rewrite, mais je n'arrive pas à le résoudre...

Link to post
Share on other sites
il y a 6 minutes, Edtech a dit :

IPour les liens, les URL simples fonctionnent mais pas celle avec des paramètres :

  • Fonctionne : www.toto.com/accentuées
  • Ne fonctionne pas : www.toto.com/accentuées?Id=1548484

 

Et si il n'y a pas de caractères accentués et un paramètre, ça fonctionne aussi ?

Ca ne serait pas lié au problème de DNS ?

Link to post
Share on other sites

Félicitations Edtech pour le travail accompli et bon courage pour ce qui reste.

J'ai un bug : je n'ai pas réussi à importer des images dans ma galerie. L'importation semble bloquer à l'étape de l'upload, après avoir sélectionné le fichier, il s'affiche dans la zone prévu à cette effet, je valide et le gif d'attente tourne indéfiniment. Je suis sous Firefox.

Et petite question : comment masque t-on la shoutbox ? C'est prévu ?

Link to post
Share on other sites

Sous l’ascenseur de la Chatbox, il y a un bouton pour la réduire presque jusqu'à la seule ligne de saisie. C'est déjà pas mal. ;)

Edited by RFN
Link to post
Share on other sites
49 minutes ago, Gilbert_Gosseyn said:

Il n'y a plus de BBcode tout court, IPB 4.x a définitivement viré les BBcodes (pour mon grand déplaisir).

Oui, IPB 4 a viré certains bbcodes (spoiler, ...) de l'interface mais on peut toujours les utiliser à condition de connaitre leur code.

L'ajout de vidéos a été simplifier puisqu'il suffit maintenant de coller le lien de la vidéo pour qu'il se transforme en lecteur.

Edited by TheBlackPearl
Link to post
Share on other sites

À l'intention de @Edtech concernant le thème sombre :

  • La couleur de fond de la textbox pour écrire un commentaire est en blanc ;
  • Pareil lorsqu'on édite un commentaire ;
  • La couleur de fond des notifications est en blanc (des fois la première notif de la liste est de la bonne couleur) ;
Edited by TheBlackPearl
Link to post
Share on other sites
Il y a 1 heure, TheBlackPearl a dit :

Oui, IPB 4 a viré certains bbcodes (spoiler, ...) de l'interface mais on peut toujours les utiliser à condition de connaitre leur code.

L'ajout de vidéos a été simplifier puisqu'il suffit maintenant de coller le lien de la vidéo pour qu'il se transforme en lecteur.

Il a surtout (ce moteur de forum) des performances déplorables. J'en veux le cas que je connais très bien d'un forum de modding "adulte" (pas de lien) qui a tenté déjà à deux reprises de migrer d'un IPB 3.4 au 4.0 puis (seconde tentative) au 4.1. Echec les deux fois, performances très déplorables, crashs en série, erreur 500 à gogo et j'en passe. Même en "prunant" la moitié des topics du forum. Je précise que les performances du dédié étaient largement suffisantes et que les pré-requis logiciels étaient la les deux cas (nouveau dédié pour la migration à chaque fois).

Tant mieux si a marche bien ici.

Link to post
Share on other sites

Je n'ai pas vu si cela a été remonté déjà ou pas, mais les sujets dans lesquels nous avions mis des images de notre galerie n'affiche plus ces images.

Elles sont bien toujours visibles dans notre gallerie par contre.

Link to post
Share on other sites

Je n'aime pas vraiment le "layout" de cette nouvelle version, il donne l'impression de miser trop sur le graphisme et non les données.

Le forum semble mettre du temps à répondre, il faut entre 3 et 10 secondes pour qu'un topic s'affiche après avoir cliqué dessus, et ça vaut aussi pour la page d'accueil. Cela peut être un souci local, j'ai l'impression que Free a fait un changement majeur chez moi aujourd'hui.

Enfin un point TRES énervant, ce sont les "notifications" que supportent les navigateurs récents et que ce forum semble pouvoir proposer, car Firefox 45 ESR ne semble pas permettre d'autre choix que "oui" ou "pas maintenant", mais pas "jamais". Les options de Firefox proposent un "Ne pas déranger" qui dure QUE le temps de la session. A chaque fois ça m'est donc redemandé et ça devient très pénible. Est-ce qu'il y a un moyen de couper ça au niveau du forum même ? Car à voir dans les options, je n'ai pas cette impression.

Edited by TheKillerOfComputer
Link to post
Share on other sites
il y a 20 minutes, TdbSpidey a dit :

Je n'ai pas vu si cela a été remonté déjà ou pas, mais les sujets dans lesquels nous avions mis des images de notre galerie n'affiche plus ces images.

Elles sont bien toujours visibles dans notre gallerie par contre.

Laisse le temps au forum de "recalculer" les liens, ce n'est pas instantané.

Link to post
Share on other sites
21 minutes ago, TheKillerOfComputer said:

[...]

Enfin un point TRES énervant, ce sont les "notifications" que supportent les navigateurs récents et que ce forum semble pouvoir proposer, car Firefox 45 ESR ne semble pas permettre d'autre choix que "oui" ou "pas maintenant", mais pas "jamais". Les options de Firefox proposent un "Ne pas déranger" qui dure QUE le temps de la session. A chaque fois ça m'est donc redemandé et ça devient très pénible. Est-ce qu'il y a un moyen de couper ça au niveau du forum même ? Car à voir dans les options, je n'ai pas cette impression.

Clique droit -> Informations sur la page -> Onglet Permissions -> Recevoir des notifications -> Bloquer.

Edited by TheBlackPearl
Link to post
Share on other sites

A noter que le forum est encore en train de reconstruire les centaines de milliers de messages du forum et que forcément, ça ralentit le serveur...

Pour les notifications, passe sur un navigateur moderne : Edge :D

Link to post
Share on other sites

Je ne répondrai pas au vilain troll juste au dessus :D

 

il y a 26 minutes, TheBlackPearl a dit :

Clique droit -> Informations sur la page -> Onglet Permissions -> Recevoir des notifications -> Bloquer.

 

Merci, ça fonctionne bien. J'ai aussi trouvé quelque chose de plus global : about:config, dom.webnotifications.enabled, false. Enfin débarassé de cette gène.

A noter car je n'étais pas clair du tout vu que ça m'énervait réellement : Il y a bien un "jamais" dans les choix proposés, enfin un "Always Block Notification" car je prefère la version en anglais, sauf qu'il ne comprend pas la définition de "always" quand je teste donc ça revient au même que s'il n'y en avait pas.

Edited by TheKillerOfComputer
Link to post
Share on other sites
7 minutes ago, TheKillerOfComputer said:

Je ne répondrai pas au vilain troll juste au dessus :D

 

 

Merci, ça fonctionne bien. J'aurai préféré une solution plus générale car je ne vois pas l'intéret des notifications sinon ennuyer le monde, mais je n'ai pas trouvé. Firefox me déçoit beaucoup pour le coup. Je vais voir s'il n'y aurait pas un addon pour faire ça...

 

Tu es sensé avoir ce comportement :

9hCpW0fcmAAR.png

Il y a bien le choix de ne jamais recevoir de notif.

Edited by TheBlackPearl
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...