Jump to content

Publications recommandées

En effet, je vais le mettre à jour de ce pas :yes: 

Pour info, j'ai mis le dernier uEFI 1E et remis ma DDR4 à 3ghz sans trop pousser avec des timings serrés ( CL15-17-17-18-36-CR1 )

Vu les failles douteux et les bugs hardware du CU, j'ai désactivé la virtualisation, le support PSP. Concernant les seg fault j'ai laissé en auto ( réputé pour être désactivé d'après l'UEFI ).

Si on compare la latence de la mémoire, elle devient de plus en merdique contrairement au bios 1.70 avec l'agesa 1.0.0.6

Petit info pour les CM MSI : Overclocker via l'UEFI mets à mal le BCKL et selon certains utilisateurs sur le forum MSi, on perd 10% sur les perf du cache L2-L3 ... 

Perso, j'hésite de faire la demande de RMA pour avoir un Ryzen sous la dernière révision :D 

J'ai également accès au "P-STATE Adjustment" ( l'overclocking via p-state ? :D ) et la gestion des lignes pcie du CPU :

X16 ou X4-X4-X4 pour la prise en charge du M2 

image.png.741d5a9f1fcecbd29d03f38707497ff5.png

  • Aime 1

Partager cette publication


Link to post
Share on other sites

Petite upgrade de ma part avec un Ryzen 2700X (en restant avec mon Asus X370 Prime). J'ai pas encore eu le temps de faire beaucoup de tests avec, mais les retours en termes d'overclocking sont pas folichon (dans le sens où c'est difficile d'avoir un gain utile).

Je me suis plutôt intéressé à la RAM que j'ai tenté de pousser la RAM plus haut qu'avec le 1700X (GSkill Ripjaws V Black - 2800 CL14), et j'ai pu monter d'un cran à 2933 CL14. Si je pousse au delà, ça boot pas, ou ça plante pendant le démarrage de Windows. Pas beaucoup de mieux de ce côté pour moi donc. Possible que la RAM soit pas capable de tenir plus, mais même en poussant la tension plus haut ça donne rien (j'ai tenté jusqu'à 1,45V).

Côté CPU, le Precision Boost fait monter à 3,95Ghz de base sur les 8 core. En montant les limites dans le BIOS (le Precision Boost Overdrive est bien présent même sur les chipsets X370), il peut monter à 4,05Ghz, mais avec une tension relativement élevée et les températures qui montent assez rapidement (> 1,4V affiché dans Ryzen Master).

Là je teste sur le minage XMR en montant à 4,1Ghz et 1,3V (relevé sur HWinfo SVI2), ça tient bien (mais c'est pas très exigeant en terme de stabilité). Il faut que je teste ce soir la stabilité sur du x264 et Prime95.

 

Partager cette publication


Link to post
Share on other sites

Hello,

pfff... p'tit joueur  

Ca reste une loterie l'OC des puces, mais bon, on voit pas mal de 4,2 GHz. Et en effet, le 2700X semble réputé pour monter en conso / voltage lorsque l'on tente un surcadençage sur tous les coeurs.
Sinon, ta RAM est certifiée pour du 2800 si je comprends et tu l'as montée en 2933,. Perso, je ne me plaindrais pas.

En tous cas, merci de ton retour.

Partager cette publication


Link to post
Share on other sites

C'est clair, tu dois jouer sur les timings secondaires ( tRFC en particulier et ses 2 timings liés à la formule ) et tu peux monter :yes: 

Partager cette publication


Link to post
Share on other sites

J'ai continué quelques tests hier soir. Au final, le 2933 sur la RAM n'était pas stable. J'ai eu des freezes assez aléatoires (en particulier quand je fais rien :D ).

Ce que j'ai pu noter, c'est qu'en montant le ProcODT (80ohm je crois, je suis pas allé plus haut) j'ai pu arriver à booter jusqu'à 3133Mhz, mais c'était clairement pas stable. Mais même en baissant progressivement, rien ne me semble stable. J'avais mis des timings relativement haut mais sans succès. Donc je suis revenu au profil XMP légèrement amélioré (certains timings ne sont pas ceux qui devraient être).

Je suis revenu sur l'overclocking, et comme je le pensais, les 4,1Ghz@1,3V ne sont pas stables sur Prime95. J'ai pas encore pris le temps de chercher le max (j'ai passé pas mal de temps à me battre avec la RAM). Ce que je peux noter, c'est que ça chauffe pas mal à 4,1Ghz (j'ai pas la tension en tête). Sur 1H30 d'OCCT, j'ai fini à 75°C. Je sens que les 4,2Ghz vont demander une grosse tension et je suis pas sûr que ça passe bien niveau température (j'ai un Noctua U12S).

 

Il y a 11 heures, RinDman a écrit :

C'est clair, tu dois jouer sur les timings secondaires ( tRFC en particulier et ses 2 timings liés à la formule ) et tu peux monter :yes: 

Je note.

Il y a 16 heures, Carpe_Diem a écrit :

Sinon, ta RAM est certifiée pour du 2800 si je comprends et tu l'as montée en 2933,. Perso, je ne me plaindrais pas.

C'est sûr. D'autant plus que je suis en 2x16Go (dual rank), donc pas réputé pour être ce qui monte le mieux. On voit pas mal d'overclock "facile" sur la RAM, mais j'imagine que c'est plus simple de faire monter une barrette certifiée 2133 en 1,2V qu'on monte à 2800 en 1,35V que de monter depuis 2800 à plus.

Partager cette publication


Link to post
Share on other sites

Augmenter le ProcODT permet de monter plus haut mais ça réduit la stabilité du signal à un fil très fin :nxitranspi: ( d'où de relâcher les timings avant de toucher à ça ). Sinon faut survolter comme un bourrin et là ça devient chaud 😄

Pour info, l'agesa 1.0.0.2 règle le soucis de latence mémoire sur Zen et Zen+ comme par magie :nxifumer: 

Partager cette publication


Link to post
Share on other sites

Un petit jour férié pour faire quelques tests.
Je me suis amusé à mesurer la tension minimale pour tenir une fréquence, en partant de 3Ghz jusqu'à 4,2Ghz, voilà ce que j'ai mesuré :

image.png.244b6be24fb0216807c0a9c0619c6517.png

image.png.e1524ebbdb6e851bfd5ab69910102a32.png

Petit rappel de la config :
Ryzen 2700X avec un Noctua U12S
Asus Prime X370 Pro
2x16Go GSkill Ripjaws V Black 2800CL14

 

La tension correspond à la tension réglée dans Ryzen Master, tandis que le SVI2 TFN correspond à ce qui est relevé par HWinfo en pleine charge, de même que la puissance provient de la mesure "CPU Package Power". Pour tester sans perdre trop de temps, j'ai lancé plusieurs itérations de Cinebench pour valider la stabilité (pas de Prime 95). Le but n'était pas spécialement de trouver la stabilité totale (bien trop long), mais d'avoir une tendance proche. J'imagine qu'il faudrait rajouter quelques mV pour être totalement stable.

On notera un gros écart entre la tension réglée et celle mesurée par le processeur, mais je me suis rendu compte que j'avais laissé mon Voltage Offset dans le BIOS réglé sur -0,08125V. Comme j'avais un peu la flemme de tout refaire, j'ai laissé comme ça. J'ai juste pris le temps de comparer avec et sans offset à 3,8Ghz, et il me faut la même tension en SVI2 pour avoir la même stabilité (et précisément, j'ai pu baisser le réglage de tension de la même valeur que l'offset... magic !). Donc je pense que la mesure la plus importante pour pouvoir comparer est celle du SVI2.

Le cas des 4,2Ghz est un peu particulier, parce que je n'ai pas pu le tester sans enlever l'offset à cause de la limitation à 1,55V dans Ryzen Master, et ce test n'a pas pu être terminé à cause de la température qui est monté rapidement à 85°C.

Donc clairement dans mon cas, 4,1Ghz est la limite de ce que je peux utiliser avec mon radiateur actuel. Mais au final, je reste avec mon réglage simplement basé sur un léger offset pour baisser la tension qui a l'avantage de conserver le boost, tout en chauffant un peu moins.

Partager cette publication


Link to post
Share on other sites

Très bon overclocking :nxiyes: C'est pratique le réglage via offset ... Chez MSI nada à part le LLC pour palier au vdrop :nxifumer:   J'attends qu'on puisse débloquer le TDP max et cie ... J'ai l'impression qu'il y a beaucoup de dispositif de sécurité sur le CPU qui empêche les horloges de bouger. ( voir les divers bugs C'n'Q avec overclocking manuel via uEFI )

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

Bonjour,

J'y connais rien en OC et j'aurais voulu savoir comment vérifier l'oc de la RAM ? je n'arrive pas à interpréter les résultats des outils CPUZ, AIDA64 ^^'

MB : Asus PRIME X470 PRO bios 4011

CPU : R5 2600X

RAM : 2x8Go Corsair Vengeance LPX 3000MHz CL 15  (CMK16GX4M2B3000C15)

Ma RAM est dans le QLV d'Asus (https://lstu.fr/qlv)

Dans mon BIOS je suis paramétré en profil D.O.C.P. Par contre je me demande si elle tourne vraiment à 3000 MHz ? Je vois/comprend rien dans les screens ci-joint...

Également je ne sais pas si je dois les mettre en Single Rank (c'est à dire sur slot A1 A2) ou en Dual Rank (c'est à dire sur le slot A1 B1). Actuellement elles sont en Single Rank. Bien entendu le PC boot contrairement à ce qu'on peut lire ici et là 🙂

Si vous pouviez éclairer ma lanterne, ça me ferais grandement plaisir !

AIDA64-memory.PNGcpuz-mb.PNG

cpuz-memory.PNGcpuz-spd.PNG

Modifié par Lyptow

Partager cette publication


Link to post
Share on other sites

Bonjour,

il suffit de multiplier la valeur du DRAM Frequency et t'obtiens la valeur exprimée par le constructeur ^^ sinon il y a Windows dans le gestionnaire des tâches :

image.png.ec5cb48b646ec4eb7fa2f886d2496e55.png

Partager cette publication


Link to post
Share on other sites
Publié (modifié)

Merci ! En effet c'était si simple pourquoi je cherche toujours à compliquer 😂 Donc pour le coup ça tourne bien à 3000MHz 😄

Et sinon pourquoi dans le EZ Mode du Bios c'est noté "DRAM Status" 2133 MHz ? c'est ça qui m'a mis le doute au final

 

Modifié par Lyptow

Partager cette publication


Link to post
Share on other sites

Bonjour,

Il y a 1 heure, Lyptow a écrit :

Également je ne sais pas si je dois les mettre en Single Rank (c'est à dire sur slot A1 A2) ou en Dual Rank (c'est à dire sur le slot A1 B1). Actuellement elles sont en Single Rank. Bien entendu le PC boot contrairement à ce qu'on peut lire ici et là 🙂

Il est recommandé de placer les barrettes en A2 + B2 lorsque le kit comporte 2 modules. (j'ai regardé le manuel de ta carte mère aussi c'est pareil)

Je possède aussi un kit 2*8Go et dans cpu-z, onglet mémoire, j'ai marqué "dual" dans le champ "channel #"

Partager cette publication


Link to post
Share on other sites
Il y a 9 minutes, bred94 a écrit :

Bonjour,

Il est recommandé de placer les barrettes en A2 + B2 lorsque le kit comporte 2 modules. (j'ai regardé le manuel de ta carte mère aussi c'est pareil)

Je possède aussi un kit 2*8Go et dans cpu-z, onglet mémoire, j'ai marqué "dual" dans le champ "channel #"

D'accord merci, c'est vrai au départ j'avais mis en A2 B2 mais j'avais vu que ça changeait rien donc je suis resté en single A1A2 !

Partager cette publication


Link to post
Share on other sites

Avec une disposition en A1+A2 tu ne bénéficies pas du gain apporté par le dual channel, autant en profiter^^, et si les barrettes sont amenées à chauffer, elles chaufferont moins ainsi espacées.

Partager cette publication


Link to post
Share on other sites

Petit ajout des articles de TomsHardware sur le réglage de la DDR4, ainsi qu'un outil pour obtenir des pré-réglage DDR4. Même avec Ryzen 2 le problème persiste pour certain :fumer: 

Partager cette publication


Link to post
Share on other sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×