Jump to content

Recommended Posts

qui sera la pour ma fête de ce soir ? (que je prévois assez de potion d'xp)

Share this post


Link to post
Share on other sites

C'est quoi le truc des portes 4x4?

Sinon Ed faudrait jeter un coup d'oeil à la carte web, ça donne ça:

Web files are not matched with plugin version: All files need to be same version (0.60-1246)

Share this post


Link to post
Share on other sites

heu pour la porte 4 x 4 ces un bug avec la redstone et les piston

Share this post


Link to post
Share on other sites

Bizarre, la carte marche très bien chez moi. Vide ton cache peut-être.

Share this post


Link to post
Share on other sites

Depuis la maj sur mon serveur, j'ai un circuit de redstone qui à "planté", il me semble que j'ai une coupure dans le circuit et un bloc avec une torche de redstone qui se sont déplacés.

Regarde si c'est pas un truc comme ça pour ta porte.

Share this post


Link to post
Share on other sites

J'ai un problème de lag intense depuis ce matin (son très en retard, cube qui disparaissent, etc.). Ça ne semble pas venir du serveur ou de ma connexion, ni d'Optifine (testé sans) donc je ne pige pas.

D'autres ont ce problème ?

Edit : ce doit être ma ligne. Les tests de ping depuis le manager OVH donne des valeurs de fou (750ms). Vu qu'elle doit basculer en liaison directe, ils sont peut-être dessus.

Share this post


Link to post
Share on other sites

Vi, faudrait que je test le ping mais ça ressemble niveau symptômes. Me suis fait tomber dans la lave avec ça vers 1h ce matin -_-

Moi je suis en Suisse donc ça aide pas.

Share this post


Link to post
Share on other sites

Vi, faudrait que je test le ping mais ça ressemble niveau symptômes. Me suis fait tomber dans la lave avec ça vers 1h ce matin -_-

Moi je suis en Suisse donc ça aide pas.

Tu pourrais etre au japon que ça changerais rien.

J'ai jouer un peu ce matin vers 07h30, j'ai tué quelques mob mais pas constaté de lag particulier. Après j'ai joué 5 min faudrait que je teste plus longtemps

Share this post


Link to post
Share on other sites

Une version dédiée à la 1.3.1 d'Essentials est maintenant disponible ainsi qu'une version de Dynmap. Je mettrai ça ce soir.

Share this post


Link to post
Share on other sites

T'as le même ping sur un serv français depuis le Japon que depuis Paris toi? :transpi:

C'est pas impossible, surtout que les infrastructures en ville sont largement meilleurs que les notres! Depuis la suisse ou paris : aucune différence. Ca dépend surtout de l'interconnection de ton FAI.

D'ailleur depuis mon serveur hébergé en datacenter à meyrin je peut t'assurer que j'ai un excellent temps de réponse.

Share this post


Link to post
Share on other sites

ouaip, et mon interconnection vers la France semble pas terrible. Il m'arrive de pinger mieux en Russie :transpi:

'fin bref, osef :dd:

Share this post


Link to post
Share on other sites

Sujet un peu different, mais j'arrive pas a écrire en japonais/chinois dans minecraft, pourtant la langue existe mais , quand sur le chat ou une pacarte j'écris ça se transforme en ??? ,

une idée de ce que Minecraft supporterai ? ^^"

Share this post


Link to post
Share on other sites

Peut-être plutôt la version de Java qui ne supporte pas les caractères ?

Ou c'est bien Minecraft qui ne supporte pas hors des fichiers de langues.

Share this post


Link to post
Share on other sites

Java est supposé supporté Unicode depuis toujours. J'ai du mal à comprendre les applications qui ne supportent toujours pas. Ça fait longtemps que je fais tout en unicode !

Tu as quelle version de Java sinon ? La dernière recommandée est la 7 update 5 x64 (d'ailleurs je ne dois pas être à jour chez moi !).

Share this post


Link to post
Share on other sites

j'ai un problème avec mon lit le jeu dit q'il est bloquer donc je réparait au spawn pourtant il ya a 2 bloc de libre au dessu de mon lit

Share this post


Link to post
Share on other sites

J'ai un problème avec mon lit, le jeu dit qu'il est bloqué donc je réapparaît au spawn. Pourtant il y a a 2 blocs de libre au dessus de mon lit.

Avant il en fallait aussi à côté. Essaie de faire de la place et vois si tu as toujours le problème. Tu as aussi vérifié si en l'enlevant puis le remettant, ça corrige le problème ?

Share this post


Link to post
Share on other sites

bon maintenant faut 3 au dessus du lit pour apparaître dessus

pourtant j'ai fait un /home et ça marche alors que j'ai que 2 au dessus de mon lit. (mais je suis à +250 blocs, soit presque la limite en hauteur....)

Share this post


Link to post
Share on other sites

ouai sa marchait pour moi aussi jusqu’à ce matin ces ptétre un bug de la 1.3.1

Share this post


Link to post
Share on other sites

le premier temple de la jungle du server 2012-08-08_16.53.05.png

de dans il y avait de le viande de zombie de l'or 1 dament 3 piston collant 3 pierre sculpté 1 repeter 2 dispenser

Share this post


Link to post
Share on other sites

moi j'apparais sur le toit de ma maison quand je respawn après une mort, alors qu'il y a 3 blocs de libres au-dessus de mon lit (avec une torche il est vrai) :dd:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...