Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

petit soucis...

IMPOSSIBLE de me loguer sur le forum depuis Opéra.. "Votre compte sera automatiquement débloqué dans 10 minutes."

la MÊME chose sous firefox et sa me log du premier coup nickel

(j'ai retenté au moins 20 fois et pourtant rien à faire )

ce post sert à me lâcher les nerfs ~_~

Link to post
Share on other sites

Sur la page d'accueil de PCI, j'ai le message "1 nouveau message" alors que je n'ai aucun MP non lu.

Il y a un moyen pour faire disparaitre ce faux nouveau MP inexistant? :transpi:

Toi aussi tu as cette fausse joie d'avoir des amis quand tu arrive sur l'accueil de PC INpact ? :transpi:

Link to post
Share on other sites

J'ai souvent ce bug sur pci :

Par exemple dans la centra PS3 de la section Jeux vidéo, lorsque quelqu'un poste le dernier message d'une page, il apparaît un lien vers la page suivante qui bien sur n'existe pas puisqu'il n'y a pas de message suivant (c'est dur à expliquer), et je tombe sur ça http://forum.pcinpac...40#entry2571013

Cette page Web présente une boucle de redirection.

La page Web à l'adresse a déclenché trop de redirections. Pour résoudre le problème, effacez les cookies de ce site ou autorisez les cookies tiers. Si le problème persiste, il peut être dû à une mauvaise configuration du serveur et n'être aucunement lié à votre ordinateur.

Voici quelques suggestions :

Erreur 310 (net::ERR_TOO_MANY_REDIRECTS) : Trop de redirections

Link to post
Share on other sites
  • 3 weeks later...

Salut,

Juste pour remonter si vous n'êtes pas déjà au courant qu'il y a pas mal de bugs JavaScript avec IE 9.

Ce que j'ai noté notamment :

- Lorsqu'on clique sur un lien dans un poste, le lien s'ouvre dans un nouvel onglet, mais l'onglet courant affiche également la nouvelle page (et pas le forum)

- Le menu déroulant de gestion du profil (en haut à droit) ne s'ouvre pas

En mode compatibilité pas de soucis

Link to post
Share on other sites

Cela ferait un hack dans le code du forum, il vaut mieux éviter quand ce sont des scripts tous prêts... (j'évite de le faire avec mon propre phpBB car sinon ça devient ingérable à la moindre mise à jour)

Link to post
Share on other sites

J'admets ne pas comprendre... j'utilise moi-même des liens en signature et je n'ai aucun problème pour modifier ma signature régulièrement.

Peut-on voir une capture d'écran ? Avec quel navigateur et OS ?

Link to post
Share on other sites

Euh firefox (iceweasel en fait mais bref) 4, debian 64 bits.

En fait c'est juste que les liens sont interprétés dans l'encadré, même cliquables, alors que les quote par exemple restent tels quels...

pci.png

Link to post
Share on other sites

Pour ma part ça donne ça avec Firefox 4, Windows 7 x64 :

acpjds.png

J'ai testé aussi avec le thème noir temporairement, même affichage.

Vous auriez un autre navigateur pour tester ? Pas trop d'extensions dans Firefox ?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...