Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

Après essais et lecture dans le détail du panneau d'admin, j'ai l'impression qu'il n'est pas possible d'avoir plusieurs skins mobiles :craint: donc désolée mais je crois que ce n'est pas faisable.

Link to post
Share on other sites

Et juste un skin sombre ? Au niveau consommation de l'écran, c'est quand même mieux pour la plupart des gens... Puis la police blanche sur fond noir ressort mieux que le noir sur fond blanc en plein soleil ! Enfin ce n'est que mon avis :chinois:

Link to post
Share on other sites

Et juste un skin sombre ? Au niveau consommation de l'écran, c'est quand même mieux pour la plupart des gens... Puis la police blanche sur fond noir ressort mieux que le noir sur fond blanc en plein soleil ! Enfin ce n'est que mon avis :chinois:

Sur les portables et LCD en général, affiché du noir ou du blanc c'est la même chose niveau conso si je dis pas de bêtises, non?

Link to post
Share on other sites

Une nouvelle version du skin mobile arrive bientôt. :chinois:

De plus, coté conso écran... je ne suis pas super certain que ça ait un poids immense sur une quelconque consommation écran (pour le moment nous n'avons reçu aucune plainte d'INpactiens ayant cassé leurs téléphones suite à ça).

Bref, wait&see :chinois:

Link to post
Share on other sites

Pour les écrans AMOLED ça change pas mal la conso en tout cas ;)

(Pour ça notamment que l'interface Métro a beaucoup de zones sombres, ou du moins en avait pas mal à la sortie du Zune)

En tout cas, j'attends le noueau skin mobile avec INpatience :chinois:

Link to post
Share on other sites

Bonsoir,

Quand on affiche une image d'une certaine taille, elle est redimensionnée par le forum mais sans un lien ou bouton pour pouvoir agrandir...

Ne serait-il pas possible de mettre cela à nouveau ?

Merci ;)

Exemple d'un sujet créé ce soir, par ici.

Link to post
Share on other sites

Hello Amour :D

Il y a bien un redimensionnement automatique des images, mais il n'y a jamais eu de lien vers l'image agrandie quand cette dernière est affichée dans sa taille normale ;)

Par contre, il est possible d'avoir le lien en affichant une vignette, ou en mettant manuellement un lien dans l'image :chinois:

Link to post
Share on other sites

Dans une version précédente de IPB, quand l'image était redimensionnée on pouvait cliquer dessus pour agrandir... ça j'en suis sûr.

Par contre, je ne sais plus quand ça a disparu :transpi:

Link to post
Share on other sites

C'est déjà le cas maintenant : téléchargement complet, et réduction visuelle : l'image n'est pas retraitée.

Et avant il se peut qu'elle n'était pas retraitée non plus, mais juste affichée plus petite ;)

Link to post
Share on other sites

Hum non, ce n'est pas cela.

Avant (système de redimensionnement automatique d'IPB), l'image était affichée d'abord à sa taille originale pendant son chargement, puis était réduite à 800px de large.

Ce système est toujours actif pour les anciens navigateurs (genre IE6)

Maintenant, lors de son chargement l'image est de toute façon affichée à 800px :D

Je le répète mais il est tout à fait possible de mettre un lien dans l'image, vers une image plus lourde et/ou grande ;)

Edit : comme ici :D

Link to post
Share on other sites

Bonjour,

Je ne sais pas si quelqu'un a déjà soulevé cette faute, mais dans la version mobile du forum, il y a une faute d'orthographe quand on navigue dans les sujets : "Précédant"

Ça parait pas beaucoup, mais ça me pique les yeux à chaque fois :transpi:

Link to post
Share on other sites
  • 3 weeks later...

Je trouve un peu sale le bouton "Afficher tout" parce qu'on voit que la petite frame (qui contient certains émoticones) passe en dessous.

Il doit y avoir 3 pixels entre le bas du bouton et le bas de cette frame.

L'idéal serait que le haut du bouton correspond au bas de cette frame.

Sinon, j'ai vu que sur le site PC-Inpact, dans la petite frame (qui contient certains émoticones) (toujours) seulement les 2 ou 3 premières rangées ont des infobulles et les autres ils sentent mauvais: :dd:

:siffle:

Link to post
Share on other sites

Je viens de voir que l'émoticône :p et un autre sont cachés par ce bouton.

Dans une autre section, il y a toujours un petit espace en dessous du bouton "Afficher Tout".

Bon, le problème semble complexe. Pas grave: :chinois:

Link to post
Share on other sites
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...