Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

Pas moyen d'arranger ça dans IPB (il faudrait remplacer les apostrophes par des guillemets), c'est verrouillé :craint:

Par contre, un moyen de contourner le problème : au lieu d'utiliser des apostrophes dans le post, utiliser des guillemets.

Exemple :

[quote name="t'est"]blabla[/quote]

:chinois:

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

J'ai depuis quelques temps un problème pour la lecture de tout les topics comprenant les caractères ">" ou "<" dans le titre, et ceci uniquement le pc de mon travail (j'ignore pourquoi).

Lorsque je clique sur le règlement du forum, j'ai ceci dans ma barre d'adresse "https://forum.nextinpact.com/topic/11635-%26lt;%26lt;%26lt;%26lt;-a-lire-absolument-%26gt;%26gt;%26gt;%26gt;/"

avec une page inaccessible.

Y'a t'il une solution ?

Link to post
Share on other sites

Effectivement, depuis la dernière mise à jour du forum, ces caractères spéciaux sont automatiquement remplacés. IPB a changé sa façon de faire.

La solution radicale serait d'effacer ces caractères tout simplement.

Link to post
Share on other sites

J'ai une question, qui a peut-être déjà été abordée, quand j'utilise l'option "voir le nouveau contenu", le contenu que j'ai lu ne se met pas bien à jour a posteriori. Ce n'est pas bien gênant dans le sens où je marque régulièrement tous les éléments comme lu, mais c'est dommage de voir un post auquel on vient de répondre, marqué comme non lu. Un problème général ou qui ne vient que de chez moi ?

Link to post
Share on other sites

Disons que j'ai pris l'habitude d'utiliser cette fonction du temps où j'étais modo sur un forum un peu plus virulent qu'ici. C'est pratique pour trouver rapidement tous les sujets de flood au contenu pornographique posté dans les 30 dernières secondes éparpillés un peu partout dans le forum :transpi:

Au moins on sélectionne tout et on supprime :p

Du coup j'ai gardé l'habitude ^^

Link to post
Share on other sites

il n'est pas ou plus possible de supprimer un de ses posts? Là ça affiche ça

f6aa704167c50200e10c4da1d889b.jpg

mais peut importe l'option choisie ça redirige sur "vous n'avez pas les droits.. blabla" :)

Edit:

ah ben malgré ça le message a fini par être supprimé. bizarre.

A moins que ça ait été "validé" par un modo? mais je crois pas.

Link to post
Share on other sites
  • 2 weeks later...

Je ne sais pas si quelqu'un est dans le même cas que moi, donc si ça déjà été signalé, mais il m'est impossible de me connecter au forum sous FireFox 4.0 RC1. (la je poste sous Chrome, tout va bien...)

Testé avec Firefox 4 RC2, tout fonctionne...

Quelle erreur avez-vous ? Avez-vous essayé avec un profil vierge, même si c'est temporaire ?

Link to post
Share on other sites

Testé aussi avec la RC2, même problème.

Quand je rentre mon identifiant et mon passe, ça me répond : Nom d'utilisateur ou mot de passe incorrect.

Je peux me loguer sur le site avec FireFox 4.0RC2 mais pas le forum... Idem avec Safari 5.0.4...

Je peux me loguer sur le site et le forum via Chrome ainsi que IE9.0RC...

Link to post
Share on other sites

Testé aussi avec la RC2, même problème.

Quand je rentre mon identifiant et mon passe, ça me répond : Nom d'utilisateur ou mot de passe incorrect.

Je peux me loguer sur le site avec FireFox 4.0RC2 mais pas le forum... Idem avec Safari 5.0.4...

Je peux me loguer sur le site et le forum via Chrome ainsi que IE9.0RC...

ça fonctionne nickel sur FF4.0 final :chinois:

b142f034c58dbe62c1ddceb482677t.jpg

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...