Jump to content

Problèmes sur le forum de Next INpact


Recommended Posts

Bonjour

Dans "Modifier mon profil" :

presse-papiers-122.jpg

c'est quoi cette zone vide entre "gérer vos fichiers joints" et "options de notification" ?

(elle apparait au moins avec IE et Firefox)

le code généré :

<li><a href="https://forum.nextinpact.com/index.php?app=core&module=usercp&tab=core&area=likes"></a></li>

ca me redemande mon mot de passe si je teste ce lien :zarb:

autre petit problème :

tout le menu en haut :

* Paramètres

* Profil

* Forums

* Ma-Config.com

* Blogs

* Galerie

fonctionne, sauf "Blogs" qui ne crée pas d'onglet (tout le menu est d'ailleurs supprimé)

alors que dans "mon profil", j'ai ce menu :

1. Mises à jour récentes du statut

2. À propos de moi

3. Sujets

4. Messages

5. Blog

6. Galerie

et les onglets fonctionnent pour tous

et dernier point :

dans "mon profil" puis "galerie" :

j'ai ce message "There are no albums to show"

tiens de l'anglais :transpi::eeek2:

c'est pas urgent, ni bloquant

merci

Link to post
Share on other sites
  • Replies 2.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut @Aloyse57, Je passe par l'image de mon profil en haut à droite puis "Profil" et enfin l'onglet "Albums" -> https://forum.nextinpact.com/profile/177754-aloyse57/?tab=node_gallery_gallery

Le pire c'est que c'est vrai! ya Spirit, Bamaury et Silences dessus. La moitié des forces vives de Nextinpact

Une mise à jour est sortie et a été appliquée, ça fonctionne maintenant.

Posted Images

  • 3 weeks later...

J'ai un problème quand je veux accéder à ma galerie:

[#107142] Désolé, mais vous n'avez pas la permission d'utiliser cette fonctionnalité. Si vous n'êtes pas connecté, vous devriez le faire en utilisant le formulaire ci-dessous s'il est affiché.

Et pourtant je suis bien connecté :dd:

Link to post
Share on other sites
  • 4 weeks later...

Hum, petite question concernant la modification de l'avatar du forum, est-ce qu'il y a un certain temps avant que le changement d'avatar soit prit en compte (vérification par des admins de l'avatar au préalable) ou est-ce que c'est immédiat ?

Chez moi ça ne veut rien savoir :craint:

Link to post
Share on other sites

D'ailleurs il faut le mettre à jour depuis le site (enfin c'était le cas de la v4) car depuis le forum ce n'était pas possible ! Espérons qu'il ne soit plus trop bugé car c’est quand même une belle galère ! Pourquoi ne pas unifier les avatars forum et site ?

Link to post
Share on other sites

Le changement d'avatar doit se faire par le site :chinois: Comme indiqué sur la page, par le forum ce n'est pas possible.

Il faudra donc attendre que ce soit faisable par le site pour le faire ;)

Concernant "l'unification", seul p-a pourra répondre.

Link to post
Share on other sites

Mozilla firefox :chinois: Enfin j'ai l'impression d'être le seul à voir ces balises sur mes modification, au lieu des retours à la lignes, j'ai bien des <br> :mdr:<br><br>Pourtant au moment de l'édit j'ai bien fait des retours à la ligne xD Mais lorsque je vois mon message, c'est les balises ... Je sens que mon navigateur a craqué du slip xP<br><br>

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...