Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

J'imagine que vu le lancement de la V6, il n'y a plus le temps de remercier les INpactiens pour les erreurs signalées dans les articles ? Ou alors le bouton Envoyer après signaler n’envoie rien ? :D Ou alors c'est un générateur random de remerciement ? :D

A la limite, un mail par semaine et pas à chaque correction, ça me va aussi ;)

C'est pas tant pour recevoir le merci que pour être sûr qu'on n'a pas signalé dans le vide et que les erreurs ont bien été corrigées après pour le standing de NXI (je ne repasse pas sur les articles pour voir si ça a été corrigé, pas le temps :D).

Share this post


Link to post
Share on other sites

J'imagine que vu le lancement de la V6, il n'y a plus le temps de remercier les INpactiens pour les erreurs signalées dans les articles ? Ou alors le bouton Envoyer après signaler n’envoie rien ? :D Ou alors c'est un générateur random de remerciement ? :D

A la limite, un mail par semaine et pas à chaque correction, ça me va aussi ;)

C'est pas tant pour recevoir le merci que pour être sûr qu'on n'a pas signalé dans le vide et que les erreurs ont bien été corrigées après pour le standing de NXI (je ne repasse pas sur les articles pour voir si ça a été corrigé, pas le temps :D).

 

La rédaction reçoit pas mal de signalement d'erreurs et souvent pour les mêmes coquilles ;) Selon la charge de travail, ils ne peuvent pas toujours  répondre à tout le monde. Mais je ferais passer le message quand même ;)

Share this post


Link to post
Share on other sites

J'imagine que vu le lancement de la V6, il n'y a plus le temps de remercier les INpactiens pour les erreurs signalées dans les articles ? Ou alors le bouton Envoyer après signaler n’envoie rien ? :D Ou alors c'est un générateur random de remerciement ? :D

A la limite, un mail par semaine et pas à chaque correction, ça me va aussi ;)

C'est pas tant pour recevoir le merci que pour être sûr qu'on n'a pas signalé dans le vide et que les erreurs ont bien été corrigées après pour le standing de NXI (je ne repasse pas sur les articles pour voir si ça a été corrigé, pas le temps :D).

 

En général on fait en sorte d'envoyer un p'tit mot quand on corrige. Dans certains cas, (typiquement aujourd'hui) quand on a beaucoup de boulot et/ou qu'on est en effectifs réduits, ça passe à la trappe :transpi:

 

De même quand on reçoit 10 fois le même signalement en l'espace de qques minutes (ça arrive de temps en temps) on peut en oublier quelques uns :)

Dans tous les cas, nous recevons bien les signalements on tâche de s'en occuper quand on les reçoit, et même si on oublie de vous remercier de temps en temps, on apprécie l'aide que vous nous apportez :D

Share this post


Link to post
Share on other sites

j'ai un décalage Firefox 33, je ne suis pas connecté :D

En haut de la barre interne, à côté de "En continu" il y a 4 icônes: Actualités, Tests & Acticles, Bons Plans, Flux RSS personnels

 

Et c'est lorsque je clique sur "Flux RSS personnels", une boîte apparait pour me demander de me connecter.

Et c'est cette boîte qui est décalée vers le haut

 


 

Sinon tous les liens emplois V5 sont cassés et la section Emploi a disparu: c'est normal?

Je m'en tate, je passerai par Remix Jobs ou Clubic Emploi dorénavant :siffle:

 


 

La rédaction reçoit pas mal de signalement d'erreurs et souvent pour les mêmes coquilles ;) Selon la charge de travail, ils ne peuvent pas toujours  répondre à tout le monde. Mais je ferais passer le message quand même ;)

Mettre un accès anonyme à votre redmine.

 

Ou une page dynamique bug_logs.html avec les problèmes triés par thème, un lien pointant sur un post de ce forum ou autre, vers la description, le statut et les dates de création/ modification/ résolution

 

:ane:  ou :windu:

Edited by foetus

Share this post


Link to post
Share on other sites

Une petite chose qui a toujours agacé mes TOCs : pourriez-vous remplacer automatiquement les espaces par des espaces insécables lorsqu'ils sont nécessaires ?

Parce que le retour à la ligne juste après '«' ou juste avant '?' ça casse plutôt la lecture.

 

Et sinon, j'en profite pour redire que sur toutes les pages articles il y a un lien mort, le lien twitter de l'auteur.

Share this post


Link to post
Share on other sites

La couleur du titre du LIDD est tout simplement affreuse sur le thème sombre (titre en bleu-nuit) ...

Edited by Arcy

Share this post


Link to post
Share on other sites

depuis quelques jours, impossible d'ouvrir nextinpact sur mon tel (android 4.2, boat browser). message d'erreur : server error in application. si je passe l'affichage du navagiteur en mode web au lieu de mobile, ca fonctionne.

une explication?

Share this post


Link to post
Share on other sites

c'est impecable pour ma part

 

juste un detail pas trop génant : c'est normal que par defaut la colone de droite soit calé sur les bon plan et pas sur les news ?

Share this post


Link to post
Share on other sites

Toujours pas réglé ce problème de duplications des news quand on clique sur le bouton "afficher les nouveaux éléments" ?

Share this post


Link to post
Share on other sites

J'ai à nouveau les icônes qui chient... Voilà le log d'Iron 37 :

Uncaught SyntaxError: Unexpected token ILLEGAL 172.31.212.165:15871/cgi-bin/blockpage.cgi?ws-session=2316693882:1
2Uncaught SyntaxError: Unexpected token ILLEGAL 172.31.212.165:15871/cgi-bin/blockpage.cgi?ws-session=2014704011:1
Failed to load resource chrome-extension://gighmmpiobklfepjocnamgkkbiglidom/img/icon24.png?_=1413799289741
Failed to load resource chrome-extension://ocifcklkibdehekfnmflempfgjhbedch/components/block/block.html?_=1413799289743
Failed to load resource chrome-extension://fndlhnanhedoklpdaacidomdnplcjcpj/img/icon24.png?_=1413799289744
Failed to load resource chrome-extension://knebimhcckndhiglamoabbnifdkijidd/widgets/block/block.html?_=1413799289745
Failed to load resource chrome-extension://bgnkhhnnamicmpeenaelnjfhikgbkllg/elemhidehit.png?_=1413799289746
Failed to load resource chrome-extension://mcefmojpghnaceadnghednjhbmphipkb/img/icon24.png?_=1413799289747
Failed to load resource chrome-extension://mlomiejdfkolichcflejclcbmpeaniij/data/images/click2play/allow_once.png?_=1413799289748
Failed to load resource chrome-extension://jeoacafpbcihiomhlakheieifhpjdfeo/scripts/vendor/jquery/jquery-2.0.3.min.map?_=1413799289749
Uncaught SyntaxError: Unexpected token o (index):1
Failed to load resource: the server responded with a status of 522 (Origin Connection Time-out) http://nebula.prixdunet.com/i4/big/367/samsung-galaxy-s2-630249.jpg
Failed to load resource: the server responded with a status of 522 (Origin Connection Time-out) http://nebula.prixdunet.com/i4/big/367/samsung-galaxy-s3-16go-bleu-716645.jpg
Failed to load resource: the server responded with a status of 522 (Origin Connection Time-out) http://nebula.prixdunet.com/i4/big/367/samsung-galaxy-note-681681.jpg

Les deux premières, c'est le proxy du taff qui bloque.

Share this post


Link to post
Share on other sites

Sur la V5, pour les personnes ayant pris un abonnement et l'option TShirt, un menu permettait le choix de celui-ci dans la barre du profil.

Sur la V6, ce menu n'existe plus, et rien n'apparait non plus dans la page d'administration du profil.

 

Est-ce que cette fonctionnalité va revenir prochainement, ou bien le choix est désormais fait obligatoirement lors de l'abonnement et la démarche est donc changée ?

Share this post


Link to post
Share on other sites

Toujours pas réglé ce problème de duplications des news quand on clique sur le bouton "afficher les nouveaux éléments" ?

Soon ;)

 

Les fixs pour les commentaires ont-ils été déployés ou pas ?

 

J'ai toujours le problème avec l'éditeur de BB code sur FF (32 sous win 7 au taf et pareil sur la 33 sous mint 17).

 

Les fix et autres features liés aux commentaires arriveront cette semaine. On est en phase de validation là :)

 

Sur la V5, pour les personnes ayant pris un abonnement et l'option TShirt, un menu permettait le choix de celui-ci dans la barre du profil.

Sur la V6, ce menu n'existe plus, et rien n'apparait non plus dans la page d'administration du profil.

 

Est-ce que cette fonctionnalité va revenir prochainement, ou bien le choix est désormais fait obligatoirement lors de l'abonnement et la démarche est donc changée ?

 

La possibilité de choisir son teeshirt ultérieurement reviendra avec l'évolution de notre interface d'abonnement ;)

Share this post


Link to post
Share on other sites

Toujours pas réglé ce problème de duplications des news quand on clique sur le bouton "afficher les nouveaux éléments" ?

 

Pas mieux, car je viens de le constater!!!!!! :fou:

 

La couleur du titre du LIDD est tout simplement affreuse sur le thème sombre (titre en bleu-nuit) ...

 

Encore une fois cette remarque est justifiée. :chinois:

 

Nous apprécions quand même le travail abattu.  :sucre:  :sucre:

Share this post


Link to post
Share on other sites

Moi j'ai 2 petit probleme dans l'utilisation du site:

 

1iere J'utilise la mousse gesture avec ma souris pour faire des precedent ou suivant sur la page principal, je suis oblige de double precedent si je veut revenir en arriere, pour revenir a mon speedial directement par exemple, ce n'est plus direct comme avant,meme constat avec le bouton precedent de firefox.

 

la 2ieme la page principal, mais toujours un long chargement à chaque retour,qui cherche nebula.. :

di-0QCD.jpg

Edited by Damien61

Share this post


Link to post
Share on other sites

Bonsoir,

 

suis-je le seul à ne pas pouvoir associer un compte google à mon compte Nxi ? La procédure va à son terme sans erreur, mais à la fin, l'association n'est pas faite =/

Share this post


Link to post
Share on other sites

Petit bug chez moi, signalé également par d'autres sur la news d'aujourd'hui : dans les commentaires, l'usage du bouton "quote" a presque le même effet que le bouton "répondre", à savoir un retour à l'édition du commentaire en bas de page (Windows 7, Firefox 33, AdBlock désactivé).

 

La page descend juste un petit peu moins en tapant quote, de manière à rendre visible le curseur en fait.

 

Pour le reste, un immense merci pour cette superbe v6, c'est un peu Noël avant l'heure! Si la moitié des sites donnaient le quart du travail fourni ici, ce serait Byzance!

Share this post


Link to post
Share on other sites

Pour le reste, un immense merci pour cette superbe v6, c'est un peu Noël avant l'heure! Si la moitié des sites donnaient le quart du travail fourni ici, ce serait Byzance!

 

:smack:

Share this post


Link to post
Share on other sites

Bah pour ma part, je suis de plus en plus déçu de la nouvelle version :

1. Impossible d'utiliser sa propre police (et je n'ai pas envie de désactiver cette option) sans faire sauter les webfonts (symboles "chinois")

2. Depuis peu, j'ai droit à  un scroll horizontal (petite résolution, 1000 pixels dispo environ), le texte ne s'adapte pas (même pas sur le forum où il n'y a que du texte).

 

Je vais attendre de voir si une solution est proposée prochainement sinon, NXi, ce sera sans moi. Je ne suis peut-être qu'un cas exceptionnel, mais ça me ferait vraiment plaisir d'être entendu.

 

Cordialement,

 

Cactus.

Edited by cactus2000

Share this post


Link to post
Share on other sites

Quand on sélectionne active/désactive les pictogrammes dans la colonne de droite En continu, les éléments de la liste ne correspondent pas à chaque fois à la sélection qui vient d'être faite.

 

0d37d.jpg EgnIe.jpg

Edited by Demilitarized Zone

Share this post


Link to post
Share on other sites

Pour le problème des icônes qui ne s'affichent pas au taff, c'est étrange. Le matin (tôt comme là), ça fonctionne. Puis en journée, elles arrêtent de s'afficher. Ma console contient toujours les mêmes erreurs donc ça n'est pas lié...

 

Par contre, même le matin elle mettent un temps fou à s'afficher. J'ai l'impression qu'elles font souffrir le proxy du taff et que dès qu'il y a trop de monde, ça saute !

Share this post


Link to post
Share on other sites

Quand on sélectionne active/désactive les pictogrammes dans la colonne de droite En continu, les éléments de la liste ne correspondent pas à chaque fois à la sélection qui vient d'être faite.

 

0d37d.jpg EgnIe.jpg

 

ça sera corrigé dans l'update d'aujourd'hui :)

 

 

Bah pour ma part, je suis de plus en plus déçu de la nouvelle version :

1. Impossible d'utiliser sa propre police (et je n'ai pas envie de désactiver cette option) sans faire sauter les webfonts (symboles "chinois")

2. Depuis peu, j'ai droit à  un scroll horizontal (petite résolution, 1000 pixels dispo environ), le texte ne s'adapte pas (même pas sur le forum où il n'y a que du texte).

 

Je vais attendre de voir si une solution est proposée prochainement sinon, NXi, ce sera sans moi. Je ne suis peut-être qu'un cas exceptionnel, mais ça me ferait vraiment plaisir d'être entendu.

 

Cordialement,

 

Cactus.

 

Le souci c'est que les webfonts sont utilisées pour des questions de rendu vectoriel et éviter que ça bave dans tout les sens. On ne peut pas proposer de solution

simple alors que la solution est du côté de ton navigateur ;) Peut-être existe-t-il une extension pour sélectionner les sites / fonts autorisées ?

 

Pour le problème des icônes qui ne s'affichent pas au taff, c'est étrange. Le matin (tôt comme là), ça fonctionne. Puis en journée, elles arrêtent de s'afficher. Ma console contient toujours les mêmes erreurs donc ça n'est pas lié...

 

Par contre, même le matin elle mettent un temps fou à s'afficher. J'ai l'impression qu'elles font souffrir le proxy du taff et que dès qu'il y a trop de monde, ça saute !

 

C'est assez étrange car une fois dans le cache navigateur, tu ne devrai plus avoir de transit réseau, si ce n'est un code 304. Est-ce que tu as moyen de regarder ce que tu obtiens sur : http://www.nextinpact.com/Content/fonts/fontello.woff?74607973 ?

 

Merci :)

Share this post


Link to post
Share on other sites

C'est assez étrange car une fois dans le cache navigateur, tu ne devrai plus avoir de transit réseau, si ce n'est un code 304. Est-ce que tu as moyen de regarder ce que tu obtiens sur : http://www.nextinpact.com/Content/fonts/fontello.woff?74607973 ?

 

Merci :)

 

Euh, j'en fais quoi ? Ça me le télécharge et ça ne sait pas quoi en faire :transpi:

Ça y est, ça ne s'affiche plus au passage :D

Share this post


Link to post
Share on other sites

Petit soucis pour ma part a priori : dans les commentaires, lorsque je clique sur les doubles quotes pour citer quelqu'un, je me retrouve directement propulsé dans l'encard de réponse. Or d'après ce que j'ai compris, ceci ne devrait pas être le cas.

J'utilise firefox comme navigateur, j'ai le même comportement sous linux/ubuntu 14.04 que sous Windows8 ou Windows 7. ADB est désactivé pour "nextinpact".

 

Je viens effectivement de tester sous chromium, il ne revoie pas en bas de la page

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...