Jump to content

Le bar de Windows 7


HpTrad

Recommended Posts

  • Replies 1.9k
  • Created
  • Last Reply
Bonsoir,

Depuis 2 ou 3 semaines mon pc me fait des bleu screen avec vidage de la mémoire. Il le fait tous les 3 ou 4 jours. Il le fait quand je joue a certain jeux (il l'a également fait une fois quand je regardé un film).

Les jeux concernés sont Left 4 Dead, Serious Sam et surtout Saints Row 2.

J'ai fait un memtest sous windows en lancant 3 sessions de ce logiciel (2x1024 mo et 1x le restant de la mémoire inutilisée). Ca a tourné toute la nuit sans trouver d'erreurs.

D'ou sela peut il venir? A noter que le 1er DS à commencé avec la mort de l'un de mes Raptors-X (que j'ai envoyé en réparation).

Pour la config:

Gygabite P35 DS4

Core 2 duo E6850

Sapphire 4870 512

4x1 Go OCZ 8500

1 Raptor-X (et oui lus qu'un)

Alim Corsair HX 520

OS: Seven RC

D'avance merci

Cela vient très probablement de ta carte graphique, quand elle commence à chauffer.

C'est vraiment le composant à problème, qui claque toujours très vite.

C'est malheureux à dire, mais les fondeurs font vraiment un boulot execrable avec les GPU, c'est la pièce la moins fiable d'un PC quelque soit le prix qu'on y met.

Vu la pression marketing sur ce marché et le renouvellement effrené des gammes ce n'est pas ettonant que le travail soit baclé.

Pour ma part j'ai abandonné il y a déjà quelques années le combat : si le jeu ne tourne pas sur la CG embarquée et ben basta.

J'économise un fric considérable en ne rachetant pas de CG qui grille tout les 12 ou 18 mois, et mes postes sont bien plus stables.

/me <-- blasé

Link to post
Share on other sites

Salut,

La CG peut effectivement être la cause d'un BSoD (c'est souvent le cas, particulièrement en raison des températures) :francais:.

Mais pas seulement.

(Et puis 'faut pas confondre les "fondeurs" et les fabricants de cartes :non:. Mais c'est hors-sujet :D)

Rien qu'au niveau matériel c'est déjà un "équilibre précaire", mais si on ajoute à ça la partie logicielle (pilotes, logiciels cohabitants) ça nous donnes des tas de sources potentielles...

Mais si en plus c'est sur un OS non finalisé (il est bien ce 7, mais ça reste une version de dev), ça devient vraiment compliqué à gérer.

C'est d'ailleurs pour cette raison aussi que pendant quelques temps encore les topics concernant 7 se retrouvent dans la centra dédiée.

C'est le bordel ? ;)

Mais franchement, 'vaut mieux que ce soit bordélique dans une centralisation, que foutoir dans toute la section windows. :oops:

C'est pas contre toi Quick, c'est juste qu'il fallait que ce soit (re-)dit...

Et donc pour ton soucis, lancer memtest depuis windows n'est pas fiable (windows réserve de la mémoire, occupée ou non.

Si c'est dans cette partie que se trouve la ou les erreur(s), elle ne sera pas détectée).

Préfères plutôt un test depuis un cd d'utilitaires (UBCD ou autre) ou au démarrage sur un live cd

(le cd d'Ubuntu par exemple, inclus un memtest à lancer depuis le cd, avant d'exécuter le système d'exploitation).

Ceci permettra de tester toute la mémoire.

A voir aussi, vu que tu parles d'une défaillance matérielle (le raptor) si il n'y en aurait pas eû d'autres (genre, le southbridge ou encore, l'alim' ) ?

Je ne parle pas de défaillance franche, mais un composant un peu limite, pourquoi pas.

Tu peux aussi aller voir dans l''observateur d'évènements" les infos qui concernent les erreurs rencontrés.

Tu auras déjà plus d'infos.

je fusionnerai dans la centra' 7 demain ;) (enfin tout à l'heure, en fait :D)

edit : 'fait

Link to post
Share on other sites

Bonjour,

Ayant fini de monter ma nouvelle machine, je voudrai savoir si quelqu'un sais pourquoi l'installation de seven et très longue et prend presque 100% de cpu après l'installation avec 2x3Go de ram ?

La je suis en train d'installer avec 4 Go ayant enlevé une barette, j'ai lu sur des forum anglais que plus de 4 Go pouvait poser des problème d'install sur 7-64bits.

C'est déjà beaucoup plus rapide a l'install (plus de 2 heures auparavant).

Est-ce un problème de réglage bios ? Je n'ai rien trouvé de suffisamment clair comme option la dessus (mobo ZOTAC X58)

Le problème est identique sur les version 7100-x64 et 7600-x64.

Link to post
Share on other sites

Petit soucis avec mon pc sous Seven RC.

Il me fait des blue screen of dead de plus en plus souvent et pour des choses de plus en plus simples.

Au debut il me faisait des bsod quand je joué sur Saints Row 2, Left 4 Dead. Puis il l'a fait alor que je regardé la télévision a partir de media center. Et la cerise sur le gateau il me l'a fait alors que j'avait une vingtaine de pages IE ouvertes sur youtube.

En plus le lecteur windows media Player (cette fois si) lit la musique et au bout de 1 ou 2 minutes plante systematiquement.

Mon problème vient-il de mon matériel (que vous trouverez sur ma signature) ou c'est Seven qui part en c******?

Link to post
Share on other sites
Petit soucis avec mon pc sous Seven RC.

Il me fait des blue screen of dead de plus en plus souvent et pour des choses de plus en plus simples.

Au debut il me faisait des bsod quand je joué sur Saints Row 2, Left 4 Dead. Puis il l'a fait alor que je regardé la télévision a partir de media center. Et la cerise sur le gateau il me l'a fait alors que j'avait une vingtaine de pages IE ouvertes sur youtube.

En plus le lecteur windows media Player (cette fois si) lit la musique et au bout de 1 ou 2 minutes plante systematiquement.

Mon problème vient-il de mon matériel (que vous trouverez sur ma signature) ou c'est Seven qui part en c******?

Regarde au niveau de ta ram, tes drivers sont tous a jour ?

Bonsoir,

Je ne trouve ni outlook Express, ni Windows mail sur Seven : help !

J'ai besoin de récupérer des messages outlook express venant de xp

merci pour votre aide

Il me semble qu'il n'y ait aucun client de messagerie integré a Seven, il te faut telecharger celui la par exemple (le successeur de windows mail) http://download.live.com/wlmail

Link to post
Share on other sites
Bonsoir,

Je ne trouve ni outlook Express, ni Windows mail sur Seven : help !

J'ai besoin de récupérer des messages outlook express venant de xp

merci pour votre aide

Il me semble qu'il n'y ait aucun client de messagerie integré a Seven, il te faut telecharger celui la par exemple (le successeur de windows mail) http://download.live.com/wlmail

Exactement, ou même un client alternatif tel que Thunderbird :transpi:

Link to post
Share on other sites

+1 pour thunderbird, beaucoup mieu que le windows mail de vista, perso je suis très satisfait par la supression des différentes applis comme le navigateur, la messagerie... c'est un bon retour en arrière car vista été vraiment trop chargé avec windows mail calendar, contact... Perso des applis dont je ne me suis jamais servit...

Link to post
Share on other sites
Bob 63:

Pour ce qui est de mes pilotes, ils sont a jours. Je ferai un memtest sur ubcd et je tiendrai au courant.

Penses aussi à regarder les infos de l' observateur d'évènements :up:

Ca te donnera certainement des infos sur le périphérique impliqué dans ton BSoD.

:transpi:Heelflip

Link to post
Share on other sites

merci les amis.

autre chose: le temps de boot est excessivement ralongé quand on active les thèmes aero. Est-ce normal? Est-ce que, une fois chargés, ces thèmes ont un impact sur les perf du pc (dans les jeux, efficacité ram...) ou c'est juste au chargement que c'est plus long?

(Je n'en voit pas l'intérêt si c'est si mal optimisé.)

Link to post
Share on other sites
Je me pose une petit question comme sa, vous pourrez surement me répondre, la RTM alors de Seven est-ce la build 7600?? la 7600.16385 plus précisément comme on entend parlé un peux partout. La compil de celle de juillet était donc bien la RTM ou pas, je perd un peu dans tout ce qui c'est passé dernièrement :transpi:

Je me permet de relancer cette petite question, personne n'a de réponse??

Link to post
Share on other sites
merci les amis.

autre chose: le temps de boot est excessivement ralongé quand on active les thèmes aero. Est-ce normal? ...

:up:

Je me pose une petit question comme sa, vous pourrez surement me répondre, la RTM alors de Seven est-ce la build 7600?? la 7600.16385 plus précisément comme on entend parlé un peux partout. La compil de celle de juillet était donc bien la RTM ou pas...

:transpi:

(du 13-07-2009)

Link to post
Share on other sites
merci les amis.

autre chose: le temps de boot est excessivement ralongé quand on active les thèmes aero. Est-ce normal? Est-ce que, une fois chargés, ces thèmes ont un impact sur les perf du pc (dans les jeux, efficacité ram...) ou c'est juste au chargement que c'est plus long?

(Je n'en voit pas l'intérêt si c'est si mal optimisé.)

L'aéro à en effet un impact sur les perfs comme tout les effets visuels, mets ton pc sans effet visuel comme une windows 98, tu verras une différence, après tout dépend de ta config, car seven reste quand même beaucoup moin gourmand que vista, sinon règle le démarrage des applications, met celles que tu n'utilises pas de suite en démarrage différé, et désactive tout ce qui ne te sert pas, c'est autant de gagné au démarrage...

Mais c'est bizarre que ce soit beaucoup rallongé, ce devrait être quasi transparent, genre quelques dizaines de secondes tout au plus...

Link to post
Share on other sites
merci les amis.

autre chose: le temps de boot est excessivement ralongé quand on active les thèmes aero. Est-ce normal? Est-ce que, une fois chargés, ces thèmes ont un impact sur les perf du pc (dans les jeux, efficacité ram...) ou c'est juste au chargement que c'est plus long?

(Je n'en voit pas l'intérêt si c'est si mal optimisé.)

L'aéro à en effet un impact sur les perfs comme tout les effets visuels, mets ton pc sans effet visuel comme une windows 98, tu verras une différence, après tout dépend de ta config, car seven reste quand même beaucoup moin gourmand que vista, sinon règle le démarrage des applications, met celles que tu n'utilises pas de suite en démarrage différé, et désactive tout ce qui ne te sert pas, c'est autant de gagné au démarrage...

Mais c'est bizarre que ce soit beaucoup rallongé, ce devrait être quasi transparent, genre quelques dizaines de secondes tout au plus...

Ca va j'ai une grosse config a base d'i7 920 non overclocké 6go de ram (reconnus comme 3 car 32 bits) velociraptor etc. Sous un theme windows classique après avoir entré mon mot de passe windows ca prend à peine quelques secondes. Avec un theme aero, ca prend au moins 5 à 10 fois plus de temps. s'il faut une config plus puissante pour ca alors je dis que microsoft ont développé seven avec les pieds. sinon, je ne vois pas trop l'intérêt des effets visuels si c'est si lourd. en tous cas avec aero c'est sur que les boots sont beaucoup plus longs.

Link to post
Share on other sites

Boa moi je le test en 64 bits et avec ma config, l'aéro n'est pas très long c'est sur ca prend un peu de temps mais c'est assez court, tout dépend de ce qui charge en parallèle... C'est bizarre faudrai que tu donne le temps qu'on compare un peu... parce que si c'est 20 seconde c'est pas excessif, si c'est 3 minute ok :transpi:

Link to post
Share on other sites

Je déménage très bientôt et je suis à la recherche d'une carte Wifi compatible Seven 64bits. Difficile de trouver sur google des éléments de réponses, justement, je ne peux que constater que je ne suis pas le seul dont Seven a mis à mal leur carte wifi. Bon moi, j'm'en fous, je comptais en changer, mais si j'en change, le but du jeu est que se soit compatible avec Seven 64bits.

Vous en connaissez ?

Link to post
Share on other sites
Ca va j'ai une grosse config a base d'i7 920 non overclocké 6go de ram (reconnus comme 3 car 32 bits) velociraptor etc. Sous un theme windows classique après avoir entré mon mot de passe windows ca prend à peine quelques secondes. Avec un theme aero, ca prend au moins 5 à 10 fois plus de temps. s'il faut une config plus puissante pour ca alors je dis que microsoft ont développé seven avec les pieds. sinon, je ne vois pas trop l'intérêt des effets visuels si c'est si lourd. en tous cas avec aero c'est sur que les boots sont beaucoup plus longs.

Il ne te viendrait pas à l'idée que c'est ta config' (plus probablement logicielle (pilotes, logiciels au démarrages, etc.)) qui cause ce que tu décris ?

J'suis désolé mais je n'ai pas plus de 10~15 secondes de différence entre avec et sans Aero.

(et sur des machines bien moins puissantes que la tienne :transpi:)

Je déménage très bientôt et je suis à la recherche d'une carte Wifi compatible Seven 64bits. Difficile de trouver sur google des éléments de réponses, justement, je ne peux que constater que je ne suis pas le seul dont Seven a mis à mal leur carte wifi. Bon moi, j'm'en fous, je comptais en changer, mais si j'en change, le but du jeu est que se soit compatible avec Seven 64bits.

Vous en connaissez ?

En tout cas, les chips RT73 ne sont toujours pas supportés.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...