Jump to content

Le bar de Windows 7


HpTrad

Recommended Posts

Bonjour !

Voila je suis passer sous windows seven pour tester un peux la bête , mais la pb au niveau du driver du MODEM SAMSUNG 3G ,

J'ai installer le programme de SFR qui sous winXP install le driver et le dialer , mais sous seven il n'install pas le driver du modem .

Je voulais savoir ou puis-je trouver se driver MODEM SAMSUNG 3G .....

MERCI bye bye :chinois:

SAMSUNG NC10 3G SFR

Un peux de nouvelles , j'ai trouver le fabricant mais la aussi pas facile de trouver le driver

c'est du Qualcomm

et sa doit etre sa :

Qualcomm MSM6290

......

BON j'ai trouver un fabricant exotique de clef 3G qui utilise aparament le meme chip Qualcomm MSM6290

http://www.novatelwireless.com/files/NvtlD...V2.01.07MSI.zip

je l'ai installé le modem a l'air d'etre okay , j'ai plus qua trouver les parametre de conection SFR .... pour etre vraiment sur :)

Link to post
Share on other sites
  • Replies 1.9k
  • Created
  • Last Reply

Pfff ou comment se prendre la tete pour rien :)

Bon j'ai telephoner au service client de samsung , la personne ma indiquer un site web : http://www.samsungpc.com

de la j'ai telecharger "Samsung Connection Manager & HSPA Modem Driver" pour winxp installé la mon modem et bien reconnu en tan que SAMSUNG MODEM

de la je vais sur le site de sfr je down leur soft de conection " http://majiwc.neuf.fr/eee/start/Gestionnaire_SFR_nc10.exe "

et la tout va bien je peux me conecter en 3G avec des soft compatible xp alors que je suis sous seven aucune erreur tout marche nikel ! Yeah microsoft bien joué un os retrocompatible ! :) enjoy ! :)

allé bye bye les gars

Link to post
Share on other sites

Bonjour ,

Je viens de migrer de Vista 64bits à Seven 64bits (pro) et depuis j'ai quelques soucis.

IE8 / Explorer se plantent trés souvent ce qui n'arrivait pas avant.

L'indexation de mes documents ne se fait plus si bien , je suis connecté à des listes sharepoint et les recherches dans celle-ci via le menu start ne sont plus aussi pertinente qu'avant.

J'ai bien tenté de changé les options , en indiquant d'indexer les documents et le contenu mais ca ne marche pas comme je veut..

J'ai également skype qui se plante chaque fois que j'éteins. ma machine et mon Symantec Endpoint n'est pas reconnu dans le system center et donc Windows m'ennuie avec ça !!

J'aimerait également savoir s'il est possible de désactiver la nouvelle barre de tache , j'utilise "UltraMon" et sur l'écran secondaire ,ça me pose problème.

Merci d'avance pour votre aide.

Link to post
Share on other sites

Salut a tous voila ma config:

Type de processeur QuadCore Intel Core i7 Extreme 965, 3333 MHz (25 x 133)

Nom de la carte mère Asus Rampage II Extreme (1 PCI, 2 PCI-E x1, 3 PCI-E x16, 6 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

Mémoire système G Skill 6135 Mo (DDR3-1333 DDR3 SDRAM)

Carte vidéo ATI Radeon HD 4870 X2 (1024 Mo)

Carte audio Analog Devices AD2000B @ Intel 82801JB ICH10 - High Definition Audio Controller

Carte audio ATI Radeon HDMI @ ATI RV770 - High Definition Audio Controller

enfaite mon soucie est que le cd ne marche pas sous windows 7 et les pilotes il ne reconnais pas les cartes son, il les met par defaut quelqu 'un peut m'aide

Link to post
Share on other sites

Je me pose une petit question comme sa, vous pourrez surement me répondre, la RTM alors de Seven est-ce la build 7600?? la 7600.16385 plus précisément comme on entend parlé un peux partout. La compil de celle de juillet était donc bien la RTM ou pas, je perd un peu dans tout ce qui c'est passé dernièrement :D

Link to post
Share on other sites

pour ceux que ça interesse (ou plutot, que ça concerne ^^), Windows 7 en anglais est disponible sur ELMS (ce que tout le monde appelle MSDNAA) depuis hier, en 32 et 64 bits, donc avec 2 serials ;-)

la mauvaise nouvelle, c'est qu'il vous faut prévenir votre administrateur ELMS (qui est soit un prof, soit un eleve) pour qu'il active le téléchargement de windows 7 sur votre portail ELMS (ça ne se fait pas automatiquement).

La version FR ne sera dispo qu'à partir d'aujourd'hui sur MSDN, donc sur ELMS c'est probablement pas pour tout de suite. Cela dit les serials de la versions anglaise marchent sur les versions FR.... donc faites le plein si votre administrateur ELMS n'est pas en vacances :)

j'en profite au passage pour faire de la pub pour mon programme (open source en .net/wpf, code source dispo sur demande) qui permet de changer facilement le papier peint de l'écran d'accueil de windows 7 (bien que ce soit quelque chose qu'on puisse faire sans programme, mais c moins pratique) : http://www.julien-manici.com/windows_7_log...ground_changer/

Bonjour ,

Je viens de migrer de Vista 64bits à Seven 64bits (pro) et depuis j'ai quelques soucis.

j'espère que tu as fait une install propre, et non une maj...

IE8 / Explorer se plantent trés souvent ce qui n'arrivait pas avant.

je suppose que tu as fais une maj depuis vista?

sinon, ça veut dire que tu as déjà installé des saloperies qui ont installé des modules complémentaires pour IE et explorer.exe.

D'après mon expérience, IE8 et explorer.exe sont remarquablement stables, j'ai eu seulement deux plantages d'IE sur win7 rc1 entre mai et aout, et aucun depuis la version finale (depuis le 6aout) : donc lorsque l'un des deux plante (ou les deux), ça ne peut venir que d'un module complémentaire (ou antivirus) qui fout le bordel...

vérifie que tu as bien la derniere version de flash installée, et ouvre le gestionnaire de modules complémentaires dans le menu outil d'IE et desactive tout sauf flash dans la catégorie "modules complémentaires actuellement chargés"

pour explorer.exe par contre il n'y a pas de boite de dialogue pour desactiver les modules complémentaires foireux et inutiles....

L'indexation de mes documents ne se fait plus si bien , je suis connecté à des listes sharepoint et les recherches dans celle-ci via le menu start ne sont plus aussi pertinente qu'avant.

l'indexation ne s'est probablement pas encore terminée

ou le cache est corrompu, essaye de le reconstruire via l'applet indexation du panneau de config

J'ai également skype qui se plante chaque fois que j'éteins. ma machine et mon Symantec Endpoint n'est pas reconnu dans le system center et donc Windows m'ennuie avec ça !!

bingo... je m'en doutais que tu utilisais ces logiciels

skype est connu pour installer un module complémentaire qui ralentit l'ouverture des onglets d'IE8 et qui le fait crasher fréquemment.

Symantec antivirus installe une toolbar dans explorer.exe qui peut faire foire explorer.exe en cas d'incompatibilité

tes problemes avec IE et explorer.exe viennent de là, ou d'autres saloperies que tu as installés.

Link to post
Share on other sites

Testé aussi, et je constate que le centrage de la zone de login n'est pas exactement le même que dans le vrai écran de login. Et c'est important le centrage :pleure:

Enfin sinon ça marche c'est cool, plus qu'a trouver le moyen de customizer l'animation de chargement au démarrage et c'est parfait :D

Link to post
Share on other sites

Tout d'abord merci de prendre le temps de me répondre.

j'espère que tu as fait une install propre, et non une maj...

Oui biensur , j'ai tout reformaté.

je suppose que tu as fais une maj depuis vista?

sinon, ça veut dire que tu as déjà installé des saloperies qui ont installé des modules complémentaires pour IE et explorer.exe.

D'après mon expérience, IE8 et explorer.exe sont remarquablement stables, j'ai eu seulement deux plantages d'IE sur win7 rc1 entre mai et aout, et aucun depuis la version finale (depuis le 6aout) : donc lorsque l'un des deux plante (ou les deux), ça ne peut venir que d'un module complémentaire (ou antivirus) qui fout le bordel...

vérifie que tu as bien la derniere version de flash installée, et ouvre le gestionnaire de modules complémentaires dans le menu outil d'IE et desactive tout sauf flash dans la catégorie "modules complémentaires actuellement chargés"

pour explorer.exe par contre il n'y a pas de boite de dialogue pour desactiver les modules complémentaires foireux et inutiles....

Non je n'ai pas fait de maj , et comme expliqué sous vista j'avais déjà IE8 et il ne se plantait jamais , j'ai bien la dernière version de flash , j'utilise secunia et pour info j'ai pas une version beta mais bien la finale qu'on vient de recevoir là ou je bosse ,je vais regarder du coté des modules c'est une bonne idée.

l'indexation ne s'est probablement pas encore terminée

ou le cache est corrompu, essaye de le reconstruire via l'applet indexation du panneau de config

Déjà fait , seulement la recherche trouve bien mes fichiers , mais le classement de ceux-ci est moins pertinent qu'avant , j'ai des fichiers que j'utilise souvent et en tapant les mêmes mots clés qu'avant , ils n'apparaissent plus dans la liste des 10 premier du menu start , ce qui est embettant.

bingo... je m'en doutais que tu utilisais ces logiciels

skype est connu pour installer un module complémentaire qui ralentit l'ouverture des onglets d'IE8 et qui le fait crasher fréquemment.

Symantec antivirus installe une toolbar dans explorer.exe qui peut faire foire explorer.exe en cas d'incompatibilité

tes problemes avec IE et explorer.exe viennent de là, ou d'autres saloperies que tu as installés.

J'avais skype et IE Avant sans aucun problème et le module d'intégration n'est d'ailleurs pas activé , non pas parcequ'il plante IE mais parcequ'il m'ennuie , quand à Symantec Endpoint il n'installe aucune toolbar ( heuresement ... ), et je n'installe pas de saloperie sur mon pc , c'est un pc de travail.

Link to post
Share on other sites

Bonjour,

petite question :

j'ai installé sur mon pc proc quad core 64 bits un système d'exploit seven ultimate 32 bits.

Je voulais donc savoir si le fait de mettre un OS32 bits sur un proc 6 posait des problèmes ou empêcher de tourner le pc a fond niveau des performances ?

D'ailleurs il ne voit pas avec une telle config les 4go de ram mais seulement 3.

de plus, dans mon gestionnaire periph, il me dit que le coprocesseur n'est pas installé. est ce lié ?

qu'en pensez vous ?

merci

Link to post
Share on other sites

Lyric.2C ! Ma belle réponse ! :francais:

Bonjour,

Il y a bien en effet une différence par rapport à la quantité de RAM utilisable (3GO max. pour un windows 32 bits), mais les performances seront quasiment les même que celles d'un OS 64 bits.

Link to post
Share on other sites

merci bien, est ce vraiment gênant de ne pas disposer des 4go ?

et pour le pilote du coprocesseur comment le mettre à jour ?

j'ai essayé de télécharger la version du chipset acer qui va bien pour seven, mais ca n' a pas changé

Link to post
Share on other sites

oui comme ça a du etre dit et comme dit Shtong un windows 64 bits permet de gérer plus de 4giga de ram physiques . Apres , l'interet ( pas pour ma part en tout cas ) peut etre bénéfique pour des gros softs d'infographie voire ceux qui font beaucoup de calculs intensifs si leurs applis sont développées en 64 bits .

Là ou ça sera vraiment interressant pour le grand public pour les perfs c'est quand tous les logiciels seront 64 bits , et là oui disposer d'un os 64 bits avec plus de 4 go de ram sera profitable .

ce qui n'est pas le cas pour les jeux et autres applications courantes pour Mr tout le monde .

Windows 8 semble se diriger sur cette voie mais aussi faut il que les logiciels tiers s'y mettent aussi .

Pour ton histoire de coprocesseur je pige pas 7alex .

fais un screenshot de ton gestionnaires de periphs ça pourrait aiguiller qq pour ce probleme .

Link to post
Share on other sites
Non je n'ai pas fait de maj , et comme expliqué sous vista j'avais déjà IE8 et il ne se plantait jamais , j'ai bien la dernière version de flash , j'utilise secunia et pour info j'ai pas une version beta mais bien la finale qu'on vient de recevoir là ou je bosse ,je vais regarder du coté des modules c'est une bonne idée.

les modules complémentaires qui fonctionnaient bien sous vista ne fonctionnent pas nécessairement bien sous windows 7

de plus le IE de windows 7 n'est pas exactement le même que celui inclu dans vista.

s'il ne s'agit pas de modules complémentaires, il y a deux autres possibilités:

-soit le driver graphique pose probleme avec l'accélération matérielle 2D utilisée par IE dans certains cas (mais ça reste très peu probable)

-soit un utilitaire systeme/antivirus s'intégre à IE sans passer par un module complémentaire: ça m'est arrivé avec kaspersky, qui faisait planter IE8 64bits toutes les 5minutes sous vista en mars dernier. Après desactivation, plus aucun probleme de stabilité... j'avoue que je ne sais pas de quelle maniere kaspersky s'intégrait dans IE, mais il y arrivait malgré la desactivation du module complémentaire de statistiques kaspersky. Donc c'est pas impossible que Symantec endpoint fasse la même chose, sans module complémentaire, et fasse planter IE ...

Déjà fait , seulement la recherche trouve bien mes fichiers , mais le classement de ceux-ci est moins pertinent qu'avant , j'ai des fichiers que j'utilise souvent et en tapant les mêmes mots clés qu'avant , ils n'apparaissent plus dans la liste des 10 premier du menu start , ce qui est embettant.

je ne suis pas au courant de modifications qu'aurait pu faire MS au niveau du service de recherche, mais malheureusement là si les résultats sortent bien, mais pas dans l'ordre que tu voudrais, je ne vois pas de solution à ton probleme...

peut etre que des filtres de recherche (composants qui permettent d'indexer des fichiers non gérés nativement: ex : pdf, doc, docx...) n'ont pas été réinstallés et donc n'indexent pas les données à l'intérieur des fichiers, ce qui donne moins de poids à certains resultats lors de la recherche. Ou inversement, un filtre qui n'était pas installé auparavant peut parasiter les résultats de recherche en donnant une plus grande importance à des documents dont le contenu n'était au paravant pas indexé.... bref c'est assez théorique et je ne connais hélas pas le moyen de vérifier le fonctionnement des filtres.

J'avais skype et IE Avant sans aucun problème et le module d'intégration n'est d'ailleurs pas activé , non pas parcequ'il plante IE mais parcequ'il m'ennuie , quand à Symantec Endpoint il n'installe aucune toolbar ( heuresement ... ), et je n'installe pas de saloperie sur mon pc , c'est un pc de travail.

comme je l'ai dit plus haut, si tes plantages continuent et que tu as desactivé tous les modules complémentaires, il se peut que ton antivirus soit quand même responsable des plantages, via une intégration non basée sur des BHO (modules complémentaires).

seule solution: tester IE sur des sites sûrs (intranet?) lorsque l'anvitirus est desactivé, et voir s'il continue à planter.

Link to post
Share on other sites

A propos des 4Go sur système 32bits

- 4Go, possible avec un système 32bit ?

Oui.

Sachez simplement qu'en raison d'une limitation d'adressage des systèmes 32bit, un tel système n'utilisera jamais l'intégralité des 4Go.

En effet en 32bit, le système peut "adresser" (utiliser) au maximum 4Go.

Mais, dans cette quantité de RAM devra également être géré la mémoire réservée par les différents périphériques et composants (carte graphique mais aussi chipset, carte réseau, etc.),

ce qui aboutira au final à une RAM "utilisable" par le système de 3,3~3,5 Go.

Si vous tenez à profiter de vos 4Go (ou plus ;)), en dehors du 64bit point de salut.

(Un peu d'auto-citation, dans "les questions qui reviennent souvent" ;))

Et pour le CPU, normalement ce n'est pas gênant d'avoir un systeme en 32bits sur un CPU "capable" de fonctionner en 64.

Mais effectivement, une capture pourra nous être utile en cas de bizarrerie dans le gestionnaire de periph', :francais:.

@ Shtong : mais heuuu, j'ai dit "désolé" :D. :D

;)

Link to post
Share on other sites
Testé aussi, et je constate que le centrage de la zone de login n'est pas exactement le même que dans le vrai écran de login. Et c'est important le centrage :francais:

effectivement il y a un soucis de décallage dans les vignettes, les images ne sont pas tronquées et centrées correctement, mais dans l'aperçu je ne vois pas de probleme. Ca correspond bien au rendu final de l'écran de login. Sauf bien sûr que la taille de la fausse image du compte utilisateur n'est pas à l'echelle, mais ça je m'en fous, c'est juste pour que l'utilisateur voie qu'une partie du milieu de l'image sera cachée par les images des comptes utilisateurs.

Enfin sinon ça marche c'est cool, plus qu'a trouver le moyen de customizer l'animation de chargement au démarrage et c'est parfait :D

modifier un ntoskrnel.exe (noyau de windows) juste pour changer une animation qu'on voit pendant 10secs? c'est un peu risqué pour pas grand chose ^^

perso chuis pas un adepte des tweaks qui modifient les fichiers systemes.... une maj windows update qui cible les fichiers modifiés, et hop, le systeme démarre plus

Link to post
Share on other sites
merci bien, est ce vraiment gênant de ne pas disposer des 4go ?

et pour le pilote du coprocesseur comment le mettre à jour ?

j'ai essayé de télécharger la version du chipset acer qui va bien pour seven, mais ca n' a pas changé

j'ai souvent ce "probleme" sur mes pc.

Je ne pense pas que le périphérique "coprocessor" designe le coprocesseur du CPU, mais plutot des chip annexes qui gerent la lecture des températures, et autres fonctions annexes.

si c'est un chip nvidia, essaye de télécharger directement depuis le site nvidia les drivers pour ton chipset.

sinon ignore ce "probleme", ça ne réduit pas tes performances à ma connaissance

Link to post
Share on other sites
Pour ton histoire de coprocesseur je pige pas 7alex .

fais un screenshot de ton gestionnaires de periphs ça pourrait aiguiller qq pour ce probleme .

merci Dragon.

Pour le coproceesseur, je te ferais un screen la je ne suis pas devant, mais eng ros il dit que les pites du coprocesseur ne sont pas installé alros que ceux du proc dans la partie processeur sont Ok

Link to post
Share on other sites
Testé aussi, et je constate que le centrage de la zone de login n'est pas exactement le même que dans le vrai écran de login. Et c'est important le centrage ;)

effectivement il y a un soucis de décallage dans les vignettes, les images ne sont pas tronquées et centrées correctement, mais dans l'aperçu je ne vois pas de probleme. Ca correspond bien au rendu final de l'écran de login. Sauf bien sûr que la taille de la fausse image du compte utilisateur n'est pas à l'echelle, mais ça je m'en fous, c'est juste pour que l'utilisateur voie qu'une partie du milieu de l'image sera cachée par les images des comptes utilisateurs.

En fait j'ai fait une image de fond avec un cadre qui contient le formulaire central, dans ton soft j'ai l'impression que c'est légèrement décalé et dans l'écran de login j'ai l'impression que c'est nickel. Mais j'ai peut-être besoin d'aller chez l'ophtalmo :francais: ? Enfin l'essentiel c'est que j'aie pu faire ce que je voulais :D

Enfin sinon ça marche c'est cool, plus qu'a trouver le moyen de customizer l'animation de chargement au démarrage et c'est parfait :D

modifier un ntoskrnel.exe (noyau de windows) juste pour changer une animation qu'on voit pendant 10secs? c'est un peu risqué pour pas grand chose ^^

perso chuis pas un adepte des tweaks qui modifient les fichiers systemes.... une maj windows update qui cible les fichiers modifiés, et hop, le systeme démarre plus

Je m'était déjà renseigné, et de toute façon modifier ce genre de fichier est complètement interdit... Chui pas un tipiak :]

Link to post
Share on other sites

@link :

Merci il y a effectivement un module skype qui etait dans IE malgrès que l'option soit désactivé dans skype , je l'ai viré et je vais maintenant observé.

Pour la recherche je ne sais pas , mais j'ai un fichier procédure machin que j'utilise chaque fin de semaine ,et avant j'appuyais sur start tapais "machin" et il etait en premier , donc un simple ENTER me permettait de l'ouvrir , maintenant il me trouve un tas de mail etc avant et tant que ne tape pas machin.docx , il ne le trouve pas en premier.

Bizarrerie , difficilement réparable j'en convient.

Link to post
Share on other sites

Pour IE, il plante de temps en temps, j'ai un bouton sur ma souris qui permet de fermer un programme quand j'ouvre une page IE et que je la ferme avec ce bouton => "ie a cesser de fonctionner..." Certains sites ont du mal aussi (interfacelift par exemple) et sur la RC comme sur la RTM ;)

Link to post
Share on other sites

pour info windows 7 FR est dispo sur msdn et technet depuis quelques heures

de même pour Windows server 2008 R2 FR et anglais

Pour IE, il plante de temps en temps, j'ai un bouton sur ma souris qui permet de fermer un programme quand j'ouvre une page IE et que je la ferme avec ce bouton => "ie a cesser de fonctionner..."

ce qui confirme ce que je disais, c'est souvent les modules complémentaires ou les hooks placés sur la fenetre d'IE qui font merder.

drivers logitech?

Certains sites ont du mal aussi (interfacelift par exemple) et sur la RC comme sur la RTM ;)

je viens de tester, pas de soucis particulier avec le site interfacelift, mis à part que le bloqueur de pub intégré à IE8 n'a bloqué aucune pub ^^

cela dit certains modules complémentaires comme le module skype peuvent faire foirer le rendu des pages lorsqu'ils tentent d'incorporer des éléments visuals sur la page...

en tout cas avec une version clean d'IE, ya pas de soucis de stabilité, et rares sont les sites qui ne fonctionnent pas bien.

Link to post
Share on other sites

Bonsoir,

Depuis 2 ou 3 semaines mon pc me fait des bleu screen avec vidage de la mémoire. Il le fait tous les 3 ou 4 jours. Il le fait quand je joue a certain jeux (il l'a également fait une fois quand je regardé un film).

Les jeux concernés sont Left 4 Dead, Serious Sam et surtout Saints Row 2.

J'ai fait un memtest sous windows en lancant 3 sessions de ce logiciel (2x1024 mo et 1x le restant de la mémoire inutilisée). Ca a tourné toute la nuit sans trouver d'erreurs.

D'ou sela peut il venir? A noter que le 1er DS à commencé avec la mort de l'un de mes Raptors-X (que j'ai envoyé en réparation).

Pour la config:

Gygabite P35 DS4

Core 2 duo E6850

Sapphire 4870 512

4x1 Go OCZ 8500

1 Raptor-X (et oui lus qu'un)

Alim Corsair HX 520

OS: Seven RC

D'avance merci

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...