Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

je le vois dans un post sous mon avatar et il est effectivement identique dans mon profil

et je dirais que à la base les posts de l'espace détente était compté mais que nil freeposté tellement à l'époque qu'il à changé la méthode de comptage (ahhh rabot et ses freeposts....)

Share this post


Link to post
Share on other sites

:hello:

Et les avatars animés, ils reviennent quand :oops: ?

Edited by chienbleu

Share this post


Link to post
Share on other sites

Jamais les lunettes de soleils ne sont plus fournies 8)

:francais:

Share this post


Link to post
Share on other sites

Ma-config n'est pas présent dans cette version du forum parce que Charon (ma-config) n'a plus le temps pour tenir à jour son module pour les sites web. Ce dernier étant complétement incompatible avec la version actuelle du forum il est impossible de la faire fonctionner. Nous attendons une version, mais quand... là est la question ;)

Bonjour, j'ai oublié d'envoyer un mail à lilo pour la prévenir. La version 7 a entrainé une coupure dans la compatibilité avec le SDK Ma-Config.com pour webmasters.

Cette fonctionnalité n'a pas eu un énorme succès(hormis pci ou zebulon) et surtout beaucoup de sites ne mettaient pas à jour le SDK(les utilisateurs se retrouvant avec des vieilles versions du plugin). Il y aussi le fait que la page résumé du site Ma-Config.com est générée à partir du serveur et plus du plugin. Pour le gérer sur le SDK cela demandera une autre approche.

J'envisage une reprise complète du concept. J'ai déjà une idée sur la question. Mais par contre j'ai des choses sur le feu qui sont prioritaires. Ce ne sera pas dans l'immédiat c'est certain.

Share this post


Link to post
Share on other sites

Ma-config n'est pas présent dans cette version du forum parce que Charon (ma-config) n'a plus le temps pour tenir à jour son module pour les sites web. Ce dernier étant complétement incompatible avec la version actuelle du forum il est impossible de la faire fonctionner. Nous attendons une version, mais quand... là est la question ;)

Bonjour, j'ai oublié d'envoyer un mail à lilo pour la prévenir. La version 7 a entrainé une coupure dans la compatibilité avec le SDK Ma-Config.com pour webmasters.

Cette fonctionnalité n'a pas eu un énorme succès(hormis pci ou zebulon) et surtout beaucoup de sites ne mettaient pas à jour le SDK(les utilisateurs se retrouvant avec des vieilles versions du plugin). Il y aussi le fait que la page résumé du site Ma-Config.com est générée à partir du serveur et plus du plugin. Pour le gérer sur le SDK cela demandera une autre approche.

J'envisage une reprise complète du concept. J'ai déjà une idée sur la question. Mais par contre j'ai des choses sur le feu qui sont prioritaires. Ce ne sera pas dans l'immédiat c'est certain.

Allez, du nerf, plus vite que ça ! :sm:

Share this post


Link to post
Share on other sites

Ma-config n'est pas présent dans cette version du forum parce que Charon (ma-config) n'a plus le temps pour tenir à jour son module pour les sites web. Ce dernier étant complétement incompatible avec la version actuelle du forum il est impossible de la faire fonctionner. Nous attendons une version, mais quand... là est la question ;)

Bonjour, j'ai oublié d'envoyer un mail à lilo pour la prévenir. La version 7 a entrainé une coupure dans la compatibilité avec le SDK Ma-Config.com pour webmasters.

Cette fonctionnalité n'a pas eu un énorme succès(hormis pci ou zebulon) et surtout beaucoup de sites ne mettaient pas à jour le SDK(les utilisateurs se retrouvant avec des vieilles versions du plugin). Il y aussi le fait que la page résumé du site Ma-Config.com est générée à partir du serveur et plus du plugin. Pour le gérer sur le SDK cela demandera une autre approche.

J'envisage une reprise complète du concept. J'ai déjà une idée sur la question. Mais par contre j'ai des choses sur le feu qui sont prioritaires. Ce ne sera pas dans l'immédiat c'est certain.

Allez, du nerf, plus vite que ça ! :sm:

:-D

Share this post


Link to post
Share on other sites

J'ai l'impression que l'icone du forum a sauté (la on m'affiche un carré bleu avec un V blanc dedans..)

Share this post


Link to post
Share on other sites
Guest

On connaît la cause, un truc assez bizarre. On est sur le coup ;)

Share this post


Link to post
Share on other sites

Nouveau problème, la fenêtre de connexion se place derrière le bandeau pub. Il faut jouer avec la taille de la fenêtre principale du navigateur pour que ça se décalle.

Après vérif ça le fait avec la pub IBM, mais pas avec tous les forfaits.fr :reflechis:

Share this post


Link to post
Share on other sites

Bonjour,

Il y a un petit problème dans la liste des smilies (depuis plus de 10 ans sans doute). Pourquoi il n'y a pas de smilies pour " :) " et " :( " dans ce forum ?

A mon avis, PC INpact est le seul forum qui n'a pas de ces smilies très utilisés :transpi:

Edited by X-System

Share this post


Link to post
Share on other sites
Guest

Il n'y pas de raison spécifique à cela. Après le smiley se suffit à lui même sans devoir être génération MSN avec une image d'illustration. On tachera de regarder à l'occasion pour en mettre un qui soit sympa ;)

Share this post


Link to post
Share on other sites

Tiens, je viens de trouver par hasard un bug d'encodage de caractères à priori pas remonté dans l'affichage de la date d'un post :

Bug encodage

:chinois:

Share this post


Link to post
Share on other sites

Yep... C'est lié au dernier upgrade: la correction d'un bug qui cache cette régression :pleure:

En tous cas, la gestion de localisation des dates c'est pas folichon chez IPB :|

Share this post


Link to post
Share on other sites

Arf :|

C'est si dur que ça de prendre par défaut le jeu de caractère utilisé par la base (puisque à priori, c'est pas le cas) m'ssieur IPB ??

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...