Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

:arrow: Purgez le cache de votre navigateur... C'est un petit conflit avec le nouveau éditeur WYSIWIG ! :yes:


:arrow: Pour le problème des avatars... Il s'agit de profil dont les avatars ont été uploadé il y a TRES longtemps...

Le système d'upload ayant changé depuis, il est nécessaire que ces membres ré-upload leur jolies images...

:arrow: Concernant le système de plussoiement, on regarde...

:chinois:

Share this post


Link to post
Share on other sites
Guest

La seule solution pour le problème de suivi des topics est un vieux bogue corrigé mais qui injecte que tu suis le topic dans ton profil mais pas dans le moteur. Du coup, si tu veux que ça remarche il faut que je réinitialise tes suivis de sujets.

Share this post


Link to post
Share on other sites

Si ca peut résoudre, je suis pour. Ca me permettra d'explorer en profondeur ce nouveau forum et partir à la recherche du theme noir (celui que je voudrais sur ma mug PCI :D)

Share this post


Link to post
Share on other sites

Sinon c'est chez moi ou il est bien lent? :D

Des indexs à reconstruire? (ou pas je crois que vu la taille il répondrait plus à rien si c'était le cas :transpi: )

Share this post


Link to post
Share on other sites

Globalement, la board est plus rapide/optimisée...

Par contre, vu qu'elle est nettement mieux pensée en terme de "référencement", les robots/crowler et moteur de recherche se sont jeter dessus (regardez dans la liste des connectés)

:transpi:

Share this post


Link to post
Share on other sites

Ah ben les 3 gros quoi :transpi:

Sinon ça devait être moi. Sûrement pas aidé au début par le vidage du cache. Maintenant effectivement ça va plutôt bien :D:D

Share this post


Link to post
Share on other sites

Globalement, la board est plus rapide/optimisée...

Par contre, vu qu'elle est nettement mieux pensée en terme de "référencement", les robots/crowler et moteur de recherche se sont jeter dessus (regardez dans la liste des connectés)

:transpi:

Ha c'était ca ces nouveaux abonnés ?

Share this post


Link to post
Share on other sites

:arrow: Pour le problème des avatars... Il s'agit de profil dont les avatars ont été uploadé il y a TRES longtemps...

Le système d'upload ayant changé depuis, il est nécessaire que ces membres ré-upload leur jolies images...

:chinois:

Bizarre... on dirait que plusieurs INpactiens on perdu leur avatar depuis tout à l'heure ! Comme Oliewan ou MisterB :dd:

Share this post


Link to post
Share on other sites

@Coffeebreak: Toutafay... Aux grands maux, les grands moyens...

J'ai lancé une routine a remis à zéro TOUS les avatars posant problème d'une façon ou d'une autre. Désolé :roll:

Je vais compléter l'annonce du forum pour l'expliquer...

:chinois:

Share this post


Link to post
Share on other sites

Bon ben je sais pas ce qu'il avait de problématique mais c'est pas grave, dans la foulée j'ai retiré le bonnet et affirmé ma supériorité! X')

Edit: si j'ai bien lu il y a un redimensionnement automatique des avatars. Ok c'est bien, mais c'est quoi la taille adéquate de base? Histoire de le faire soi-même et d'éviter la compression faite alarrache (alahache?) du fofo? :D

93x93 px? (du moins dans les topics, sur le profil c'est plus grand)

Edited by Wildduck

Share this post


Link to post
Share on other sites

Coucou, bravo pour la mise a jour :yes:

L'upload d'un avatar en 120x36 sur le site, entraîne un avatar redimensionné en 100x30 sur le forum

Share this post


Link to post
Share on other sites

Je m'disais aussi, mais ou c'que j'ai mis mon sabre ?

Bon donc faut uploader une image mais ou ? A partir du site ? Ou du Forum ?

Share this post


Link to post
Share on other sites
Désolé, mais avez utilisé plus d'images que vous n'y êtes autorisé.
:'(

edit : j'aime la citation de la citation, quand on utilise le tag quote

Edited by keneda212

Share this post


Link to post
Share on other sites

ben j'ai voulu appuyer sur le bouton citation, ca m'affiche un truc tout moche que j'arrive pas bien a éditer.

après j'ai découvert le super bouton en haut a droit pour repasser en old school, comme moi :D

donc j'ai tapé le tag quote, et mis mon texte dedans

et voici ce que ca dit :

oula;.... c'est quoi ce binz ... (bon je laisse tomber les quotes, ca deconne trop dans mon navigateur, en plus je peux plus écrire de texte en dessous :dd: )

Citation
ma quote
Edited by keneda212

Share this post


Link to post
Share on other sites

ben j'ai voulu appuyer sur le bouton citation, ca m'affiche un truc tout moche que j'arrive pas bien a éditer.

après j'ai découvert le super bouton en haut a droit pour repasser en old school, comme moi :D

oula;.... c'est quoi ce binz ... (bon je laisse tomber les quotes, ca deconne trop dans mon navigateur, en plus je peux plus écrire de texte en dessous :dd: )

Citation

ma quote

tapée à la main avec l'interface kelemignonne

fait en mode old school à la main aussi

:transpi:

T'façon en mode old school c'est le mieux si tu veux faire de l'edit lourd :D

Par contre je note qu'il n'y a plus de caractères foireux qui traînent en switchant entre les modes d'édition. Avant on se retrouvait souvent avec des > et autres en switchant plusieurs fois. :yes: (en tout cas pour le moment).

@kenny: t'as fait un petit vidage du cache? T'est sous chrome ou bien toujours sur opéra?

Edit: merci killator :yes:

Edited by Wildduck

Share this post


Link to post
Share on other sites

mm J'arrive pas à remettre mon avatar.

Sur le fofo il me dit d'aller voir le site (a priori ça c'est normal)

Mais sur le site (ou mon avatar d'origine semble toujours présent au passage) quand je sélectionne un fichier pour y upper, la string a coté du bouton reste à aucun fichier sélectionné. Si j'appuie sur Enregistrer, j'ai droit à "Une erreur est survenue lors de la mise à jours de votre avatar. Merci de réessayer."

Share this post


Link to post
Share on other sites
Guest

B*** Je pense que ça vient de mon écriture du cookie.... No comment hein... Bref : on purge le cache pour en revenir à l'essentiel et l'upload PCi passera. Dans tous les cas si ça ne se passe pas bien il te reste la solution gravatar (on dump l'url et rien d'autre :)) Au pire : MP moi ;)

Désolé, mais avez utilisé plus d'images que vous n'y êtes autorisé.

:'(

edit : j'aime la citation de la citation, quand on utilise le tag quote

Je veux le voir ! On a débug à fond et n'attendons pas un refus de permission sur cette fonction (j'ai contrôlé les permissions)(/me lance une quête d'anticpation pour ma teinture de cheveux xD). Tu peux détailler le cadre et le mouvement stp ? (après quelques heures de checks je trouve des bugs qui n'étaient pas sur le DEV pourtant ISO de ce matin)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...