Jump to content
Dark26

Le Linux BAR - Discussion de tout et de rien

Recommended Posts

J'ai trouvé cette

sur le site officiel de beryl, ca me donne envie de me prendre une wiimote dès que j'installe la dent bleue sur mon pc. J'avais déjà vu l'utilisation de la wiimote dans des jeux sous windows mais là ca remplace carrément la souris :transpi:

Share this post


Link to post
Share on other sites

Il faut avouer que c'est chouette :transpi:

Share this post


Link to post
Share on other sites
Le support de l'écrite est uniquement une modification du contenu d'un fichier sans en changer sa taille (pour utiliser dans coLinux).

Donc au final, avec le driver dans le noyau linux, on peut juste lire.

Ça n'est plus le cas maintenant.

Des versions ont été releasées et depuis on peut presque tout faire en NTFS sous nux (même utiliser NTFS pour / ou la swap selon la faq, mais bon...).

Comme précisé par Neo25, on ne peux pas toucher aux fichiers compressés et aux fichiers sur lesquels il y a des restrictions et sur lesquels on n'a pas les droits.

ntfs-3g c'est de la balle.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un petit soucis sous Kubuntu (7.04).

J'ai une alerte pour une mise à jour de tzdata.

Je fais donc :

sudo aptitude upgrade

Mais cela m'affiche ceci :

Err http://fr.archive.ubuntu.com feisty-updates/main tzdata 2007e-0ubuntu0.7.04
 404 Not Found
Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/tzdata_2007e-0ubuntu0.7.04_all.deb  404 Not Found
E: Impossible de récupérer quelques archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?

J'ai également éssayer :

sudo aptitude install tzdata

Ca me renvoie la même erreur :D

Une idée ?

Merci d'avance :D

Share this post


Link to post
Share on other sites

C'est le genre d'erreur qui arrive quand on est pas connecté au net. Ta connexion marche bien à coté de ça ??

Et sinon montre nous ton fichier sources.list (chemin complet : /etc/apt/sources.list)

Share this post


Link to post
Share on other sites

Oui oui ma connexion marche bien :)

POur le source liste, le voici :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ feisty universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ feisty universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security universe
deb-src http://security.ubuntu.com/ubuntu feisty-security universe
deb http://security.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse

(fichier de base non modifier)

Share this post


Link to post
Share on other sites
aptitude n'existe plus sur ubuntu je crois, non?

utilise plutot

sudo apt-get update && sudo apt-get upgrade

ça me parait bizarre vu que Debian recommande Aptitude à la place d'apt depuis version 4 qui vient de sortir. :D

Share this post


Link to post
Share on other sites

Si si aptitude marche :D

Je l'utilise d'ailleur plus que apt-get puisqu'il gère normalement mieux les dépendances.

Sinon toujours le même problème :(

Share this post


Link to post
Share on other sites

Sa ne va pas empécher d'avoir les mise à jour en français ?

EDIT: j'ai fais ce que tu m'as dis, mais maintenant il n'y plus de mise à jour à faire :transpi: (pourtant elle n'avait pas marcher l'upgrade d'avant)

Share this post


Link to post
Share on other sites

Après avoir fais ta manip, j'ai plus de mise à jour à faire :transpi:

Share this post


Link to post
Share on other sites

Salut!

J'ai eu le même problème ce matin. Le serveur français est souvent en retard et en ce moment surtout surchargé. :transpi: C'est plutôt bon signe pour Ubuntu remarquez. :8

Perso j'ai résolu le problème en allant dans Système>Administration>Sources de mises à jour et en sélectionnant "Main Server" en lieu et place de "Server for France". J'ai rechargé et j'ai pu effectuer la mise à jour. :) Sous Kubuntu je pense que Adept doit proposer un truc similaire...

Share this post


Link to post
Share on other sites

Le fichier en question n'est pas sur le miroir : http://fr.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/

Je pense qu'il suffit d'attendre que les gens d'ubuntu corrigent cette erreur. Par contre utiliser des serveurs internationaux, ce n'est pas une bonne idée. Les serveurs français seront peu utilisés et les autres engorgés.

Et aptitude existe bien sous Ubuntu et est largement préférable à apt-*.

Share this post


Link to post
Share on other sites

ce que tu as fait reviens en fait a commenter les serveurs fr dans ton sources list pour laisser seul les internantionaux (ce que j'ai fait dans le miens a la main ^^ )

vive la ligne de commande :transpi:

Le fichier en question n'est pas sur le miroir : http://fr.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/

Je pense qu'il suffit d'attendre que les gens d'ubuntu corrigent cette erreur. Par contre utiliser des serveurs internationaux, ce n'est pas une bonne idée. Les serveurs français seront peu utilisés et les autres engorgés.

Et aptitude existe bien sous Ubuntu et est largement préférable à apt-*.

ok merci theo pour ton conseil, mais avec la mise a jour en ce moment c'est plus les serveurs fr qui sont engorgés :/

Edited by nemesis93_75

Share this post


Link to post
Share on other sites
Theo is back, et plus en forme que jamais on dirait ...

:8 :tchintchin: :tchintchin:

:transpi:

Je ne fait que passer ceci dit.

Et puis il faut toujours que tu me files miss lolo :pastaper:

Share this post


Link to post
Share on other sites
Le fichier en question n'est pas sur le miroir : http://fr.archive.ubuntu.com/ubuntu/pool/main/t/tzdata/

Je pense qu'il suffit d'attendre que les gens d'ubuntu corrigent cette erreur. Par contre utiliser des serveurs internationaux, ce n'est pas une bonne idée. Les serveurs français seront peu utilisés et les autres engorgés.

Et aptitude existe bien sous Ubuntu et est largement préférable à apt-*.

oui, j'ai le meme soucis aussi... j'attend que ca passe, ou sinon j'aurai migré en 7.04 et il n'y aura peut etre plus ce soucis...

ce qui m'inquietes plus, c'est le fait de ne pas pouvoir installer nexuiz (probleme avec nexuiz-data qui est pourtant listé avec le bon numéro de version... et c'est venu comme ca, tout seul. heureusement que j'ai pas vraiment le temps de jouer...)

Share this post


Link to post
Share on other sites

Bon ba je vais attendre alors :cartonrouge:

Share this post


Link to post
Share on other sites
Theo is back, et plus en forme que jamais on dirait ...

:mad2: :tchintchin: :tchintchin:

:cartonrouge:

Je ne fait que passer ceci dit.

Et puis il faut toujours que tu me files miss lolo :craint:

Okay je te ferais la RFC pour puffy plus tard, alors :fume:

est sur Youtube en attendant :p

Share this post


Link to post
Share on other sites
Theo is back, et plus en forme que jamais on dirait ...

:D :tchintchin: :tchintchin:

:up:

Je ne fait que passer ceci dit.

Et puis il faut toujours que tu me files miss lolo :p

Okay je te ferais la RFC pour puffy plus tard, alors :cap:

est sur Youtube en attendant ;)

niquel :cartonrouge: depuis le temps qu'on l'attendait celle-là :francais:

Share this post


Link to post
Share on other sites
Okay je te ferais la RFC pour puffy plus tard, alors :D

est sur Youtube en attendant :cartonrouge:

\o/ Sandeman :up:

Bravo pour Miss Lolo!

Edited by aurielle

Share this post


Link to post
Share on other sites

Pour le pb concernant le paquet tzdata, j'ai eu le même pb moi aussi (sous Kubuntu 7.04).

En fait, il semblerait (si j'en crois ce qu'on m'a dit) qu'il y ait eu une couille sur les serveurs (à quel niveau, et de quelle ampleur, j'en sais rien) mais tout est revenu dans l'ordre: j'ai pu relancer adept (dont l'applet dans la barre des tâches m'annonçait toujours qu'une mise à jour existe) et ça s'est déroulé le plus normalement du monde :transpi:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...