Jump to content
P-A

Problèmes sur le forum de Next INpact

Recommended Posts

L'interface a été totalement changée depuis quelques jours, du coup ça devient totalement illisible. On ne voit plus la limite entre les signatures, les posts, et les infos des gens.

diapo184305dcf877be35f8e4e2285dff506f.png

Là c'est assez lisible, mais avec certains pas du tout. Le problème c'est que je n'ai pas de capture "avant" pour montrer la différence, mais on voyait pas les sables par ex (ni groupe/messages/lieu...) ni les signatures si je me souviens bien.

Share this post


Link to post
Share on other sites

je vais prendre un screen (si il marche encore) d'un forum (celui de korben pour ne pas le cité) qui est aussi en IPB ;)

EDIT: Ah bah le forum est dead... Je vais voir avec le fofo d'ipb :dd:

EDIT2: Et voilà:

c0d25521954ba55259c2a8b471f31692.png

Share this post


Link to post
Share on other sites

C'est bizarre, de mon côté rien n'a été fait sur la version mobile.

Il y a peut-être un truc, que j'ai désactivé là. Est-ce que c'est mieux ?

Share this post


Link to post
Share on other sites

Salut Youp :D

Bon alors dites-moi si ça va maintenant ou pas, c'est important ; j'ai rien pour tester :chinois:

Edit : j'ai testé avec Amny et trouvé le problème.

Share this post


Link to post
Share on other sites

Effectivement c'est réparé ! Merci. (je passe pas souvent ici d'où ma faible réactivité !)

Si j'ai bien compris le problème vient d'une autre fonction que tu veux ajouter ? J'espère que tu arriveras à régler ça :)

Share this post


Link to post
Share on other sites

c0d25521954ba55259c2a8b471f31692.png

Ca ne marche que sur iPhone cette interface ??? Sur Windows Phone 7 j'ai le forum classique, pourtant j'ai bien la priorité aux "sites mobiles" :(

Share this post


Link to post
Share on other sites

Bonsoir à tous!

Je viens vous voir pour vous signaler un petit bug sur le forum, pas gênant (quoi que).

Dans mon profil, j'ai sélectionné sexe: homme. Mais quand je regarde mon profil, il ne s'affiche rien!

Ca marche en mettant "féminin" :transpi: , et en mettant indéterminé (re :transpi: ).

Si vous avez une idée? :incline:

Share this post


Link to post
Share on other sites

j'allais le signaler également mais pensais que je faisais une fausse manip' avec "non spécifié" (mais trop répétée quand même :transpi: )

Share this post


Link to post
Share on other sites

J'ai prévenu P-A, mais je pense qu'il est bien chargé jusqu'à ce que le nouveau PCI sorte ;)

Share this post


Link to post
Share on other sites

Oui probablement, donc j'ai proposé à P-A de faire des mises à jour, si jamais il a un moment :chinois:

Share this post


Link to post
Share on other sites

J'essaierai de trouver quelque chose à ce sujet :chinois:

Poski : pardon pour le retard :transpi: c'est bien cela, et merci pour les encouragements :smack:

Edit : j'ai tenté une modif pour le Windows Phone, à mon avis bien peu de chances que ça marche ; tu peux vérifier quand même, SL ?

Share this post


Link to post
Share on other sites

Un pseudo-problème qui se transforme un peu en suggestion, il aurait été agréable de pouvoir faire des tableaux dans les signatures. Notamment afin d'améliorer l'affichage images/texte (dans mon cas, tableau à 1 ligne deux colonnes, une suite d'image dans la cellule de gauche, du texte dans la cellule de droite.

Enfin rien de tragique en somme ^^

Share this post


Link to post
Share on other sites

Edit : j'ai tenté une modif pour le Windows Phone, à mon avis bien peu de chances que ça marche ; tu peux vérifier quand même, SL ?

Je t'aime :love:

Ca fonctionne :yes:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...