Jump to content

Archived

This topic is now archived and is closed to further replies.

.BöD.

[LOGICIEL] [Centralisation] Opera

Recommended Posts

au faite il ne retient pas toutes les adresses visités comme factoriz.net mais pourtant je lui ai dit de se souvenir de 10000adressses

Share this post


Link to post
Share on other sites
Le site en question est Priceminister

Voici 2 screens:

a8vp.png

Oui, j'ai déjà vu ça aussi... Je sais pas exactement pourquoi il fait ça mais bon, si le site est de confiance (priceminister l'est logiquement :-D), les données sont quand même crypté.

b8bv.png

Bah si tu lis ce que dit le site, c'est normal ça. Après, si tu viens de valider une page contenant ton numéro de carte bancaire par exemple, ce n'est pas terrible puisque qu'il va transiter en clair... A voir suivant la sensibilité des données qui vont y être envoyer à cette fameuse page "non cryptée". :mdr:

A qui faire confiance?

au faite il ne retient pas toutes les adresses visités comme factoriz.net mais pourtant je lui ai dit de se souvenir de 10000adressses

Ce n'est pas normal, tu en es certain que la page n'est pas mémorisé ? Quand tu commences à taper l'adresse, elle n'apparait pas ? Tu as tenter comme précédemment avec/sans les www. ou d'autres sous domaines éventuels et cela ne marche-t-il toujours pas ? Ce site apparait dans l'historique ?

Si oui à la dernière question et non à la première ET à la deuxième, il y a effectivement un problème... Et puis bah, si c'est non à toutes les questions, c'est que l'adresse n'a pas été mis dans l'historique pour une raison ou une autre... Sinon, bah voila, t'as la réponse... :mdr:

Share this post


Link to post
Share on other sites

Bah je ne sais pas... Moi en tout cas, en allant sur le site, il s'est bien ajouté à l'historique...

Share this post


Link to post
Share on other sites

Salut,

J'ai un petit soucis avec le flash depuis que je suis passé à la version 9.00

En effet, les boutons en flash ne fonctionne que si je cliques dans la page (n'importe où, même sur un bouton).

Pour faire claire, prennons un exemple.

Sur ce site par exemple:

http://www.startrekexp.com

Il y a dans le haut de la page un menu horizontale qui réagit au passage de la souris. Lorsque l'on glisse le curseur sur l'un des menu, celui-ci s'illumine en orange et pour certain un sous-menu se déplie.

Dans FireFox et IE, ça marche direct. Par contre dans mon Opera, j'ai beau passé ma souris sur les menus, aucunes réactions, comme si il s'agissait de simple image jpeg. Je dois absolument cliquer dans la page web (n'importe où) pour que les menus fonctionnent et réagissent... un peu comme si ils restaient en pause tant que je n'ai pas sélectionné la page par un clic.

J'ai donné comme exemple ce site, mais c'est pareil avec tous les sites... par contre les animations flash (pub, bannière du site que je vous ai indiqué en exemple) elles s'animent dés le chargement de la page sans soucis, ça semble uniquement toucher les éléments "intéractif" et cliquable.

Quelqu'un peu m'aider?

Share this post


Link to post
Share on other sites

Opera 9 à des problèmes avec les flash... Notamment ralentissement (cool les saccades, j'ai l'impression de réutiliser un gros jeu sur un vieux PC). Obliger d'utilise Firefox pour certains Flash, c'est génial ça...

En plus de ne rien y faire dans les weekly build, ils trouvent le moyen de me pourrir encore plus mes habitudes en virant des fonctions (plus de raccourcis avec la flèche du bas pour afficher les informations personnels et les notes dans une editbox principalement)...

:iloveyou: Opera Software !!!

Le problème que tu dis est "normal", il faut cliquer sur la page pour avoir le contrôle du flash.

Il me semble - il me semble donc c'est à prendre avec des pincettes donc :ouioui: - que c'est résolu dans les toutes dernières build.

Ce que tu dis pour les pubs, c'est normal donc qu'elles marchent, pas besoin d'avoir le contrôle du flash pour que l'animation commence.

Share this post


Link to post
Share on other sites

Ok, dans une certaine mesure ça me rassure de savoir que c'est un problème global.

J'ai la bluid 8501, je crois que c'était une des premiers en fr... enfin, faudrait que je fasse des mises à jours.

Share this post


Link to post
Share on other sites

Euh, perso, je ne te les conseilles pas. ;)

Ou du moins, si tu veux faire l'essai, installe les ailleurs avant de l'installer définitivement sur la 9.0 si rien ne te dérange. ;)

Share this post


Link to post
Share on other sites

:transpi:

J'ai l'impression qu'on se rapproche de plus en plus vers une version 9 stable et surement une release. :yes:

Share this post


Link to post
Share on other sites

:chinois:

J'ai l'impression qu'on se rapproche de plus en plus vers une version 9 stable et surement une release. :transpi:

Cool!

A propos je viens de remarquer un truc dans la dernière version... je n'ai plus le défilement horizontale, par exemple sur les grandes images.

J'utilise la zone de défilement horizontale du touchpad synaptic de mon portable HP.

Par contre dans IE aucun problème pour faire défiler horizontalement et dans mes souvenir je n'avais aucun problème avec la 8.x !

Quelqu'un à une soluce?

Share this post


Link to post
Share on other sites
Opera passe en version 9.01. De nombreuses corrections de bugs et autres améliorations sont au programme de cette mise à jour. En vrac, citons l'amélioration des performances du filtre avec un grand nombre de mails, le retour de la possibilité de renommer les flux d'actualité, ou la correction de quelques bugs concernant les plug-ins Flash et Java.

Source : Clubic

Je trouve qu'il y a un meilleur rendu du site PCIMPACT par rapport à la version précédente...

Share this post


Link to post
Share on other sites

Hello tout le monde...

J'ai télécharger et instalé Opéra que je trouve très agréable d'utilisation mais il y a comme un petit soucis; je m'explique: comme j'aime assez écouter de la zique quand je bosse sur mon pc, je mets la radio. Un de mes site favoris pour ce genre d'écoute est romandie.com.

Seuleument il m'est impossible de l'écouter avec Opéra... :p

Donc si quelqu'un pourrait m'expliquer le raison pour laquelle ça ne marche pas...

Merci d'avance...

Effectivement, je viens d'essayer et ça ne marche pas directement.

Voilà ce que tu dois faire, je suppose que tu as la version 9 d'Opera, voir même la toute dernière version 9.01?

Alors, voici la procédure, lorsque tu cliques "Ecouter RomandieFM" en haut de leur page, ça t'ouvre une fenêtre avec un bouton play qui ne fonctionne pas. Tu fais un clic droit dans cette fenêtre et dans le menu contextuel tu choisis "Editer les préférences du site".

Dans la nouvelle fenêtre qui apparait, tu vas sur le dernier onglet intitulé "Réseau" et là tu choisis dans "Identifier le navigateur comme" et tu mets Internet Explorer dans la liste déroulante.

Tu fais Ok puis te referme la fenêtre de romandieFM dans laquelle il y a le bouton "Play" et tu l'as rouvre de nouveau (via le lien en haut de leur page) et voilà, normalement tu ne devrais plus avoir de problème.

Si tu en as toujours, fait le moi savoir, je pense savoir d'où ça viendra.

@++

:francais:

Share this post


Link to post
Share on other sites

Ne vous étonnez pas, je n'ai pas édité le premier post pour la version 9.01. Ce n'est pas la peine, j'ai mis en place un système de redirection pour le téléchargement, vous tomberez donc toujours sur la dernière version.

Sinon pour le problème de jazu1414, c'est encore dû a un site qui fait de la discrimination navigatorielle... :francais:

Share this post


Link to post
Share on other sites

Hello les gens...

Au sujet de mon problème, ben suite aux expliquation de Hardi, qui ont été bien précises, cela fonctionne très bien.

Merci pour ton aide...

Je voudrais encore rajouter un truc... est-il possible que les onglets s'actualisent automatiquement???

Share this post


Link to post
Share on other sites

Hello les gens...

Au sujet de mon problème, ben suite aux expliquation de Hardi, qui ont été bien précises, cela fonctionne très bien.

Merci pour ton aide...

Je voudrais encore rajouter un truc... est-il possible que les onglets s'actualisent automatiquement???

Ok, très bien que ça marche nickel.

A propos des onglets, que veux-tu dires par s'actualise automatiquement?

Tu peux par exemple demander à Opera de recharger ta page toutes les X secondes. (Clique droit sur ta page et sous-menu "Recharger toutes les".

Share this post


Link to post
Share on other sites

Hello les gens...

Au sujet de mon problème, ben suite aux expliquation de Hardi, qui ont été bien précises, cela fonctionne très bien.

Merci pour ton aide...

Je voudrais encore rajouter un truc... est-il possible que les onglets s'actualisent automatiquement???

Ok, très bien que ça marche nickel.

A propos des onglets, que veux-tu dires par s'actualise automatiquement?

Tu peux par exemple demander à Opera de recharger ta page toutes les X secondes. (Clique droit sur ta page et sous-menu "Recharger toutes les".

C'est exactement ce que je voulais dire Hardy et après essai, toujours de bon conseil...

Encore merci... :craint:

Share this post


Link to post
Share on other sites

Je voulais simplement dire que j'étais un grand fervant d'Opera (depuis qu'il est gratuit), dont je découvre chaque jour une nouvelle fonctionnalité. Je ne comprends d'ailleurs pas pourquoi peu de gens ne l'essaient pas, surtout les développeurs. L'Open Source devient un mythe...

Share this post


Link to post
Share on other sites

Je voulais simplement dire que j'étais un grand fervant d'Opera (depuis qu'il est gratuit), dont je découvre chaque jour une nouvelle fonctionnalité. Je ne comprends d'ailleurs pas pourquoi peu de gens ne l'essaient pas, surtout les développeurs. L'Open Source devient un mythe...

Perso je suis sur Firefox et même aprés avoir tester Opera quelques semaines je suis revenu sur le renard. Opera c'est super bien, mais si t'a prit des habitude firefoxienne c'est difficile de changer.

Share this post


Link to post
Share on other sites

A propos du P2P (Bittorent) dans Opera.

Je voulais juste savoir si le client bittorent intégré à Opera effectuait un partage des fichiers? en d'autres termes est-ce qu'il se contente de télécharger chez les autres ou bien partage t'il aussi les fichiers contenu dans le dossiers de téléchargement?

Merci.

Share this post


Link to post
Share on other sites

Il me semble qu'il partage ce que tu a telechargé et si les fichiers ( torrent et données ) sont toujours présents là ou tu lui a dit au debut. Mais je l'ai peu utilisé. Un client externe est je pense plus performant.

Tout autre chose. J'aimerai savois si vous reussisez à vous rendre sur le site http://www.freenews.fr , pour savoir si ca vient de ma config ou non . Et si oui, es ce que vous avez la version 9.01 ou une plus ancienne ? ( il me semble que le probleme est venu après mon update ).

Merci

Edit : en fait, j'ai http://www.freenews.fr/index.php et pour http://www.freenews.fr, j'ai

Statut de redirection

L'URL a été redirigée à . Veuillez cliquer sur le lien pour y aller.

Vous pouvez activer la redirection automatique dans les réglages.

Ca doit venir de moi, mais je sais pas quoi. :reflechis:

Edit 2: Ca venait de moi : j'avais bloquer le contenu de la page. Mais quand j'essayais d'acceder à la page, je ne pouvais pas le modifié. L'astuce est d'aller dans Outils >> Preférences >> onglet Avancé >> Contenu >> Bouton Contenu bloqué. Voilà

Share this post


Link to post
Share on other sites

Oui oui il partage le fichier BT tant qu'il n'a pas changé d'emplacement.

Aussi RAKKEUR il me semble qu'Opera 9.01 a quelques problèmes avec la redirection, car j'ai aussi parfois des ennuis.

Share this post


Link to post
Share on other sites

Ah oui, merci pour ce lien. Je le mettrai sur le topic.

C'est vrai que c'est plus simple mais quand je me suis lancé dans cette idée, j'avais pas remarqué que tous les chemins étaient dans opera6.ini.

Seul problème : il faut avoir une partition Fat32. Cela dit, ca doit pouvoir marcher sur les partition ext3 si on a installé le driver adéquat sur Windows

Share this post


Link to post
Share on other sites

×
×
  • Create New...