Jump to content

Archived

This topic is now archived and is closed to further replies.

HpTrad

Le bar de Windows 7

Recommended Posts

Petite question :

J'ai deux DD : un Maxtor 320 et un WD 500. J'utilise actuellement le 500 comme backup jusqu'à l'installation de 7 puis il me servira de DD de données. Donc pour installer 7 je lance le cd d'install, je formate le 320 (qui est un deux partitions) en une seule partition et j'installe 7. J'ai tout bon ? J'aurais pas de problème avec le WD 500 (formaté en NTFS, initialisé en MBR) ?

Actuellement le Western Digital possède la lettre K, le 320 possède les lettres C et D (données). Est-ce que ce sera possible de renommer le WD en D par exemple après l'installation de 7 (ou pendant mais sans formater) ?

Excusez mes question un peu bête mais c'est la première fois que j'installe un OS donc je veux faire au mieux.

Merci.

Share this post


Link to post
Share on other sites

Salut BATC42,

aucune question n'est bête, au contraire, si il y a une question, il faut la poser :cartonjaune:

Bref, donc, si j'ai bien compris actuellement tu as un 320Go en C et D et un 500 en K

Tu veux installer Windows 7 sur la totalité du 320, c'est ça? si oui, il te suffit de supprimer les partitions correspondante dans le menu de partition, puis de formater ton DD :incline:

Ton 500Go ne bougera pas d'un poil :transpi:

Pour l'histoire des lettres, si il n'est pas au démarrage en D, tu peux changer ces lettres (sauf le C) en cliquant sur le menu Démarrer, clique droit sur Ordinateur, Gerer, ensuite dans Stockage, Gestion des disques, et la tu clique droit sur le volume dont tu veux changer la lettre, et tu clique sur Modifier la lettre des lecteurs et les chemins d'accès...

voila c'est tout simple, oublie pas que pour attribuer une lettre à un lecteur, elle se doit d'être libre, donc si un volume à déjà la lettre D, tu dois d'abord bouger ce volume ;)

Share this post


Link to post
Share on other sites
Bon juste une remarque (je veux pas faire la rabat-joie :incline:) mais si effectivement les programmes sont compatibles, ce n'est pas le cas des drivers qui doivent être disponibles dans la bonne version. C'est généralement le cas mais il vaux mieux vérifier (je me suis déjà fait avoir pour l'imprimante).

Tu n'es pas du tout rabat-joie ^^ au contraire c'est une remarque super importante.

J'ai trouvé le driver et le pilote d'impression pour XP 64bits (mon imprimante est pas toute récente :cartonjaune: ) vous pensez que ça va marcher ??... ou pas :transpi:

Je l'ai fait pour une Canon Pixma IP1500 et ça passe tranquille. Tu peux y aller.

Share this post


Link to post
Share on other sites

Si tu as une Canon Pixma IP1500 tu peux y aller alors. Sinon, méfiance, c'est du cas par cas !

Share this post


Link to post
Share on other sites
Salut BATC42,

aucune question n'est bête, au contraire, si il y a une question, il faut la poser :transpi:

Bref, donc, si j'ai bien compris actuellement tu as un 320Go en C et D et un 500 en K

Tu veux installer Windows 7 sur la totalité du 320, c'est ça? si oui, il te suffit de supprimer les partitions correspondante dans le menu de partition, puis de formater ton DD ;)

Ton 500Go ne bougera pas d'un poil ;)

Pour l'histoire des lettres, si il n'est pas au démarrage en D, tu peux changer ces lettres (sauf le C) en cliquant sur le menu Démarrer, clique droit sur Ordinateur, Gerer, ensuite dans Stockage, Gestion des disques, et la tu clique droit sur le volume dont tu veux changer la lettre, et tu clique sur Modifier la lettre des lecteurs et les chemins d'accès...

voila c'est tout simple, oublie pas que pour attribuer une lettre à un lecteur, elle se doit d'être libre, donc si un volume à déjà la lettre D, tu dois d'abord bouger ce volume ;)

Vouis c'est ça ^^

Merci beaucoup pour ta réponse.

En plus quel con, j'ai fais la même chose hier pour changer la lettre du 500 :cartonjaune::incline:

Share this post


Link to post
Share on other sites

J'ai une petite question toute bête...

J'ai une Carte Mère Gigabyte P35 DS4.

Quand je regarde les drivers relatifs à Seven 64 bits, à part le driver Lan, rien d'autre n'apparait: ça veut donc dire que je peux utiliser les drivers pour Vista 64 bits ?

De toute façon, à part le driver Chipset et Audio, je n'ai besoin de rien d'autre... ;)

Share this post


Link to post
Share on other sites

si il n'y a pas de pilote pour Seven, prend ceux de Vista (en 64bits bien sur ;) )

Après je te conseille d'installer les pilotes que pour ce dont tu as réellement des problèmes, si ça marche, ne te casse pas la tête ;)

Share this post


Link to post
Share on other sites

C'est le driver Chipset Intel qui "manque" (pas vu encore de trace d'une version spéciale Seven 64 bits).

Par contre j'ai récupéré un driver chipset Intel... made by Intel pour ses CM: je ne sais pas si c'est un driver générique qui fonctionne aussi avec des CM Gigabyte.

De toute façon, j'ai le temps.... je ne compte pas installer Seven avant le début de l'année prochaine... ;)

Share this post


Link to post
Share on other sites

j'ai un peu le même soucis que fbzn. Est-ce que je dois installer les drivers de mon chipset ? (nForce 410) Parce que sur le site de nVidia, y'a pas grand chose pour lui... et le site de MSI c'ets la merde, peux pas accéder aux pages de téléchargements.

Share this post


Link to post
Share on other sites

Je me demande quand même si Seven n'incorpore pas des drivers génériques pour les chipsets un peu anciens. :/

Share this post


Link to post
Share on other sites

Hop, Windows installé en 20 minutes, j'ai installé tous les logiciels dont j'avais besoin.

Pour les drivers du chipset, ça tourne bien sans, je laisse comme c'est.

Share this post


Link to post
Share on other sites

Installé sans soucis en machine virtuelle (Mac powa :heben: ), tourne au poil, rien à dire...

Mais à aucun moment on ne m'a proposé le choix du navigateur, j'ai loupé une actu ? :chinois:

Share this post


Link to post
Share on other sites

Pour Intel il y a des pilotes Seven 64 bits datant de juillet : http://downloadcenter.intel.com/Detail_Des...16〈=eng

Pour l'audio HD pour la P35 DS4 c'est direction Realtek pour un pilote du 12 octobre : http://www.realtek.com.tw/downloads/downlo...p;GetDown=false

Ou alors un miroir pour le fichier du pilote : http://www.mediafire.com/file/mm4ztktxwtz/...a_Win7_R235.zip

ou encore : http://rapidshare.com/files/292447399/Vista_Win7_R235.exe

Share this post


Link to post
Share on other sites
Installé sans soucis en machine virtuelle (Mac powa :heben: ), tourne au poil, rien à dire...

Mais à aucun moment on ne m'a proposé le choix du navigateur, j'ai loupé une actu ? :chinois:

Pareil pour moi.

Share this post


Link to post
Share on other sites

Pour le son, j'ai trouvé sur Gigabyte.com.tw (et absent sur Gigabyte.fr...)

Pour le driver Chipset... euh...

"The file that you are trying to download has either been moved, renamed or archived."

:heben:

Edit: faut prendre la version zippée... :chinois:

Edit 2 :Merci. :p

Share this post


Link to post
Share on other sites

Tout à fait d'accord, c'est quoi ce bordel, on nous rabache que microsoft fait le beau devant l'UE et aucun choix de navigateurs quand on installe Seven..... C'est bizarre enfin bon perso je m'en tape complétement firefox est arrivé dans la foulé :p

Petite question en passant : J'ai l'impression que ma connection fonctionne mieux sur Seven (dl à 2Mo/s au lieu de 1.3Mo/s sous Xp sur serveur clubic :chinois: )

Si quelqu'un a remarqué quelque chose qu'il me siffle.... ou sinon c'est juste une coïncidence ou peut être l'ip v6 pris en charge par Seven et pas Xp ( FAI Free)

:heben:

Share this post


Link to post
Share on other sites

Pour l'histoire du navigateur, c'est une version pour l'Europe nommée E qui propose le choix... Comme cette version n'a pas été finalisée car personne n'était d'accord avec lui même (:heben:), bah pas de version E.

Share this post


Link to post
Share on other sites

Je proteste !

J'ai choisi ( :chinois: ) et payé une version E, c'est marqué sur ma facture, j'exige donc un remboursement ! :heben:

Blague à part, après tout ce foin pour ce "Browsers Ballot"... Rien.

C'est Mozilla qui doit être content finalement...

Share this post


Link to post
Share on other sites

Avec Mozilla qui gueulait de pas avoir Firefox en premier... (enfin sans dire qu'ils le voulaient en premier mais bon), Opera qui fait la même chose... Apple qui s'en fout... et MS qui veut bien tout faire pour plus qu'on dise qu'il est en position dominante... bah ça n'a pas avancé...

Share this post


Link to post
Share on other sites

Bonsoir!

Peut-être une question déjà posée, mais comment faire une clé USB bootable sans une .iso de SEVEN? j'ai téléchargé une version étudiant, mais j'arrive pas à trouver une méthode d'instal sur une clée USB !

Merci pour l'aide!

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un soucis avec Seven que j'avais déja au moment de la RC mais dont je pensais qu'il serait résolu pour la version finale.

J'ai 3 HDD, le premier de 500 go avec l'OS ( win 7 pro 64 bits non OEM, merci la préco estivale ), le second HDD de 500 go vierge et non formaté, et le troisiéme de 500 go avec mes data. Sous XP et Vista je n'ai jamais eu le moindre soucis, mais sous Seven, il ne voit pas d'autre HDD que le C: , ce qui est problématique pour installer tous mes logiciels préférés dont les exe sont sur ce disque de data.

Le plus "marrant" est qu'il sont bien affiché et non flagué en erreur dans les gestionnaire de périphérique. Du coup, je ne sais pas quoi faire, quelqu'un aurait-il une idée?

Merci :byebye:

EDIT : Je vais installer le XP Mode pour voir s'il les voit, ça pourrait aider pour le diagnostic

Share this post


Link to post
Share on other sites
:zarb:

Voilà un logiciel qui vous sera bien pratique

WinToFlash

Soluce by DarKCallistO :byebye:

Voila un outil qui pourrait m'être fort utile. Merci, je vais essayer :ouioui:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...