Jump to content

Recommended Posts

Défragmente et lance la commande chkdsk au démarrage.

Lors de l'ecran bleu tu arrives à lire quels fichiers sont en cause ?

defragmentation executée et chkdsk aussi. rien à noter après chkdsk la fenetre dos se ferme.

non je n'arrive pas a lire quels fichiers sont mis en cause. :/

Link to post
Share on other sites
  • Replies 3.4k
  • Created
  • Last Reply

L'OS ou un driver visiblement, si ce n'est pas hardware.

Mais si ça te le fait qu'avec UT3 ben :eeek2:

Logiquement quand tu fermes le jeu, il y a libération automatique de la mémoire vive. A tout hasard, essaie avec une application aussi gourmande qu'UT3, voir ce qui se passe à la fermeture, ou alors, teste différents niveaux de détails lors de la fermeture du jeu (exemple : jeu en resolution mini, réglages idem, et à l'inverse, faire un test avec tout à fond).

On peut aussi trouver l'élément en cause via le journal d'évènements système (si tu as xp, pour vista aucune idée), mais le détail de l'erreur c'est du charabia. Mais bon au moins tu aurais déjà la source du problème.

Sinon solution alternative, format & reinstalle tout le bazar, sans certitude que le problème soit résolu. :/

A tout hasard, tu as cherché s'il n'y avait pas un "hotfix" pour la carte graphique dispo pour ce problème ?

Link to post
Share on other sites

Ca vient d'ut3... faut aller voir sur les forums officiels, plein de gens ont des problèmes à la fermeture du jeu ou de l'éditeur de map alors que quantité d'autres jeux roulent sans souci... une réinstall complète du système n'y changera sans doute rien.

Link to post
Share on other sites
Ca vient d'ut3... faut aller voir sur les forums officiels, plein de gens ont des problèmes à la fermeture du jeu ou de l'éditeur de map alors que quantité d'autres jeux roulent sans souci... une réinstall complète du système n'y changera sans doute rien.

oui il me semble que ca vient de UT3 en effet. dommage, j'espère qu'il fixeront le problème...

Link to post
Share on other sites
Ca vient d'ut3... faut aller voir sur les forums officiels, plein de gens ont des problèmes à la fermeture du jeu ou de l'éditeur de map alors que quantité d'autres jeux roulent sans souci... une réinstall complète du système n'y changera sans doute rien.

oui il me semble que ca vient de UT3 en effet. dommage, j'espère qu'il fixeront le problème...

J'ai ce même genre de problème avec d'autres jeux... irrésoluble.

Link to post
Share on other sites
  • 2 weeks later...

J'ai une question sans doute un peu conne, mais ca me trotte dans la tête depuis un moment.

Depuis que j'utilise Steam pour acheter et jouer les jeux, à chaque connexion, j'ai un bonne dizaine de "tentatives de connexions" entrante sur mon PC. Dois-je les accepter ou les refuser ? (sachant que ce sont toujours des connexions "labéllisées par le jeu auquel je joue, mais des adresse ip différentes)

Link to post
Share on other sites

je viens d'acheter un jeu sur steam, une bonne grosse louchée de gigas à télécharger et la vitesse de d/l qui ne cesse de fluctuer entre 30-50 ko/s zinbou.gif

autant dire qu'à ce rythme-là, je ne suis pas près d'y jouer...

y'a-t-il quelque chose à faire? est ce que quitter/relancer steam peut me faire basculer sur un autre serveur de téléchargement par exemple?

merci

Link to post
Share on other sites

Steam m'avait configuré sur Bénélux dans les options ;)

j'ai changé sur France, redémarrage de Steam, on relance le téléchargement et là...pas loin de 800 ko/s :craint:

donc un grand merci à toi!

parce que j'aurais jamais pensé à regarder de ce côté-là

Link to post
Share on other sites
Steam m'avait configuré sur Bénélux dans les options ;)

j'ai changé sur France, redémarrage de Steam, on relance le téléchargement et là...pas loin de 800 ko/s :craint:

donc un grand merci à toi!

parce que j'aurais jamais pensé à regarder de ce côté-là

J'ai eu exactement le même problème il y a peu, sauf que repasser en France n'a rien change... et là ça fait encore chier... je vais essayer chez les helvètes pour la peine

edit : bon, c'était guère mieux chez les suisses (mais mieux quand même :40-50kb/s), pas terrible en Espagne, et ça roxx chez les anglais :)

Link to post
Share on other sites

Et bien moi j'ai une belle merde avec Sseam, enfin plus particulièrement avec un des jeu acheté via steam.

Pour R6 Vegas 2, Steam me donne systématiquement un message avec la clé cd du jeu qui devrait m'être demandé au premier lancement de celui-ci mais rien du tout. Et le problème c'est que je ne peux pas jouer en multi ou en ligne. En plus a chaque chargement de niveau j'ai un message d'erreur relatif à la protection du jeu et cela provoque la fermeture du jeu. J'ai tenté de contacter le support steam mais sans succès et je ne trouve pas de personne dans mon cas sur les forums :transpi:

Link to post
Share on other sites
On ne t'a pas fourni de clé CD? Par email?

Si oui, essaye depuis la fenetre jeux, Activer un Produit sur Steam.

Oui, j'ai ma clé (Steam me la donne à chaque lancement de R6 Vegas 2) mais je n'ai pas d'interface dans le jeu pour l'insérer

Link to post
Share on other sites
On ne t'a pas fourni de clé CD? Par email?

Si oui, essaye depuis la fenetre jeux, Activer un Produit sur Steam.

Oui, j'ai ma clé (Steam me la donne à chaque lancement de R6 Vegas 2) mais je n'ai pas d'interface dans le jeu pour l'insérer

Le jeu ne te la demande pas si tu vas dans "multijoueurs"?

Link to post
Share on other sites
Le jeu ne te la demande pas si tu vas dans "multijoueurs"?

non j'ai pas accès à l'interface multijoueur, à chaque fois que je vais dedans, j'ai un message qui me dis que la connexion est impossible et je ne peux pas aller plus loin :francais:

Et puis c'est pas un problème de machine puisque sur mon portable sous vista, mes 2 intall ont posé le même problème ainsi que celle sous XP de ma config principale.

Tu as essayer via Activer un produit sur Steam? (fenêtre Jeux)

Je test ça dès que j'ai envie/je peux de jouer (demain soir au plus tôt)

Link to post
Share on other sites
Ha ok pour la clé, sa me faisait peur, je perd internet bientot et peut-être pour quelque mois possiblement donc je perd aussi toute mes adresse e-mail :transpi:

Sinon j'ai oublier, jolie boulot

BOnjour,voila se matin je joue a css tranquillement je me deconnecte 1 h pour manger.Quand je suis revenu je lance steam et :une fenetre aparait et me dit se message : STEAM ATTENTION -

steam ne parvient pas a se connecter au serveur steam ...

sur le compte de mon frere ca fonctionne

sur mon 2 eme pc va toujours pas.

je vien voir une solution sur votre forum et je voit enlever client ... je le fait mise a jours se charge et toujours se message =/ que faire?? jamais eu ca en casi 1 ans..Est ce un hack ?? oO

merci d'avance

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...