Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Tu as essayé plusieurs fois de lancer le téléchargement du jeu?

-Essaye de supprimer le contenu local, puis de le retélécharger.

Ca m'a fait ça avec un de mes jeux, temporairement.

-Autre solution, changer le pays de téléchargement privilégié dans les options de steam. Car si tu forces sur france, il semblerait que certains jeux ne soient plus téléchargeables...

Share this post


Link to post
Share on other sites
Tu as essayé plusieurs fois de lancer le téléchargement du jeu?

-Essaye de supprimer le contenu local, puis de le retélécharger.

Ca m'a fait ça avec un de mes jeux, temporairement.

-Autre solution, changer le pays de téléchargement privilégié dans les options de steam. Car si tu forces sur france, il semblerait que certains jeux ne soient plus téléchargeables...

Non j'ai pas essayé de re-télécharger le jeu, je vais faire ça demain. Je vais re-DL le jeu et on verra bien !

Le truc c'est que le jeu c'est télécharger nickel...

Peut être que c'est le jour de maintenant du jeu...

Des idées ?

Share this post


Link to post
Share on other sites

Heu non pas vraiment. C'est une astuce qui marche très souvent.

Share this post


Link to post
Share on other sites

Mais comment ça se passe pour pouvoir jouer à un mmo en passant par steam? Tu payes l'abo mensuel à qui?

Share this post


Link to post
Share on other sites
Mais comment ça se passe pour pouvoir jouer à un mmo en passant par steam? Tu payes l'abo mensuel à qui?

Alors t'achètes le jeu sur steam puis ensuite ton compte est associé via le site de NCsoft (qui gère les comptes Lineage 2) ça fonctionne comme un client classique sauf que c'est steam.

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai un soucis.

J'ai acheté via STEAM COD 5, et je fais tranquillement la MAJ.

Je suis à 55% et PAF ! De retour à 0 % ! Vous savez d'où cela peut provenir ?

J'ai fais une restauration du système et je suis revenu à 55% (mais cette fois, en langue française au lieu d'anglaise) mais c'est assez énervant, car j'ai un quota et j'ai pas envie d'avoir gaspillé 5 GB de DDL pour rien =(

C'est un soucis assez répandu chez certains amis et je n'arrive pas à trouver l'origine du problème :(

Merci

Un peu comme lui ; http://www.steampowered.fr/forums/ftopic27650.php

Thx

Share this post


Link to post
Share on other sites

Si tu changes de langue en cours de téléchargement, steam fait comme s'il reprenait le download depuis le début. IL retélécharge une bonne partie du soft parfois (ça dépend des jeux).

ha la belgique et ses quotas... ;)

Share this post


Link to post
Share on other sites

lol ;)

Justement, je n'ai rien changé en cours de route :yes:

C'était en Anglais, et le jeu s'est remis tout seul à 0 ! Sans que je ne touche rien du tout, je vous le promet :(

Merci quand même !

EDIT : J'ai trouvé ça sur le forum officiel de STEAM :

Un message qui dit et qui vient d'un membre de Valve je crois :

Have you tried to actually launch the game? Sometimes the UI can end up showing an incorrect percentage but the game is actually downloaded and will launch just fine.

Also, if you pause and resume you always start again at "Updating 0%", this means you are 0% done with what was still left to download, not that the entire download has restarted. So say you had 9 of 10 gigs already downloaded, you are now at 0% on the last 1gig. You are not redownloading the previous 9.

Last edited by jmccaskey : 02-27-2009 at 11:06 AM.

Si j'ai bien compris, même si le pourcentage revient à 0, je ne dois pas tout re-télécharger ?

http://forums.steampowered.com/forums/show...ad.php?t=812533

Share this post


Link to post
Share on other sites
ha la belgique et ses quotas... :D

ha la france et hadopi ^^... :fumer:

Tu parles de la loi innaplicable votée pour le minitel? ;)

lol :yes:

Justement, je n'ai rien changé en cours de route :yes:

C'était en Anglais, et le jeu s'est remis tout seul à 0 ! Sans que je ne touche rien du tout, je vous le promet :(

Merci quand même !

EDIT : J'ai trouvé ça sur le forum officiel de STEAM :

Un message qui dit et qui vient d'un membre de Valve je crois :

Have you tried to actually launch the game? Sometimes the UI can end up showing an incorrect percentage but the game is actually downloaded and will launch just fine.

Also, if you pause and resume you always start again at "Updating 0%", this means you are 0% done with what was still left to download, not that the entire download has restarted. So say you had 9 of 10 gigs already downloaded, you are now at 0% on the last 1gig. You are not redownloading the previous 9.

Last edited by jmccaskey : 02-27-2009 at 11:06 AM.

Si j'ai bien compris, même si le pourcentage revient à 0, je ne dois pas tout re-télécharger ?

http://forums.steampowered.com/forums/show...ad.php?t=812533

Oui, je crois que c'est exactement ça. Le pourcentage indique le pourcentage restant sur la taille des fichiers restant à télécharger. *sigh*

Et non pas le pourcentage sur la taille totale du jeu.

Maintenant que je lis ça, ça me fait penser à un jeu qui m'avait fait ça. Earth2160. J'avias cru aussi à un bug à l'époque, mais il n'en a rien été.

Share this post


Link to post
Share on other sites

Ah ok ! Merci pour la confirmation :)

Par contre, ce que je ne comprends pas, ce sont les changements de langue en cours de route ! J'avais mis le jeu en Anglais, et je me retrouve maintenant avec le jeu en Français ;)

Avec ma dernière restauration, je suis maintenant à 35, je vais attendre et voir ça !

Merci

Share this post


Link to post
Share on other sites
Et oui, il faut bien accrocher le joueur qui n'as pas encore acheté ce jeu qui a bien du mal à remplacer l'edition 2004 dans le coeur des puristes.

So true...

Share this post


Link to post
Share on other sites

ca y est je l'ai telechargé. ca marche sauf que lorsque je ferme le jeu jai écran bleu plus reboot.

j'ai changé proprement les drivers de ma GTX 275 mais rien n'y fait.

quelqu'un a t il eu le meme probleme avec ce jeu?

Share this post


Link to post
Share on other sites

C'est le seul jeu qui te fait ce genre de problème ? Ou le seul qui utilise physX peut être ?

Fait une verif de ton disque système ainsi que de ta ram a l'occasion

Share this post


Link to post
Share on other sites
C'est le seul jeu qui te fait ce genre de problème ? Ou le seul qui utilise physX peut être ?

Fait une verif de ton disque système ainsi que de ta ram a l'occasion

oui c'est le seul jeu que j'ai qui me fasse cela. j'ai également TF2 et Left 4 Dead mais je n'ai pas testé d'autre jeu.

je vais tester la ram mais je ne pense pas qu'elle ait de problème.

ce qui est étrange c'est que cela a lieu en sortie de jeu, juste après retour sur le bureau.

une question: comment faire une verif de mon disque système ?

Share this post


Link to post
Share on other sites

Défragmente et lance la commande chkdsk au démarrage.

Lors de l'ecran bleu tu arrives à lire quels fichiers sont en cause ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...