Jump to content

Archived

This topic is now archived and is closed to further replies.

Amnesiac

[Tuto][Débutant] Ubuntu

Recommended Posts

Oui parfois certaines applications ne s'ajoutent pas au menu. Mais tu pourras toujours lancer Rosegarden en tapant simplement "rosegarden" (ou "rosegarden4" ?) dans un terminal.

Une fois que tu connais le nom de l'application, tu peux l'ajouter toi meme dans le menu avec l'éditeur Alacarte, et dans le champ commande, tu met le nom que tu as trouvé auparavant :)

:iloveyou:

Merci :francais:

Sinon, là, aujourd'hui, j'ai voulu mettre à jour Ubuntu, en faisant apt-get dist-upgrade...

bon je n'ai pas de problème mais je me retrouve avec un menu Debian qui se trouve dans Applications, et le contenu de ce menu Debian ressemble beaucoup au menu Applications...

Share this post


Link to post
Share on other sites

Merci :yes:

Sinon, là, aujourd'hui, j'ai voulu mettre à jour Ubuntu, en faisant apt-get dist-upgrade...

bon je n'ai pas de problème mais je me retrouve avec un menu Debian qui se trouve dans Applications, et le contenu de ce menu Debian ressemble beaucoup au menu Applications...

Hello,

Rassure-moi, tu étais bien en Breezy avant de faire ca ?

Parce que sinon, tu viens de passer en Edgy, et c'est pas du tout stable et complètement buggué... Ceci expliquerait cela.

De manière générale, pour la config du menu (par exemple un logiciel qui ne s'installe pas dans le menu automatiquement), tu as "alacarte". C'est très simple à utiliser et te permet d'organiser ton menu comme tu le sens et d'ajouter les applications que tu souhaites.

kjb

Share this post


Link to post
Share on other sites

(re)bonjour,

Assez souvent, lorsque le screensaver se lance après une certaine durée d'inactivité, j'ai droit à un message d'erreur. Parfois, je ne l'ai pas, et j'ai effectivement bien un screensaver qui s'affiche.

Le message d'erreur :

xscreensaver: 03:39:25 : could not execute "boing": No such file or directory

Current directory is: /
PATH is:
/usr/lib/xscreensaver
/usr/local/sbin
/usr/local/bin
/usr/sbin
/usr/bin
/sbin
/bin
/usr/bin/X11
/usr/games

xscreensaver: 03:39:25 : 0 child pid 4574 (glhanoi) exited abnormally (code 1)

A noter que ça ne me le fait pas uniquement avec "boing"... glhanoi semble être un nom de fichier aussi, si ça correspond pas avec boing c'est ma faute : pour pouvoir prendre le message d'erreur en entier, j'ai dû m'y reprendre plusieurs fois, désolé :(

(j'ai préféré poster ça ici plutôt que faire un nouveau sujet directement... je ne sais pas si c'est judicieux)

Share this post


Link to post
Share on other sites

Bon, le mois prochain, il y a de grande chance que je repasse sous Ubuntu ;)

Je reprendrai donc le tuto ;)

@EpiDress : désolé, je n'ai jamais ce genre de soucis ;)

Share this post


Link to post
Share on other sites
Bon, le mois prochain, il y a de grande chance que je repasse sous Ubuntu :francais:

Je reprendrai donc le tuto :francais:

@EpiDress : désolé, je n'ai jamais ce genre de soucis :francais:

Tu abandonnes debian ?

Share this post


Link to post
Share on other sites

(re)bonjour,

Assez souvent, lorsque le screensaver se lance après une certaine durée d'inactivité, j'ai droit à un message d'erreur. Parfois, je ne l'ai pas, et j'ai effectivement bien un screensaver qui s'affiche.

Le message d'erreur :

xscreensaver: 03:39:25 : could not execute "boing": No such file or directory

Current directory is: /
PATH is:
/usr/lib/xscreensaver
/usr/local/sbin
/usr/local/bin
/usr/sbin
/usr/bin
/sbin
/bin
/usr/bin/X11
/usr/games

xscreensaver: 03:39:25 : 0 child pid 4574 (glhanoi) exited abnormally (code 1)

A noter que ça ne me le fait pas uniquement avec "boing"... glhanoi semble être un nom de fichier aussi, si ça correspond pas avec boing c'est ma faute : pour pouvoir prendre le message d'erreur en entier, j'ai dû m'y reprendre plusieurs fois, désolé :(

(j'ai préféré poster ça ici plutôt que faire un nouveau sujet directement... je ne sais pas si c'est judicieux)

ce sont des économiseurs d'écrans qui doivent être manquants. Soit

tu trouves un moyen de les installer, soit tu ne mets pas xscreensaver en random :francais:

bon, je le dit quand même, parce que j'avais commencé à écrire avant de voir la date... tant pis si c'est outdated :francais:

Share this post


Link to post
Share on other sites

lorinc > ce n'est pas outdated, vu que j'ai encore l'erreur. En passant, désinstaller xscreensaver et installer nome-screensaver, ça solutionnerait ça non ?

A part ça, si j'essaye de démarrer ma machine et que j'ai ça :

* INIT: cannot execute "/etc/init.d/rcS"

* INIT: Entering runlevel: 2

* INIT: cannot execute "/etc/init.d/rc

Je suis dans la m.. ? :lol:

Share this post


Link to post
Share on other sites

Oué, tu n'as plus de scripts de démarage. C'est problématique.

Essaye de booter sur un liveCD et de vérifier que tu as un /etc/init.d avec plein de scripts dedans.

Share this post


Link to post
Share on other sites

Coucou.

Comme je l'ai dit dans le bar, je suis en train de configurer une Ubuntu Server en Hotspot (grâce à Talweg), j'ai trouvé un tuto (très bien fait au passage).

Je suis sencé installé un package qui n'est pas dispo par défault et je dois ajouter des dépots

deb http://ftp.debian.org/debian testing main non-free contrib
deb-src http://ftp.debian.org/debian testing main non-free contrib

et quand je lance un apt-get update j'obtiens ce genre de chose

74,6ko réceptionnés en 6s (11,0ko/s)
Lecture des listes de paquets... Fait
W: GPG error: http://ftp.debian.org testing Release: Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 010908312D230C5F
W: Vous pouvez lancer «Â apt-get update » pour corriger ces problèmes.

Si quelqu'un pouvait m'eclairer sur ce que je devrait faire :smack: ca serait bien cool :yes:

Share this post


Link to post
Share on other sites

C'est juste que tu n'as pas la clé publique du serveur pour véfifier l'autenticité.

Tu peux utiliser apt-key pour ça.

Tu es sûr de ne pas avoir d'autres solutions que d'utiliser des packages debian ?

C'est quoi le paquet en question ?

Share this post


Link to post
Share on other sites
la clé publique n'est pas disponible : NO_PUBKEY 010908312D230C5F

gpg --recv-key 0x010908312D230C5F
gpg -- check-sig 0x010908312D230C5F
gpg --export 0x010908312D230C5F | sudo apt-key add -

Et aussi il semble qu'il y a des problèmes d'encodage. Tu devrais utiliser une console qui supporte l'utf8 (genre gnome-terminal ou konqueror).

Share this post


Link to post
Share on other sites

Pour la console, j'utilise du SSH et putty sous windows :-D

:chinois: Pour les commandes theo, mais apparement, j'ai un probleme reseau et je ne peux pas acceder au serveur, la demande se fait comment (http ou quelque chose du genre?)

root@HotSpotISPPC:~# gpg --recv-keys 0x010908312D230c5f
gpg: requesting key 2D230C5F from hkp server subkeys.pgp.net
gpg: keyserver timed out
gpg: keyserver receive failed: keyserver error

Share this post


Link to post
Share on other sites

juste pour info en coup de vent

je viens d'upgrade ma breezy en edgy.

994 packages mis à jours, 90 Mo libérés sur le disque, et tout redémarre NICKEL :chinois::chinois:

à mon avis ils tiendrons le ".10" :p:mdr:

PS pour résoudre le problème de clés :

sous Ubuntu

apt-get install ubuntu-keyring

sous Debian (Sid...)

apt-get install debian-archive-keyring

A+

S.

Share this post


Link to post
Share on other sites

je viens d'upgrade ma breezy en edgy.

994 packages mis à jours, 90 Mo libérés sur le disque, et tout redémarre NICKEL :mdr::D

Ah oui tout de même, vive le grand écart :francais:

Share this post


Link to post
Share on other sites

Oui, mais je ne pense pas que ubuntu-keyring gère les clés Debian par défaut.

Peut être une option à passer ?

Share this post


Link to post
Share on other sites

En fait le fameux portail captif a été fait sur la plateforme .net de microsoft, et il a besoin de mono (l'environnement .net sous linux si je ne me trompe pas)

donc je suis en train d'essayer d'installer mono, mais il me prend la tete avec des dependances, il n'y a pas un moyen (simple si possible :francais: ) d'installer mono?

Edit

Petite question, est ce que le problème que j'ai pour moi installer mono ne vient pas du fait que j'ai fait une installation de type LAMP?

Edit 2

Apparement ca venait bien de la, j'ai installé mono me reste plus qu'a mettre le mod pour apache

Share this post


Link to post
Share on other sites

Tiens ptite question, etant donné que le make n'est pas installé sur la ubuntu?

car j'ai trouvé grave à :google: quelqu'un qui dit d'installer le package built-essential mais je n'arrive pas à l'installer

Share this post


Link to post
Share on other sites

×
×
  • Create New...