Jump to content

Archived

This topic is now archived and is closed to further replies.

Amnesiac

[Tuto][Débutant] Ubuntu

Recommended Posts

Désolé je ne peux pas t'aider là dessus... Trop newbie sur linux pour l'instant :p

Par contre... Quelqu'un saurait pourquoi je ne peux pas rajouter de règles à iptables par firestarter ? Parce que je vois pas pourquoi :francais:

Parce que DL à 5ko/s avec bittorrent... Si je veux une distrib DVD je suis pas sorti :pleure:

EDIT : c'est bon je peux faire mes règles... Mais je ne sais pas quoi faire... Déjà que j'ai eu du mal pour apprivoiser mon routeur... /me demande de l'aide à des utilisateurs de bittorrents :zarb:

EDIT2: :devil: pour moi, j'ai mal regardé j'ai trouvé :yes:

Share this post


Link to post
Share on other sites

Mesdames et messieurs, voici le lot de nouveautés pour ubuntu dapper !

https://wiki.ubuntu.com/DapperFlight2

Ca a l'air tout bonnement génial :chinois:

miam!!!

ca m a l air bien sympa!

juste une question en passant (j ai pas encore cherché par moi meme... :zarb: ) : si j ai ubuntu 5.10, pour passer a Dapper, il faut :

1) tout formater/reinstaller,

2) lancer l install de Dapper (genre en bootant sur le cd de la distri prealablement gravé),

3) il y a une commande magique qui installe tout ca sans rien graver

4) synaptic va detecter des mises a jour et si on les installes on a la nouvelle version?

Share this post


Link to post
Share on other sites

heu tu pourras (oui au futur, car actuellement, c'est pas stable dapper, et à moins d'etre doué ou d'etre kamikaze, c'est pas conseillé :zarb: ) soit :

- tout formater (sauf éventuellement le /home s'il est sur une partoche séparée) et installer dapper à partir du cd préalablement gravé

- dist-upgrader via synaptic, et ce en mettant dapper à la place de breezy dans ton sources.list (soit à partir d'internet, soit à partir du cd (pas obligé de le graver, peut etre qu'en le montant ca pourrait aller mais je n'assure rien :zarb: )

c'est au choix. Moi perso je formaterais, car je commence à casser ma distrib, donc autant tout virer :chinois:

Share this post


Link to post
Share on other sites

heu tu pourras (oui au futur, car actuellement, c'est pas stable dapper, et à moins d'etre doué ou d'etre kamikaze, c'est pas conseillé :zarb: ) soit :

- tout formater (sauf éventuellement le /home s'il est sur une partoche séparée) et installer dapper à partir du cd préalablement gravé

- dist-upgrader via synaptic, et ce en mettant dapper à la place de breezy dans ton sources.list (soit à partir d'internet, soit à partir du cd (pas obligé de le graver, peut etre qu'en le montant ca pourrait aller mais je n'assure rien :zarb: )

c'est au choix. Moi perso je formaterais, car je commence à casser ma distrib, donc autant tout virer :chinois:

oui je pensais attendre la version finale, et je dois aussi reformater (mais faudrait pas que je tarde trop... en fait je veux une partition separée pour mes fichiers perso... parce que la ils se melangent avec les fichiers du /home qui concernant le soft, et en cas de reformatage soit je les perds, soit il restera le bordel des fichiers des applis. de meme si j installe plusieurs distrib, je veux pouvoir ne partager que mes fichiers perso).

enfin vu que la version finale n est prevue que pour avril, je crois pas que je vais attendre autant pour formater et du coup, je ferai l upgrade a partir de synaptic. (faut juste qu'avant j'aprenne a me servir du sources.list pour pouvoir faire cela... :mdr: )

Share this post


Link to post
Share on other sites

hum le problème c'est que je ne sais pas s'il est conseillé de partager ton /home entre plusieurs distribs, car parfois les versions des logiciels divergent et ca pourrait tout casser :oops:

mais pour vraiment savoir, il faudrait l'avis de spécialistes, qui ont déjà testé :D

Share this post


Link to post
Share on other sites

hum le problème c'est que je ne sais pas s'il est conseillé de partager ton /home entre plusieurs distribs, car parfois les versions des logiciels divergent et ca pourrait tout casser :D

mais pour vraiment savoir, il faudrait l'avis de spécialistes, qui ont déjà testé :mdr:

Le seul problème c'est pour les fichiers de conf: si tu n'as pas les mêmes versions, cela peut merder.

Mais effectivement, il suffit de choisir un utilisateur différent.

Mais quel est l'intérêt d'avoir deux distros sur le même pc?

Share this post


Link to post
Share on other sites

Faire comme moi, avoir une distrib stable (ubuntu) et faire une install tranquille d'une autre distrib (histoire de ne pas tout perdre).

L'autre distrib étant une gentoo :smack:

Share this post


Link to post
Share on other sites

c est exactement l idée, pouvoir tester plusieurs distrib...

et par contre ne vous affolez pas, en fait je ne veux pas partager /home, mais si possible un /fichiersperso qui me permettrait de disposer de tous mes fichiers perso sans que se soit le bordel avec les fichiers de config des appli entre les distrib...

Share this post


Link to post
Share on other sites

bon depuis que j ai desinstallé tout ce qui vais trait au flash, je n ai plus de plantage de firefox!!

le probleme venais donc bien de la!

bon evidemment, ce qui ne changepas, c est que les sites ou parties de site en flash, je les voistoujours pas, tant pis!!

:chinois:

Share this post


Link to post
Share on other sites

crée un dossier data dans ta partoche home et fait un lien symbolyque ( man ln ) pour chaque user

ou crée une partoche que séparée pour les data que tu montes dans le home des utilisateurs (valable si tu n'utilises pas les différents comptes en meme temps :chinois: )

c'est pas les solutions qui manquent

et comme ca plus de problèmes de données ^^

Share this post


Link to post
Share on other sites

Bonjour,

Quelqu'un peut-il m'expliquer pourquoi dans le terminal lorsque j'ai la commande su, il me demande mon password, je l'inscris et il me marque "authentification failure". Alors qu'il s'agit du password mentionné lors de l'installation ?

Ce password fonctionne lorsqu'il faut ajouter ou supprimer des applications à l'aide de Synaptic.

Par contre, lorsque je tape directement Sudo -s -H, cela fonctionne.

Merci

Share this post


Link to post
Share on other sites

Bonjour,

Quelqu'un peut-il m'expliquer pourquoi dans le terminal lorsque j'ai la commande su, il me demande mon password, je l'inscris et il me marque "authentification failure". Alors qu'il s'agit du password mentionné lors de l'installation ?

Ce password fonctionne lorsqu'il faut ajouter ou supprimer des applications à l'aide de Synaptic.

Par contre, lorsque je tape directement Sudo -s -H, cela fonctionne.

Merci

essaye de taper "sudo su"

il te demandera ton mot de passe et ca devrai marcher...

Share this post


Link to post
Share on other sites

oui, je viens d'essayer et cela fonctionne effectivement. Comment cela se fait qu'avec la commande su, l'authentification n'est pas validée ?

Merci

Share this post


Link to post
Share on other sites

sudo demande ton mot de passe actuel, su le mot de passe du compte que tu souhaite utiliser.

Share this post


Link to post
Share on other sites

:byebye:

Un petit message au possesseurs d'une imprimante HP DeskJet 710, 712, 722, 820 et 1000 et qui ont Ubuntu Breezy.

Pour faire fonctionner votre imprimante, il faut l'installer normalement (càd "Système -> Administration -> Impression") et ajouter une nouvelle imprimante avec l'assistant.

Une fois que votre imprimante sera installé, fait un

sudo gedit /etc/pnm2ppa.conf

et à la place de

#-----------set the printer model---------------------------
# The printer model will normally be set by a -v <model> command
# line argument. Otherwise, if not set in the configuration file
# it defaults to the 710/720 series. Remove/comment out the line
# "version 0" below to get the default choice.
#
# If there is more than one "version" entry activated, the last one
# will be used. The printer version can also be set with the command line
# option e.g., "-v 720".

version
#version 720 # 710, 712, 722 also acceptable
#version 820
#version 1000

mettez (dans cette exemple, c'est pour la 710)

#-----------set the printer model---------------------------
# The printer model will normally be set by a -v <model> command
# line argument. Otherwise, if not set in the configuration file
# it defaults to the 710/720 series. Remove/comment out the line
# "version 0" below to get the default choice.
#
# If there is more than one "version" entry activated, the last one
# will be used. The printer version can also be set with the command line
# option e.g., "-v 720".

version 710
#version 720 # 710, 712, 722 also acceptable
#version 820
#version 1000

et voila, vous pouvez tester votre imprimante, et ca marchera :)

Share this post


Link to post
Share on other sites

Je viens de remarquer que les maj francaises sont à la masse :(

J'ai ajouté le serveur américain, et j'ai 180 mo à DL pour une distro à jour :chinois:

Share this post


Link to post
Share on other sites

Ça dépend d'où tu es aussi et de quel miroir tu prends (ils n'ont pas tous la même bande passante).

Idélaement tout le monde se répartit intelligement pour que le débit de tous les miroirs s'équilibre.

Share this post


Link to post
Share on other sites
:up: je sais pas ce que tu as fait mais je viens de tester avec les fr.archive.ubuntu.com et ensuite avec les archive.ubuntu.com tout court, et bien aucune différence ;)

Share this post


Link to post
Share on other sites

Salut tout le monde.

J'ai un petit problème : je viens de changer d'écran et je n'arrive pas à mettre ubuntu en 1280*1024, il ne veut pas plus de 1024*768...

Comment faire ?

Share this post


Link to post
Share on other sites
Salut tout le monde.

J'ai un petit problème : je viens de changer d'écran et je n'arrive pas à mettre ubuntu en 1280*1024, il ne veut pas plus de 1024*768...

Comment faire ?

Quelle version ? Breezy ?

Quelle carte graphique ? Au choix, à droite ;)

Tu devrais trouver, avec la fonction recherche, sur Ubuntu-fr

Share this post


Link to post
Share on other sites
Salut tout le monde.

J'ai un petit problème : je viens de changer d'écran et je n'arrive pas à mettre ubuntu en 1280*1024, il ne veut pas plus de 1024*768...

Comment faire ?

Quelle version ? Breezy ?

Quelle carte graphique ? Au choix, à droite :yes:

Tu devrais trouver, avec la fonction recherche, sur Ubuntu-fr

J'ai essayé mais comme ça me demandais plein de choses auquelles je ne savais pas quoi répondre, et comme j'avais un gros bug de firefox qui faisait planter l'ordi à mort (j'arrivais pas à tuer x), j'ai tout réinstallé et ça marche :zarb: .

Merci quand même :craint:

Share this post


Link to post
Share on other sites

Au même temps sous ubuntu il y a easyubuntu, un script qui t'install les drivers et pleins d'autres trucs facilement et sans rien faire.

Share this post


Link to post
Share on other sites

×
×
  • Create New...