Jump to content

Archived

This topic is now archived and is closed to further replies.

Amnesiac

[Tuto][Débutant] Ubuntu

Recommended Posts

Donc savez vous s'il existe une distro avec un serveur X, gestionnaire de bureau etc d'office avec l'install ?

Toutes.

Sur Debian aussi contrairement à ce que tu semble penser. Il suffit de cocher bureautique à l'install.

Sinon Ubuntu pour rester sur une base debian.

Ou Suse, Mandriva, Fedora, Mepix, etc...

Share this post


Link to post
Share on other sites

T'as probablement rater l'étape de création d'utilisateur, si c'est le cas pour continuer l'install, tu dois la continuer manuelement.

Et ce en choisisant chaque étape dans le menu affiché.

Pour ton problème, il y a effectivement une étape de création d'utilisateur, le premier sera le root sur la machine.

Pour remedier à ça, je ne vois qu'une réinstall, et à l'étape cible, creer ton compte et ton mot de passe :francais:

Share this post


Link to post
Share on other sites

Petite reprise en main du topic ? :-D

Pour une partie install des pilotes ati, je la fais puis un modo déplace ou ? :-D

En fait, je peux le reprendre, tant que ça reste dans mes compétences :non:

Share this post


Link to post
Share on other sites

Pourquoi ipphy ne passe plus ?

Je pense que tu peux essayer de le contacter et voir avec lui.

Si jamais vous pensez que tu devrais prendre la suite, on s'arrangera. :copain:

Share this post


Link to post
Share on other sites

salut!

oui je suis tjs vivant, mais à cause du boulot je passe moins souvent et puis le nouveau skin du forum me perturbe!

Amnésiac y a pas de prob pour le tuto, écrit ce qui te plait, poste ton message et je le mettre en page 1! :francais:

aller a+

Share this post


Link to post
Share on other sites

Amen :transpi:

Et j'espère que les modo/admin vont le placer à sa juste valeur parmis les autres tuto sur distribution :pleure:

Le message est lancé :-D

Par contre, j'ai fait environ 5 pages A4... les poster seraient un peu lourd :-D

Je te fais l'envoie :zarb:

Share this post


Link to post
Share on other sites
Pourquoi ipphy ne passe plus ?

Je pense que tu peux essayer de le contacter et voir avec lui.

Si jamais vous pensez que tu devrais prendre la suite, on s'arrangera. :yes:

Bah si tu m'avais demandé, tu aurai pu les modifier toi même :p

Arf ;)

Share this post


Link to post
Share on other sites

salut!

oui je suis tjs vivant, mais à cause du boulot je passe moins souvent et puis le nouveau skin du forum me perturbe!

Amnésiac y a pas de prob pour le tuto, écrit ce qui te plait, poste ton message et je le mettre en page 1! :D

aller a+

tu peux les envoyer à tang-y [chez] wanadoo [point] fr :D

Share this post


Link to post
Share on other sites

Et j'espère que les modo/admin vont le placer à sa juste valeur parmis les autres tuto sur distribution :D

Le message est lancé :D

j'attends juste qu'il y ait un truc un peu étoffé pour le mettre dans les meilleurs liens. Là c'est un peu vide à mon gout

la balle est dans votre camp :D

Et puis si j'oublie, tu peux m'envoyer un mp ^^

ps : j'ai supprimé le post de plarot_1 (c'était juste des compliments ^^), comme ca les post d'ipphy se suivent.

Ps2 : il peut y avoir plusieurs tutos par distrib (ex : 3 tutos pour Mandriva), c'est pas un problème, suffit de linker comme il faut ensuite :D

Share this post


Link to post
Share on other sites

J'ai fait la présentation, l'installation, gestion des paquets/mise à jour :chinois:

Je pense que je vais vous filer ça, puis j'vais voir linker aussi un tuto d'install des pilotes ATI.

Il faut que je fasse la mise en page aussi ?

Share this post


Link to post
Share on other sites

heu si tu as vraiment tout fait et si tu es pret à maintenir le tout, et si ipphy n'y voit pas d'inconvéniant, c'est peut etre mieux que tu recrées un topic tuto de zéro.

Share this post


Link to post
Share on other sites

hello, euh j'espère que je dérange pas au milieu de vos histoire d'organisation :roll:

Voilà j'ai un problème avec les driver nvidia. Bon ubuntu je l'ai installé plein de fois et donc les driver aussi, et je n'ai jamais eu de problème (install avec les packages).

Or cette fois, apres l'install, je relance, j'ai bien le logo nvidia, je lance glxgears mais là... pas d'accélération 3d. les chtits engrenages tournent au ralenti et rien ne s'affiche dans la console (j'ai pas les fps quoi). Les écrans de veille en opengl rament aussi.

D'où cela pourrait il venir ? :mad2:

Merci

Share this post


Link to post
Share on other sites
ps : j'ai supprimé le post de plarot_1 (c'était juste des compliments ^^), comme ca les post d'ipphy se suivent.
J'aurais pu déplacer le post un peu plus loin :roll:
Ca ne me dérange pas de créer un autre topic :mad2:
Tu peux aussi reprendre celui là si tu précise que Ipphy était à l'origine de la première version.

Share this post


Link to post
Share on other sites

pour les fps c'est cette commande

glxgears -printfps

Donc tes fps, ça donne quoi ?

Bizarre j'ai jamais eu a mettre -printfps pour les avoir auparavant

Enfin bon enfait il me donne les fps habituels avec accélération. Apres avoir testé des jeux 3d, tout marche.

Bref désolé j'ai parlé trop vite, je me suis affolé sans vérifier comme il faut :transpi::D

Pour l'écran de vieille comme par hasard c'était le seul testé qui rame (fireworksx, qui marchait tres bien sous mandriva, donc ca reste pas normal)

Share this post


Link to post
Share on other sites

Ca ne me dérange pas de créer un autre topic :francais:

Je vais contacter Monsieur Ipphy :mdr2:

tu fais comme tu veux, soit tu crée un nouveau topic sur ubuntu et on supprime celui la (qui est bien vide :chinois: ) ou je met ton tuto à la place du mien en 1ere page :byebye:

Share this post


Link to post
Share on other sites

pour le coup j'ai testé cette fameuse Ubuntu (version Live CD, mais j'ai aussi téléchargé la version normale que je vais installer très bientôt, je pense)

le Windows de mon ancien PC faisait des misères, et même le CD d'install' de Windows ne fonctionnait plus (écran bleu)

bref, grâce à cette Live CD et quelques lignes de commande j'ai pu soigner ça sans tout formater :mdr:

en même temps j'ai fait un peu mumuse avec la distro et je dois dire que c'est vraiment pas mal (mais pas encore au niveau d'OS X :non: :non: :francais: )

To be continued (pour l'heure il y a Charmed !)

Share this post


Link to post
Share on other sites

regarde les premières pages :non:

ouais, bon je suis un peu à la masse :D

Très beau boulot en tout cas! Tu as gardé le début du tuto que j'avais écrit en plus ;)

Share this post


Link to post
Share on other sites

×
×
  • Create New...