Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Est-ce que le HTTPS est prévu, et si oui quand ?

 

Du boulot je ne souhaite pas me connecter en HTTP. Donc je n'ai pas mes options d'affichage, et plus embêtant, je n'ai pas accès aux dossiers réservés aux abonnés (et vu leur longueur, c'est mieux de les lire au boulot plutôt qu'à la maison :francais:)

 

Un système de double identification (le seconde ne permettant que la lecture du site, sans accès au compte) serait aussi une bonne idée, mais je suppose que c'est plus lourd à mettre en place.

Share this post


Link to post
Share on other sites
Un système de double identification (le seconde ne permettant que la lecture du site, sans accès au compte) serait aussi une bonne idée, mais je suppose que c'est plus lourd à mettre en place.
Je cautionne, je rencontre le même problème au boulot.

 

Ou alors un compte mais avec deux mots de passe possible, le premier permettant uniquement la lecture et le deuxième les pleins droits.

Share this post


Link to post
Share on other sites

Est-ce que le HTTPS est prévu, et si oui quand ?

 

Du boulot je ne souhaite pas me connecter en HTTP. Donc je n'ai pas mes options d'affichage, et plus embêtant, je n'ai pas accès aux dossiers réservés aux abonnés (et vu leur longueur, c'est mieux de les lire au boulot plutôt qu'à la maison :francais:)

 

Un système de double identification (le seconde ne permettant que la lecture du site, sans accès au compte) serait aussi une bonne idée, mais je suppose que c'est plus lourd à mettre en place.

 

HTTPS est déjà actif pour la connexion, depuis la mise en place de la v6 et du gestionnaire de compte (compte.nextinpact.com).

Share this post


Link to post
Share on other sites

Hello,

 

Léger problème de positionnement du bandeau d'actu de droite. Quand on charge la page, on peut scroller sans problème mais quand on va plus bas dans la partie de gauche et que le menu de droite passe fixe, quand on scrolle, ça déplace les actus vers la droite (et du coup c'est illisible).

 

Au chargement, quand je peux voir les boutons forum / rss / facebook / twitter... :

141201014411198655.png

 

Et quand on a simplement les actus de gauche et la liste à droite :

141201014411329221.png

 

Plus je scroll à droite, plus les éléments sont décalés. Cela ne m'arrange pas d'avoir le navigateur web en plein écran, car cela me gêne pour les autres applis (écran de 1280x1024 en résolution) ouvertes en même temps (dual screen, oblige de re-sélectionner l'appli dans la barre windows).

 

Si vous pouviez corriger le truc, ça serait sympa  :chinois:

Share this post


Link to post
Share on other sites

Toujours pas de nouvelle pour le bug du hover sur les icones de citation etc. des commentaires avec Safari 5 (les 3 ou 4 boutons apparaissent ben mais restent gris et ne réagissent pas au clic) ?

A noter que le bouton #x à droite de chaque commentaire est lui aussi parfaitement fonctionnel.

 

Promis, on s'en occupe cette semaine ! 

 

Hello,

 

Léger problème de positionnement du bandeau d'actu de droite. Quand on charge la page, on peut scroller sans problème mais quand on va plus bas dans la partie de gauche et que le menu de droite passe fixe, quand on scrolle, ça déplace les actus vers la droite (et du coup c'est illisible).

 

Au chargement, quand je peux voir les boutons forum / rss / facebook / twitter... :

141201014411198655.png

 

Et quand on a simplement les actus de gauche et la liste à droite :

141201014411329221.png

 

Plus je scroll à droite, plus les éléments sont décalés. Cela ne m'arrange pas d'avoir le navigateur web en plein écran, car cela me gêne pour les autres applis (écran de 1280x1024 en résolution) ouvertes en même temps (dual screen, oblige de re-sélectionner l'appli dans la barre windows).

 

Si vous pouviez corriger le truc, ça serait sympa  :chinois:

 

Je note, on va regarder ça  :chinois:

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

 

Une fois sur deux, peu importe le navigateur et sa version, sans quelconque programme, extension ou pare-feu qui bloque javascript, il m'est impossible de poster une réponse à un commentaire ou de citer celui-ci. En gros, les boutons flottants ne fonctionnent pas.

 

Je ne trouve aucune raison logique ou rationnelle à ce problème, c'est vraiment du hasard.

 

Quelqu'un a-t-il une idée ?

Share this post


Link to post
Share on other sites

Impossible pour moi de valider l'édition d'un commentaire, sur cette actu : http://www.nextinpact.com/news/91217-le-zx-spectrum-renait-sur-indiegogo-comme-manette-dediee-au-retrogaming.htm

 

Erreur invoquée (par la console) : "autosave wy"

 

(EDIT : finalement ça refonctionne ... louche)

 

Sinon le problème du bouton qui s'affiche pour actualiser la liste des actus est toujours là.

 

Et autre chose : on fait comment pour citer "librement" ? Genre je suis premier sur une actu, je veux faire un commentaire sur une partie de l'actu, en l'a rajoutant dans mon comm, pas possible : pas de bouton "citer".

Edited by Arcy

Share this post


Link to post
Share on other sites

J'ai un affichage tronqué des pages d'un sommaire de dossier:

mini_94911720141121120443.jpg

 

Je suis à la page 7 en ayant cliqué sur suivant (en bas des pages) mais le sommaire n'en propose/affiche que 2.

Pourtant le contenu est là car lorsque je fais F12, je vois le code HTML qui correspond aux autres pages.

 

J'utilises Firefox 33.1 (Windows 7 Ent x64)

 

P.S : Sous IE 8 c'est encore plus dramatique, c'est le site entier qui ressemble à rien, je ne vais même pas en parler...

 

Pas de nouvelles de ce "bug" ou il n'y a que moi qui suis concerné ? :fou:

Edited by Dji

Share this post


Link to post
Share on other sites

En faisant Edit sur mon dernier commentaire je recois une page Hadopi qui me dit que je fais quelque chose de non légal et me parle de 404 et indique que j'ai été flashé avec n° de dossier etc...!!!!..Je n'ai pas lu dans le détails...

Au niveau des commentaires je ne pouvais plus faire insérer un lien ou mettre en gras...????

Je ne sais si c'est un canular ou autre...!!!!!!?????

Share this post


Link to post
Share on other sites

Bonsoir tout le monde,

 

d'abord, bravo pour le travail acccompli sur la v6. Un peu destabilisant au début mais vite adopté  :calin:

La seule chose qui me gène vraiment c'est la disparition des mes flux RSS perso affichés dans ma page NextInpact (Une seule page contenant toutes mes infos, c'est quand même bien pratique :ouioui: )

J'ai testé sous Firefox 34 et IE 11, je n'arrive pas à les afficher.

 

Y'a une manip que j'aurais manquée ou une astuce pour les afficher ?

 

(genre gnome des forêts unijambiste, statuette enroulée dans du jambon, toussa toussa :francais: )

Edited by frebonneau

Share this post


Link to post
Share on other sites

Impossible d'envoyer un commentaire aujourd'hui pour moi, que ce soit sur Safari ou Firefox... j'ai le logo NxI qui défile indéfiniment...

Share this post


Link to post
Share on other sites

Pas de nouvelles de ce "bug" ou il n'y a que moi qui suis concerné ? :fou:

 

Je suis très très TRES déçu parce que vous n'avez pas répondu à mon problème alors que vous y avez travaillé dessus apparemment.

 

Alors voilà je viens de m'appercevoir que vous avez solutionné le problème en empéchant tout simplement la visualisation des anciens dossiers, on ne peux même plus voir la première page ni même parcourir la liste des dossiers, le seul visible est le dernier.

 

Il me semble qu'à une époque vous autorisiez la lecture d'un dossier passé un certain temps, je me trompe ?

Est-ce un changement d'avis vis à vis de la politique de vos lecteurs assidus (mais pas abonnés) ou bien j'ai loupé quelque chose ?

 

Par contre, pouvoir parcourir la liste des dossiers publiés sur ce site (même en bloquant les pages suivantes aux seuls abonnés) me semble un minimum si vous voulez attirer du monde, enfin moi ce que j'en dis...

Share this post


Link to post
Share on other sites

Merci pour le use case complet, on regarde ça  :chinois:

Je up ce message, je ne sais pas à quel point vous avez pû chercher et avancer dessus, mais perso j'ai toujours le cas.

Il y a 2 fonctions de ce genre :

  • 1 sur la page principale, en colonne centrale, qui fonctionne
  • 1 lorsque l'on affiche un article uniquement, avec cette fonction dans la colonne de droite, qui ne fonctionne pas.

Comportement identique sur plusieurs postes Win 7, Firefox 34 (et au moins 2-3 versions précédentes), AdblockPlus et ghostery désactivés pour le site.

Même comportement sous Chrome (pas de plugins).

Share this post


Link to post
Share on other sites

Alors, je viens remonter un problème sur les commentaires, présent sur firefox et chrome (et je suppose les autres aussi).

 

Lorsque l'on clique sur la partie "commentaires" sur un article, voire le chiffre en orange pour voir les derniers commentaires, on a une url qui nous redirige vers l'ancre concernée, ex :

 

http://www.nextinpact.com/news/91480-toshiba-devoile-son-disque-dur-mg04-6-to-a-205-mos.htm#/comment/5254318

 

Hors, il est dès lors impossible de répondre à un des commentaires. Quand on clique sur répondre, on a un joli :

 

Erreur. Une erreur s’est produite lors du traitement de la requête.

Par contre, si je réaffiche l'article en cliquant sur son titre, et que je redescends manuellement jusqu'au commentaire auquel je veux répondre, là ça fonctionne.

La seule différence que je vois est l'ancre au niveau de l'url.

Share this post


Link to post
Share on other sites

Ou pas un bug ?

 

Salutations !

 

Ca a peut être déjà été rapporté, mais je voulais "signaler une erreur" sur un sujet.

 

N'étant pas habitué à la nouvelle interface, j'ai bien vu le /!\ en haut de la page et ai décidé d'ouvrir un nouvel onglet (bouton 3 de la souris pour faire court)...

 

... mais le résultat était au délà de toute attente !!! J'ai une jolie fenêtre Hadopi qui apparaît :D

 

Un clic "normal" m'affiche bien la petite fenêtre, mais après 10 clics "nouvel onglet", j'ai pu montrer cette "blague" à mes collègues.

 

Ceci dit, je préfère le rapporter ici, ne comprenant pas trop le pourquoi du comment (après je m'en fous, ce n'est pas mon adresse IP qui ressort :chinois:).

 

Edit : j'espère ne pas être fautif de cyber-terrorisme :mad2:

Share this post


Link to post
Share on other sites

Bonjour,

 

Je rencontre un problème avec le nouveau site mobile : il est impossible de s'identifier sur Windows phone 8.1. Je rentre mon login et mot de passe, et lorsque je clique sur "connexion", il ne se passe rien.

Je dois donc attendre de rentrer chez moi pour lire le contenu réservé aux abonnés...

Share this post


Link to post
Share on other sites

Les titres des anciens articles ont un bug : ils contiennent des balises html.

Par exemple http://www.nextinpact.com/archive/61079-freebox-free-tarif-prix-tva.htm a comme titre <strong class="or">La nouvelle grille tarifaire de Free, la TV devient une option</strong> - Next INpact

 

 

Et il est toujours impossible de lire une page en scrollant avec la barre espace. Il faut mettre le focus sur la barre du haut avant. :mad2:  (bug signalé depuis longtemps)

Share this post


Link to post
Share on other sites

Hello,

 

Petite suggestion qui ne concernera probablement pas beaucoup de gens: un bouton "Aller à la dernière News lue"* (surtout sur Mobile, mais pas que :p).

 

Dans mon cas, des fois, j'ai énormément de taf' et pas le temps de consulter NXI pendant plusieurs jours (jusqu'à une quinzaine). Du coup je prends du "retard", que j'aime bien ratrapper (e.g. là j'ai lu toutes les news depuis le 15 décembre sur les deux derniers jours :D).

Dans mon cas, ça me faciliterait vachement la vie de pouvoir arriver directement à la dernière news non lue, puis de remonter news par news. Sur navigateur, ça va encore, je joue avec le ?page=X, puis ?page=X-1 jusqu'à tomber sur la bonne. Mais sur mobile, quand j'ai comme ça 15 jours de retard, je dois scroller encore et encore et encore et encore... Et si l'app plante, ou si je la quitte, ou..., hop, rebelotte, scroll interminable :)

 

Du coup j'apprécierais beaucoup ce petit bouton :chinois:

Évidemment j'imagine que ça n'intéresserait pas 100000 personnes, du coup que ce n'est pas une priorité. Mais si c'est pas trop complexe à mettre en place pour vous, ça me ferait plaisir :oops:

 

Meilleurs vœux,

 

 

Loufute.

 

* Peut être avantageusement remplacé par "la dernière non lue"

 

EDIT: corrections

Edited by Loufute

Share this post


Link to post
Share on other sites

Sur Firefox Android, malgré avoir l'option "Ne jamais activer la version mobile" désactivée, l'URL www.nextinpact.com ne me bascule pas sur la version mobile. Chrome le fait très bien. Pourquoi cette différence ?

 

Sur m.nextinpact.com, l'option "Désactiver la version mobile" n'est pas claire puisqu'elle propose 2 états : "Activée" et "Désactivée". A ce que je comprend, vous avez fait un truc très tordu, "Activée" signifie que l'option est activée, et que la version mobile est donc désactivée. C'est fait exprès pour qu'on n'y arrive pas ?

De plus, si je bascule cette option en cliquant dessus, il demande de confirmer, et quand je refuse de confirmer, il bascule quand même l'interrupteur !! C'est buggé votre truc.

 

Bref, avec Firefox mobile c'est le gros merdier votre site.

Edited by unCaillou

Share this post


Link to post
Share on other sites

Ca fait plus d'un mois que la team ne réponds plus aux signalement de bugs, le dev est focalisé sur d'autres projets ou bien ?

Quoi qu'il en soit, une réponse même pour nous dire que vous n'avez pas le temps de traiter en ce moment serait un minimum...

Edited by Dji

Share this post


Link to post
Share on other sites

Avec Firefox sur Firefox OS, on n'a pas la redirection vers la version mobile non plus.

Et sur Firefox desktop (dernière stable, testé sur Ubuntu 14.04 et Windows 7 et 8.1), toujours un problème avec le panneau des notification : il ne s'ouvre pas, et repasse à 0, ce qui fait qu'on ne voit jamais les messages.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...