Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Petit retour rapide après être intervenu sur une machine Windows : le souci du décalage des notifications est aussi présent quand on clique dessus (Windows 7 64bit, Firefox 30--je sais--, avec adblock edge activé par contre, alors qu'il est désactivé chez moi) :

notivv6win

 

Si ça ne vous le fait pas avec votre Firefox maison, c'est que ça vient de chez moi, donc pas la peine de s'attarder dessus, ça n'entrave pas le fonctionnement du bouton ;)

 

A force de naviguer dessus, j'ai par contre une légère réserve sur la police affichée pour les contenus "en gras" (les titres entre autres, le contenu mee des article et des commentaires est ok) : je trouve que les lettres sont trop "étirées" verticalement, et très rapprochées, mais corriger ça sans péter le design va pas être évident :/

Share this post


Link to post
Share on other sites

Je découvre la V6 sur ma tablette et c'est plutôt sympa :)

On sent bien le boulot derrière et la l'envie de proposer du contenu intelligemment.

Mon accès internet où je suis actuellement en vacances n'étant pas exceptionnel, je ne peux pas visiter 50 pages à la minutes pour tester ^^

Toujours est-il que lorsque je défile le menu chrono et que j'arrive en fin de liste, si je tente de continuer, ça fait défiler la page (article). Je ne sais pas si c'est volontaire mais je pense que juste bloquer le défilement suffirait. Ou carrément de charger les articles précédents.

Et la barre supérieure est pas mal mais est-il obligé de la remplacer par la barre sociale lors de la lecture de la news ?

Plateforme : iPad 2

OS : iOS 7.1.2

P.S. : désolé si ça a déjà été remonté, je dois limiter le nombre de pages vues à cause de mon accès.

 

La barre sociale sera désactivable, mais comme dit, elle reprendra toutes les fonctionnalités et le comportement de la barre principale :) Cela nous a juste semblé être le meilleur endroit pour mettre en avant les fonctionnalités complémentaires aux actus (partages, alertes, etc.) 

 

Pour la colonne de droite, on attend de voir les remontées et on affinera le comportement :chinois:

 

Quand je clique sur la notification de réponse, ça m'ouvre une page

 

 

Peut-être normal avec la béta et les commentaires pas en place, mais je signale quand même.

 

Oui erreur de lien comme dit au-dessus.

 

Euh ... je suis membre premium et quand je veux me connecter, j'ai "Accès refusé", le videur est pas commode ... :pleure:

 

Le compte est un compte abonné, pas Premium ;)

 

Pas de soucis, j'en suis bien conscient. Je me suis justement empressé de l'utiliser pour vous aider à détecter le maximum de bugs et/ou éléments d'ergonomie qui pourraient être améliorés.

 

Pas de problème, on prend en compte toutes les remontées.

Share this post


Link to post
Share on other sites

1408014283-premium-arcy.png

 

:transpi:

 

Souci de visuel sans doute, la couleur étant celle des abonnés notamment et le texte indiquant bien le statut d'abonné ;) Enfin c'est réglé avec le nouveau site de gestion du compte de toutes façons ça :D

Share this post


Link to post
Share on other sites

Edit: Bug résolu en passant à Chrome36+

 

J'ai un probléme avec la colonne de droite

Quand je clique sur les boutons pour choisir ce que j'affiche news/dossier/bons_plans/rss_persos

Le click est pris en compte pendant 10 sec, puis la colonne est rechargée comme si on n'avait pas cliqué

 

Config:

Debian Wheezy/Chrome35+

 

P.S: à quand la redirection vers l'https en permanence?

(D'ailleurs, j'ai également l'impression de pas avoir de https sur le forum)

Edited by Manozco

Share this post


Link to post
Share on other sites

J'ai un probléme avec la colonne de droite

Quand je clique sur les boutons pour choisir ce que j'affiche news/dossier/bons_plans/rss_persos

Le click est pris en compte pendant 10 sec, puis la colonne est rechargée comme si on n'avait pas cliqué

 

Config:

Debian Wheezy/Chrome35+

 

P.S: à quand la redirection vers l'https en permanence?

(D'ailleurs, j'ai également l'impression de pas avoir de https sur le forum)

 

Le HTTPs a été déporté sur le site de gestion du compte, qui sert pour le login et toutes les étapes sensibles. Il y sera activé en permanence. Pour la colonne de droite, on regarde ça, mais je ne reproduis pas le comportement ici. Tu as des extensions particulières installées ? 

Share this post


Link to post
Share on other sites

Tout d'abord, très bon boulot :).
 
J'ai remarqué que les titres supérieurs à 2 lignes dans le bloc de droite présetnaient un problème quand le curseur se pose dessus, le changement de couleur omet une partie de la dernière ligne.
331243Sanstitre.png
 
Par ailleurs, j'ai l'impression fausse que le cadran de montre a vocation à être cliquable afin de réduire le volet droit, une séparation plus franche serait, je pense, un plus.

 

Par ailleurs, est-ce que ces éléments se mettent à jour tous seuls (compteurs de commenteurs, publications) ou il est nécessaire d'actualiser manuellement la page?

 

Les flèches qui permettent de naviguer entre les LIDD ou les tests ne sont pas toujours lisibles si la couleur de la vignette qui se trouve derrière est blanche.

 

Les photos des rédacteurs d'articles sont floues, quelle tristesse de ne pouvoir les contempler pleinement!

 

EDIT : Il n'y a pas de légendes/crédits pour les images des articles, c'est voulu?

Edited by Doc_Nimbus

Share this post


Link to post
Share on other sites

Mon flux RSS complet ne fonctionne plus, cela a un rapport avec la v6 ou pas ?

 

J'ai le même problème avec la nouvelle url du flux complet, tiny tiny RSS me dit qu'il ne connait pas le format. Même en regénérant un nouveau flux, le format n'est pas corrigé.

Du coup je reviens au flux précédent. Je profiterai de la v6 plus tard :)

Share this post


Link to post
Share on other sites

Mon flux RSS complet ne fonctionne plus, cela a un rapport avec la v6 ou pas ?

 

J'ai le même problème avec la nouvelle url du flux complet, tiny tiny RSS me dit qu'il ne connait pas le format. Même en regénérant un nouveau flux, le format n'est pas corrigé.

Du coup je reviens au flux précédent. Je profiterai de la v6 plus tard :)

 

Sur l'adresse www ou v6 ?

Share this post


Link to post
Share on other sites

Sur l'adresse www ou v6 ?

 

Merci pour la réactivité :D

Sur l'adresse v6.

Sur l'adresse www tout roule

Mais firefox a l'air de comprendre lui, il me propose bien de choisir l'appli pour gérer les flux RSS (le problème est peut-être du coup à trouver du côté de ttrss)

 

Edit : l'erreur renvoyée est

 

Aucun flux trouvé dans http://v6.nextinpact.com/rss-complet/1

Edited by ZeHiro

Share this post


Link to post
Share on other sites

Sur l'adresse www pour moi (ou inpactien.com).

 

Edit : le dernier article a été reçu le 9 août (récap des bons plans semaine 32), depuis plus rien.

Edited by Jarodd

Share this post


Link to post
Share on other sites

Sur l'adresse www pour moi (ou inpactien.com).

 

Edit : le dernier article a été reçu le 9 août (récap des bons plans semaine 32), depuis plus rien.

J'ai eu ce soucis aussi, mais j'ai mis à jour avec le lien fourni dans le paramètres (le flux en www.nextimpact.fr/...)

Share this post


Link to post
Share on other sites

Du coup, les news et articles comme on les connait c'est sur la partie de droite ?

Et au milieu des news ou dossier choisi ?

Share this post


Link to post
Share on other sites

Merci pour la réactivité :D

Sur l'adresse v6.

Sur l'adresse www tout roule

Mais firefox a l'air de comprendre lui, il me propose bien de choisir l'appli pour gérer les flux RSS (le problème est peut-être du coup à trouver du côté de ttrss)

 

Edit : l'erreur renvoyée est

 

Aucun flux trouvé dans http://v6.nextinpact.com/rss-complet/1

 

A voir, comme l'accès v6 est restreint, ça peut coincer de ce côté. Ou alors un souci de DNS qui n'est pas bien passé chez TTRss.

 

 

Sur l'adresse www pour moi (ou inpactien.com).

 

Edit : le dernier article a été reçu le 9 août (récap des bons plans semaine 32), depuis plus rien.

 

Tu peux me donner l'URL premium en MP que je regarde ça. Tu as essayer de regénérer la clef depuis la v5 ? Chez moi le flux fonctionne en tous cas.

 

 

Du coup, les news et articles comme on les connait c'est sur la partie de droite ?

Et au milieu des news ou dossier choisi ?

 

 

En affichage "Vignette" (par défaut) oui : la partie centrale est une sélection parmi les dernières actualités, avec quelques ceintures de mise en avant. Le flux Chronologique est dans la barre latérale. En mode compact, c'est l'inverse.

Share this post


Link to post
Share on other sites

Il me dit accès refusé, pourtant je suis abonné pour 2 ans (ou 1, je ne sais plus) : ça ne suffit pas?

Share this post


Link to post
Share on other sites

A voir, comme l'accès v6 est restreint, ça peut coincer de ce côté. Ou alors un souci de DNS qui n'est pas bien passé chez TTRss.

 

Feedly galère séverement aussi (il charge sans que rien ne se passe). Il doit y avoir un petit soucis coté NXI.

Share this post


Link to post
Share on other sites

Il me dit accès refusé, pourtant je suis abonné pour 2 ans (ou 1, je ne sais plus) : ça ne suffit pas?

 

Pour le moment l'accès est limité aux membres Premium le temps de faire quelques tests de montée en charge et les premiers correctifs. Ensuite on ouvre aux abonnés, plus tard aux inscrits, et ensuite à tout le monde :chinois:

Feedly galère séverement aussi (il charge sans que rien ne se passe). Il doit y avoir un petit soucis coté NXI.

 

Aevc Feedly mon URL v5 fonctionne, la v6 ne renvoie rien. Je pense qu'un truc ne passe pas encore côté DNS, le traitement du flux n'a pas changé de la v5 à la v6.

Share this post


Link to post
Share on other sites

Merci David pour tes réponses. Je pars du principe que ces tests grandeur nature doivent permettre de déceler les problèmes et faire remonter les remarques des utilisateurs, et donc je suis désolé si ça fait genre on cherche la petite bête.

On vous aime quand même :p

Donc, toujours sur la tablette, tant que la barre latérale est dans la page, il est possible de zoomer sans problème. Mais une fois celle-ci ancrée sur le bandeau supérieur, lorsqu'on zoom, elle se décale complètement et fini par disparaître si le zoom est trop grand.

Elle revient à sa position initiale si on remonte la page.

(iPad, iOS 7.1.2)

Share this post


Link to post
Share on other sites

Aevc Feedly mon URL v5 fonctionne, la v6 ne renvoie rien. Je pense qu'un truc ne passe pas encore côté DNS, le traitement du flux n'a pas changé de la v5 à la v6.

OK. J'attend quelques heures le temps que les DNS se mettent à jour. Je reviens vers toi si ça subsiste.

Share this post


Link to post
Share on other sites

Pour le moment l'accès est limité aux membres Premium le temps de faire quelques tests de montée en charge et les premiers correctifs. Ensuite on ouvre aux abonnés, plus tard aux inscrits, et ensuite à tout le monde :chinois:

Je n'ai pas dû bien regarder l'abonnement  :oops:  (mais maintenant je crois me souvenir qu'y avait un truc premium pour le flux rss etc... mais comme je n'utilise pas je n'ai pas pris. J'ai pris un T-shirt à la place :transpi: ). Du coup j'y goûterai quand ça sera encore meilleur ;)

Edited by NonMais

Share this post


Link to post
Share on other sites

La barre va être complétée avec différents éléments, à terme on verra ce que l'on place dans les options et si masquer la barre complètement à du sens du coup ou pas. Mais en l'état la remarque est légitime oui :chinois:

 

Personnellement, j'aime pas quand la barre principale et masquée par la barre grise.Le reste et assez agréable pour l'instant.

Share this post


Link to post
Share on other sites

Pour l'histoire du flux RSS v6, il demande une connexion au compte premium (regardez en navigation privée ou sur un autre navigateur). Voila pourquoi feedly et les autres comprennent rien à ce flux qui leur balance une page html.

 

Moi j'ai ma petite remarque aussi, à propos des commentaires. Est-il possible de rajouter la liste des pages en haut des commentaires, ça arrive de vouloir afficher directement la dernière page ou de vouloir revenir en arrière quand on est tout en haut.

Edited by bast73

Share this post


Link to post
Share on other sites

Sur la page d'un article, le lien vers les commentaires (à droite du sous-titre) ne semble pas fonctionner.

Si on a déjà chargé les commentaire (en scrollant la page), il recharge la page et ensuite :

 - il manque le numéro de page des commentaires

 - les boutons précédant/suivant amènent à une page sans style qui ne contient que les commentaires (http://v6.nextinpact.com/Commentaire/Show?id=89249&page=2).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...