Jump to content
P-A

Next INpact v6 - Suggestions et discussions

Recommended Posts

Oh la vache, tu parle d'un boulot de dingue :incline:

 

J'ai un léger glitch, dont j'ai déjà une variante sur la v5 depuis mon passage sous Linux, et qui concerne le positionnement du nombre de notifications. Sur la v5  :

notifv5

 
sur la v6 :

notifv6

 
Sinon, le site n'est pas super léger, du moins la page d'accueil, mais ça, avec ma bécane moyenne gamme d'il y a 6 ans, vous pourrez jamais rien n'y faire, à part m'offrir une machine plus puissante :francais: (et non, vous n'êtes pas les seuls avec qui je rame...)
 
Malgré ça, j'adore le concept de page d'accueil qui non seulement propose un contenu "riche" et varié, mais aussi cette possibilité de retourner pour garder une organisation proche de l'actuelle. Comme je ne passe pas souvent par la page d'accueil, je ne sais pas ce qui sera le plus plebiscité, mais ça rend super bien :)
 
Et enfin, sur la lecture d'un article, le texte prend la place qu'il faut, on a plus l'impression d'avoir du vide autour. Merci beaucoup. Seul bémol, même si j'aime bien le concept, c'est que la barre de boutons sociaux recouvre la barre utilisateur quand on descend sur l'article. Ce qui est chiant car ça oblige à tout remonter si on veut accéder aux catégories ou aux réglages utilisateurs ;)
 
Je continuerais dans la journée, si j'ai un peu la paix, en testant d'autres dispositifs, et aussi sous Windows (faut que je taxe un autre PC pour ça)

 

Share this post


Link to post
Share on other sites

Certains ont-ils ce problème (je l'ai en v5 depuis peu aussi) : l'onglet sous Iron 36 (Chrome 36 donc) prend énormément de mémoire. Là 673Mio sur la page d'accueil, hier je dépassais les 1Gio de RAM...

 

Bogue de Chrome ? Fuite mémoire du site (ça me semblerait étrange, mais sais-t-on jamais !) ? D'autres ont ce problème ?

 

Pas vu de soucis du genre mais je vais regarder avec le logger si je vois des grosses différences. Tu es sur la page d'accueil ? Ca me semble tt de même étrange vu que l'on a viré tous les infinite scroll & co pour éviter ça justement.

Share this post


Link to post
Share on other sites

Quand je clique sur la pub (comparerla4g.fr en l’occurrence) il ne se passe rien. Pas d'erreurs dans la console non plus.

 

---

 

Certains ont-ils ce problème (je l'ai en v5 depuis peu aussi) : l'onglet sous Iron 36 (Chrome 36 donc) prend énormément de mémoire. Là 673Mio sur la page d'accueil, hier je dépassais les 1Gio de RAM...

 

Bogue de Chrome ? Fuite mémoire du site (ça me semblerait étrange, mais sais-t-on jamais !) ? D'autres ont ce problème ?

 

Nop chez moi quelques centaines de ko (Chrome 36 sous Mint)

Share this post


Link to post
Share on other sites

 

Oh la vache, tu parle d'un boulot de dingue :incline:

 

J'ai un léger glitch, dont j'ai déjà une variante sur la v5 depuis mon passage sous Linux, et qui concerne le positionnement du nombre de notifications. Sur la v5  :

 
 
sur la v6 :
 
 
Sinon, le site n'est pas super léger, du moins la page d'accueil, mais ça, avec ma bécane moyenne gamme d'il y a 6 ans, vous pourrez jamais rien n'y faire, à part m'offrir une machine plus puissante :francais: (et non, vous n'êtes pas les seuls avec qui je rame...)
 
Malgré ça, j'adore le concept de page d'accueil qui non seulement propose un contenu "riche" et varié, mais aussi cette possibilité de retourner pour garder une organisation proche de l'actuelle. Comme je ne passe pas souvent par la page d'accueil, je ne sais pas ce qui sera le plus plebiscité, mais ça rend super bien :)
 
Et enfin, sur la lecture d'un article, le texte prend la place qu'il faut, on a plus l'impression d'avoir du vide autour. Merci beaucoup. Seul bémol, même si j'aime bien le concept, c'est que la barre de boutons sociaux recouvre la barre utilisateur quand on descend sur l'article. Ce qui est chiant car ça oblige à tout remonter si on veut accéder aux catégories ou aux réglages utilisateurs ;)
 
Je continuerais dans la journée, si j'ai un peu la paix, en testant d'autres dispositifs, et aussi sous Windows (faut que je taxe un autre PC pour ça)

 

 

 

Quel distrib / Navigateur pour le test sous Linux ? Pour la lourdeur, tu ne parles pas du poids de la page en data, bien de la capacité de ta machine à être fluide dessus ? Il va sans doute y avoir encore qques optimisations je pense.

 

Pour la barre sociale, les éléments de droite seront aussi présents dessus, c'est en train d'être intégré ;)

Share this post


Link to post
Share on other sites

C'est peut-être qu'il essaie d'utiliser Direct2D sous XP et que ça chie dans la colle ? :D


En fait, la page gonfle en RAM sans même y toucher :D

Share this post


Link to post
Share on other sites

C'est peut-être qu'il essaie d'utiliser Direct2D sous XP et que ça chie dans la colle ? :D

 

Ah ouais tiens, je vais demander à PA de faire une série de tests sur XP rien que pour bien le faire chier :D

Share this post


Link to post
Share on other sites

C'est moi qui suit con ou on peut pas commenter en v6 ?  :zarb:

 

Comme dit dans le blog post, c'est volontaire pour éviter les conflits v5 pour le moment :)

Share this post


Link to post
Share on other sites

C'est moi qui suit con ou on peut pas commenter en v6 ?  :zarb:

 

Faut lire la news !

DirectWrite c'est dans Chrome 37 (encore en bêta) donc ça n'est pas ça.

Share this post


Link to post
Share on other sites

Comme dit dans le blog post, c'est volontaire pour éviter les conflits v5 pour le moment :)

 

Faut lire la news !

DirectWrite c'est dans Chrome 37 (encore en bêta) donc ça n'est pas ça.

 

z'êtes vache j'avais lu quasiment toute la news, me suis arrêté avant le dernier paragraphe  :ane:

Share this post


Link to post
Share on other sites

Quand je clique sur la pub (comparerla4g.fr en l’occurrence) il ne se passe rien. Pas d'erreurs dans la console non plus.

 

 

C'est normal, la publicité est factice pour le moment

Share this post


Link to post
Share on other sites

Quel distrib / Navigateur pour le test sous Linux ? Pour la lourdeur, tu ne parles pas du poids de la page en data, bien de la capacité de ta machine à être fluide dessus ? Il va sans doute y avoir encore qques optimisations je pense.

 

Pour la barre sociale, les éléments de droite seront aussi présents dessus, c'est en train d'être intégré ;)

 

Firefox, sous Manjaro KDE. Rien de mortel, c'est vraiment le seul glitch que j'ai jamais pu avoir sur votre site, et franchement, vu l'âge de mon profil, il est pas exclus que ça vienne de moi. Tiens par contre c'est bizzare, le nombre de notifications a changé tout seul quand j'ai tenté de regarder les propriétés avec l'inspecteur. Il est passé de 0 à 39, avant de repasser à 0 :mad2:

 

Oui, je parle bien de fluidité lié à la puissance. La page d'accueil est assez conséquente, et il est fréquent pour ma petite bébête d'avoir un peu de mal avec ce genre de page (genre quand je remonte 18h de timeline Twitter, ça galère un poil aussi). Ce n'est pas non plus énorme, mais je vais comparer avec ma "vieille" tablette en Tegra 3 en mode éco juste pour vous embêter :devil:

Share this post


Link to post
Share on other sites

Yo ! (oui, c'est dans l'air du temps de dire ça)

 

J'adore, c'est magnifique, aussi bien le mode normal que compact :iloveyou:

C'est beaucoup plus clair, épuré, ça va à l'essentiel, et on voit beaucoup mieux l'intégration des sites annexes .. vraiment, chapeau à vous tous !!

 

Je remonte quelques points rapidos :

- le bouton en bas à droite pour remonter en haut, quand on est au sein d'une actu, n'est pas toujours très "responsive".

Je ne sais pas pourquoi, et j'ai du mal à établir un "protocole" reproductible, mais la surface entière du bouton ne répond pas toujours au clic de souris. Contrairement à la v5 où je n'avais jamais de problème - et dieu sait que je l'utilise beaucoup, ce bouton - ici, il faut parfois que je clique plusieurs fois avant qu'il s'exécute et me remonte en haut. Comme si tous les pixels n'étaient pas linkés, ou que le layout était des fois en background, c'est assez bizarre...

 

- Dans la colonne principale en mode compact, serait-il possible de pouvoir différencier via un tag, un symbole, un couleur (ou toute autre indication) si c'est une actu, un "tests & analyses" ou un "bon plan" ?

Car autant j'aime bien connaitre les bons plans, autant c'est sûrement ce qui m'intéressera le moins dans la colonne principale, donc si je peux les distinguer des autres immédiatement, ça m'évitera de cliquer dessus par erreur et d'être redirigé vers une autre page, tout en continuant à pouvoir les avoir et y jeter un oeil de temps en temps.

 

- en mode compact sur la page principale, ou en mode normal mais au sein d'une actu, il y a la fin d'un texte vertical qui dépasse en haut de la colonne de droite : "CITE" qui est la fin de "PUBLICITE"

Je précise que j'ai désactivé AdBlock+ et Ghostery

Il n'apparait pas si je désactive les pubs au sein des options de mon compte.

 

- Quand je clique sur "MATERIEL", "LOGICIEL" etc.. dans le bandeau du haut, je tombe sur

"Erreur.
Une erreur s’est produite lors du traitement de la requête."

 

- Bien que déjà membre premium, au sein d'un actu, en bas du texte et à drotie de la photo/descriptif du journaliste, j'ai quand même :

"Soutenez ce journaliste :
Devenez membre Premium et participez à l'INdépendance de Next INpact"

 

- Je n'arrive pas à trouver où se trouvent les boutons "signaler" / "envoyer" / "sauvegarder" :oops:

 

- Pendant un court moment, quand j'ai cliqué sur la barre en haut à droite où se trouvent les notifications, c'est passé de 0 à 3 puis retour à 0

Edited by Vanilys

Share this post


Link to post
Share on other sites

- en mode compact sur la page principale, ou en mode normal mais au sein d'une actu, il y a la fin d'un texte vertical qui dépasse en haut de la colonne de droite : "CITE" qui est la fin de "PUBLICITE"

Je précise que j'ai désactivé AdBlock+ et Ghostery

Il n'apparait pas si je désactive les pubs au sein des options de mon compte.

 

Moi je l'ai même en ayant désactivé les pubs dans le compte. J'ai addblock et McAfee qui les vire de toutes façons...

 

J'ai désactivé ABP, mais ça ne change rien d'ailleurs.

Share this post


Link to post
Share on other sites

Au fait, je suis trop bête où je trouve pas le lien vers le forum ?

 

C'est normal car au lancement de la V6 le forum sera supprimé :devil:

Quoi, ce n'est pas écrit dans la news ??? :ane:

 

 

...

 

 

Plus sérieusement il y a le bloc "forums de la communauté" et un lien en pied de page.

A terme on ajoutera un accès dans la barre sociale :chinois:

Share this post


Link to post
Share on other sites

C'est normal, la publicité est factice pour le moment

 

CTB 

 

Firefox, sous Manjaro KDE. Rien de mortel, c'est vraiment le seul glitch que j'ai jamais pu avoir sur votre site, et franchement, vu l'âge de mon profil, il est pas exclus que ça vienne de moi. Tiens par contre c'est bizzare, le nombre de notifications a changé tout seul quand j'ai tenté de regarder les propriétés avec l'inspecteur. Il est passé de 0 à 39, avant de repasser à 0 :mad2:

 

Oui, je parle bien de fluidité lié à la puissance. La page d'accueil est assez conséquente, et il est fréquent pour ma petite bébête d'avoir un peu de mal avec ce genre de page (genre quand je remonte 18h de timeline Twitter, ça galère un poil aussi). Ce n'est pas non plus énorme, mais je vais comparer avec ma "vieille" tablette en Tegra 3 en mode éco juste pour vous embêter :devil:

 

Ok je regarde ça. Pour la "lourdeur" à voir ce que l'on peut aussi faire de notre côté, on va ressortir de vieux Eee PC pour tester :D

 

Yo ! (oui, c'est dans l'air du temps de dire ça)

 

J'adore, c'est magnifique, aussi bien le mode normal que compact :iloveyou:

C'est beaucoup plus clair, épuré, ça va à l'essentiel, et on voit beaucoup mieux l'intégration des sites annexes .. vraiment, chapeau à vous tous !!

 

Je remonte quelques points rapidos :

- le bouton en bas à droite pour remonter en haut, quand on est au sein d'une actu, n'est pas toujours très "responsive".

Je ne sais pas pourquoi, et j'ai du mal à établir un "protocole" reproductible, mais la surface entière du bouton ne répond pas toujours au clic de souris. Contrairement à la v5 où je n'avais jamais de problème - et dieu sait que je l'utilise beaucoup, ce bouton - ici, il faut parfois que je clique plusieurs fois avant qu'il s'exécute et me remonte en haut. Comme si tous les pixels n'étaient pas linkés, ou que le layout était des fois en background, c'est assez bizarre...

 

- Dans la colonne principale en mode compact, serait-il possible de pouvoir différencier via un tag, un symbole, un couleur (ou toute autre indication) si c'est une actu, un "tests & analyses" ou un "bon plan" ?

Car autant j'aime bien connaitre les bons plans, autant c'est sûrement ce qui m'intéressera le moins dans la colonne principale, donc si je peux les distinguer des autres immédiatement, ça m'évitera de cliquer dessus par erreur et d'être redirigé vers une autre page, tout en continuant à pouvoir les avoir et y jeter un oeil de temps en temps.

 

- en mode compact sur la page principale, ou en mode normal mais au sein d'une actu, il y a la fin d'un texte vertical qui dépasse en haut de la colonne de droite : "CITE" qui est la fin de "PUBLICITE"

Je précise que j'ai désactivé AdBlock+ et Ghostery

Il n'apparait pas si je désactive les pubs au sein des options de mon compte.

 

- Quand je clique sur "MATERIEL", "LOGICIEL" etc.. dans le bandeau du haut, je tombe sur

"Erreur.

Une erreur s’est produite lors du traitement de la requête."

 

- Bien que déjà membre premium, au sein d'un actu, en bas du texte et à drotie de la photo/descriptif du journaliste, j'ai quand même :

"Soutenez ce journaliste :

Devenez membre Premium et participez à l'INdépendance de Next INpact"

 

- Je n'arrive pas à trouver où se trouvent les boutons "signaler" / "envoyer" / "sauvegarder" :oops:

 

- Pendant un court moment, quand j'ai cliqué sur la barre en haut à droite où se trouvent les notifications, c'est passé de 0 à 3 puis retour à 0

 

  • Tu entends quoi par "pas très responsive" ? Il ne se place pas où tu voudrais, si tu as un exemple plus précis je suis preneur :)
  • Pour la différenciation, c'est prévu ;) 
  • On regarde ça pour le tag de pub, étrange je n'ai pas le souci. Quel navigateur + version ?
  • Noté pour les blocs Premium :)
  • Ils ne sont pas encore intégrés ;)
  • Apparemment le souci semble arriver de temps en temps pour les notifications on regarde ça :chinois:

 

Au fait, je suis trop bête où je trouve pas le lien vers le forum ?

 

Bloc sur la page d'accueil + footer. Mais on a d'autres trucs de prévu ;)

Share this post


Link to post
Share on other sites

 

 

Server Error in '/' Application. The resource cannot be found.Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 

Requested URL: /actu/89197-le-recap-tests-jeux-moment-ne-sont-pas-tous-a-cologne

Quand on clique sur une notif de réponse à un commentaire !

Share this post


Link to post
Share on other sites

Quand on clique sur une notif de réponse à un commentaire !

 

Souci avec le lien (actu au lieux de news), noté ;)

Share this post


Link to post
Share on other sites

Pas réellement un problème, et je sais pas si quelqu'un l'a déjà évoqué ici, mais je m'étais habitué à avoir le petit bouton "Accueil" juste au dessus d'un article. 

Je me sens nu :(

Share this post


Link to post
Share on other sites

Wow ! le rendu est sympa :-)
ça fait vraiment site de presse pro et ça donne une image sérieuse.

 

Concernant la page d'acceuil, je ne suis pas fan du mode vignette (mais ça c'est totalement personnel), mes yeux ne savent pas où regarder, mais j'imagine que ça viendra avec le temps.

 

En revanche le mode compact est excelent ! un bémol tout de même :

Est ce qu'il est possible d'introduire un encart avec les liens vers les sujets "trending" du forum ? (comme sur la présentation en vignette)

Toujours concernant le mode compact, des icones pour identifier les tests et dossiers facilement sont ils prévu ?

 

Je pense qu'il faudrait mettre encore plus en avant la galaxie Inpact (LIDD, tous les forfait). Peut être à la maniere de ce que fait Macg.co avec son bandeau qui renvoit vers leurs differents sites.

 

Bref, excelent travail j'ai hate de pouvoir m'en servir au quotidien (ouverture des commentaires :-D)

Edited by Network

Share this post


Link to post
Share on other sites

  • Tu entends quoi par "pas très responsive" ? Il ne se place pas où tu voudrais, si tu as un exemple plus précis je suis preneur :)

=> Il est très bien placé, et quand j'arrive à cliquer dessus, la page remonte automatiquement en haut, aucun souci

C'est en fait la surface activable du bouton qui me pose souci de temps en temps : quand je clique dessus, des fois (rarement) il ne se passe rien, comme si j'avais "cliqué à côté" ou comme si le bouton se trouvait en arrière-plan.

C'est difficilement reproductible, d'autant plus que dans la majorité des cas totu se passe bien.

 

  • On regarde ça pour le tag de pub, étrange je n'ai pas le souci. Quel navigateur + version ?

Windows 7, Firefox 31.0

Share this post


Link to post
Share on other sites

Pas réellement un problème, et je sais pas si quelqu'un l'a déjà évoqué ici, mais je m'étais habitué à avoir le petit bouton "Accueil" juste au dessus d'un article. 

Je me sens nu :(

 

Le logo ne suffit pas ?

 

 

Wow ! le rendu est sympa :-)

ça fait vraiment site de presse pro et ça donne une image sérieuse.

 

Concernant la page d'acceuil, je ne suis pas fan du mode vignette (mais ça c'est totalement personnel), mes yeux ne savent pas où regarder, mais j'imagine que ça viendra avec le temps.

 

En revanche le mode compact est excelent ! un bémol tout de meme :

Est ce qu'il est possible d'introduire un encart avec les liens vers les sujet "trending" du forum ? (comme sur la présentation en vignette)

Toujours concernant le mode compact, des icones pour identifier les tests et dossiers facilement sont ils prévu ?

 

Je pense qu'il faudrait mettre encore plus en avant la galaxie Inpact (LIDD, tous les forfait). Peut être à la maniere de ce que fait Macg.co avec son bandeau qui renvoit vers leurs differents sites.

 

Bref, excelent travail j'ai hate de pouvoir m'en servir au quotidien (ouverture des commentaires :-D)

 

Noté pour le forum, comme dit plus haut on réintroduira quelques blocs vu qu'il y a de la demande dans ce sens. 

Pour les icônes c'est déjà prévu oui, juste pas encore déployé sur la version publique. 

Pour le renvoi vers les différents sites, c'est aussi déjà prévu, mais pas via le bandeau principal que l'on préfère utiliser pour renvoyer vers les différentes "unes" de chaque univers de contenu :)

 

 

  • Tu entends quoi par "pas très responsive" ? Il ne se place pas où tu voudrais, si tu as un exemple plus précis je suis preneur :)

=> Il est très bien placé, et quand j'arrive à cliquer dessus, la page remonte automatiquement en haut, aucun souci

C'est en fait la surface activable du bouton qui me pose souci de temps en temps : quand je clique dessus, des fois (rarement) il ne se passe rien, comme si j'avais "cliqué à côté" ou comme si le bouton se trouvait en arrière-plan.

C'est difficilement reproductible, d'autant plus que dans la majorité des cas totu se passe bien.

 

  • On regarde ça pour le tag de pub, étrange je n'ai pas le souci. Quel navigateur + version ?

Windows 7, Firefox 31.0

 

 

Ok noté, on essaie de reproduire et on regarde ça :)

Share this post


Link to post
Share on other sites

Juste pour information, je ne constate pas de fuite de mémoire en restant sur la page d'accueil. Ca reste stable. Je sais pas si y'a moyen d'être plus précis sous Firefox (dans les outils développeurs, ou une extension).

 

Faut arrêter d'utiliser Chrome, on vous a déjà dit que c'était le mal :p

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...