Jump to content

Recommended Posts

  • Replies 3.4k
  • Created
  • Last Reply

Suite au petit soucis de steam, j'ai decider de me remettre a HL2 episode 1 mais ca marche plus lol!

Ca freeze au bout d'un moment et pas d'autre solution que de reboot!

J'ai essayé de verifier le cache du jeu, de defragmenter le fichier du jeu mais non, ca marche pas... POURQUOIIIIII!

Link to post
Share on other sites

je crois qu'a Seattle en ce moment, il des priorités humaines qui passent logiquement devant la remise en route complète des sevices informatiques !

Mais bon, certains ne pensent qu'a leur jeu. Je sais pas si vous comprenez qu'il y a des centaines de milliers de foyers qu'il faut réalimenter en courant, des logements sans éléctricité, en plein moi de Décembre !!

Et vous aller nous faire un caca nerveux parce que vous êtes privés de certaines fonctions STEAM pendant 2 jours ?!! :iloveyou::pleure::arrow:

Faut pas pensez qu'a vous :p

Link to post
Share on other sites

Le réseau STEAM est rarement down.

Il reste difficile d'accès lors des gros week-end gratuit, mais rien de plus. Les fonction en beta ne sont pas toujours dispo, mais bon, c'est que du beta ausssi .

La plateforme coté client est assez capricieuse, mais quand elle est bien réglée, tout roule. Perso, je n'ai jamais eu de problème. (se référer a la première page ;) )

Pour la panne c'est plus ou moins de leur fautes. Ils ont été coupé en électricité et le tempête n'avait pas du tout etait prévue par les service météo. Par contre, un datacenter qui n'est pas equipé d'au moins un générateur de secour, c'est pas très sérieu en effet)

Link to post
Share on other sites

Bonjour à tous.

Voila j'ai un petit problème de FPS.

Je viens d'installer CS sur mon laptop, et j'ai eu la mauvaise surprise de me voir bridé à 60 FPS, avec de grosses chutes dès que ya de l'action :non:

fps_max est à 101, j'ai testé en opengl et d3d dans toutes les résolutions et ça n'y change rien.

J'ai farfouillé dans les optins de ma CG, désactivé la synchro verticale, mais je reste toujours bloqué à 60 :((

J'ai un Gefore GO 7600 (je sais pas vraiment ce que ca vaut mais je crois que c'est largement suffisant pour 100fps à cs..) et un processeur turion x2...

Merci d'avance pour votre aide :non:

Link to post
Share on other sites

De base, Steam a une ligne de commande qui est : fps_modem 100

Change la, remplace le 100 par un 0, et dis nous si ça aide. :non:

Autre chose, il ne faut jamais désactiver la synchro verticale, parceque justement si elle est désactivé ça fait des pertes de FPS.

Link to post
Share on other sites

Merci Azrakel pour ta réponse ultra rapide :)

Je viens de vérifier, fps_modem était déjà à 0...

Pour la syncro verticale, j'ai toujours entendu qu'il fallait la désactiver, et sur mon ancien PC de bureau je suis passé de 70 à 100 fps en la désactivant. Que croire :non:

Link to post
Share on other sites

Si ton fps_modem etait a 0, tente de le passer a 100 :)

Et pour la synchro verticale c'est au choix, ca bride les fps a la valeur de rafraichissement de ton ecran mais d'un autre coté tu ne verra jamais plus d'image par seconde que ce que ton ecran peut t'afficher :)

Link to post
Share on other sites

J'ai essayé plusieurs valeurs pour fps_modem, dont 0 et 100 et ca n'a rien changé...

Si ce que tu dis a propos des écrans est vrai alors tout s'explique, mon écran ne supporte pas plus de 60Htz..

Pourtant, sur l'écran de mon pc de bureau qui tourne à 70htz, je peux largement dépasser cette limite en terme de fps...(jusqu'à 200 environ)

Voilà, merci en tout cas, mais mon problème reste entier :transpi:

Link to post
Share on other sites

@ Tybz:

C'est assez bisarre que le simple fait de changer d'ecran change ton bridage de FPS.

La synchro verticale est bien désactivée dans les 2 cas ?

Tu as les 2 en VGA ou DVI ?

@ herwawan:

Le Source engine est assez capricieux en ce qui concerne les réglages systeme, alors si en plus tu tournes sur un OS comme ca, tu ne te facilite pas la tache.

En attendant, tu peux essayer les solutions que j'ai proposé pour CS Source dans :transpi:la centralisation

Tu y trouveras une partie "problèmes et résolutions". Jette un coup d'oeil à tout ce qu'on peut faire, en commencant par tester en directX 8.1. Et tu adaptes les solutions à ton jeu.

Link to post
Share on other sites

@ Tybz:

C'est assez bisarre que le simple fait de changer d'ecran change ton bridage de FPS.

La synchro verticale est bien désactivée dans les 2 cas ?

Tu as les 2 en VGA ou DVI ?

Non non il ne s'agit pas de changement d'écran. Je faisais une comparaison entre l'écran de mon pc de bureau et celui de mon portable (sur lequel j'ai le problème) pour infirmer une de tes réponses: "Et pour la synchro verticale c'est au choix, ca bride les fps a la valeur de rafraichissement de ton ecran mais d'un autre coté tu ne verra jamais plus d'image par seconde que ce que ton ecran peut t'afficher :)".

Car mon écran de bureau qui est rafraichit à 70htz peut atteindre jusqu'à 200FPS.

L'écran de mon portable est rafraîchit à 60htz, et je reste bloqué à 60 malheureux FPS... Et pour répondre à ta question je ne sais pas du tout si il est en VGA ou DVI... Je dirais DVI mais sans aucune conviction :yes:

Link to post
Share on other sites

bonjour

Voici ma config

Champ Valeur

Type de processeur DualCore Intel Pentium D 920, 2800 MHz (14 x 200)

Carte graphique NVIDIA GeForce 7500 LE (512)

Et 2 go de ram, comment je pourrait faire tourner le jeu css?

Merci d'avance

mon processeur et deux coeur

Link to post
Share on other sites

Aucun!

Juste un firewall mais ca plante aussi quand il est desactivé

Je viens d'essayer HL1 et HL Lost cost et ca marche tres bien j'ai pas ce genre de bug.. je vais essayer HL² pour voir j'espere que c'est pas mon HL2 Ep1 qui marche pas

Ah bah c'est bien HL² se lance pas! Ya carrement un coupage de l'ecran, du son et tout et ca revient apres! Ya plus du tout de signal dixit l'ecran avant de revenir!

Oulalalaaaaa

Bon HL² se lance, c'etait a cause du taux de rafraichissement que le catalyst avait mal reglé... Sinon donc il marche tres bien donc c'est que HL² Episode 1 qui me fait ca...

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...