Jump to content

Archived

This topic is now archived and is closed to further replies.

-rem-

Linux et les jeux !

Recommended Posts

Donc, pour moi, a part emu10k1, y a pas de carte son. Surtout vu le prix d'une 5.1.... bon, apres faut avoir un kit 5.1 qui suis quoi, car le son surround avec alsa c'est :youhou:

J'ai cherché autr chose sur http://www.alsa-project.org/alsa-doc/ ... mais il y a pas des masses de cartes "(4)" ... et encore moins de dispo en france pas cher...

Je crois que je vais peut-être commander une SB Live 5.1 en plus du reste que je dois acheter :eeek2:

Share this post


Link to post
Share on other sites
bon ben c'est impec zaverel, jettes un oeil a la mise en forme que j'ai mis si tu trouves ca correct, et que je n'ai pas fait de conneries, si tu pouvais m'envoyer un screenshot 1280 ou 1024 stp ca serait impec...

moi ,je veut bien mais je sais pas faire.... :youhou:

Share this post


Link to post
Share on other sites
moi ,je veut bien mais je sais pas faire.... :youhou:

dans la console :

"bind BACKSPACE screenshotjpeg"

et maintenant, backspace pour prendre des screens... (hésite pas à te mettre en 1280x1024x32 + AA + FSAA: sur un screen, on voit pas que ça rame :eeek2:)

Share this post


Link to post
Share on other sites

GOTY. Du temps d'Unreal Tournament, la version GOTY comportait :

- la dernière version du soft : 4.26 par rapport à la 4.00 d'origine

- des maps supplémentaires

- des MODs supplémentaires : Deathmatch Arena, et l'excellent ChaosUT qui introduit des concepts très intéressants tels que le grappin, les armes empoisonnées, vortex ... et en reprend d'autres classiques qui manquaient à la version d'origine : proxy mines, robot towers ...

Tiens une "subtilité" pour l'install des drivers ATI : me suis bien inquiété 5 minutes avant de trouver le problème ...

j'ai fait alien -t fglrx.....rpm

tar xvzf gflrx....tgz -C / (histoire de tout mettre directement dans l'arbo)

et ben ce con là (de tgz ou de tar ?) il m'a passé les droits de /bin, /lib et quelques autres en 600 (rw-------) au lieu de 666... bah pour le user lambda, "ça marche beaucoup moins bien" :)

Share this post


Link to post
Share on other sites

COD

AU risque de paraitre con, c'est quoi COD ??? je connais CC, mais COD... :fume2:

dans la console :

"bind BACKSPACE screenshotjpeg"

ben souvent dans les jeux y a une touche par defaut sinon, si tu veux pas te casser la tete... Sous quake, c'est F11, vu que wolfenstein reprend pas mal quake, y a des chances que ca marche, sinon dans les options ca doit etre specifie...

Share this post


Link to post
Share on other sites

COD = CALL of DUTY

jeu fps 2ème guerre mondiale ...

en opengl

il y a uen vesrion serveur sous nux, mais je sais pas si le jeu fonctionne lui...

Share this post


Link to post
Share on other sites

ah oui, j'y ai joue un peu en lan, pas trop mal d'ailleurs...

Ben s'il est en opengl dark, il suffit qu'un mec ecrive un script servant d'"installer" et qui permet d'installer le jeu a partir des cds windaube, et ca roule. C'est ce que font tous les jeux openGl qui tournent sous windaube et linux, c'est rien qu'un script pour generer un executable pour linux... J4ai jete un oeil sur google, mais j'ai pas vu, y a des chances que ca sorte , mais pour l'instant, je srais tente de dire non.. dsl.. ( je le regrette aussi )

Share this post


Link to post
Share on other sites
ans la console :

"bind BACKSPACE screenshotjpeg"

et maintenant, backspace pour prendre des screens..

sa marche pas :francais:

backspace c'est bien la touche au dessus de enter ?

/home/mat/.wolf/pb/scrnshot reste desesperement vide.

j'ai meme fait /home/mat/.wolf/pb/screenshot mais pas mieux.

J'ai essayé ksnapshot mais c'est moyen je peut pas

faire de screenshot a la demande dans le jeu.

Share this post


Link to post
Share on other sites
j'ai fait alien -t fglrx.....rpm

tar xvzf gflrx....tgz -C / (histoire de tout mettre directement dans l'arbo)

Moi, j'avais fait "alien -i --nodeps fglrx....rpm", et ça avait tout fait tout seul, rien à recompiler à la mein, etc...

:francais:

Share this post


Link to post
Share on other sites

mais mohaa oui 

les insatlleur de jeu ici

Ah yes merci alex... un jeu de plus pour le topic sur les jeux linux, je teste et je fais l'article dessus des que je peux....

Share this post


Link to post
Share on other sites
ben souvent dans les jeux y a une touche par defaut sinon, si tu veux pas te casser la tete... Sous quake, c'est F11, vu que wolfenstein reprend pas mal quake, y a des chances que ca marche, sinon dans les options ca doit etre specifie...

F11 marche , il sort des *.tga a convertir en jpg , png

:francais:

Share this post


Link to post
Share on other sites

gimp est notre ami a tous :francais:

bon sinon il y a une sacré liste de jeux sur l'installer loki, d'ailleur pour certains jeux sous wine il y a aussi des fichiers (de conf ?) qui aidereront peut etre ceux qui ont des pb avec wine

Share this post


Link to post
Share on other sites

bon voila le screenshot de rtcw

C'est pas evident de choisir quoi prendre pour que cela soit parlant.

Mais il y en a plein deja sur le net ...

ps: je vais pas le garder tres longtemps

rtcw.png

Share this post


Link to post
Share on other sites

Bon, c'est commandé :gne:

Et une Soud Blaster Live! Player 5.1, une! (ça va, c'est pas trop cher, en plus;))

Share this post


Link to post
Share on other sites

y a crome qui a fait presque 4000 avec une 9600SE, sous suse 9.1...Ca me parait assez :transpi: , je lui ai demande la resolution*nbr_couleurs vu que les 9800Pro font 4000....a confirmer donc, 3920 pour etre exact.

Share this post


Link to post
Share on other sites

Je suis content :top: sa marche

Mais je suis aussi :francais::oops:

Le jeu se lancait mais tout ramait et finissait sur un ecran noir ,mais pas de plantage.

Je me suis dit peut etre que le jeu n'aime pas le bi-ecran (crt+tv)

>j'utilise ni le mode clone , ni le mode twinview mais un mode qui combine les 2 (j'avais un kde differend par ecran et la sourie passe d'un coté a l'autre comme dans le twinview)

(voir dans le readme des pilotes nvidia)

(app-r) APPENDIX R: CONFIGURING MULTIPLE X SCREENS ON ONE CARD

et c'est en triturant le XF86config-4 que je me suis rendu compte que je n'etait en 16bit

que sur UN seul ecran et donc que mon score glxgears etait donc surestimé.

En fait c'est plutot (2600+ gf4mx)

9379 frames in 5.0 seconds = 1875.800 FPS

9340 frames in 5.0 seconds = 1868.000 FPS

9394 frames in 5.0 seconds = 1878.800 FPS

c'est pas tout a fait pareil.

Voila ,sur ce ,j'y retourne :keskidit:

Share this post


Link to post
Share on other sites

9379 frames in 5.0 seconds = 1875.800 FPS

9340 frames in 5.0 seconds = 1868.000 FPS

9394 frames in 5.0 seconds = 1878.800 FPS

:keskidit: Je me souviens l'avoir estime a 2000 environ, vu qu'une mx420 c'est un peu plus de mille ( green ) et une ge3 c'est a peine moins de 3000....

comme quoi ce glxgears est tout de meme pratique pour verifier l'etalonnage des cartes, enfin leur conf....et c'est encore mieux dans un sens que ca ne depende pas du reste de la machine, par contre, ce que j'ai peur un peur, c'est que ca depende enormement de la bande passante memoire, ce qui serait un peu moins bien. Enfin, si c'est mal configure le score chie...

Share this post


Link to post
Share on other sites

au fait, au passage, dans ut2004, y a un benchmark. Dans le repertoire racine de ut2004, cd Benchmark, il y a un script a lancer, je ne sais plus le nom exact mais c'est un .sh....

donc on lance ce truc la, une petite demo auto se lance, on fait rien, on attend, quand on revient a la console, vi ~/.ut2004/Benchmark/Results/av* je crois, et on voit 3 moyennes de fps puis un score.

Je vous donne ca en detail ce soir, j'ai plus en tete les chiffres exact, mais la note globale etait 64-65.

Ptet que dans la demo y a ca aussi, je sais pas... mais c'est un bon test !

Share this post


Link to post
Share on other sites
Ptet que dans la demo y a ca aussi, je sais pas... mais c'est un bon test !

Ouais, ce serait sympa...

Share this post


Link to post
Share on other sites

Voila ,sur ce ,j'y retourne :keskidit:

à 4h48 du matin :) pas mal ... ça c'est un des syndromes de Linux : on sent qu'on est pas loin, alors on passe une nuit blanche à trouver.

Alors que Wind, on passe une nuit blanche à réinstaller :francais:

Share this post


Link to post
Share on other sites

×
×
  • Create New...