Jump to content

zaverel

INpactien
  • Content Count

    285
  • Joined

  • Last visited

About zaverel

  • Rank
    Soldat Rebelle
  1. oui et non car il y a un ebuild de amsn-cvs voir 2 meme de dispo mais qui utilise forcement le cvs. ( perso j'utilise amsn-cvs-0.3.ebuild faudrait que je teste l'autre , un jour ...) http://gentoo.zugaina.org/portage/net-im/a...-cvs-1.0.ebuild http://dev.gentoo.org/~ferdy/overlay/net-i...-cvs-0.3.ebuild En tout cas ca evite de tout faire à la main et d'en mettre partout.
  2. Pour ca il faut utiliser nvclock en version cvs. J'ai aussi une 6600 gt pov et sa marche bien http://www.linuxhardware.org/nvclock/
  3. C'est simple => ne pas chercher à le compiler mais utiliser le gestionnaire de package de sa distrib.
  4. Pour msn+webcam , il y a aussi amsn en cvs http://forums.gentoo.org/viewtopic-t-32097...light-amsn.html http://amsn.sourceforge.net/wiki/tiki-inde...=Webcam+In+aMSN Le cvs marche bien mais les redirections de port sur la freebox ( en mode routeur ) me complique la vie et j'ai pas put vraiment tester car il faut un contact windosien avec une webcam a ce moment là . Et forcement ils sont jamais là quand on a besoins d'eux
  5. Pour ceux qui ont une nvidia et qui veulent faire taire leur ventilo nvclock en version cvs le permet . j'ai une 6600 gt agp pov et ca le fait bien un peu de calme http://www.linuxhardware.org/nvclock/
  6. En meme temps quand quelqu'un demande je veut installer un serveur (petit ou gros ): J'hesite entre *** , *** , **** et *** Je dirait que dans 80 % des cas on lui repond debian.(stabilité , securité ,....) Et il faut pas oublier que linux (ou gnu/linux ) c'est réellement mis au desktop ya pas si longtemps que ca et que certaines distrib ce sont specialisé sur ce marché . chacunne son crenau. Et apparament le desktop n'est pas celui de debian (ou alors faut pas etre geek dans l'ame) :fou3: Un ex debianneux frustrer d'etre passer a gentoo a cause d'xorg (et avec une gentoo j'ai le temps de regreter ma debian quand 'j'installe un programme)
  7. j'ai vu ca ya pas longtemps http://forums.gentoo.org/viewtopic-t-311853.html Ca a l'air de marcher mais j'ai pas ouvert ma tour pour vérifier
  8. Et si tu faisait un autre essaie mais avec un autre cd d'install debian sa changerait peut etre tout car je crois que ce n'est que des beta pour l'instant. Le mien ,je l'ai récupéré , il y a un moment avec jigdo (+ le kernel header pour compiler le pilote de mon modem pour finir toute l'installe) . >sa fait combien de temps que tu a téléchargé le tiens ?
  9. c'est facile a faire : suffit de faire un tuto avec 9999 post "reservé" :dent:
  10. Tux Surtout n'invite pas moderation mais evite quand meme de sur ton clavier :langue:
  11. Pour wine , il faut installer aussi DCOM98.EXE et InstMsiA.exe pour cedega , sa depend . pour le son , si sa marche pas avec alsa essaie wineoss.drv et si sa marche pas: echo "wine 0 0 direct" > /proc/asound/card0/pcm0p/oss oui , c'est bien wine car cvscedega comme cvswinex sont des scripts qui lance /usr/lib/cvscedega/bin/wine ou /usr/lib/cvswinex/bin/wine Mais c'est bizarre , alsa devrait marcher
  12. http://www.linux-gamers.net/modules/wfsect...hp?articleid=45 2. Preparations Download the script here. Needed apps, packages, libraries: wget XFree86 devel packages XFree86 Mesa packages XFree86 Mesa devel packages Flex (flex-old on debian) <<<<<<<<< ton probleme doit etre là Bison
  13. par sur cvscedega avec WineCVS.sh http://www.linux-gamers.net/modules/wfsect...hp?articleid=45 je l'ai fait aujourd'hui et il marche . Sa fait tout telechargement du cvs et compile/installation. Si sa deconne ,c'est des lib manquante et/ou le flex-old. J suis en sid a jour (ou presque ) donc ya pas de raison
  14. Quand tu compile avec les scripte , il y a un fichier log dans /home/user/temp/winex et dans /home/user/.WineCVS mais tout ne reste pas ,sa reécrit par dessus) le mieux c'est de faire un configure a la main dans les sources et de voir ce qui manque: car j'ai du rajouter des librairie et utiliser flex-old a la place de ?? pour que cela compile http://linuxfr.org/2003/06/28/13028.html sinon version gcc 3.3.4 (Debian 1:3.3.4-4) autoconf (GNU Autoconf) 2.59 automake (GNU automake) 1.7.9 Si tu veut plus d'info
×
×
  • Create New...