Jump to content

Archived

This topic is now archived and is closed to further replies.

P-A

Problème sur Next INpact v5.9

Recommended Posts

Allô ?

EDIT : bon finalement en re-testant le problème rencontré (Serveur occupé/indisponible ou qqch de similaire) n'apparaît plus.

Share this post


Link to post
Share on other sites

Depuis hier ou aujourd'hui, sur chaque article, Firefox 19 m'affiche 2 fois le prompt "This web page is being redirected to a new location. Would you like to resend the form data you have typed to the new location?".

C'est enervant ...

Je pense que ca vient de ces 2 requetes :

[18:01:04.918] POST http://www.pcinpact.com/Actu/SetCommentsRead [HTTP/1.0 307 Temporary Redirect 1375ms]
[18:01:04.919] POST http://www.pcinpact.com/Actu/IncrementView [HTTP/1.0 307 Temporary Redirect 1375ms]


même problème avec la derniere version de Firefox (28)


ok apparemment ces 2 URL sont bloquées par le proxy de mon entreprise, d'ou le redirect..

donc ca ne vient pas de vous..

Share this post


Link to post
Share on other sites

Next INpact ne fonctionne pas en https :(

Ça renvoi une erreur CloudFlare 522 : https://www.nextinpact.com/

La transition vers nextinpact.com n'est pas encore terminée :)

Cependant, je viens de corriger pour ceux qui veulent commencer à mettre à jour leurs bookmarks !

Share this post


Link to post
Share on other sites

Next INpact ne fonctionne pas en https :(

Ça renvoi une erreur CloudFlare 522 : https://www.nextinpact.com/

La transition vers nextinpact.com n'est pas encore terminée :)

Cependant, je viens de corriger pour ceux qui veulent commencer à mettre à jour leurs bookmarks !

Merci, ça fonctionne maintenant (même si on a toujours à chaque page une alerte car des données ne sont pas chiffrées, les vidéo Youtube qui ne s'affichent pas et les liens internes qui renvoient sur le HTTP (dossiers, liens vers d'autres news dans une news, etc.)).

Reste à changer les liens vers le forum depuis le site aussi : https://forum.nextinpact.com/

Share this post


Link to post
Share on other sites

Bonjour,

Impossible de désactiver le site mobile sur la nouvelle URL du site nextinpact.com. Quand je sélectionne l'option et après la confirmation, le site mobile se recharge (avec un skin plus sombre) et l'option désactiver le site mobile est toujours inactive.

Bon courage pour la suite.

Share this post


Link to post
Share on other sites

Bonjour,

Il m'est impossible d'utiliser la barre que ce soit pour me connecter ou accéder aux paramètres sous Firefox (en revanche la recherche fonctionne bien). Quand je survole ou que je clique sur un bouton il y a bien un changement de couleur du à l'évènement mais aucune boite ne s'ouvre au clic.

Ca fonctionne sous IE (on se moque pas c'est l'ordi du boulot).

Ai-je fait une mauvaise manipulation? J'ai pas souvenir d'avoir touché quoi que ce soit récemment.

Share this post


Link to post
Share on other sites

On ne va pas se moquer, actuellement, IE11 est le site qui me fait le moins de merde. Chrome empire avec les versions, Firefox je ne l'utilise pas donc ne sais pas.

Share this post


Link to post
Share on other sites

On ne va pas se moquer, actuellement, IE11 est le site qui me fait le moins de merde. Chrome empire avec les versions, Firefox je ne l'utilise pas donc ne sais pas.

Marrant j'aurais juré que IE11 était un navigateur Internet, moi... Tu as l'URL ?

:transpi:

Plus sériseusement, pour info, je n'ai absolument aucun souci avec Firefox sous Windows, ni sur Next Inpact ni sur le forum.

Share this post


Link to post
Share on other sites

Si je suis un problème isolé je vais chercher ce qui peut bloquer chez moi alors.

Merci quand même.

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de constater un bug très étrange dans les notifications que je n'ai jamais eu/vu avant, voici :

https://lut.im/HaOJLDJr/fHMGywFG

(*) je n'arrive pas à inclure l'image directement dans le message, cf. le bug remonté ici : https://forum.nextinpact.com/topic/66496-probleme-sur-le-forum-de-next-inpact/page-94#entry2809517

+1 : chaque notif' que je reçois d'un de mes commentaires cité est affichée de la même manière que maxxyme.

Share this post


Link to post
Share on other sites

Sur Firefox, impossible de: faire un login, click sur le design, les notifs ou les params dans la barre du haut. (je sais pas si déjà signalisé, j'ai pas tout lu avant)

Share this post


Link to post
Share on other sites

Sur Firefox, impossible de: faire un login, click sur le design, les notifs ou les params dans la barre du haut. (je sais pas si déjà signalisé, j'ai pas tout lu avant)

Adblock fait du zèle et bloque la barre de connexion qu'il prend pour une pub... Normalement en le désactivant ne serait-ce que temporairement ça résoud le problème.

Share this post


Link to post
Share on other sites

Hello, petit problème, je n'arrive pas à upload mon avatar via le site. J'obtiens une erreur 37 après avoir cliqué sur "envoyer". J'ai essayé de me déco-reco, sans succès. Firefox avec ABP désactivé, il va sans dire.

Share this post


Link to post
Share on other sites

Hello, petit problème, je n'arrive pas à upload mon avatar via le site. J'obtiens une erreur 37 après avoir cliqué sur "envoyer". J'ai essayé de me déco-reco, sans succès. Firefox avec ABP désactivé, il va sans dire.

Tu peux retenter ? Merci :)

Share this post


Link to post
Share on other sites

depuis ce matin 80% de mes clicks finissent en 37, c'est lassant……

et cette page est toujours brandé PCI

Yofvxm.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...