Jump to content

brice.wernet

INpactien
  • Content Count

    687
  • Joined

  • Last visited

  • Days Won

    13

Everything posted by brice.wernet

  1. Si ce n'est finalement pas les cables, ça peut être un rail d'alim qui flanche. Dans ce cas tes disques risquent de faire des "reset". Ca correspondrait peut-être aussi avec la mort de ton disque précédent. Utilise un logiciel pour monitorer les niveaux d'alim hors et pendant une copie. Sinon, pour vérifier un ordi sous Windows 7-8-10, utilise le moniteur de fiabilité en premier, c'est bien plus simple à lire que l'observateur d'évènements.
  2. Pour le montage au démarrage, il suffit de l'ajouter dans /etc/fstab (noter l'option vers=2.1 ou vers =3.0, l'outil "smb2status" de ubuntu devrait te donner la version maxi - en général je mets 2.0 ou 2.1 par soucis de compatiblité avec les NAS) Sinon, sous linux, tout s'appelle CIFS. Mauvaise mémoire. //nas/photo /media/photo cifs _netdev,rw,user=login,password=pswd,uid=1000,iocharset=utf8,file_mode=0777,dir_mode=0777,vers=2.1 0 0 Ensuite, ça monte tout seul au démarrage (_netdev attend que le réseau soit démarré), et pour forcer le montage/démontage c'est la commande mount/umount /media/photo Je crois que si tu veux que ton NAS puisse se monter automatiquement alors qu'il démarre après l'ordi, il faut faire un truc avec automount.
  3. Est-ce que le problème se produit quelque soit le nombre de PC allumés, ou est-ce que c'est quand un certain PC est allumé que ça déconne? Notamment, aurais-tu monté le répertoire vers lequel tu transfères sur un PC sous Windows, protégé par un antivirus? Sinon, es-tu sûr de monter les partages en CIFS (donc le vieux protocole)? Si c'est le cas, monte en SMBv2 ou v3 (le plus haut possible étant le mieux). Microsoft promet qu'on peut faire tourner des bases de données sur des partages SMBv3 - eh bien c'est vrai et ce n'est pas mauvais du tout.
  4. C'est avec le même ordi les tests dans les deux cas? Sinon c'est non, se poser la question de l'antivirus par exemple. Si c'est avec le même ordi, se poser l question du Wifi. Et par hasard, dans tes répertoires, aurais-tu des fichiers exe ou des films? Sur certains couples NAS+Windows, Windows télécharge TOTALEMENT le fichier pour en extraire l'icône (EXE) ou la première image (film). Donc quand tu envoie un fichier vers le NAS, bêtement il est rechargé en retour par Window pour afficher l'icône.
  5. J'hésite toujours à vous mettre l'INtrouvable, donc je craque pour un plus connu...
  6. La virtu sur 3570K, bien sûr ça passe, mais il ne permet pas de mapper une carte graphique directement sur l'OS invité (ou alors avec perte de perfs). L'intérêt du 2600 pr rapport au 3570K c'est le nombre de coeurs à moindre frais par rapport à un 3600. Mais le 2600 ne représente pas une montée en perfs par rapport au 3570K, seulement en nombre de coeurs. Tout dépend de quoi les OS invités ont besoin. Par contre, avoir un Server 2012 comme OS de base, ça pourrit "l'expérience utilisateur". Windows Server n'est pas optimisé pour l'utilisation "bureau" par défaut. On a l'impression que tout est lourd, alors que sur le même PC en Windows Pro, ça roule. Après, il reste le problème de la mémoire dynamique si tu l'as activée sur tes VM, qui cohabite mal avec SQL Server. Autant lui figer sa mémoire. Surtout qu'il doit déjà cohabiter avec hyperfile (que je ne connais pas par contre). SQL server cohabite mal avec IIS/ASP.Net et la mémoire dynamique d'hyper-V car ces 3 softs utilisent une gestion particulière de la mémoire de Windows, mais normalement un seul devrait l'utiliser à la fois sur un OS. Pour cohabiter, il faut figer la mémoire de l'un ou l'autre. Après, le serveur Minecraft, si les mondes sont gros, qu'est ce que ça mange en RAM!
  7. En ce moment, tu peux trouver des AMD Ryzen 2600 pas cher qui t'apporteront un plus pour la virtualisation. Mais attention aux fonctionnalités pour la virtu: par exemple actuellemen tu as du Z77 (top) sur du 3570K (bien mais pas pour la virtu car il lui manque des fonctionnalités présentes dans les non-K). Pour les ryzen, je ne sais pas du tout entre les CPU et les chipsets qui implémente quoi. L'alim est suffisante pour la config, ta config actuelle consomme environ ce que consommerait la nouvelle en Ryzen 2600/3600 "non-X".
  8. +1. Et comme déjà dit plus haut, je ne suis même pas sûr qu'il soit possible de jouer sur le PC "hyperviseur" et passer d'une VM à l'autre simplement. Le clavier/souris, ils sont déjà capturés par l'hyperviseur et ne sont pas transmis automatiquement aux VM en dessous. Sauf à tout bidouiller...
  9. Pour l'affichage, OK. Mais tu va devoir aussi affecter clavier, souris en direct à ta VM sur laquelle le GPU est? De même pour les clés USB si besoin... Je crois que tu devrais plutôt installer ton PC avec le système de ton choix et de ce système lancer des VMs. Le GPU passthrough est surtout pour bénéficier du GPU complet dans une VM: soit pour une affectation en multigpu, soit pour débloquer des fonctionnalités qui ne sont pas disponibles en partage GPU (comme par exemple le streaming). Mais ça reste pour un serveur "headless" (sans écran) de mon point de vue. Par exemple, tu peux imaginer lancer steam en mode "serveur" sur une VM avec GPU passthrough et donc bénéficier des pilotes de ta CG. Sinon, tu dois utiliser les pilotes de la CG virtuelle, pas forcément au top et dépendant des pilotes que peut fournir ton hyperviseur/paravirtualiseur et tu es pénalisé.
  10. Ca tient la route selon tes logiciels et ton actuelle carte mère. Tu gagnes plus de 100% de perfs en multicoeur et 20-25% en mono coeur. Compare sur userbenchmark pour te faire un idée. J'avais envisagé ce genre de config mais je ne suis pas passé à l'acte, trop cher pour l'évolution car mes softs courants ne profitent pas énormément du nombre de coeurs et j'ai une CM une bonne grosse gamme au-dessus de la Asus Prime je pense. Par ailleurs je suis en boitier low profile et la conso à vide augmente nettement sur un Ryzen face à mon 3570K si j'en crois les tests. Si ta carte mère était une H77/Z77, tu avais une config déjà très performante, ne tape pas sous le chipset B450. si tu était en H61/B75, tu devrais avoir un ordi bien plus agréable à utiliser (pas de blocage pendant les accès disques, pas de ralentissement sensible sur de gros transferts USB2/USB3, ...) Attention à la RAM il en faut de la bonne pour bien profiter. Pour la CG, j'aurais pris une GT1030 passive, c'est les mêmes perfs mais avec moins de conso. La GTX1050 est déjà une bonne gamme de perfs au-dessus, effectivement si tu as des logiciels optimisés CUDA c'est bien plus convaincant (mais alors pourquoi un tel processeur? 🙂 ). Si c'est des logiciels OpenCL, n'importe quelle marque fait l'affaire. Bref, selon ta config d'origine et tes softs, l'amélioration sera plus ou moins sensible (entre waouw top génial et oui c'est bien mieux).
  11. Pas de panique. As-tu utilisé un compte Microsoft? Si c'est le cas, va voir sur ton compte et vérifie si par hasard ton PC apparaît 2 fois dans tes périphériques. Si c'est le cas, désactive un ou les deux PC puis reconnecte ton compte Ms sur ton ordi. Ensuite tente de réactiver la licence (il faudra peut-être attendre quelques heures avant de réactiver, surtout ne pas paniquer) Sinon: attends quelques jours. Il semble qu'il y ait un délai de grâce et ta licence pourra peut-être se réactiver après quelques jours (j'imagine que Ms attends de voir si l'ancien ordi se manifeste ou non). As-tu changé plus que la carte mère par hasard? Quand on change juste la CM sans rien changer d'autre, il semble qu'il y ait moins de problèmes... voire aucun malgré les termes de la licence OEM. (Remarque, tu as changé de chipset - tous les pilotes liés à la CM ont dû être réinstallés et ça fait un paquet de changement finalement...) Enfin, une solution dans le futur est de lier la licence à son compte Ms. https://support.microsoft.com/fr-fr/help/20530/windows-10-reactivating-after-hardware-change
  12. La pâte thermique tous les ans, c'est vraiment excessif à mon avis. Le mieux est de diagnostiquer: Vérifier la T° du CPU à vide (pas plus de 50° généralement) et en charge (pas plus de 80°) - après je connais mes ordis et les valeurs changent selon le modèle Si l'ordi est "plus bruyant" "souffle beaucoup" d'après l'utilisateur Si l'ordi est "plus lent" "fait des pauses" "rame" "plante sans raison" Sur les portables de 2014-2015, il faut souvent changer la pâte thermique. Avant, c'est plus aléatoire. Après ... j'ai très peu de cas. Le changement a été radical sur : i5 4300M, i5 2467m, core-m, i5 5200U, Core 2 duo P8400. Aucun effet sur un AMD E2 (mais qu'est ce que j'espérais???). A part le E2, le jeu en valait vraiment la chandelle (même si parfois il faut démonter TOUT le socle du portable pour atteindre le CPU). Et parfois c'est trop tard: mon portable est un rescapé: CPU HS (mais partiellement) menant à des plantages aléatoire. J'ai donc changé le CPU après m'être assuré que c'était lui. Pour la batterie, certains BIOS permettent de faire eux-même le cycle complet, mais pas de méthode miracle. Il faut que les puces qui s'occupent de la charge réapprennent le niveau bas et le niveau haut. Mais maintenant avec Windows 10 tu peux souvent savoir si ça valait le coût via les commandes: powercfg /batteryreport puis: start batteryreport.html Et tu compares la capacité chargée en dernier et la durée estimée de la batterie. J'ai déjà vu un écart de près de 5Wh (sur 65 d'origine). Ca reste l'affaire de 20-30 min de plus, je n'ai jamais eu de miracle sur une batterie. Le mieux pour la batterie, c'est de ne pas la charger tout le temps pour rien. Par exemple, sur certains BIOS HP (Probook), tu peux faire durer ta batterie dans le temps avec une option qui ne déclenchera le chargement que si la batterie a pas perdu une charge significative. Donc tu auras des situations avec la batterie marquée "95% - pas en charge" et l'ordi branché, mais tu n'useras pas ta batterie pour rien si tu utilises l'ordi surtout branché. Bref: d'abord diagnostiquer, ensuite agir si besoin.
  13. Je change la pâte thermique tous les 3 4 ans, après lecture de la température. J'en profite pour nettoyer le clavier aussi. Et un recalibrage batterie tous les ans mini.
  14. En installation uefi + fastboot, on n'a souvent ni f8 ni accès BIOS sauf à passer par windows.
  15. +1 pour minikea et le ctrl alt suppr au moment d'ouvrir la session. Souvent il n'y a qu'a que cela qui fonctionne. Sinon, c'est un portable? Aurais-tu du tactile? (Et serait-ce un dell?) Certains portables (les convertibles) ont un système pour désactiver clavier et touchpad si on ouvre trop le portable. Mais ça déconne des fois, il faut supprimer le pilote "Intel HID filter" chargé de désactiver les entrées autre que le tactile. Entre tout cas si tu as pu faire une restauration c'est que ton clavier souris fonctionne tant que windows n'est pas totalement démarré.
  16. La question de l'intérêt reste entière: qu'est-ce qui dans ton PC peut consommer 1Go/s? La plupart des SSD grand public s'écroulent en écriture au bout de quelques secondes, 200Mo/s soutenu c'est déjà du bon SSD. Il te faut donc un système RAID0 avec 4-5 SSD en parallèle pour stocker. même en NVMe, à part si tu prends les gammes pro, la vitesse d'écriture descend sur du 400Mo/s au bout de quelques (dizaines) de secondes. Même en pensant utiliser la RAM comme tampon, 32Go de RAM (donc 150€ de RAM) se remplissent en 32s... Le matériel grand public n'est pas prêt pour des débits de ce type. Pourras-tu avoir ce débit régulièrement? Beaucoup de serveurs limitent la BP sortante par client et en plus Free ne peut certainement pas fournir 10Gb/s à tout le monde en même temps - ce sera du débit en pointe uniquement, genre seulement sur speedtest et autres. Donc perso, je resterais sur du 1Gb/s à moindre coût. Je n'investirais que si j'ai l'impression que je pourrais aller plus vite. Et même si free ne permet pas l'aggrégation de lien sur un seul poste, au pire on peut bidouiller pour utiliser 2 ethernet cartes dans le même PC avec le logiciel "ForcebindIp" qui permet d'associer un logiciel à une adresse IP, ou répartir les téléchargement sur 2 machines. Enfin, je soupçonne cette campagne de Free autour de l'argument de 10Gb/s d'être bien calibrée: qu'un lien soit à 1gb/s ou 10Gb/s, sauf quelques rares exceptions, la conso réelle sera très rarement au delà de 1Gb/s pendant encore quelques années... Et encore: si les gens se connectent essentiellement en Wifi, difficile d'avoir ces débits.
  17. Attention, c'est 10gb/s soit environ 1000Mo/s. Ton réseau est à 100Mo/s (1Gb/s) ou à 100Mb/s? 👍 Difficile de justifier du 10Gbit/s en interne. Sauf à avoir une installation en RAID0 pour lire/écrire à cette vitesse. En entreprise le 10Gbit/s est utilisé pour relier des switchs entre eux ou le stockage avec les serveurs, mais chaque ordi reste en général à 1gbit/s (ou alors on branche plusieurs prises pour aggréger les liens). La grande majorité des serveurs physiques communiquent entre eux à 1Gb/s (100Mo/s). Et de même, comme dit plus haut, les serveurs internet ne donnent jamais le débit de 10Gbit/s. Il faut télécharger sur plusieurs sources. Et à part internet, aucune autre source réseau chez toi ne donnera du 10Gb/s (notamment pas les NAS). --> C'est plutôt inutile, à moins que tu n'aie un besoin particulier?
  18. Je soulignais juste le fait qu'il faut se méfier. Une 7890, c'était 150W. Mettre du RTX à 220W, c'est 70W de plus. Mais si cela sature le CPU, on peut compter 20-40W de surconsommation supplémentaire, soit 110W. Sur une alim qui a de l'âge, je me méfie et je previens. (je n'ai jamais eu de saturation CPU en jeu, je n'ai qu'une GTX1050 -> mon système complet consomme 130W en jeu, le CPU est généralement entre 45 et 70%, sauf si j'encode en même temps que je joue) De mon expérience: ça fait depuis Janvier 2013 que ça marche visiblement ça n'abîme rien et d'après les quelques benchs que j'ai fait, ça marche (très) bien. Et mon PC en mini-itx low profile a eu de longues séances de calcul intensif. Quand je vise la longévité, je ne conseille pas les modèles les plus gourmands/performants car le risque de tomber/provoquer une panne à cause de la chauffe est plus important. D'autant plus avec un critère "gagner en silence". On peut jouer dans de très bonnes conditions sans pour autant chercher les "meilleures" conditions. Ayant le même genre de config que lui, je me pose les mêmes questions depuis l'arrivé des Ryzen. La migration vers le ryzen 2600+CG dans le budget de 500-600€ est envisageable, mais n'y gagnant pas grand-chose dans la vie de tous les jours, et pourrissant la conso en idle, j'ai laissé tombé pour le moment. Même avec le phénomène Ryzen, même avec le raytracing (en tant qu'ancien POViste, je me laisserais bien tenter) je ne trouve pas l'intérêt à changer 7 ans plus tard pour une config de même prix. Donc: Sauf à avoir envie de changer mon expérience de jeu (4K, VR) , ferais durer le 3570K. J'opterais pour une CG convenable pas bruyante.
  19. Et là c'est un risque pour l'alim. Car quand on change de CG et que le jeu mange du coût plus de CPU, on augmente la conso CG+CPU en même temps. C'est un problème même avec Vulkan/mantle/DX12. Sinon, comme je le disais plus haut, les cartes mère Z77 auto-overclockent le 3570K. Le mien est à 3.9GHz mini (encodage vidéo sur les 4 coeurs - pendant tout l'après-midi) dans un boitier mini-itx. Mais l'écart est trop grand. Une GTX1060/1080 (ou GTX1660) sera plus appropriée sur un 3570K. Acheter une RTX2070 maintenant sur une config d'il y a 6 ans, c'est: ne pas pouvoir en profiter maintenant au futur changement de carte mère, être déçu car la 2070 sera dépassée/pas adaptée au raytracing "final" De plus, l'intérêt d'une RTX2xxx c'est de monter en 4K, ton écran est compatible? Ensuite, difficile de savoir vers où va le raytracing. Pour certains, l'architecture actuelle n'est pas adaptée et le raytracing ne démarrera vraiment que quand ce seront les puces mémoires qui feront certains calculs. De toutes façons peu de jeu vont nécessieter le raytracing pour fonctionner pendant encore longtemps. En attendant, Microsoft bosse sur le raytracing et on aura des démos aussi d'AMD et Intel j'imagine quand ils sortiront leur carte (ne pas rire, j'ai vécu l'époque des cartes intel i740, elles avaient des perfs intéressantes pour le prix, mais une qualité d'image moyenne)
  20. Bien joué! La 1ère capture que j'ai faite et retirée affichait trop clairement "infogramme".
  21. Non Non plus Gros indice: pour le lancer sous DOS, la commande a le même nom qu'un animal qui est homonyme oral avec un appareil de messagerie qui fait encore plus dinosaure que l'animal lui-même.
  22. Je n'ose toujours pas vous mettre un introuvable complet.
×
×
  • Create New...