Jump to content

brice.wernet

INpactien
  • Content Count

    947
  • Joined

  • Last visited

  • Days Won

    36

Everything posted by brice.wernet

  1. J'ai une barette de 2Go de DDR2 PC 6400S 6-6-6. MP si tu la veux.
  2. Tout est à jour, malheureusement. Et la souris n'est pas le problème, elle le déclenche plus vite. C'est dès que le BT est actif avec des transferts un peu soutenus. Je vais tenter de mettre mon PC sur le réseau 5GHz pour voir (normalement je réserve le 5GHz pour la liaison entre les bornes)
  3. J'ai remis le dongle et désactivé la gestion d'énergie du Wifi. Si je ne désactive pas le bluetooth, j'ai tout de même le problème. Mais si c'est la souris qui est en bluetooth, le problème survient dix fois plus vite. Si je désactive/réactive la carte, le Wifi refonctionne quelques minutes/secondes puis c'est reparti. Un reboot et c'est reparti. Je le subit plus en ce moment car je ne l'utilise pas si longtemps d'habitude je pense.
  4. Le CAS est peu important, on parle de pouïèmes de différences, surtout avec une CG dédiée. Eviter les CAS >= 20 (c'est ce qu'on trouve dans plein d'ordis vendus dans le commerce). CL16 est excellent déjà en 3200. Si tu peux trouver la liste des SPD des barettes que tu achètes, favorise les barettes avec plein de SPD! (les barettes pas chères ont souvent 3 SPD: la vitesse MAX, le 2400 et le 2133, les barettes un peu plus chères en ont 5-6, exemple: 2133, 2400, 2666, 2933, 3000, 3200 -> plus facile pour la CM de trouver une fréquence élevée qui assure.)
  5. Bonjour, Je cherche à remplacer mon vieux "synthé" (Yamaha PSS 580- un peu jauni et avec des toutes petites touches) par un clavier plus récent. Je lorgne sur les Yamaha PSR E363/E463 ou Yamaha PSR-EW300. Toutefois, ces modèles n'ont pas de prise MIDI mais une prise USB. Est-ce qu'on peut quand même jouer en direct sur ces claviers et générer le son sur le PC (mes enfants enregistrent piste par piste en MIDI mais en jouant en synchro avec la lecture des autres pistes par l'ordi - certaines pistes étant des boucles voir des samples) Merci pour les réponses...
  6. Actuellement je prendrais du Ryzen (j'ai d'ailleurs maintenant un Ryzen 3400GE pour remplacer mon 3570K - kif kif niveau perfs mais conso et encombrement nettement inférieur 🙂 ) En prenant les "non-X", on est sur du proc à 65W --> l'alim de 500W suffira. Pour le Z906, normalement la plupart des sorties son des CM sont suffisantes, tant qu'on ne prend pas la carte mère la moins chère.
  7. Le problème n'est pas la souris (elle fonctionne sur les 2 autres ordis à merveille - ou sur cet ordi avec un dongle, mais on en a perdu un et il ne nous en reste qu'un pour 2 souris). Le problème me semble être le bluetooth du chipset Intel 7260. Il est connu pour faire des écarts de ping, mais là j'ai trouvé un moyen de le déclencher rapidement. J'ai une palanquée de paramètre concernant la carte Wifi, j'espérais que quelqu'un saurait m'en conseiller l'un ou l'autre. Surtout que le problème est général entre la synchro de ma fitbit et si je joue de la musique vers la barre de son en bluetooth: la liaison n'est pas stable en bluetooth, et la liaison Wifi devient inutilisable rapidement. Donc soit je trouve un paramètre pour minimiser le problème, soit je change de carte Wifi, et dans ce cas laquelle prendre (quel chipset?)
  8. Bonjour, J'utilise plusieurs postes en télétravail: celui du boulot, le mien et mon martyr. Celui du boulot fonctionne mas c'est pas un super ordi de la mort (HP i5 8250u, clavier honnête mais refroidissement actif quasi constant, lags et périodes de lenteur + écran délavé) Mon martyr est pour le moment le plus agréable: X240 i5 4300U, mais un peu petit et pas full HD (handicapant sous Visual Studio) + plutôt délavé (j'envisage de le changer) Et le mien... ben il est classe (Fujitsu i7 4702MQ, hyper stable dans les perfs, aussi performant voire plus que le 8250u, bon clavier (neuf) et écran superbe) mais le Wifi fait de gros saut dans le ping (ping entre 1ms et ... 3000ms), ce qui rend le télétravail un peu lassant. Un MaRS (MAgistral Reset Sauvage) et ça repart. L'environnement pour le reproduire: j'utilise une souris Logitech bluetooth (MX2 Anywhere). Si je ne l'utilise pas, ça n'arrive pas (ou peu). Si je l'utilise, ça arrive (souvent) La carte Wifi/BT est une Intel 7260 (beurk) Quelqu'un connait-il des paramètres du pilote Wifi/BT pour limiter/erradiquer ce problème (couper le bluetooth fonctionne, mais je n'ai plus de souris)? Ou alors je me fends d'une autre carte Wifi/BT? Mais alors laquelle? Comment je choisis (nombre de prises antennes?) Merci
  9. J'ajoute que pour les regex, ( et ) sont des caractères reconnus, il faut les échapper (sauf si tu utilises sed...) La syntaxe que tu indiques pour la regex est une syntaxe sed. Voici un début pour sed: $ echo "copy (1).jpg" | sed 's/\(.*\)\([ ](1)\)\(\..*\)$/mv "\1\2\3" "\1\3"/' La syntaxe sed utilisée: s/match/remplacement/options (je n'ai pas mis d'options, mais je crois que "i" signifie insensible à la casse) Les \( et \) permettent de capturer des parties (qu'on rappelle ensuite par \1, \2, \3) match: \(.*\)\([ ](1)\)\(\..*\)$ \(.*\): capturer n'importe quoi (\1 - nom du fichier) \([ ](1)\): capturer " (1)" (\2) \(\..*\)$: capturer l'extension (\3) (un point, n'importe quoi puis la fin de ligne ($)) remplacement: mv "\1\2\3" "\1\3": remplacer le nom du fichier complet par le nom du fichier sans le " (1)" A charge du lecteur de gérer tous les autres cas et de généraliser le " (1)" par une classe de caractères ou un intervalle.
  10. Je confirme: tu n'es pas le seul pour lequel ça ne fonctionne pas. Mais il me semble qu'il faut changer un paramètre de Windows dans les stratégies de sécurité locale pour que ça puisse fonctionner (en tout cas pour VMWare, je ne suis pas grand fan de VirtualBox) Par ailleurs le changelog de VirtualBox 6.1 indique qu'il y a eu une correction pour pouvoir lancer des VM au travers de Hyper-V.
  11. Ton Windows est peut-être en mode hyperviseur. Un seul programme peut utiliser être hyperviseur avec VT-d et tout le toutim. Si c'est Windows, VirtualBox ne peut pas le faire. C'est notamment activé si tu as activé Hyper-V, WSL 2 ou installé Visual studio pour faire du dev mobile. Comme tu dis que tu as un jour activé Hyper-V ça a pu rester. Lance bcdedit et cherche la ligne "hypervisorlaunchtype": Auto signifie que Windows fera de son mieux pour démarrer en mode hyperviseur Off signifie que Windows n'est pas en mode hyperviseur (et donc que c'est dispo pour un autre système de virtu) C:\WINDOWS\system32>bcdedit Gestionnaire de démarrage Windows --------------------------------- identificateur {bootmgr} device partition=\Device\HarddiskVolume2 path \EFI\Microsoft\Boot\bootmgfw.efi description Windows Boot Manager locale fr-FR inherit {globalsettings} badmemoryaccess Yes default {current} ... nx OptIn bootmenupolicy Standard hypervisorlaunchtype Auto Pour le désactiver: bcdedit /set hypervisorlaunchtype off reboot Mais c'est vrai que c'est la plaie si tu as parfois besoin d'avoir l'hyperviseur Windows (genre pour WSL2).
  12. Je ne suis pas utilisateur de SSHFS (que tu m'as fait découvrir) Quelle ligne de commande utilises-tu pour sshfs? Utilises-tu l'option "-o allow_other"? Je commencerais par tenter ce vieil article qui en gros dit qu'il faut que ton utilisateur soit dans le groupe fuse et que fuse.conf ait l'option "allow_other" activée (d'près mes deb 10, c'est désactivé par défaut). https://unix.stackexchange.com/questions/222944/mount-with-sshfs-and-write-file-permissions Sinon, mes principales déconvenues avec debian 10 viennent de Apparmor. J'ai eu un peu de tout avec, y compris des problèmes avec le firewall (???) et des déconnexions réseau (????) (fuck linux-à quoi ça sert une linux box avec un réseau instable à cause de apparmor?) Et comme sshfs est basé sur fuse, j'ai un doute. --> dmesg/syslog + ton moteur de recherche préféré... Et un peu de patience, deb 10 est encore jeune et tous les problèmes ne sont pas décrits sur internet...
  13. brice.wernet

    Upgrade CG

    Tout à fait d'accord. Beaucoup de carte étaient même moins chère à leur sortie que maintenant. En tout cas, il y a peu de baisses de prix sur les cartes graphiques (ex pour ce qui m'intéresse: GT1030, GTX 1050 qui sont toujours au même prix qu'à leur lancement il y a 3-4ans, voire plus cher pour la GT 1030)
  14. Le HDMI ne supportera pas le 144Hz, quoique tu fasses. De plus, le HDMI à haute fréquence, c'est très sensible à la qualité du câble. D'après le mode d'emploi, tu as peut-être des prises Display Port (DP) sur ton écran. Ta carte graphique a 3 sorties DP. -> vérifie la disponibilité de prises DP sur ton écran -> achète un bon câble DP/DP (4K ou 2K/144Hz) Si tu n'a pas de prises DP sur l'écran mais que du DVI: Le DVI doit être en "dual link" pour atteindre le 120Hz. Il te faudra un adaptateur DP -> DVI "dual link". Je pense que tu n'auras pas la possibilité d'activer le HDR en DVI en haute résolution/haute fréquence (quelqu'un confirme? Moi je suis plutôt en 50Hz sur un chipset intégré...)
  15. Webdriver: https://developer.microsoft.com/en-us/microsoft-edge/tools/webdriver/ Developper mode: aucune idée, mais la page https://docs.microsoft.com/en-us/windows/uwp/get-started/enable-your-device-for-development indique des KB WSUS (je ne les ai pas trouvé, il faut peut-être les passer via WSUS seulement) "the following KBs should be allowed in WSUS: 4016509, 3180030, 3197985" Je dis un peu au pif là Même en étant offline, ils ont accès à un WSUS? Par contre, le développer mode est utile uniquement pour déployer à distance - mais j'imagine que c'est ce que tu veux? Construire une ferme/automatiser un test? Check dans l'event viewer si tu as plus d'infos sur ce qui a échoué lors de l'installation du package.
  16. G-Skill a de bons résultat sur les portables AMD. C'est quoi ton CPU? Les 70° tu les as atteint en faisant quoi de spécial? BIOS à jour? Ton problème arrive en ethernet Et WIFI? Utilises-tu un clavier ou une souris bluetooth (je veux bien dire bluetooth, c'est à dire sans dongle supplémentaire en USB)?
  17. Testé la température (il a peut-être le coronavirus?) Malheureusement, des BSOD avec des messages très différents amènent plutôt sur des problème matériels. Une surchauffe peut amener cela. Maintenant, un e585, ça doit être encore sous garantie, non?
  18. Le conseil habituel: quand tu branches la nouvelle imprimante, laisse Windows installer ses pilotes. N'installe pas le CD du fabricant, sauf si quelque chose d'utile ne fonctionne pas.
  19. Si le son ne sort que du casque et qu'on l'entend dans le micro, c'est soit un paramétrage de ré-introduction du son de l'ordi dans le micro (via le mixer de la carte son), soit un problème grave d'isolation du signal.
  20. OK, alors il ne faut pas confondre l'option "/online" de DISM avec un quelconque lien internet. "/online" signifie que DISM travaille sur l'OS actuellement démarré. Les commandes "dism /mount ... dism /image:... " servent à effectuer les modifs sur ta copie de l'ISO Windows 10. Tes commandes sont presques bonnes, mais tu utilises la mauvaise source. Tu dois trouver le répertoire "packages" dans ton "C:\test\offline": ce sont les packages sources. Tes commandes deviennent alors: SET source=c:\test\offline\...\packages dism /online /enable-feature /featurename:DirectPlay /limitaccess /source:"%source%" /logpath:"%~dpn0.log" /norestart
  21. Tu as quelque chose dans le Moniteur de fiabilité Windows?
  22. Au boot, tu n'as pas RST, mais sou Windows, tu as l'utilitaire Intel RST? Que dit-il? CrystalDisk info ou un autre outil te donne-t-il un état de tes SSD? (ton 2nd SSD est-il offciellement mort ou peut-être existe-t-il un espoir de restaurer le RAID)? Je n'ai jamais fais de RAID0, mais il m'est arrivé sur ma Z77 avec un SSD en cache d'un disque dur que le cache ne soit pas reconnu (2x en 6 ans). Les deux fois, la manip a consisté en: passer le contrôleur en mode AHCI au lieu de RAID dans le BIOS, puis depuis Windows passer par l'outil intel pour redéclarer le cache. Mais je ne sais pas ce qui adviendrait des données de ton RAID avec cette manip (même si j'ai bien compris que tu n'as pas de problème avec leur perte, savoir le reconstruire est intéressant)
×
×
  • Create New...