Jump to content

brice.wernet

INpactien
  • Posts

    1,301
  • Joined

  • Last visited

  • Days Won

    60

Everything posted by brice.wernet

  1. La même que @ashlol du coup si tu veux aller vite. Sinon, ma méthode habituelle c'est: Installer Windows sur le SSD avec l'ancien ordi (permet de restaurer la partition UEFI de 100Mo - 500Mo sur Windows 10 il me semble) Partitionner de façon à récupérer un schéma de partitions proche de celui d'origine (au passage, si le C:\ était trop petit, je le redimensionne, de même s'il était trop grand) cloner ensuite le C:\ et le D:\ (parfois je ne clone que le C:\ et je fais un robocopy pour le D:\) Pour cloner, je préfère toujours un clonage à froid, en démarrant sur clé USB Le soft importe peu - DISM est plus lourd puisqu'il faut faire une copie à part, mais ça me permet d'injecter une série de pilotes dans l'image Windows quand je change de machine. C'est beaucoup de manip, mais je n'ai pas eu de raté depuis des années.
  2. Bonjour, J'ai décidé de remiser mon NAS 2To, et de le remplacer par un SSD2To directement dans le serveur. Le serveur est déjà un proxmox, avec une petite dizaine de conteneurs et de VM. Il vient d'être upgradé: 6 Coeurs 32 Go de RAM 1 SSD NVme pour le système et les conteneurs/VM 1 SSD 2To Sata dédié au stockage le stockage La sauvegarde sera quotidienne sur disque USB (rotation de 2 disques), en synchro (donc uniquement les différences) Il y a aussi une sauvegarde effectuée dans le cloud. Voici mes besoins: Stockage de documents avec historique des versions précédentes (accès SMB) Stockage de sauvegardes d'ordi (pc-backup, SMB ou SSH) Stockage de Photos, Musiques, Vidéo (pareil, partage SMB surtout, le DLNA ayant été assez décevant) Facultatif: interface de consultation voire tri des photos/musiques/vidéo (on branche nos téléphones pour les charger sur l'ordi, et cela permet de vider leurs photos - mais actuellement le tri est lourdingue depuis le NAS) Facultatif: transcodage des vidéos Le tout en dédupliqué, puisqu'avec la sauvegarde de 5 ordis, il y a du doublon. Donc deux solutions: Du fait main: Samba + opendedup pour la base Mais peut-être un FS existe qui permette le snapshoting et la dedup? (je préfère la dedup à froid à la dédup en temps réel) Du tout cuit: Un truenas peut-il être hébergé en VM dans le proxmox? Mais ça me paraît overkill Ou une autre solution? En conteneur si possible? Je précise que je peux dédier un à deux coeurs du serveur et 8-16Go de RAM si besoin.
  3. Et du coup ça aggrège ou ça réparti lien par lien? Est-ce que tu peux atteindre 2Gb/s vers un seul équipement? Par défaut en failover, la plupart du temps sans aucune amélioration de débit. Avoir une IP pour plusieurs cartes ne suffit pas: pour aggréger complètement il faut une seule mac pour les deux cartes et du coup un équipement compatible. Sinon, la plupart du temps un seul port sera utilisé car la plupart des équipements ne savent pas gérer 2 macs pour une IP.
  4. Moi ça marche pas. Pour les VM, oui, pour l'hôte, nyet. Il ne veut même plus utiliser les cartes ethernet, seul le wifi fonctionne. Tes cartes sont identiques? C'est quel modèle? Normalement sous Windows, il faut un pilote spécial (ou un pilote qui intègre tout), tu n'aurais pas par hasard une carte mère avec 2 cartes réseau intégrées? Et ce teaming se comporte comment avec les autres appareils? Tu dois avoir un switch compatible ça doit être lui qui adapte avec les appareils non prévus pour l'agrégation, non?
  5. Oui, c'est bien mon propos: on peut faire du 2Gb/s, si tout est compatible. La LB5 n'est pas compatible agrégation de lien. Après, on peut bidouiller. Retour à mon propos: tu peux créer une team de lien pour des VM, pas pour l'hôte sous Windows 10.
  6. Toute petite équipe alors. Et petit bâtiment. Le 10G se démocratise en interconnexion réseau, pas en lien vers le poste final. Les ordis et imprimantes restent en 1Gb/s, et la plupart des serveurs aussi. Surtout vu le coût licence/carte ! Bien sûr, c'est agréable de mettre un 10Gb/s sur un serveur de VM, surtout si on supprime 2 cartes réseau dans la foulée (on garde quand même une carte réseau de secours...) Et de toutes façons, je ne connais pas beaucoup d'activités poste de travail (classique) qui justifie même le 1Gb/s, surtout avec l'avènement du cloud... Sauf l'impression bien sûr, les imprimantes méritent le 1Gb/s et plus!
  7. Pour quel besoin veux tu du 2Gb/s? Aucun matériel à ma connaissance pour le grand public, et rien qui soit garanti avec une livebox: rien ne dit que la LB5 supporte l'aggrégation de lien, simplement qu'elle est capable de distribuer le débit sur les ports ethernet. Une solution est alors d'utiliser une ordi avec 2 cartes réseaux, et de jouer sur les routes pour passer par une IP ou l'autre. Là tout est soft, géré par l'OS: à ma connaissance le teaming/bonding n'est pas intégré dans Windows 10 (à part peut-être pour les machines invitées hyper-V, ou avec un pilote réseau spécial ) sous Linux, tu peux le faire https://www.redaix.com/2020/04/creating-bonding-or-teaming-in-linux.html il y a des limites sur du matériel grand public, car selon les configurations possibles avec tes cartes et la livebox, une communication établie avec une carte ne passera pas sur l'autre, donc on ne peut généralement pas monter au-delà de 1Gb/s pour une même communication. En UDP ça marche mieux. Donc téléchargement limité à 1Gb/s, streaming et jeux vidéos potentiellement débridés C'est plus indiqué en environnement virtuel, car il ne faut pas que des logiciels tentent d'utiliser les cartes physiques. Je ne l'ai pratiqué que en pro, soit sous Windows/Cisco, soit sous OpenVMS, les meilleurs résultats que j'ai obtenus étaient sur des liens IPv6 - en IPv4 ça m'a toujours paru un peu bancal et avec un résultat final aléatoire (sauf de routeur à routeur). Bref, si tu trouves une solution, ça risque d'être compliqué... (au fait, dans le domaine pro, on ne trouve déjà pas toujours du 1Gb/s, c'est encore souvent du 100Mb/s en réseau interne - le 10Gb/s est utile pour relier le stockage ou des serveurs critiques entre eux... mais qu'est-ce qu'on peut bien faire de 2Gb/s? Même pour booter depuis internet il n'y a pas besoin de ça 🙂 )
  8. Non, je n'ai pas réussi à l'installer sur la clé live. C'était le i965 classiqu. Il aurait fallu que j'installe un linux. Par contre, j'ai découvert qu'on pouvait faire Ctrl+Alt+F6 pour avoir quelques infos. Ca n'affiche pas le codec, mais le flux vidéo pèse en général 5Mb/s et monte parfois à 8. Et les FPS sont affichés, j'ai un solide 59 (mon écran est à 59). Mais je pense que malgré l'écran en FHD, le rendu était en 1366x768 (c'est pas bien clair leurs infos). Si j'ai le temps demain, je réessaye avec un linux installé sur clé USB, avec les deux pilotes (i965 et hybrid) et sur 2 autres PC: un i3 4010U et un N3350. Histoire de voir le minimum vital.
  9. Tu peux nous envoyer la capture des paramètres "Affichage" de Windows? Est-ce qu'en forçant un mode 60Hz tu as toujours le problème? Tu as une fonction ELMB sur le moniteur, as-tu une différence en l'activant ou le désactivant? Il y a un "pilote" sur le site Asus pour ton moniteur, tu l'as essayé? Je ne connais pas bien les connections DP, donc c'est peut-être hors sujet, mais pour les couleurs, est-ce que le pilote NVidia te donne la main sur certains paramètres? Par exemple par défaut moi en HDMI ça sort en YUV 4:4:4, si je mets en RVB full, c'est bien plus beau (carte AMD).
  10. Nouveau test: Debian 10.7 live avec les firmwares sur un Probook 430 G3 (6100U, 8Go de RAM, wifi AC3165) vaainfo me donne une liste longue comme le bras de codecs, donc VP8, H264 et du HVEC Pas de lag Pas de saute de framerate Qualité vidéo variable (parfois super fin, mais l'herbe est floue) Destiny 2 parfaitement jouable C'est un PC portable que j'ai acheté 120€ il y a plus d'un an (bon, j'ai eu du bol). LeE Wifi est en N largeur de bande 40MHz, 72 ou 144mbits/s
  11. Donc quand je fais les tests, je dois vérifier si les codecs dispos sous Linux, et lesquels sont accélérés. @Mageti, on va trouver! Mais au fait, tu avais un budget en tête? Et tes vidéos youtube, elle annonçaient quelles config de PC? Moi je n'ai que de l'intel intégré, mais si avec une petite carte radeon/geforce tu as les codecs qu'il faut, ça peut le faire. (je pense notamment aux optiplex 3020/3040 qui sont sympas)
  12. Je réessaierai avec le driver, pour voir si sous Linux le Haswell descend au niveau de CPU de Windows. Je ne pense pas que Geforce Now utilise VP9, ou alors il négocie le codec, sinon sous Windows je devrais être saturé aussi. Je pense du coup que sous Windows j'ai une charge CPU moindre (Haswell et le 6100U skylake) mais un codec moins bon visuellement. Sous Linux sur ma clé USB, je pense que le codec est actuellement décompressé en soft, mais soit ce n'est pas le même codec, soit le soft le fait de façon plus "propre". En gros, sous Linux Geforce now doit obtenir toute la liste de codecs, accélérés ou non, et donc choisir le meilleur, et sous Windows n'obtenir que les codecs accélérés et faire un fallback de lui-même. Toutefois, ayant déjà vécu un changement de codec sur des plate-formes qui m'a forcé à changer une machine (un core-m3, dont le GPU se retrouvait tellement occupé quand une vidéo était en lecture que le CPU plafonnait à 400MHz), je trouve risquer de dire à quelqu'un d'investir dans une machine le plus bas de gamme possible qui fasse tourner Geforce Now à un instant T, mais qui pourrait être inutile dans quelques mois...
  13. Nouveaux tests: i5 7500T sous Linux live: video Intel HD530 en dual channel: moins de lags, et surtout je pense qu'ils sont tous liés au réseau (clé USB Wifi pas cher). Qualité vidéo désastreuse (là j'étais sur le TV 4K, et clairement j'étais pas en FHD et il y a des zones très crados, pleines de blocs et "brumeuses") - pour info ce PC se débrouille très bien pour tout le reste y compris le streaming vidéo i7 4702MQ sous Linux live (le même): carte intel HD4600m, dual channel. 0 lag d'input ou inertie de la souris dans les interfaces, belle image FHD (dommage que Linux me bloque la luminosité au minimum). Quelques sautes. Le WIFI est en Intel 7260 dual channel N. Franchement convaincant. Top m'annonce quand même 93% CPU Même machine sous Windows: pas de lag, pas de saute, moins de 20% CPU utlisé mais l'image est moins belle Tablette Shield K1 branchée sur la TV: 0 lag d'input ou inertie, belle image FHD. Quelques sautes, comme le i7 Je suis étonné que la charge CPU soit si intense sur le PC. Je pense qu'une tablette Shield K1 avec sa manette doit se trouver pour moins de 150€, c'est une bonne possibilité. Pour les PC, il faut vraiment peaufiner le WIFI (pas encore fait de test en ethernet mais j'y crois à mort) et visiblement c'est dépendant du CPU.
  14. Pour la critique, elle n'est pas si négative. Les Qvo sont en QLC, donc plus lent à l'écriture. Et le cache est faible. Mais c'est surtout valable si tu déplaces des Go de données tout le temps. Il faut dépasser 40Go de données écrites d'un coup pour voir les performances s'écrouler... Peu de gens font cela tous les jours. Quand aux tests d'installation de logiciels: les CPU de tes vieux ordis risquent de ne pas réussir à décompresser à une vitesse suffisante pour sature le débit en écriture. ->Bref, pas d'inquiétude! Il reste très au-dessus des PNY CS900 et A400 que j'utilise Quand au 1Tb vs 960Go, c'est une remarque de personne née dans les années 80. Pour les jeunes, 1Tb = 1 000 0000 0000 octets, pour les vieux, 1Tb = 1 073 741 824 octets. (et c'est drôle, car Linux et Windows dans leur interfaces graphiques mélangent les deux régulièrement...)
  15. Et son assez peu célèbre face à 640ko devraient suffirent: "on n'a pas besoin de division". 🙂 (pour les deux, hors contexte, ça fait sourire)
  16. Oulà! Il y a des plugins qui "aident" à ce genre de choses, mais surtout sur de petits éléments dans une grande image et avec plus de détail. Là, mon avis c'est qu'il n'y a que la voiture et pas d'arrière plan: tout effet sur la voiture doit être parfait, puisqu'il n'y a que cela. Des plugins déchange de couleur pourraient presque marcher mais si la couleur est trop proche d'un autre ça peut faire des effets indésirables. Y a pas grand chose de magique en l'occurence: appliquer une effet en appelle en général un autre pour peaufiner... Sauf si tu as tout prévu d'avance AVANT la prise de vue!
  17. C'est la voiture en question? C'est un rendu 3D, si c'est sous Blender, il faut que tu lies la couleur du matériel (ou de la lumière) au timeline et la faire changer sur le timeline. Sinon, il faut dans ton rendu vidéo que tu ajoute des filtres de couleur. Soit ton logiciel permet de lier les paramètres du filtre au temps passé sur la timeframe, et là il faut que tu trouves le bon profil, soit ton logiciel ne le permet pas et il va falloir ajouter autant de filtres que de changements de couleur. Et oui, le montage vidéo et l'application d'effet, c'est long, c'est méticuleux. Tu utilises quoi comme logiciel? Je connais un peu shotcut, openshot et vegas.
  18. Un autre point, vu que tu t'inquiètes pour l'été: si malgré des changements de ventilation de boitier, ta T° de boitier change (genre +10-15°C) mais ta T° CPU ne change pas en charge et tes résultats (somme toute impressionnants) non plus (ou disons pas trop), c'est que ton CPU et ta CM gèrent bien et que tu peux être confiant pour l'été. Si quand tu coupes la ventilation de boitier tout part en vrille en quelques minutes... Là je dirais qu'il y a un problème. Actuellement je surveille la ventilation des boitiers surtout si il y a une grosse CG, planter un CPU pour surchauffe (sans overclock manuel de dingue), c'est pas facile de nos jours 🙂 Enfin bref, bon courage! Et n'hésite pas à me donner tort par la pratique!
  19. Je précise ma pensée: vu le résultat en full, ta carte mère ne pose pas de problème, si en full la température était descendue de 10°C, j'aurais compris, là elle descend de 3°C. Doc si tu veux faire mieux, il te faut un autre refroidissement. Concernant la chauffe en été: AMD a un système de boost tip top qui va chercher le dernier palier de 50MHz, coeur par coeur... Si tu veux comparer en vrai entre hiver et été, il ne faut pas mesurer la fréquence maxi tous coeurs confondus, mais la somme des fréquences de tes coeurs. Sinon, AMD te montrera le plus souvent un coeur quasi au max, mais les autres??? Si tu as un CPU plus énergievore (TDP plus élevé), je m'attends à la même température, mais un boost moins soutenu. C'est la magie du marketing actuel. Là, ton système soutien un 4GHz pour un CPU en fréquence de base à 3,7GHz, avec un plus énergivore tu seras plus sur la fréquence de base... Dans tous les cas, j'ai vu pas mal de thread sur le "problème" de Ryzen 5/7, et aucune solution: quoiqu'il soit tenté, ils se calent sur environ 80°C en charge. Tu as choisi du bon matos, et il a l'air de fonctionner comme attendu.
  20. J'ai fait 2 tests: i3 6100U sous Windows - c'est pas mal, mais il y a un lag de la souris et du clavier. Je pense que mon ADSL ne suffit pas. Celeron 743 sous Debian 10: énorme lag de plusieurs secondes. S'améliore si je passe en ethernet. CPU à fond. Le celeron 743 sous debian m'a appris deux choses: c'est basé sur libva. Cette librairie sert à décompresser la vidéo, et dépend de pilotes. Tu peux tester les codecs accéléré en installant la commande "vainfo" (apt-get install vainfo). Le PC en celeron 743 ne décompresse que le MPEG2 - tout passe par le CPU qui n'est pas très balèze... la carte Wifi peut gêner - ayant eu des Intel 7260, 6245, elle peuvent poser problème: elles ont tendance à faire des hauts pings quand elles le veulent (genre de pings de 300-400ms touts les secondes) Je ferai d'autres tests avec d'autre systèmes dès que j'aurai fait une clé de démarrage linux live. Mais je pense que par précaution il faut viser au moins du intel HD630 en vidéo (pour avoir un max de codecs), si possible en ethernet ou avec un bon Wifi (et là je suis incapable de te dire ce qui va bien marcher en streaming de jeu), mais le CPU devrait être assez anecdotique.
  21. En gros, tu n'as pas grand-chose à gagner: ton système de refroidissement fait le taf autant qu'il le peut le mode standard reste plus silencieux sans brider les perfs et sans être à des températures trop chaudes J'aurais ce système, je ne verrais pas de problème. Les AMD ont l'air d'avoir été fait pour tourner à 80°C - mon 3400GE est aussi à 80° d'après la sonde, et ça ne bouge pas en charge malgré le tout petit microscopique boitier... Sauf ça, il semble qu'il y ait un paramètre qui ne fonctionne pas. Pas de mise à jour BIOS en attente? Est-ce qu'il il a une T° maxi CPU dans le BIOS qui déclenche bien le 100% (comme par exemple 55°)?
  22. En fait, ma remarque c'est que le pilotage du refroidissement est tellement complexe actuellement qu'on ne sait plus trop qui pilote: le bios, Windows, un pilote, un outil??? D'autre part, les CPU AMD on un boost ultra fin et précis, ils iront de toutes façons aux limites "physiques" de ton CPU. Donc ce n'est pas "inquiétant" je trouve d'avoir 80°C quand on cherche à pousser la bête: il y a de bonnes chances que le CPU le sache et s'arrête aux alentours d'une limite qui correspond à cette T°. Donc si tu t'inquiètes pour le potentiel de refroidissement, une seule méthode: ventilos en DC 12V à fond les manettes et voir si la température baisse. Si elle ne baisse pas, peut-être as-tu un problème. Mais peut-être pas, peut-être est-ce ta carte mère qui gère... Bref, il va falloir comprendre qui pilote tes ventilos et quels paramètres font qu'ils se limitent à quelques centaines de RPM...
  23. Il me semblait avoir lu que les Ryzen 3xxx étaient plutôt chauds. Qu'il grimpe à 80 sous OCCT, c'est une chose, mais dépasse-t-'il les 80°? Plein de gens signalent qu'en jeu, les 3600X sont à 73-75°C et sous test de charge, 80°C semble fréquent. C'est pas la température "normale" en charge? Ensuite, est-ce que Windows ne prendrait pas le pas sur la carte mère d'une façon ou d'une autre (comme il prend le pas sur plein de parties du BIOS et de l'UEFI) -> est-ce qu'il ne faut pas simplement dire à Windows de ne pas activer sa stratégie de refroidissement "passif"? Ou un autre logiciel de la CM n'aurait-t-il pas été installé qui contrecarrerait les paramètres du BIOS?
  24. Euh, oui, ça ne va pas le transformer en foudre de guerre. Mais tout dépend de ce que tu fais avec ce PC: si tu n'es pas exigeant, il peut servir à de la consultation de mail, internet (sur un seul onglet car les cartes graphiques partagées AMD avaient tendance à manger au moins 1GO de RAM, donc sur tes 4 en 32 bits tu dois en avoir entre 1,9 et 2,5 de dispo...). Pas de vidéo, jeux de l'époque uniquement. Même regarder des photos prises par un appareil > 10Mpixels tu vas le sentir passer... Mais rassure-toi: des PC en Celeron N2820/N3050 ont été vendus, il sont moins performants. Le SSD améliorera la situation, mais attends toi à continuer à démarrer relativement lentement: sur ce genre de CPU, le SSD sera limité par le CPU tôt ou tard. De la mémoire t'aiderait si ton Windows est en 64 bits. C'est moche, mais ce qui coûte le plus sur ce genre de PC, c'est l'antivirus. Deux solutions: le désactiver ou le limiter (genre les protections temps réel si tu sens que tu es suffisamment prudent) ou passer sur Linux (et là, Linux démarrera sur disque dur sur ce genre de machine plus vite que Windows sur SSD). Perso, le dernier de cette classe de performances qu'on m'a filé pour améliorer, j'ai mis debian 10 sous KDE pour que ce soit bien classe et c'est nickel. Même pas de SSD. J'ai juste récupéré un disque 250Go dans un boitier USB qui était jeté pour récupérer de la place. EDIT: et vu l'âge: un petit checkup avec hardware monitor ou autre pour vérifier les températures: ça peut valoir le coût de changer la pâte thermique sur les CPU (notamment celui en Intel - j'en ai régulièrement qui rament ou qui plantent de la génération Sandy bridge et après changement de pâte thermique, c'est nettement mieux)
×
×
  • Create New...