Jump to content

brice.wernet

INpactien
  • Nombre de contenu

    460
  • Inscription

  • Dernière visite

À propos de brice.wernet

  • Rang
    Soldat Rebelle

Récents visiteurs du profil

5 305 profile views
  1. Je reste sur mon avis: quand l'écran ffiche "no signal", tente de connecter la sortie vidéo de ta carte mère même si tu as installé la carte graphique. Il semble que Windows 10 peut gérer le multigpu même sans pilote de "GPU virtuel". De plus, si tu as installé tous les pilotes/outils de la carte mère (ce que je déconseille en général), gigabyte peut avoir cacher ce genre de fonctionnalité par exemple dans son "Smart Switch" ou "Auto green", deux fonctionnalités dont je ne trouve pas le détail sur le site de gigabyte. Et ayant déjà eu des mobo de cette marque, leur outil d'installation installe tout et n'importe quoi. Mieux vaut ne pas approcher leur CD de ton PC.
  2. Peux-tu préciser tes scénarii? J'ai du mal à comprendre: As-tu réussi à avoir une image affichée par la GTX1060 et le problème se produit au démarrage suivant ou alors n'as-tu jamais eu d'image de la GTX1060? Sinon: Mets un son au démarrage de Windows, des haut-parleurs sur prise jack, et vérifie si Windows démarre quand ça t'affiche "no signal" en écoutant les hp Quand l'écran te mets "no signal" alors que tu es branché sur la GTX1060, rebranche le port vidéo de la carte mère. si la vidéo s'affiche: soit ta carte vidéo n'est pas reconnue soit tu as installé un logiciel type "lucid logic" qui bascule automatiquement tout sur la partie vidéo de la carte mère si tu n'es pas en jeu.
  3. C'est quoi le modèle de l'écran? Il fait plus que du full hd?
  4. brice.wernet

    Y a-t-il un spécialiste dans MS-DOS 6.22 ?

    Je pense que tu es mal barré. Avec l'arrivée de l'UEFI, les BIOS semblent être minimalistes. Rien n'oblige un constructeur à maintenir un BIOS qui permet d'accéder à plus de 1Mo de RAM en mode réel. Tous les OS tournent en mode protégé. Du moment qu'ils peuvent l'activer, le reste a peu d'importance. Tu as raison, je ne pense pas que le DOS puisse gérer autant de RAM. Déjà 128Mo c'était hors de question. Il affichait jusqu'à 8Mo je crois (mais c'était peut-être plutôt pour l'EMS?) Je passe sur le fait que le disque doit être déclarer en IDE, être inférieur en taille à 2Go, … autant de limites qui vont te pourrir! La dernière fois que j'ai démarré un DOS, c'était sur un T5740 (Atom 32 bits, disque en IDE de 2Go, 1Go de RAM, BIOS). Trucs à tester: https://support.symantec.com/en_US/article.TECH107349.html ("Unable to control A20 line" when starting Ghost.exe") Désactiver le support PNP dans l'UEFI - peut-être que cela forcera à passer dans un mode plus compatible Passer au travers d'un hyperviseur: visiblement Hyper-V peut lancer un DOS. Et comme Windows Server 2012 Hyper-V est gratuit... Linux + DOSEMU ebay Bon courage!
  5. C'est quel modèle de Zenpad? Les critiques oscillent entre super endurante et batterie médiocre selon le modèle. Activer le GPS en permanence, ça draine potentiellement la batterie (ça dépend du composant GPS, de la conception, …) Sans l'optimisation de batterie, les systèmes Android mangent énormément de courant. Au point pour certaines tablette de ne pas arriver à se charger en moins de sur une prise 500mA si pas en veille! Remarque: avec 4800mAh et une autonomie annoncée de 10h, ta tablette consomme facilement 500mAh. Remarque 2: j'ai une shield K1 avec une batterie similaire, l'autonomie n'est pas géniale non plus alors que je bride beaucoup de choses. Les hypothèses: Ce que tu décris ressemble soit à une appli qui tourne à fond en tâche de fond (vu avec des virus, j'imagine qu'il minent de la crypto monnaie pour manger autant de CPU) Dans ce cas ta tablette doit chauffer (rapide calcul: à 1% / minute, on est à peu près à 3Wh de conso, ça tiédit pas mal) à une batterie morte (peut-être car ayant passé trop de temps dans l'entrepôt…) Dans ce cas la tablette ne chauffe pas vraiment Et on la recharge généralement rapidement Le diagnostic: Est-ce que la tablette chauffe quand elle se décharge? Si oui, c'est un composant qui consomme, ça devrait être gérable (paramétrage, update, hard reset) Si non, ta batterie est certainement déjà morte Pour gérer la conso: Vérifie les MAJ constructeur Réactive l'optimisation de batterie (je l'ai sur mon téléphone Asus, c'est pas mal) Désactive tout (GPS/Wifi/Bluetooth) et voit ce qu'annonce Android en espérance de vie de la batterie Réactive les fonctions au fur et à mesure Coupe le Wifi en veille Si ça ne marche pas, hard reset Si ce n'est toujours pas cela, retour constructeur
  6. Ordi reçu: excellent pour 520€ (j'ai pris l'option "clavier rétroéclairé") Niveau design/taille, il est plus petit que le 13" de ma fille (ASUS acheté il y a 3 ans). L'écran a un grand morceau caché en bas, c'est moche mais on sy'fait très vite. Le clavier n'est pas aussi bien que le probook que j'ai du boulot, mais il est bien quad même. L'écran est plutôt lumineux, moins contrasté que mes anciennes tablettes (Samsung XE700) mais bien plus que les ordis chez Darty à moins de 600€. Le SSD est ultra rapide (NVMe). Le i3 8145U se situe d'après les benchs (userbenchmark et passmark) au niveau d'un i7 7600. Le ventilateur est très discret même après une heure d'encodage. La première charge a tenu 6h30 (dont les mises à jour Windows, installations en tout genre et deux benchs) Il y a bien un slot libre pour le pousser à 8Go (ou plus). La carte mère partage son BIOS avec le latitude 5480. Plus qu'à tester le multi-écran sur USB-C
  7. En tout cas, le mien est expédié 🙂 Je donnerai mon avis dessus, bien que ce soit peu significatif vu que mon portable le plus récent hormis celui du boulot date de 2014 et me suffit amplement.
  8. Salut! Pour ceux qui cherchent un portable correct en ce moment, j'ai trouvé cela sur le site de Dell: Inspiron 14" Core i3 8145U -> 650€ -150€. En effet, normalement la promo de -150€ s'applique sur les PC de plus de 899€, mais elle marche aussi sur ce modèle en particulier. Il n'a que 4Go de RAM mais d'après le manuel il a 2 emplacements de RAM, donc on peut le passer à 8 pour moins de 30€. Le USB-C fait aussi display port d'après la doc. J'en ai commandé un, mais je ne l'ai pas encore reçu, je partage juste car la promo finit demain.
  9. brice.wernet

    Archéologie Informatique, reshack pour NE

    Ben avant on patchait avec l'utilitaire debug sous DOS. Debug fait toujours partie de freedos je crois. Si ton problème est sous DOS et que le logiciel fonctionne sous FreeDOS, je commencerais là. Mais j'ai plutôt patché des .COM que des .EXE Et j'utilisais Turbo debugger de Borland ou (une fois) un outil Watcom pour le "rétro enginerring" (c'est à dire voir où ils allaient lire des secteurs particuliers des disquettes). Malheureusement, je ne suis pas sûr d'avoir un de mes CD gravés de l'époque qui soit encore lisible, et je n'ai garé aucune disquette...
  10. brice.wernet

    Paramétrage nextcloud 14.x

    Bonjour, Cette syntaxe est utilisable sur un serveur Apache, pas sur Nginx par exemple. Es-tu sûr que ton site est hébergé par un serveur apache?
  11. brice.wernet

    Barre de son - Home Cinema

    Oui, c'est cela. J'ai juste eu une petite démo (en intérieur, TV dans un coin de la pièce, gros meubles et gros canapé encombrant + cheminée) et on se demande franchement comment juste une barre peut sortir un son pareil - clair, précis, profond et même derrière soi. Les autres barres (qui n'ont pas le même prix, c'est clair) que j'ai pu entendre rendent un son conventionnel. Il vient d'en face, il est assez plat. Bref: pas de barre pour moi avant de pouvoir m'offrir l'équivalent de cette Yamaha.
  12. brice.wernet

    Barre de son - Home Cinema

    A ma connaissance, pas de barre de son pilotée par ampli. Amplifier pour une barre de son (tous les haut-parleurs en face) c'est normalement différent d'amplifier pour du 7.1. Je dis normalement car les barres de son pas cher semblent n'être que 5 -6 haut-parleurs branchés de façon classique - ils font péter les basses et les watts et les gens sont contents). Pour illustration, j'ai testé une barre de son avec un bouton "discussion": seule la personne au centre du canapé en prend plein les oreilles, en-dehors du faisceau central, les deux personnes à gauche et à droite ont le son "en sourdine" et peuvent discuter... C'est bluffant mais ça coûte (coûtait?) dans les 1500€. Je crois qu'il y a une 15aine de HP dedans...
  13. brice.wernet

    Bug carte graphique n'affiche plus rien

    Juste un truc qui me revient (du début des années 2000...). Tu as combien de sorties sur ta carte vidéo? J'ai déjà eu des problèmes de sortie "1" qui au boot est une prise, puis une autre après chargement des pilotes. Et un truc qui me revient d'il y a 1 an: ton écran a quelle résolution? Si tu dépasse le 1980x1080x60, il te faut un cable qui assure. Et els cartes graphiques ne semblent pas armées pour détecter les problèmes de cable. Ca "clignote" un moment, puis un jour c'est écran noir (moi c'était avec le NUC qui voulait se mettre en 4K tout le temps mais avec un cable de mauvaise qualité) Dernier point: es-tu sûr de ne pas avoir activé une techno type lucid logic qui permet d'utiliser la carte vidéo de ta CM et celle de ton port PCI-e? Dans ce cas, tout passe par les sorties de la CM dès que c'est actif, surtout si tu ne joue pas (seul le GPU de la CM est censé fonctionner dans ce cas)
  14. brice.wernet

    Question sur encodage vidéo+ son

    Ca dépend d'abord de la source... Si la source est AC3, conserver le format de la source tel quel est toujours meilleur que réencoder de l'AC3 en autre chose. De même pour la vidéo, si elle bouge beaucoup, mieux vaut n'importe quel codec avec plus de débit que le plus efficace des codecs vidéo coincé dans un débit trop petit pour laisser passer les détails...
  15. brice.wernet

    Droit des fichiers

    Tu peux le faire depuis ton PC si tu as les droits admin en donnant les droits complets à "tout le monde" sur le répertoire "Utilisateurs". Mais attention: jouer avec les droits peut avoir des conséquences... surtout si tu te trompes! Tu pourras aussi le faire sur ton nouveau PC (et je te le conseille chaudement) si tu as les droits admin. Au premier accès à un répertoire dont le nouveau Windows ne reconnaît pas les droits (même si tu t'appelles pareil sur le nouveau PC, tu n'as pas la même identité informatique), Windows te demandera de taper le mot de passe Admin pour te donner des droits sur le dossier. Tu pourras aussi le faire en avance en faisant click-droit -> propriétés -> sécurité -> modifier (là on te demande le mot de passe admin). Tu enlèves tout et tu ajoutes "Tout le monde" en accès complet (laisse aussi "Système" s'il est là). Bon, j'avoue que je ne sais pas si ça va marcher, il faudra peut-être passer par l'écran "avancé" mais tu ne perdras pas de données.
×