Jump to content

Edtech

Administrator
  • Content Count

    4578
  • Joined

  • Last visited

  • Days Won

    76

Everything posted by Edtech

  1. Tout à fait, c'est un problème récurrent. Du coup, je suis passé à une carte son dédiée, au moins, c'est supporté officiellement (et largement meilleur que les CM, quelle que soit la qualité du chipset son embarqué).
  2. Et avec un peu de chance, tu installes 7 et la migration vers 10 sera gratuite (ça a toujours l'air de fonctionner en tout cas !).
  3. Monolith Software (Xenoblade) recrute pour former une nouvelle équipe de développement afin de produire un nouveau Zelda (http://www.monolithsoft.co.jp/recruit/production02/). L'annonce de recrutement date du 28 mars 2019. Ce seront donc eux et pas directement Nintendo qui produiront le prochain Zelda !
  4. Une nouvelle mise à jour est disponible pour les cartes PCEngines :
  5. Je répondais pour les assesseurs ! Dorénavant le vote blanc est comptabilisé d'ailleurs (mais pas pris en compte au final), c'est déjà mieux.
  6. C'est généralement plus intelligent que de ne pas voter ! Et puis @rabcrier, c'est plutôt l'inverse tu sais ! Si tu veux faire plaisir aux assesseurs, va voter ! Il n'y a rien de plus chiant que de ne pas voir un seul pékin venir voter… Pour avoir été plusieurs fois assesseur et même président suppléent, je préfère largement voir que les gens s'investissent, même si c'est pour voter blanc !
  7. Moi je note surtout que de nos jours, tous ces problèmes sont palliés par les correcteurs automatiques qui ajoute majuscules accentuées, ligatures et autres automatiquement ! Il n'y a que quand je code que je n'ai pas ces automatisme et du coup je passe par Word pour qu'il le fasse puis je fais un copier/coller 😅
  8. Quelle idée d'avoir du Intel aussi ! 😅
  9. Faut vraiment un tuto vidéo pour installer son CPU ? Lire le mode d'emploi de la CM est suffisant je trouve. Enfin bon, je monte des PC depuis presque 20 ans, alors… Et à l'époque, il n'y avait que le mode d'emploi pour apprendre !
  10. Nouvelle bande annonce de Shadow Bringers : https://fr.finalfantasyxiv.com/shadowbringers/?utm_source=launcher&utm_medium=rotation&utm_campaign=fr_lodestone
  11. Eh bien, @P-A ? On ne sait plus faire un lien ? 😁
  12. N'écoute pas les trolls et essaie plutôt de voir déjà ce que contiennent ces patchs. Il est possible que Microsoft utilise des fonctionnalités plus récentes que ton BIOS supporte pas ou mal. Donc tu peux déjà voir du côté du fabricant de ta carte-mère pour voir si une mise à jour est disponible. Je sais que c'est un peu différent, mais je viens d'avoir le problème avec mon routeur : le passage à OPNsense 19.1 était impossible car le BIOS de ma carte était trop vieux (ça fonctionnait mais avec des tas d'erreurs, un boot très lent, etc.). Une mise à jour du BIOS plus tard, tout fonctionne !
  13. Je confirme, ça fonctionne toujours sans aucun problème !
  14. J'ai ajouté dans la partie Installation, comment mettre à jour le firmware. Et promis, un jour je m'occupe de détailler la configuration d'OPNsense !
  15. C'était bien mon BIOS qui était trop vieux. Je suis passé de Coreboot 4.6.4 à 4.9.0.2 et là, tout fonctionne parfaitement, le routeur est même beaucoup plus réactif.
  16. Après quelques recherches, je pense que mon problème avec la 19.1 d'OPNsense vient de mon firmware Coreboot trop ancien. Je vais voir pour le mettre à jour (j'ai déjà mis à jour le firmware du SSD).
  17. Je viens de remplacer mes antennes, j'avais trop d'erreurs et une mauvaise réception. J'en ai pris avec un dbi de 9, elles sont gigantesques ! Résultat, un bien meilleur signal et un bien meilleur débit !
  18. Quoi ? Tu vois un problème quelque part toi ? 😁 Tout est réparé !
  19. Ca va, c'est une fois tous les 6 mois 😁 J'ai la mise à jour du thème et de la chatbox sous le coude, dès que le support IPB trouve mon problème, je mets tout ça à jour.
  20. Oui, je n'ai pas pu les mettre à jour, l'admin est inaccessible.
  21. Suite à la mise à jour en 4.4, certaines pages renvoient une erreur 502, je suis en train de chercher pourquoi.
  22. Je n'ai pas eu ce problème, mais il est connu. Ca dépend du matériel utilisé. Je te conseille de regarder sur le forum lafibre.info, ils sont beaucoup plus calé que moi : https://lafibre.info/remplacer-livebox/opnsense-remplacer-livebox-aucune-modification-necessaire/ Ca peut aussi être lié à ta façon de t'identifier : https://lafibre.info/remplacer-livebox/cacking-nouveau-systeme-de-generation-de-loption-90-dhcp/ Dans certaines zones, il faut une priorité DHCP différente d'ailleurs. Vérifie aussi que tu as tout bien configuré (j'ai tiré mes informations d'ici : https://wik
  23. Je perdais tout accès en IPv4, ne restait que l'IPv6 ! Et quand j'installe la mise à jour directement, après formatage du SSD, ça bloque à 64% avec un échec d'écriture de fichier. Chez toi ça a fonctionné par contre ! Tu peux trouver la version précédente au lien ci-dessous. Il est sorti un correctif pour la 19.1, je ne l'ai pas encore testé. Tu l'as peut-être déjà. https://opnsense.c0urier.net/releases/18.7/
  24. De mémoire, les appareils en dessous d'une certaine taille n'ont pas besoin de licence. Aucune idée des prérequis pour utiliser Windows 10 ARM. En tout cas, ça a l'air de très bien tourner sur un vieux Snapdragon 810 ! Bon, je ne pense pas que les applications win32 classiques soient performantes par contre !
×
×
  • Create New...