Jump to content
K-Lee

/!\ The Hardware's Bar /!\

Recommended Posts

Voila le PC fermé, on voit déjà sous les ventilos le NASA style

1001494large6bi.th.jpg

En suite l'intérieur :

1001498large2yt.th.jpg1001499large5mh.th.jpg

Une vue d'ensemble :

1001496large6uc.th.jpg

Pour ceux qui se demande ou j'ai mis mes disques, j'ai acheté un module stacker pour hdd :

1001500large5lo.th.jpg

Et puis le panneau arrière avec le chat, on ne vois pas très bien qu'il y a un tapis de collé, désolé ...

1001501large0lq.th.jpg

Edited by sorgkhan

Share this post


Link to post
Share on other sites

C'ets vraiq ue c'est cher la kit special cm stacker ... tu peux aussi prendre le kit akasaa pour grand tour et tu fais les decoupe toi meme (ce qui ets plus chouette encore :yes:)

Edit : lol le chat juste a cote du pc ... il saute jamais dedans ? :fumer:

Edited by Morbid069

Share this post


Link to post
Share on other sites

Salut, allez d'abord :pleure: pour mon 1er message ici...

Voilà, j'ai un p'tit soucis en ce moment, cela fait plusieurs fois, alors que je joue à most wanted, que tout a coup je perds (je pense) mon signal vidéo. Mon écran deviens noir et m'indique "no signal input", mon pc lui continue a tourner, serait ce du à mon écran? Je pense que c'est au bout d'un certain temps d'utilisation (bien que ce n'est qu'une suppositoire ;) ). J'espére que c'est pas encore un soucis matériel :sm: et que ca viens seulement du jeu, bien que je sais à quoi m'attendre... :mdr:

Une idée quelqu'un aurait il?

Voili voilou, (a la votre)

Share this post


Link to post
Share on other sites

Le rack stacker c'est pour mettre mes disques :pleure:

En fait avant j'avais une deuxième petite cage sous celle qu'on voit mais elle ne tenait que 3 disques.

En plus avec le sli et la longueur des cg je ne pouvais plus brancher mes disques ;)

On appelle ça avoir l'air con, donc j'ai été obligé de m'acheter un rack et puis du coup j'ai rajouté deux disques aux deux que j'avais avant.

Ca ne se voit pas sur les photos mais j'ai aussi collé du bernard sur les cotés du rack.

Voili voilou ...

Share this post


Link to post
Share on other sites

Coxledingo---> As-tu des changements si tu diminues la fréquence (60Hz optimal) ou la définition de ton écran?

Edited by tatar33

Share this post


Link to post
Share on other sites

A oauis tiens j'avais po pensé a cela... Je joue en détails maxi et 1280*1024, tu crois que c'est mon écran qui suis po? Par contre Réglé les hertz c pas possible au niveau du jeu ca...

reso7aj.jpg

et la suite

reso25uz.jpg

Par contre pas moyen de retrouver sur le net les spécificité de mon écran :mad2: , googleest po mon ami...

Share this post


Link to post
Share on other sites

A oauis tiens j'avais po pensé a cela... Je joue en détails maxi et 1280*1024, tu crois que c'est mon écran qui suis po? Par contre Réglé les hertz c pas possible au niveau du jeu ca...

Par contre pas moyen de retrouver sur le net les spécificité de mon écran :mad2: , googleest po mon ami...

donne nous les réf on vas bien trouver !

si c'est un pb d'écran qui donne des signe de faiblesse tu devrait avoir le même phénomène sur d'autre jeu !

- 1 vérifie que ton cable vidéo ne soit pas ondulé tortillé ou mal tenu essai avec un autre ça m'est déjà arrivé a cause d'un disfonctionement du cable.

- 2 baisse la résolution met avis que tu perd la synchro a cause d'un taux de résolution trop important genre 85 hz un bonne écran en 1024devrait au moins tenir les 80 hz

ta cg ça fait longtemps que tu l'a ? as tu vérifier que le ventilo dessus tourner bien constament , car j'ai un des mes amis dont le ventilo tournait bien sauf qu'il s'arrétait de temps en temps résultat son pc tournait mais son écran désynchronisait comme toi

Share this post


Link to post
Share on other sites

fais déjà un essai avec la synchro vert, vérifie aussi dans le panneau de ctrl de ta CG, si tu as une option pour diminué la freq en HD.....

Share this post


Link to post
Share on other sites

bon après amd et son fx 60 c'est au tour d'intel de sortir de nouveau cpu avec 2*2 mo de cache et gravure en 65 nm le début d'année semble bien parti !

au dela des caractéristique de ces nouveaux cpu que tous le monde connait y a un truc qui me chiffonne

amd qui as batti ça réputation sur le prix de ces cpu et la qualité ( bien que les 1er amd était bien moyen) , a reussit a prendre autant de part de marché grâce au personne qui ont su lui faire confiance et qui voyaient en amd un concurrent au rapport qualité prix imbattable vis a vis du roi intel .

malheureusement aujourd'hui on assiste au phénomène inverse amd sur de ça suprématie affiche des tarifs surdimensionné fx 60 1300 e x2 4800 à 800 € etc... or intel sort ces nouveaux cpu au même tarif que son ancienne game ? pour info :

Pentium D 950 (2x2 Mo de cache, 3.4 GHz) : 637$

- Pentium D 940 (2x2 Mo de cache, 3.2 GHz) : 423$

intel joue finalement a l'inverse de la politique tarifaire d'amd du coup on a presque pittié d'eux , cela sera t'il suffisant pour reconquerir des parts de marché wait and see !, au passage on note que la guerre des fréquence est belle et bien fini et que compte tenu de vista et des cg actuelle le rôle du cpu devient bien moins important dans les jeux , vous en pensez quoi vous ?

Edited by blacksad44

Share this post


Link to post
Share on other sites

[donne nous les réf on vas bien trouver !

si c'est un pb d'écran qui donne des signe de faiblesse tu devrait avoir le même phénomène sur d'autre jeu !

- 1 vérifie que ton cable vidéo ne soit pas ondulé tortillé ou mal tenu essai avec un autre ça m'est déjà arrivé a cause d'un disfonctionement du cable.

- 2 baisse la résolution met avis que tu perd la synchro a cause d'un taux de résolution trop important genre 85 hz un bonne écran en 1024devrait au moins tenir les 80 hz

ta cg ça fait longtemps que tu l'a ? as tu vérifier que le ventilo dessus tourner bien constament , car j'ai un des mes amis dont le ventilo tournait bien sauf qu'il s'arrétait de temps en temps résultat son pc tournait mais son écran désynchronisait comme toi

Ben il est en signature... Philips 180B2, je trouve bien une mine d'infos sur les 170 et 190 mais rien sur les 180 :fumer: . J'ai bien vérifiée les câbles et tout et tout avant de poster. Pour la réso je la baisse ou? Ensuite actuellement je joue que a nfsmw, donc sur les autres jeux je sait pas et comme mon 160 go viens de rendre l'âme (enfin je pense, direction demain le congel surement) et que je tourne avec mon 36 go, j'ai plus trop de place.

Quand a la cg elle a 1 semaine!!! et là la tour est ouverte, donc pas de soucis au niveau du ventilo, ca se voit ET s'entends :sm: ...

fais déjà un essai avec la synchro vert, vérifie aussi dans le panneau de ctrl de ta CG, si tu as une option pour diminué la freq en HD.....

Euh, ????, :-D , :mad2:

Share this post


Link to post
Share on other sites

Tu peut pas comparer les dual cores AMD et intel c'est pas du tout les meme perf :transpi:

Share this post


Link to post
Share on other sites

bon allez je suis bon prince voila le manuel intégrale de ton écran j'ai pas tous lu y a 84 pages ;-)

http://www.p4c.philips.com/files/1/180b2s_..._05_dfu_fra.pdf

bon d'après le manuel la résolution en 1280 * 1024 est limité a 60 hz maxi autorisé 75 hz page 7 et 8

pour le reste hum une cg de 1 semaine bah a mon avis retourne voir ton marchand pour unéchange standard a mon avis c'est la cg

essaie de déscendre la fréquence de rafraichissement clique droit sur le bureau parametre d'affichage puis avancé puis onglet ecran n'oublie pas de cocher la case masquer les résolution pour ma part je suis a 100 hz , essaie aussi une redétection du moniteur avec win xp

Edited by blacksad44

Share this post


Link to post
Share on other sites

Tu peut pas comparer les dual cores AMD et intel c'est pas du tout les meme perf :craint:

ah bon t'est sur ???lol faut voir car avec un cache de 2* 2 mo je voudrait bien voir un test :transpi:

Share this post


Link to post
Share on other sites

bon allez je suis bon prince voila le manuel intégrale de ton écran j'ai pas tous lu y a 84 pages ;-)

http://www.p4c.philips.com/files/1/180b2s_..._05_dfu_fra.pdf

bon d'après le manuel la résolution en 1280 * 1024 est limité a 60 hz maxi autorisé 75 hz page 7 et 8

pour le reste hum une cg de 1 semaine bah a mon avis retourne voir ton marchand pour unéchange standard a mon avis c'est la cg

essaie de déscendre la fréquence de rafraichissement clique droit sur le bureau parametre d'affichage puis avancé puis onglet ecran n'oublie pas de cocher la case masquer les résolution pour ma part je suis a 100 hz , essaie aussi une redétection du moniteur avec win xp

Merci mon prince :incline:

:bouletdujour: je suis...

LA CARTE GRAPHIQUE !!!!!!!

T'es sur ah non, arrête hein, tu me fait flippé là :pleure: , mon dd qui lache, puis mon frigo, ensuite mon genou, alors si cette fois c'est la carte graphique je m'en vais hiberner pour cette pu.... d'année 2006 !!!

Et puis y va pas me reprendre une carte graphique pour ca? et puis elle viens de cdiscount, j'ai pris du neuf pour pas être embéter moauh :pleure: . Tu viens de me mettre à -100 là :craint:

Bon je vais commencer par insérer le cd de l'écran et on verra bien, je sais plus si je l'avait fait a l'époque... Mais pourtant dans everest il est bien détecté :oops:

Share this post


Link to post
Share on other sites

désolé , hum humpour enfoncer un peu le clouc'est pas parce que c'est neuf que c'est exant de tous défaut :craint:

essai de mettre le driver écran en mode plug and play par défaut pour ça vire ton écran dans la liste matériel et choisi ecran plug and play puis retourne dans la conf de la carte pour réajuster ta résolution fait un essai ça peut résoudre :bouletdujour::incline: faut redémarrer le pc

Edited by blacksad44

Share this post


Link to post
Share on other sites

Baisse la résolution en 1024, peut-être que le jeu pousse la fréquence au délà des 60Hz, et en 1280 ton écran ne supporte pas.

Mais la CG, j'ai vraiment des doutes...

Share this post


Link to post
Share on other sites

Moi pour nfsmw j'ai parfois le jeu qui se ferme d'un coup pdt une course et pas de surchauffe ma cg monte a max 56° ...

Share this post


Link to post
Share on other sites

Ah, merci les gars ca me remonte un peu le moral, je vais tenter ca...

:iloveyou:

Bon la temp au coeur du proc graph tourne autour de 62 degré...

Je suis en 60 htz !!!

Hallucinant le panneau nvidia par rapport a celui de ati, ca change... (ben oui je viens de l'avoir ma cg...)

J'ai fait quelque réglages on verra bien, par contre lorsque je colle mon oreille pres de l'ecran j'entend comme un grésillement ???

Edited by coxledingo

Share this post


Link to post
Share on other sites

Moi pour nfsmw j'ai parfois le jeu qui se ferme d'un coup pdt une course et pas de surchauffe ma cg monte a max 56° ...

Ca doit pas être matériel ça ma fait plusieurs fois ça avec ce jeux :francais:

J'ai vu qu'ils ont sortit un patch pour corriger les bugs de NFSMW mais celui-ci n'y est pas mentioné

en plus les bugs censé être corrigés il y en a aucuns que j'ai jamais eu donc je ne l'ai pas téléchargé :francais:

Share this post


Link to post
Share on other sites

Salut j'ai aussi un problème avec un écran de marque Tatung (impossible de trouver les drivers d'ailleurs)

Ma config: p4c800-e deluxe, dothan 760, asus 6800 gt de la bonne ram etc

Lorsque l'ordinateur se met en veille le moniteur aussi, seulement quand je redémarre le pc, le moniteur ne quitte pas la veille, même en le débranchant et en le rebranchant il reste en veille, il faut que je redémarre le PC pour que cela revienne.

Dans le bios j'ai activé resume video, mais par contre je ne sais pas si il faut mamailler l'ACPI ou autre chose ...

Quelqu'un à une idée la dessus ?

Merci

Share this post


Link to post
Share on other sites

salut les gens,

petite question:

AMD devrait employer la DDR-II avec sa prochaine évolution des processeurs Athlon 64.

cela veut il dire que les processeur actuel ne fonctionneront pas avec de la ddr2?je ne pense pas quand meme,nan?!

le gas qui a un x2 4800+,et qui veut passer à la ddr2 ne pourra pas ou devra changer sont proco?

n'est ce pas le chipset qui gère ca, ou le contrôleur mémoire au lieu du proco?

je demande ça,car j'aimerais passer chez amd,mais garder ma ram(voir signature)

bon ben j'ai trouvé reponse à ma question!

http://www.matbe.com/actualites/12038/amd-athlon-64-ddr2/

donc,le nouveau socket AM2 ne sera pas compatible avec les processeur pour socket actuel(754,939,940)

si j'ai bien compris,c'est vraiment pas cool pour ce qui vienne de se payer un dernier cris de chez amd!

moi qui aurais aimé me prendre un 4*00+,je suis deçu

Edited by topalof

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...