Jump to content

Folding@home: la Team INpact qui guérit la planète


Will.
 Share

Recommended Posts

Salut à tous

Moi aussi j'ai le message d'erreur :

[13:34:52] + Processing work unit

[13:34:52] Core required: FahCore_a1.exe

[13:34:52] Core found.

[13:34:52] Working on Unit 01 [september 21 13:34:52]

[13:34:52] + Working ...

[13:35:01] CoreStatus = 63 (99)

[13:35:01] + Error starting Folding@Home core.

J'essai de faire un install.bat mais pas moyen car mes sessions windows xp sont sans mot de passe et il m'en reclame un.

Que faire??

Merci

Link to comment
Share on other sites

Salut la team.

J'ai un souci.

Bon j'ai un Dual Core et j'utilise le client en mode console text. J'ai configuré chaque client comme il se doit avec son service et son ID avec un fonctionnement en -local. Cependant, les deux processus ne sont qu'à 50% de temps CPU chacun est-ce normal ? Autrement si je regarde le graph les du UC sont bien à 100% d'utilisation chacune, qui croire ?

Autre détail les deux processus sont en priorité basse alors que je les ai configuré en IDLE et pas en LOW pour qu'ils soient réactifs en fonction de l'utilisation de mon pc, est-ce normal sachant qu'IDLE n'existe pas pour Windows à proprement parlé.

Autrement, je n'ai eut le temps de tout suivre, mais on ne peut toujours pas plier avec des cartes Nvidia ?

La version SMP fonctionne t'elle correctement ? Serait-ce plus pratique et moins gourmand que de faire tourner 2 client ou pas ? Et surtoutserait-ce plus efficace ? Existe-elle sans installer, je préfère n'avoir à remplacer que l'exe :/

P.S : j'aurai bientôt un Q6600 G0 que je monterai à 3Ghz voir 3.2 Ghz, cela devrait augmenter le taux de calcul.

Edited by NozomiAiHeiwa
Link to comment
Share on other sites

Alors dans l'ordre :

Normal, 50% + 50% pour les processus donne un total de 100% utilisé ... mais sous windows, 50% de deux cores = 1 core à 100%.

Normal aussi ... même si windows le dit pas, ca tourne à la priorité la plus basse qui existe :pleure:

Non, toujours rien pour nvidia (ni pour ATI HD2xxx d'ailleurs ... des rumeurs disent décembre pour le client 2xxx :mad2: ).

Pour une première install, la version SMP nécessite le programme d'install pour ajouter les composants nécessaire au mode SMP (smpd et mpiexec pour etre exact). Elle est très sensible et parfois capricieuse (c'est encore une béta ne l'oublions pas) mais elle est plus rentable (plus de points par jour coté utilisateur, et plus de science coté calculs). Par contre, elle ne peut tourner que sur des machines suffisament puissantes, et suffisament allumées (24H/24 conseillé) pour tenir les deadlines (3 à 4 jours pour les WU SMP) ...

Pour ton PS, j'ai un Q6600 G0 @ 3.2 GHz en air cooling, c'est un bon choix :francais: (j'ai un B3 qui plie aussi, mais il tient qu'à 2.9 GHz :francais: )

Voilà :ouioui:

Link to comment
Share on other sites

Salut ,

je viens de lire sur pcinpact qu'un nouveau client était sorti en béta.

J'utilise la 5.03 et je voulais savoir s'il suffisait de faire une install par dessus l'ancien client pour que ca marche ou si'l fallait le désinstaller avant.

Merci amis plieurs.

Link to comment
Share on other sites

Salut, je viens d'installer la dernière version du client, soit la 6.00 beta1 et le problème que j'ai c'est qu'il n'utilise qu' 1 seul processeur (soit 50% sur mon 3800X2) alors qu'il est annoncé pour supporter le SMP automatiquement.

Merci de m'éclairer sur la manière d'utiliser 100% CPU, mais sans lancer 2 clients comme je fesais autrefois ...

Link to comment
Share on other sites

Salut.

Non, la 6.00 beta1 n'est pas SMP pour les sytèmes Windows et MacOS uniquement pour Linux si j'ai bien lu :francais: Autrement si tu utilises la version concole text only, lances-en deux avec un ID différent et cré un service pour chacune, ainsi tu sera à 100% d'utilisation UC. 50% d'utilisation du processus c'est normal, regarde dans l'onglet performance du gestionnaire de tâches pour savoir si ton CPU est à 100%; ou du moins, chaque core. Et dans ton cas le premier core seulement puisque tu n'as pour le moment qu'un core qui tourne

Autrement, pour Zetec, il vaudrait mieux que tu passes à la version console, plus rapide, plus efficace et prend moins de ressources mémoire et est d'une utilisation totalement transparente avec son usage en mode service :transpi:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...