Jump to content

Archived

This topic is now archived and is closed to further replies.

gallean

[XP] [Centralisation] WindowsXP SP2

Recommended Posts

Il faut que tu installes le NT Apm alors ...

Dans Ajout de matériel (panneau de conf), dis que le matériel est déjà connecté et essaye de l'installer à partir de la liste (en manuel), tu devrais avoir dans cette liste Prise en charge NT APM/hérité.

En redémarrant, tu devrais avoir l'onglet et tu vas pouvoir faire la manip que je t'ai indiquée, ca devrait suffire :incline:

En effet, je trouve cette fameuse Prise en Charge NT APM/Hérité. Malheureusement lors de l'installation, il me dit que le logiciel du périphérique est maintenant installé, mais il se peut qu'il ne fonctionne pas correctement.

Windows ne peut pas initiatialiser le pilote de périphérique de ce matériel ( code 37 ) . :reflechis:

Bon ben je redémarre quand même.... au démarrage... paf écran bleu " driver irql not less or equal " ... bon c'est pas grave :incline: , on va dire c'est classique.

Mais bon dans le Gestionnaire de périphériques, toujours pas de Prise en charge d'énergie avancée, mais par contre j'ai " PC à interface de configuration et d'énergie avancée ( ACPI ) , peut que c'est ça me dis-je, je l'ouvre mais pas d'onglet paramètres, que les 3 onglets classiques : Général, Pilote, Détails.

Hmmm :incline:

Share this post


Link to post
Share on other sites

:francais:

Si tu n'arrives pas à installer la prise en charge, je ne vois vraiment pas comment résoudre ton problème ... ca suffisait largement d'habitude ...

Et ce fameux code 37, tu as essayé de faire la Résolution des problèmes (on ne sait jamais :francais:) ?

Share this post


Link to post
Share on other sites

En fait , je suis bien allé dans les Résolutions de problèmes mais je ne vois pas comment chercher un problème par code. :non:

Share this post


Link to post
Share on other sites

J'ai juste le CD d'origine sans le SP1 ni le SP2 enfin un vrai CD acheté et donc quand j'avais esseillé de réparé, l'OS ne démarré meme plus, il faudrait que je me renseigne sur comment réparer les services ou bien savoir comment réinstaler le service de dépendance... :youhou:

Share this post


Link to post
Share on other sites
En fait , je suis bien allé dans les Résolutions de problèmes mais je ne vois pas comment chercher un problème par code. :transpi:

Euh ... je parlais de la résolution des problèmes quand tu vas dans le gestionnaire de périph et que tu vas dans les propriétés du matériel concerné ... là, tu tombes directement sur la résolution du problème code tant ...

Share this post


Link to post
Share on other sites
J'ai juste le CD d'origine sans le SP1 ni le SP2 enfin un vrai CD acheté et donc quand j'avais esseillé de réparé, l'OS ne démarré meme plus, il faudrait que je me renseigne sur comment réparer les services ou bien savoir comment réinstaler le service de dépendance... :transpi:

Ben alors là :mdr:

Tu as regardé ca ?

Share this post


Link to post
Share on other sites

quelle mairde ce SP2 ça me ralentit le PC de manière FLAGRANTE !

mais le problème avec XP, même avec le SP1, c'est ces putains de 'cmd.exe' 'sres32.exe' 'regexpress32.exe' 'wuarclt.exe' ''ccapps32.exe' 'MSMSGS.exe'

enfin tous ces virus à la noix qui profitent des vieilles failles bidon qu'on connaît tous...

Bref, est-ce que vous savez quels sont les hotfix qui réparent la faille DCOM RPC, j'ai déjà le KB823980 et le 835732 mais bon ça ne change guère...

Par pitié tout pour que je puisse DESINSTALLER ce SP2....

Share this post


Link to post
Share on other sites
quelle mairde ce SP2 ça me ralentit le PC de manière FLAGRANTE !

mais le problème avec XP, même avec le SP1, c'est ces putains de 'cmd.exe' 'sres32.exe' 'regexpress32.exe' 'wuarclt.exe' ''ccapps32.exe' 'MSMSGS.exe'

enfin tous ces virus à la noix qui profitent des vieilles failles bidon qu'on connaît tous...

Bref, est-ce que vous savez quels sont les hotfix qui réparent la faille DCOM RPC, j'ai déjà le KB823980 et le 835732 mais bon ça ne change guère...

Par pitié tout pour que je puisse DESINSTALLER ce SP2....

Prend le soft Microsoft Baseline Security Analyser et tu verras quels sont les patchs manquants :roll:

Tu veux désinstaller le sp2 :francais: A cause des virus :yes:

Ca m'étonnerait que ce soit à cause du SP2, quoiqu'on en dise ...

Share this post


Link to post
Share on other sites

non non à cause de la lenteur qu'il provoque, et des bugs dans certaines apps genre DR Divx, j'ai pas envie de patcher tous mes progs pour qu'ils soient compatibles avec le sp2 !

merci pour ton soft je vais essayer tout à l'heure en rentrant de la fac

Share this post


Link to post
Share on other sites

salut!!

je viens me rajouter a la liste des mecontents.... :D

apres installation du sp2 (que j'attendais avec impatience ) j'ai beaucoup apprecier le blocage des pop-ups le firewall mais quelques jours plus tard , le pc se mettait a ramer, ecran figé processeur tellement utilisé que meme la souris repondait plus....puis ca repartait bien donc j'ai laissé trainer.... il y a eu de plus en plus de blocages de plus en plus long jusqu'au jour ou j'y suis allé a la maniere forte (les pc connaissent que ca... :mdr: ) et bouton reset!!!!!!!!!!

ca redemarre nickel, puis un jour je perds les "usb" plus de clavier, de webcam etc.... heureusement la souris est pas sur usb donc je peux redemarrer le pc normalement! tout remarche et puis le graveur ne veut plus s'ouvrir ... obliger de chopper le bios pour recuperer le cd dedans .

comme j'avais du nouveau matos, je n'ai pas pensé que c'etait le sp2 qui faisait ca.... merci inpact qui m'a permis de decouvrir les differents bugs de ce super pack :mdr:

meme pour désinstaller le sp2 ca a planté!!!! ;) reset et je recommence et je retrouve enfin un pc nickel!!

config pour info:

athlon xp 2200+

768 mo ram

radeon 9200 se (128mo)

une tonne et demi de logiciels en tout genre.... ;)

lecteur dvd et graveur cd

et surtout je pense que c'est ces deux la que le sp2 a pas aimé: une webcam compatible xp mais limite quand meme et une carte modem satellite dont le driver n'est pas "signé " par xp....

alors moi j'y tiens au sp2 j'adore les modifs apportés mais comment faire pour etre sure de pas avoir un pc planté???? bon ok la webcam direction la poubelle trop vieille trop nulle et toute fatiguée mais le modem satellite je le garde! (c un bcb2 broadband receveir)

vous avez des idées ? des suggestions?? ou j'attends un peu que les "bugs" soient resolus??? :-D

Share this post


Link to post
Share on other sites
slt à tous,

  j ai deux problemes recurents sous WinXP family SP2 (mais qui datent su SP1).

Si quelqu'un pouvait m aider ce serait vraiment aidant! parceque là j en veux a billou.

  Voila, tout d abord, probleme de gravure. Lorsque je tentais de graver un CD, le logiciel s arretai apres la phase de preparation des données, juste avant la gravure. Ni une, ni deux je me rend ds l editeur de registre, à CDdrive et decouvre une valeur a 3 (ce qui empeche toute gravure); je pose 1, normal. Mais voila qu au redemarrage XP me tape une gueulante, resulat plus qu une option: "demarrer avec mes derniers parametres fonctionnels". Et Zou! on oubli les modifications du registre.Que faire???

  Deuxieme probleme, lors du lancement de certains programmes, apparait un message d erreur qui me dit que le fichier AUTOEXEC.NT dans system32 "ne convient pas a l execution des applications MS-DOS ou microsoft Windows". Impossible de lancer l application. Après verification je me rend compte que c'est bien normal puisque l autoexec en question n existe pas... Que faire Bis??

  Bon je me doute bien qu il faudrait reeinstaller ce cher XP mais c est un peu compliqué n ayant pas de clé cd...Merci d avance pour vos conseils et bravo a PCinpact

Share this post


Link to post
Share on other sites

je n'ai fait qu'une citacion du précédent message, je n'ai pas encore joué les maître capello :chinois:

Share this post


Link to post
Share on other sites

voila avant je n'avai pa encore telechargé et installé le service pack 2 parceque j'avais plein de probleme

comme demarrage trop long

probleme avec internet explorer

mai depuis que je l'ai installé ya plu de probleme

et mon pc va vraiment vite

Vous pensez quoi?

Share this post


Link to post
Share on other sites

Ce n'est pas ce que je voulait dire, je disait que ca datait du SP1 son problème, donc non spécifique au SP2

Share this post


Link to post
Share on other sites

J suis d accord avec les deux : c est pas specifique a SP2 et ce dernier a forcement des bons cotés.

Share this post


Link to post
Share on other sites
Bonjour !

Voila ce que me met Windows lorsque j'insere un CDROm dans mon lecteur et que l'autorun démarre.

C: WINDOWS/SYSTEM32/AUTOEXEC.NT. Le fichier ne convient pas aux applications MS DOS ou windows , cliquez sur fermer.....

J'ai tout essayé impossible de lancer le cd, ça me le fait sur plusieurs cd mais pas sur les jeux.

Cela vient il du fait que j'ai installé le SP2 ?? (J'ai XP PRO SP1+SP2 mis à jour)

Merci d'avance

PS : comment fait t'on pour insérer une image dans le post ????

:mdr:

Share this post


Link to post
Share on other sites
Voilà j'ai remarqué un truc étrange: Depuis quelques jours je suis incapable d'accéder au "Logical Disk Manager" de Windows XP SP2 via le "Computer Management" (Outils d'administration dans le paneau de configuration)

J'obtiens comme message ceci:

LDM.jpg

Fait étrange et que je ne m'explique pas, le service "Logical Disk Manager" est bel et bien lancé (Automatique) ainsi que tous les services dont il dépend...

Des idées?

:fumer::mdr:

Share this post


Link to post
Share on other sites

bonjour kkn c comment virer le sp2 qui est deja fournit avec les nouvelles version windaube?

Share this post


Link to post
Share on other sites
et ça veut dire quoi toute ces cigarettes ? :pleure:

ça veut dire qu'avant de poster un topic sur un truc, on ouvre juste les yeux afin de voir si un topic de centralisation n'existe pas sur la 1ère page...

" :transpi: " signifie un gros doute sur le fait que celà est été effectuée...

:pleure:

PS : Et en plus, quand tu cites, tu es obligé de mettre quelque chose (sauf si tu le supprime après :transpi: )

Share this post


Link to post
Share on other sites

Attention avec le SP2 ...

Dans l'entreprise où je fais mon stage d'informatique, ce w-e les clients qui sont venus le seul problème était dû à l'installation du pack SP2 sur leur système pour manque de compatibilité...

Mais on m'a dis quelque chose, je ne sias pas si c'est véridicte, si on installe le SP2 intégré dans le CD de Windows XP, il n'y a aucun problème (a vérifier...)

Share this post


Link to post
Share on other sites

×
×
  • Create New...