Jump to content

Archived

This topic is now archived and is closed to further replies.

gallean

[XP] [Centralisation] WindowsXP SP2

Recommended Posts

Je sais pas si on en à déjà parlé, mais la relève du DirectX de Mircrosoft est assuré ... ça s'appelera Le WGF 1.0 (pour Windows Graphic Fondation), il arrivera a peu près en même temps que toute la série de nouvelles CG.

Il est fort probable que le WGF soit basé sur Direct3D, mais Microsoft promet qu'il intégrera toutefois une obligation de qualité de rendu quasi parfaite.

J'ai chopé ça sur le site infos-du-net.com

Share this post


Link to post
Share on other sites

vive le sp2! Bon j'ai voulu installer le sp2 jusque là pas de problèmes. Je relance ma machine et le centre de sécurité commence déjà à m'agacer. Bref je vire tout. Le lendemain je fais un réseau avec mes amis et c'est là que les emmerdes commencent... Je ne pouvais pas partager ce que je voulais, ma machine ramait (j'ai 512 de ram c'est pas énorme mais quand même!). . Depuis que j'ai installé le sp2 j'ai que des ennuis. Et les nouveautés ne sont pas au rendez-vous. Je n'utilisais dèjà plus ie mais là c'est clair que je ne l'utiliserai plus. C'est quoi les nouveautés à part le blocage des pop-ups que la barre google remplissait correctement??? Et la navigation par onglets c'est pour 2010 ??? Non franchement je déconseille de l'installer. Le sp1 passait encore car mais le sp2!non! En plus ma version de Style Xp ne fonctionnait plus... La totale :fume:

Share this post


Link to post
Share on other sites

Ben oui si tu as une version récente mais la mienne était obsolète. Mon thème graphique ne se lançait plus donc g installé la nouvelle version et là ça marche. Mais là je vais désinstaller sp2 :fume:

Share this post


Link to post
Share on other sites

Ouais ... Mais s'il continue à m'énerver soit je balance un coup de pied dans la tour ou alors je le désinstalle. La deuxième solution est moins coûteuse! Bon allez vais le garder jusqu'à la fin de la semaine et je verrais bien :fume:

Share this post


Link to post
Share on other sites

Personnellement je pense qu'il faut attendre encore un peu parce que les produits microsoft en général au début ne sont pas très sûr ce qui ce confirme ici et il sont souvent buggé [cf: mon post et celui de choupmail]

Share this post


Link to post
Share on other sites

Lol les joies du marketing version microsoft!!!!

SP2 c'est pas buggé c'est un bug a lui tout seul!!!

je l'ai installé sur mes deux machines un amd 3000+ win family et un P4 win gold 55

Résultat:

l'AMD tourne moins vite baisse de perf flagrante sous doom 3 et unreal 2004

(tiens c'est marrant avec le p4 pas de changement...)

Ca fige la connection internet, obligé de se deconnecter souvant...

Ca vire les themes de xp gold 5.5

Obligation de reinstaller le réseau ca va pour deux machines mais pour ceux qui en ont 10 ou 20...

Ca vous apprend qu'il faut un anti virus et un firewall (ah bon?)

Ca vous rajoute un plug in qui s'execute a chaque demarage et qui ne sert a rien (enfin si, c'est la que vous apprenez qu'il faut un anti virus et que vous avez la possibilité de désactiver les mis a jour auto)

Et enfin ca rallonge moyennenent l'ouverture de la session et ENORMEMENT la fermeture.

Conclusion: faute de nouveauté microsoft nous a pondu un pack pour newbies angoissés des dangers du net qui ne connaissent pas les divers outils efficaces (mais non microsoft) qui existent pour se proteger.

D'autant plus agaçant que cela n'empechera pas les virus et autres joyeusetés de continuer a pourrir le net et ses utilisateurs...

Si ca continue vont nous sortir un pack qui ne permettra que de faire tourner les applis microsoft et de surfer sur msn et partenaires....

Share this post


Link to post
Share on other sites

Je suis d'accord avec Arkanthar. Le sp2 est un gros bug. Hier encore, mon pc a planté alors qu'avant il était parfaitement stable! Les performances de mon p4 ont baissé et maintenant quand je fais un clic droit sur une icône, j'ai une chance sur trois pour que le menu apparaisse dans la minute... non c lamentable le sp2. prendre autant de temps pour nous sortir une version instable, c'est se foutre du monde!!! ;)

Share this post


Link to post
Share on other sites

Tu dois sans doute faire tourner ta machine avec Norton , ZoneAlarm et Aol.

Pas de bol !

Share this post


Link to post
Share on other sites
Salut!!! sa fait a peu pres un moi que je ne suis pas retourné sur internet (p4 grilled) et ducoup j' ai loupé pas mal de news, deplus je n' ai pas pu suivre l' actualité, et tout a l' haure je suis aller voir sur windows update, il me conseil d' installer le sp2, me le conseillez vous aussi?

Share this post


Link to post
Share on other sites

pour ma part quand je met le SP2 sur mon a64, je n'ai plus de reseau même avec le firewall désactivé.

L'attribution d'une IP via mon routeur ne se fait pas au démarage, et lors d'un ipconfig /renew il me sort en gros qu'il ne peut pas avoir d'IP puisqu'on essaie de l'attribuer par autre chose que par une socket.

De même si je mets une adresse fixe il ne trouve pas la passerelle.

Une fois désinstallé plus de problèmes. Ce qui est étrange c'est que ça ne le fait pas sur mes autres machines (toutes en intel par contre).

Share this post


Link to post
Share on other sites

Il est dit un peu partout que les problèmes de compatibilité sont dues au firewall activé par défaut... rassurez moi, on peut le désactiver ce fichu machin ?

edit : et par hasard est-ce que quelq'un a le lien de tous les hot fix inclus dans le sp2, j'arrive pas à le retrouver dans la KB de crosoft...

Share this post


Link to post
Share on other sites
Il est dit un peu partout que les problèmes de compatibilité sont dues au firewall activé par défaut... rassurez moi, on peut le désactiver ce fichu machin ?

edit : et par hasard est-ce que quelq'un a le lien de tous les hot fix inclus dans le sp2, j'arrive pas à le retrouver dans la KB de crosoft...

Bien sur tu peut le désactivez :pleure:

Share this post


Link to post
Share on other sites
Edite ton boot.ini et remplace NoExecute=Optin par Execute

yes ça marche, c'est orginial tout de même...

c'est lié au NX ? je n'ai pas trouvé beaucoup d'infos là dessus...

Share this post


Link to post
Share on other sites
yes ça marche, c'est orginial tout de même...

c'est lié au NX ? je n'ai pas trouvé beaucoup d'infos là dessus...

Oui, No eXecute -> NX :incline:

Share this post


Link to post
Share on other sites
Bonjour a tous.

                Dans Windows et le SP1, il etait reconnu y avoir certain spyware integrer a certain module comme la bibliotheque de Windows Media Players,ect,ect,ect.

J'aimerais savoir si le SP2 , les annule de lui-meme ou si il est encore obligatoire d'utiliser un utilitaire comme SafeXP pout les virés.

J'aimerais égallement savoir si l'installation du SP2 en rajoute et si il sont connu a date.

Share this post


Link to post
Share on other sites
:byebye: a ton service :) apres avoir rechérché le XP SP2 n'avait pas plus de spy que le SP1, du moins je n'en ai pas noté en plus pendant la courte période ou elle etait installé sur le XP d'a coté, au cas ou essais de passer safe XP mais logiquement tu ne devrais pas avoir de soucis

Share this post


Link to post
Share on other sites

×
×
  • Create New...