Jump to content

Archived

This topic is now archived and is closed to further replies.

gallean

[XP] [Centralisation] WindowsXP SP2

Recommended Posts

hmm ok, slipstreamer est l'opération qui consiste a passer ton cd de winXP actuel avec le SP2, ça peut être plus ou moins long...en fait pour cela il faut faire un CD automatisé de XP, les instructions sont disponible sur geeks asylum et très bien expliqué.

Donc évite la mule pour le SP2 prend le plutôt sur clubic

Share this post


Link to post
Share on other sites

un pas content de plus !

je m'explique :

sur le portable, j'installe la sp2 ! impecable ! si ! si !

=> donc même opération sur le fixe ! et là, aïe !

1 - plus d'accés au réseau (net et réseau domestique)

je vire le fiirewall windows, reparamètre mon za

toujours rien !

2 - panneau de config : plus d'accés au programme de type install/desinstall de programme, options internet, etc... les icône ne répondent plus :eeek2:

bon, j'arrive qd même au programme de desinstall sp2, tjrs le même résultat (plus d'accés au réseau (net et réseau domestique) panneau de config : plus d'accés au programme de type install/desinstall de programme, options internet, etc... les icône ne répondent plus.)

je décide donc de revenir à l'état de ma config un peu avantl'install sp2 & là en plein milieu plantage ! redémarrage du pc et depuis, je n'ai plus rien ! c'est à dire qd je clique sur les icônes pour acceder à une application un message me dit que windows ne peut trouver le chemin, verifiez le chemin d'accés. Donc plus de .exe... :byebye:

à part le format c :smack: , y aurait une autre solution svp ! :francais:

FIXE

amd : 2,6 ghz

2sdram : 56 mo

dd 80 go wd

dd 160 maxtor

winxp home sp1

Share this post


Link to post
Share on other sites

Passer en mode sans echec et refaire ta restauration du systéme ou ajout/suppression de programme et vire le SP2.

Pour tes connexions réseaux, tu as vérifier que le service n'est pas désactivé ?

Share this post


Link to post
Share on other sites

bonjour,

ok, j'essaie et je ferai un retour.

pour le service, de quel service parles tu ? J'ai bien laissé tout en partage comme d'habitude...

merci !

Share this post


Link to post
Share on other sites
Yo,

peut-on gérer les ports ouverts du firewall de XP sp2 avec une GPO, globallement, au niveau du domaine? (Controlleur de domaine sous windows 2003)

Share this post


Link to post
Share on other sites

bon moi j'ai installé le bidule sans trop me poser de questions et pas trop de problème si ce n'est que ça ne sert pas à grand chose à part rebloquer les pop up bloqués par la google barre... et ... ouvrir toutes les vidéos d'office avec windows media ,

Mobilisons nous, il ne faut pas laissé passer ça. Non, je déconne mais je voudrais juste savoir comment remettre real one player par défaut.

Share this post


Link to post
Share on other sites

:francais: bingo ! et merci pour cette aide bienvenue :non: ! je n'ai pas pu répondre plus tôt, je viens juste de'en finir avec tes conseils...

juste une question :yes: idiote peut être; pourquoi ça a bien fonctionné sur le portable et pas sur le fixe...? je demande pas de réponse, ça m'interpelle juste au niveau de l'inconscient collectif windowsien !!! :transpi:

Share this post


Link to post
Share on other sites

C'est une grosse m***e , tout comme norton. Passe ton chemin sur ces trucs...tout ira mieux !

Share this post


Link to post
Share on other sites

Salut à tous !

Je suis un lecteur assidu de pcinpact, mais un tout nouveau sur le forum !

Pour mon 1er poste, ça sera une demande "A L'AIDE !!!!"

J'ai un énorme problème depuis que j'ai installé la sp2 : je démarre le pc (la mule est aussi lancée au démarrage), je fais ce

que j'ai à faire dessus (surf, ...), je laisse donc tourner le pc la nuit, et le lendemain matin : pc bloqué ! Rien à faire, mis à part

redémarrer... Grrrr !! Cette situation s'est déroulé à chaque fois que je l'ai laissé dans cette configuration : je sais pas quoi faire

et surtout, je ne sais pas ce qui peut le mettre dans cet état ??!!

Pour info : j'ai installé directement un WinXP Pro SP2 intégré après un formatage, j'ai installé un anti virus (NOD32) et un pare

feu (Kaspersky Anti Hacker, firewall windows désactivé, mais Kaspersky non reconnu....)

Config (de pauvre !) : Athlon Thunderbird 1.2Ghz, 384Mo DDR, geforce 2 gts 32Mo, DD 60Go, ...

Merci pour votre aide !!!!

Share this post


Link to post
Share on other sites

Regarde dans observateurs d'événement, si tu trouverais pas une raison à ce bloquage.

Share this post


Link to post
Share on other sites
Regarde dans observateurs d'événement

Kesako "observateurs d'événement" ??

Share this post


Link to post
Share on other sites

J'ai regardé "Observateur d'événements" et j'ai relevé 2 types d'erreurs :

- Erreur SYSTEME : "Service Control Manager" ; Evenement = "7000"

- Erreur APPLICATION : "ADSLAutoconnect" ; Evenement = "9"

RAS au niveau sécurité....

ça veut dire quoi ces 2 types d'erreurs, est-ce cela qui pourrait créér ce bug sur mon pc ?

[remarque : le pc fonctionne correctement environ 12h, puis plante "sans raison apparente"... du moins à mes yeux : je sais pas d'où ça peut venir !!!]

Help please :mdr:

Edit : je viens aussi de voir dans le gestionnaire des taches, que j'ai un processus inactif du système qui prend environ 80% du processeur et pas moyen de le supprimer...

Share this post


Link to post
Share on other sites

Salut

ton FAI te deconnecte et te reconnecte pour changer ton IP, vire adsl autoconnect et attend 12 heures ou plus, c'est ce que j'ai fait et çà marche....verifie aussi que dans ta confique que :en cas d'inactivité pour économie d'energie ton ordi n'est pas autorisé à arreter ce service...

poste de travail > propriete > materiel >gestionnaire perif > carte reseau > propriete > gestion alimentation

Share this post


Link to post
Share on other sites

C'est ce que j'ai fait : j'ai viré adslautoconnect. Je verrai demain matin si ça a changé quelquechose ou pas...

Je vais aussi essayer de me renseigner sur ce "Processus inactif du système" qui pompe bcp de ressources...

J'ai mon UC qui tourne parfois à 100% pendant de longues périodes :mdr:

Merci !

Share this post


Link to post
Share on other sites
verifie aussi que dans ta confique que :en cas d'inactivité pour économie d'energie ton ordi n'est pas autorisé à arreter ce service...

poste de travail > propriete > materiel >gestionnaire perif > carte reseau > propriete > gestion alimentation

J'ai pas trouvé de gestion d'alimentation pour la carte réseau...

Par contre, j'ai un modem adsl usb, j'ai configuré les ports comme tu me l'a conseillé ! Par défaut, ils étaient configurés en économie d'énergie...

Maintenant, il n'y a plus qu'à attendre et espérer que ça ira mieux :mdr:

Share this post


Link to post
Share on other sites

Bon, ben aucun changement... sauf que je n'avais pas un écran noir, mais un écran figé... redémarrage obligatoire... :chinois:

Je sais plus quoi faire... je crois que je vais formater et réinstaller WinXP Pro...

Share this post


Link to post
Share on other sites

:fou: salut ! john!

essaies d'editer une règle pour ton antivirus NOD32 : tu spécifies au niveau du module

"IMON " une exception concernant le scan de ton dossier :" emule"

en clair tu interdis à IMON de scanner le dossier ou se trouve "emule ".

cela devrait résoudre ton problème !! :transpi:

Share this post


Link to post
Share on other sites

Tu penses que ça peut venir de là mozarella ?!

Pourquoi pas ? Je vais essayer ça et je vous tiendrai au courant ;-)

Share this post


Link to post
Share on other sites
Est-ce possible de sauvegarder les MAJ téléchargées sous XP SP2 ?

auparavant elles se téléchargeaient sous SP1 dans le dossieur WU TEMP et il était possible de le copier pour les sauvegarder sur un CD DVD.... mais maintenant ???

En fait je les sauvegardais avant pour permettre lors d'une éventuelle réinstallation de ne pas être obligé de les télécharger de nouveau.... En plus j'ai trois postes et ainsi je pouvais les installer tour à tour sur chacun....

Merci d'avance pour vos réponses

:chinois:

Tu as tout là (pour tout windows) :

Security Updates

Share this post


Link to post
Share on other sites
Tu penses que ça peut venir de là mozarella ?!

Pourquoi pas ? Je vais essayer ça et je vous tiendrai au courant ;-)

:craint: en , fait , john , j'avais le meme probleme mais sans avoir installer le sp2 ,

depuis que j'ai créé cette règle pour NOD32 , je n'ai plus de soucis et mon os reste

stable . :eeek:

Share this post


Link to post
Share on other sites

Ouaip... avant, avec winxp pro, je tournais sans problème avec mule + nod32...

Je vais quand même essayer, j'espère que c'est pas trop dangeureux, parce qu'avec la mule on peut en chopper des sal*******...

@+

Share this post


Link to post
Share on other sites

Voilà les dernières news : pas de changement ! :transpi:

J'ai essayé pas mal de trucs :

- "analyse" du pc avec sandra : rien d'intéressant à relever...

- configurer nod32 pour éviter le scan des dossiers d'emule : pas d'amélioration

- j'ai vérifié les différentes températures du pc, et j'ai installé CPUcool : t° = 50°C pour le proc (Athlon), je pense que c'est correct... ?

- j'ai aussi installé un "défragmateur de ram", RamboostXP, pas de changement significatifs....

Y a pas moyen, le pc "freeze" au bout d'un certain temps d'activité... D'ailleurs ce temps est variable, le pc peut planter au bout de 4h comme 10h d'utilisation...

Est-ce que quelqu'un voit autre chose à faire ou à vérifier ? :transpi:

Ce phénomène de gel, blocage n'est arrivé à personne d'autres ?

C'est peut être pas spécialement dû à la sp2 ??? Mais d'où : mystère for me !!

Share this post


Link to post
Share on other sites
j'ai instalé sp2 avec le firwall integré mais j'ai aussi norton internet security et celui ci ne peut pas me proteger des intrus a cause de windows que faire

mm en desactivant le firwall de windows ca ne marche pas il me met :

Failed to save setting. please verify that your windows account is not restricted

de plus mm en desactivant celui de win le logo activé est toujour la !

:chinois:

Share this post


Link to post
Share on other sites

×
×
  • Create New...