Jump to content

Archived

This topic is now archived and is closed to further replies.

X-Guardian

[SuSE] Topic Officiel

Recommended Posts

@manchette:

file /usr/lib/libmp4v2.so.0.0.0 from install of faac-1.25-2.0 conflicts with file from package libmp4v2-1.5.0.1-4

j'ai la smart 0.50-1.guru.suse102@i686

j'ai les depots mozilla, packman,guru, smart, suse,videolan, suse kde en gros les mêmes que sous ma 10.1 en version 10.2

je préférerais laisser tomber yast car il ne me convient pas et smart était vraiment à mon goût précédemment.

@internenet je préfère même pas imaginer les mises à jour en 56k déja que je trouve cela laborieux ici avec yast

Share this post


Link to post
Share on other sites

salut ici !

mon mari est passé a opensuse 10.2, j'ai juste une tite question a propos de yast...

en fait quand il va dans installer desinstaller des logiciels ca met a jour les depots mais bon ca prend 20 minutes... y a moyen de desactiver ca ou pas ?

:craint: En voilà une bonne nouvelle :mdr:

Yast est effectivement très lent (en fait, comme toutes les distrib avec des rpm), et pour de vrai, il ne met pas systématiquement à jour les dépôt, la plupart du temps, il ne fait que charger la liste des logiciels en mémoire (évidemment, si tu a beaucoup de dépôts, ça fait beaucoup de logiciel, donc ça prend du temps). Tu peux essayer smart, mais smart c'est moche et des fois pas hyper stable. Sinon tu peux essayer Zen, qu'a l'air un poils plus rapide aussi.

Et lache ce pad de xboite ! :D

Share this post


Link to post
Share on other sites

salut salut :p

bon en fait dans les depots j'ai juste rajouter pacman et guru .... donc ca plus ceux de base ca doit en faire 4 si on compte le dvd... et ca prend bien 20 minutes mini pour arriver a l'interface ou on cherche un logiciel et on l'installe... (sous ubuntu j'ai une quinzaine de depots et les mettre a jour me prend 3 minutes chrono donc bon :p )

je vais regarder du cote de smart et de zen mais a mon avis ca va finir en ubuntu cette histoire ^^

c'est dommage opensuse est une bonne distrib mais yast .... reste yast .... dire que sous ma suse 9.2 il etait plus rapide mais tout aussi heu ba heu "con" .... il serait temps qu'ils revoient leur copie de ce cote la.

et sinon lorinc non je ne lacherai pas ce pad :p

(bisous :love: )

Share this post


Link to post
Share on other sites

:D

On appelle comment un utilisateur de la Suse ? :oops: en tout cas j'en suis un :-D

Share this post


Link to post
Share on other sites
:chinois:

On appelle comment un utilisateur de la Suse ?

un panda ... :D

/me a jamais vu des pandas verts ;)

Share this post


Link to post
Share on other sites
:transpi:

On appelle comment un utilisateur de la Suse ?

un panda ... :p

/me a jamais vu des pandas verts :ouioui:

pas pour la couleur, patate! c'est parceque vous êtes en voie d'extinction! :p:mad2:

Share this post


Link to post
Share on other sites

Salut à tous!

Bon les images iso de la nouvelle suse sont disponibles sur les serveurs ftp depuis quelques heures maintenant. La page de téléchargement vient d'être mise à jour : c'est parti pour les téléchargements, faites vous plaisir!

Share this post


Link to post
Share on other sites

Salux Stargate 89,

La différence encore ubuntu et openSUSE, c'est principalement l'approche différente de Linux.

Ubuntu est principalement utiliser avec Gnome, alors qu'avec openSUSE tu as un choix a faire si tu prends les CD ou sur le DVD (Gnome/KDE/XFCE/Console/autre...).

OpenSUSE intègre un utilitaire de configuration simple qui s'appelle Yast, dont il y a plein de module que tu peux ajouter et même programmer.

La nouvelle version openSUSE 11.0, s'installer en 15 à 20 minutes environs, 15 minutes pour moi avec derrière presque aucune manipulation.

Tu peux faire un tour sur la communauté openSUSE et SUSE Linux, alionet.org dont je suis administrateur, ou encore kameleon-facile.org gérer par cobex4, sinon tu as un forum officiel en anglais : forums.opensuse.org

J'espère avoir répondu a ton attente,

Cordialement,

GaLaGaNN

Share this post


Link to post
Share on other sites

Bonjour,

j'ai un souci avec opensuse 11.1 version 64bits : j'ai 2 repo qui refusent de fonctionner (oss et non-oss).

Quelqu'un a-t-il le même problème? une solution? suffit-il d'attendre?

voici le message :

échec du téléchargement:
Fichier '/repodata/repomd.xml' introuvable dans sur le media 'http://download.opensuse.org/distribution/11.0/oss'

Merci

edit : [résolu] apparemment il fallait réinitialiser le repository en le modifiant puis en revenant à sa valeur d'origine!?

En tout cas ça marche maintenant !

Share this post


Link to post
Share on other sites

×
×
  • Create New...