Jump to content

Problème de crash persistant après la fermeture de jeux sur PC – Besoin d'aide


Recommended Posts

Bonjour à tous,

 

Je suis confronté à un problème persistant depuis plusieurs mois avec mon ordinateur fixe que j'ai monté il y a un peu plus de trois ans. Mon PC a commencé à crasher de manière aléatoire il y a quelques mois, et cela se produit presque à chaque fois quelques secondes ou minutes après avoir fermé un jeu vidéo. Les symptômes incluent un écran qui se fige ou devient noir, et parfois un son désagréable si j'avais du son activé au moment du crash.

 

Voici les composants de mon pc :

  • Carte mère : Carte mère Asus TUF Z390 Plus gaming

  • Processeur : i5 9600KF

  • Carte graphique : MSI GeForce RTX 2070 VENTUS GP 8 Go

  • Alimentation : Corsair TX550M (Semi-Modulaire, 80 PLUS Gold, 550 Watt, EU)

  • Ram :

    Corsair Vengeance LPX (2x8Go) DDR4 3200MHz C16

    Crucial Ballistix BL2K8G32C16U4BL RGB (8Go x2) DDR4 3200 MHz CL16

  • Ventirad : Cooler Master - Hyper 212 RGB Black Edition

  • HDD :

    SEAGATE - BarraCuda - 2To - 7 200 tr/min - 3.5

    TOSHIBA P300 - 3To - 7 200 tr/min - 3.5

  • SSD :

    SANDISK - 480 Go SSD Plus

    PNY SSD7CS900 - 120 Go

 

Voici les tests et diagnostics que j'ai déjà effectués :

  • Surveillance des Températures : J'ai surveillé les températures de mes composants pendant des semaines et tout semble normal, même juste avant les crashs.
  • Test de la RAM avec MemTest86 : Aucun problème détecté
  • Test de la Carte Graphique avec FurMark : Aucun problème détecté
  • Test du Processeur avec Prime95 : Aucun problème détecté
  • Analyse Antivirus avec Windows Defender : Aucun problème détecté
  • Analyse des disques durs avec CrystalDiskInfo : Aucun problème détecté
  • Vérification du Journal des Événements de Windows : J'ai trouvé une erreur indiquant un bloc défectueux sur le périphérique \Device\Harddisk5\DR5, mais je ne suis pas sûr de ce que cela signifie.

 

Je n'ai pas pu tester l'alimentation, n'en ayant pas d'autres, et je suis ouvert aux suggestions pour la vérification de ce composant. Le pc est bien nettoyé et sans poussière. J'ai également mis à jour les pilotes.

Le problème semble particulièrement lié à la fermeture de jeux, ce qui me laisse perplexe. Je me sens un peu coincé, et j'apprécierais vraiment toute aide ou guidance supplémentaire pour identifier et résoudre ce problème. Si quelqu'un a déjà rencontré un problème similaire ou si vous avez des suggestions sur d'autres tests à effectuer, merci de m'en faire part.

Merci grandement par avance pour votre aide !

Link to comment
Share on other sites

vu que le gestionnaire d'évènement indique un bloc défectueux cela semble bien lié à tes disques donc il faut les vérifier physiquement (crystaldiskinfo n'est pas suffisant)

dans une fenêtre de commande en mode administrateur lance

chkdsk /r (ceci vérifiera et tentera de réparer toute erreur physique de secteur de trouvé sur tes disques, crystaldiskinfo n'est pas suffisant car indique seulement les valeurs smart mais ne vérifie pas physiquement le disque)

sfc /scannow (ceci vérifiera et tentera de réparer toute erreur dans les fichiers windows)

pour continuer à déboguer peux tu débrancher tous les autres disques sauf celui contenant windows, est ce que le problème persiste ? d'ailleurs windows est sur quel disque ? quel type de secteur (MBR ou GPT ?)

dans le gestionnaire de fiabilité quelles sont les erreurs d'indiquées ?

Link to comment
Share on other sites

17 hours ago, ashlol said:

vu que le gestionnaire d'évènement indique un bloc défectueux cela semble bien lié à tes disques donc il faut les vérifier physiquement (crystaldiskinfo n'est pas suffisant)

dans une fenêtre de commande en mode administrateur lance

chkdsk /r (ceci vérifiera et tentera de réparer toute erreur physique de secteur de trouvé sur tes disques, crystaldiskinfo n'est pas suffisant car indique seulement les valeurs smart mais ne vérifie pas physiquement le disque)

sfc /scannow (ceci vérifiera et tentera de réparer toute erreur dans les fichiers windows)

pour continuer à déboguer peux tu débrancher tous les autres disques sauf celui contenant windows, est ce que le problème persiste ? d'ailleurs windows est sur quel disque ? quel type de secteur (MBR ou GPT ?)

dans le gestionnaire de fiabilité quelles sont les erreurs d'indiquées ?

Merci pour ta réponse.

C'est possible, effectivement, je viens de réaliser que cela ne plante quasiment que sur les jeux qui sont sur ce disque. Je ne sais pas comment je pourrai vérifier ça facilement.

J'ai lancé les deux commandes sur mon disque Windows (SSD SANDISK) et sur le disque sur lesquels les jeux qui plantent sont installés (SEAGATE BarraCuda).

Je vais tenter d’installer un des jeux qui plante régulièrement sur mon disque Windows pour tester.

Les deux disques durs sont de types GPT.

Je ne suis pas sûr de bien réussir à lire le “Moniteur de fiabilité”, mais la plupart des erreurs sont sur “dwm.exe” et “Desktop Window Manager” (j’imagine que c’est la même chose) avec comme résumé “Fonctionnement arrêté” et l’erreur semble être la même à chaque fois (j’en ai pris un au hasard) :

  • Nom de l’application défaillante dwm.exe, version : 10.0.22621.1635, horodatage : 0x6201aae6
  • Nom du module défaillant : dwmcore.dll, version : 10.0.22621.1928, horodatage : 0x26557d25
  • Code d’exception : 0xc00001ad
  • Décalage d’erreur : 0x0000000000271398
  • ID du processus défaillant : 0x0x658
  • Heure de début de l’application défaillante : 0x0x1D9C9DD68433F7B
  • Chemin d’accès de l’application défaillante : C:\WINDOWS\system32\dwm.exe
  • Chemin d’accès du module défaillant: C:\WINDOWS\system32\dwmcore.dll
  • ID de rapport : f546df26-a028-4a36-8ca0-8f7be4537ebb
  • Nom complet du package défaillant :
  • ID de l’application relative au package défaillant :

Merci par avance !

Link to comment
Share on other sites

Bonjour Bibron, et bienvenue, 🙂

Humm, à consommation égale dans ton PC, ce serait en effet intéressant de déplacer, sur les SSD, les jeux HDD concernés,  et de voir si ca crashe toujours.
Si oui, déconnecter les disques HDD inutiles, et retester.

Si tu innocentes les HDD, il faudra tenter d'installer une alim 600W et de voir si ca corrige le problème (alim sous-dimensionnée). Eventuellement, aller dans un magasin de dépannage informatique, et faire connaissance avec la personne au comptoir, pour pouvoir tester une alim 600W.

\Device\Harddisk5\DR5 ferait référence au DD nommé 5, ou à la partition numéroté 5, dans le gestionnaire de disques de Windows. Mais ca pourrait très bien être la trace d'une clé USB retirée sauvagement. Il faut que tu sois sûr que cette erreur était bien lors d'une de tes situations de crash. Sinon ca peut n'avoir rien à voir avec l'affaire.

 

 

windows 7 - How do I determine which HD is involved in the Event Viewer? - Super User

Pour l'explication erreur disk management.

Edited by digital-jedi
Link to comment
Share on other sites

Quel est ton paramétrage de redémarrage également ? Est-ce que redémarrer automatiquement est coché ?

  • dans le champs exécuter, saisissez sysdm.cpl et OK
Ouvrir les propriétés du système via sysdm.cpl
  • Ensuite dans la nouvelle fenêtre, à gauche, cliquez sur Paramètres système avancés
  • Depuis ces derniers, cliquez en bas dans la partie Démarrage et récupération

image.thumb.png.62d55d00cd8c64d8546283c4668c5925.png

Link to comment
Share on other sites

1 hour ago, digital-jedi said:

Quel est ton paramétrage de redémarrage également ? Est-ce que redémarrer automatiquement est coché ?

  • dans le champs exécuter, saisissez sysdm.cpl et OK
Ouvrir les propriétés du système via sysdm.cpl
  • Ensuite dans la nouvelle fenêtre, à gauche, cliquez sur Paramètres système avancés
  • Depuis ces derniers, cliquez en bas dans la partie Démarrage et récupération

image.thumb.png.62d55d00cd8c64d8546283c4668c5925.png

Bonjour digital-jedi !

Lorsque je vais dans le gestionnaire de disques, je ne vois que jusqu'au disque 4, il faudrait effectivement que je retourne voir les erreurs suite à un plantage.

image.thumb.png.42afed79aae6f692fdc6da9d2943155a.png

 

Voici mes paramètres dans la page indiquée :
image.png.90e6584554a18c09bccdd65fd89ba575.png


Merci !

Link to comment
Share on other sites

Ah mais t'es sur W11 !! Ca peut être une source de problèmes aussi 😛 On nous dit pas tout (#PC vieux de 3 ans) !! 

J'aurais bien coché la case "redémarrer automatiquement", éventuellement vu que ton PC reste dans un état indetérminé.

 

Et du coup, à priori, il ne crée pas de memory dump à chaque crash (?) parce que ce n'est même pas un écran bleu BSOD.

 

Et bon débogage en attendant le reste.

Edited by digital-jedi
Link to comment
Share on other sites

Il y a 2 heures, Bibron a dit :

Lorsque je vais dans le gestionnaire de disques, je ne vois que jusqu'au disque 4, il faudrait effectivement que je retourne voir les erreurs suite à un plantage.

hello

le premier disque étant numéroté "zéro" tu as bien 5 disques qui apparaissent dans le gestionnaire

par contre, tu nous en avais listé que 4 à la base

Le 10/08/2023 à 16:15, Bibron a dit :
  • HDD :

    SEAGATE - BarraCuda - 2To - 7 200 tr/min - 3.5

    TOSHIBA P300 - 3To - 7 200 tr/min - 3.5

  • SSD :

    SANDISK - 480 Go SSD Plus

    PNY SSD7CS900 - 120 Go

à vue de nez :

disque 0 = hdd toshiba

disque 1 = ssd pny

disque 2 = hdd seagate

disque 3 = ssd sandisk

disque 4 = inconnu

le disque 4 c'est quoi / il est branché comment ? vu qu'il est annoncé pour 465 Go, je suppose que c'est un 512 (entre le formatage et l'éventuel espace réservé pour l'usure, je suppose que le sandisk de 480 est celui annoncé pour 447)

 

 

Link to comment
Share on other sites

pourquoi le 120Go est en RAW ? tu ne l'utilises plus ? dans ce cas autant le débrancher

et sinon comme indiqué par @fry quel est ce disque 4 ? il serait bien le coupable vu que si on compte à partir de 1 cela corresponds au disque 5.

ce qui me chiffonne quand même c'est que c'est un fichier windows qui plante et donc incriminerait plutôt le C:/

il faudrait regarder quel firmware il a et s'il y a une maj voir ce qui à été corrigé car j'ai eu un ssd sandisk justement qui me plantait windows de temps en temps et une maj du firmware à résolu le pb.

Link to comment
Share on other sites

18 hours ago, digital-jedi said:

Ah mais t'es sur W11 !! Ca peut être une source de problèmes aussi 😛 On nous dit pas tout (#PC vieux de 3 ans) !! 

J'aurais bien coché la case "redémarrer automatiquement", éventuellement vu que ton PC reste dans un état indetérminé.

 

Et du coup, à priori, il ne crée pas de memory dump à chaque crash (?) parce que ce n'est même pas un écran bleu BSOD.

 

Et bon débogage en attendant le reste.

Ouppssss j'ai oublié de le préciser !

Je n'étais pas allé voir le memory dump (je ne suis pas du tout expert en hardware/debobage)., mais effectivement je n'ai pas de BSOD

Voici ce que j'obtiens lorsque je lance la commande "!analyze -v" sur le fichier MEMORY.DMP : 

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DPC_WATCHDOG_VIOLATION (133)
The DPC watchdog detected a prolonged run time at an IRQL of DISPATCH_LEVEL
or above.
Arguments:
Arg1: 0000000000000001, The system cumulatively spent an extended period of time at
	DISPATCH_LEVEL or above.
Arg2: 0000000000001e00, The watchdog period (in ticks).
Arg3: fffff80334b1c340, cast to nt!DPC_WATCHDOG_GLOBAL_TRIAGE_BLOCK, which contains
	additional information regarding the cumulative timeout
Arg4: 0000000000000000

Debugging Details:
------------------

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Either you specified an unqualified symbol, or your debugger   ***
***    doesn't have full symbol information.  Unqualified symbol      ***
***    resolution is turned off by default. Please either specify a   ***
***    fully qualified symbol module!symbolname, or enable resolution ***
***    of unqualified symbols by typing ".symopt- 100". Note that     ***
***    enabling unqualified symbol resolution with network symbol     ***
***    server shares in the symbol path may cause the debugger to     ***
***    appear to hang for long periods of time when an incorrect      ***
***    symbol name is typed or the network symbol server is down.     ***
***                                                                   ***
***    For some commands to work properly, your symbol path           ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: TickPeriods                                   ***
***                                                                   ***
*************************************************************************

KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.mSec
    Value: 750

    Key  : Analysis.Elapsed.mSec
    Value: 2921

    Key  : Analysis.IO.Other.Mb
    Value: 4

    Key  : Analysis.IO.Read.Mb
    Value: 0

    Key  : Analysis.IO.Write.Mb
    Value: 30

    Key  : Analysis.Init.CPU.mSec
    Value: 93

    Key  : Analysis.Init.Elapsed.mSec
    Value: 21707

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 106

    Key  : Bugcheck.Code.KiBugCheckData
    Value: 0x133

    Key  : Bugcheck.Code.LegacyAPI
    Value: 0x133

    Key  : Dump.Attributes.AsUlong
    Value: 1800

    Key  : Dump.Attributes.DiagDataWrittenToHeader
    Value: 1

    Key  : Dump.Attributes.ErrorCode
    Value: 0

    Key  : Dump.Attributes.LastLine
    Value: Dump completed successfully.

    Key  : Dump.Attributes.ProgressPercentage
    Value: 100

    Key  : Failure.Bucket
    Value: 0x133_ISR_nvlddmkm!unknown_function

    Key  : Failure.Hash
    Value: {f97493a5-ea2b-23ca-a808-8602773c2a86}

    Key  : Hypervisor.Enlightenments.ValueHex
    Value: 1417cf94

    Key  : Hypervisor.Flags.AnyHypervisorPresent
    Value: 1

    Key  : Hypervisor.Flags.ApicEnlightened
    Value: 1

    Key  : Hypervisor.Flags.ApicVirtualizationAvailable
    Value: 0

    Key  : Hypervisor.Flags.AsyncMemoryHint
    Value: 0

    Key  : Hypervisor.Flags.CoreSchedulerRequested
    Value: 0

    Key  : Hypervisor.Flags.CpuManager
    Value: 1

    Key  : Hypervisor.Flags.DeprecateAutoEoi
    Value: 0

    Key  : Hypervisor.Flags.DynamicCpuDisabled
    Value: 1

    Key  : Hypervisor.Flags.Epf
    Value: 0

    Key  : Hypervisor.Flags.ExtendedProcessorMasks
    Value: 1

    Key  : Hypervisor.Flags.HardwareMbecAvailable
    Value: 1

    Key  : Hypervisor.Flags.MaxBankNumber
    Value: 0

    Key  : Hypervisor.Flags.MemoryZeroingControl
    Value: 0

    Key  : Hypervisor.Flags.NoExtendedRangeFlush
    Value: 0

    Key  : Hypervisor.Flags.NoNonArchCoreSharing
    Value: 1

    Key  : Hypervisor.Flags.Phase0InitDone
    Value: 1

    Key  : Hypervisor.Flags.PowerSchedulerQos
    Value: 0

    Key  : Hypervisor.Flags.RootScheduler
    Value: 0

    Key  : Hypervisor.Flags.SynicAvailable
    Value: 1

    Key  : Hypervisor.Flags.UseQpcBias
    Value: 0

    Key  : Hypervisor.Flags.Value
    Value: 4853999

    Key  : Hypervisor.Flags.ValueHex
    Value: 4a10ef

    Key  : Hypervisor.Flags.VpAssistPage
    Value: 1

    Key  : Hypervisor.Flags.VsmAvailable
    Value: 1

    Key  : Hypervisor.RootFlags.AccessStats
    Value: 1

    Key  : Hypervisor.RootFlags.CrashdumpEnlightened
    Value: 1

    Key  : Hypervisor.RootFlags.CreateVirtualProcessor
    Value: 1

    Key  : Hypervisor.RootFlags.DisableHyperthreading
    Value: 0

    Key  : Hypervisor.RootFlags.HostTimelineSync
    Value: 1

    Key  : Hypervisor.RootFlags.HypervisorDebuggingEnabled
    Value: 0

    Key  : Hypervisor.RootFlags.IsHyperV
    Value: 1

    Key  : Hypervisor.RootFlags.LivedumpEnlightened
    Value: 1

    Key  : Hypervisor.RootFlags.MapDeviceInterrupt
    Value: 1

    Key  : Hypervisor.RootFlags.MceEnlightened
    Value: 1

    Key  : Hypervisor.RootFlags.Nested
    Value: 0

    Key  : Hypervisor.RootFlags.StartLogicalProcessor
    Value: 1

    Key  : Hypervisor.RootFlags.Value
    Value: 1015

    Key  : Hypervisor.RootFlags.ValueHex
    Value: 3f7

    Key  : SecureKernel.HalpHvciEnabled
    Value: 0

    Key  : WER.OS.Branch
    Value: ni_release_svc_prod3

    Key  : WER.OS.Version
    Value: 10.0.22621.1928


BUGCHECK_CODE:  133

BUGCHECK_P1: 1

BUGCHECK_P2: 1e00

BUGCHECK_P3: fffff80334b1c340

BUGCHECK_P4: 0

FILE_IN_CAB:  MEMORY.DMP

DUMP_FILE_ATTRIBUTES: 0x1800

DPC_TIMEOUT_TYPE:  DPC_QUEUE_EXECUTION_TIMEOUT_EXCEEDED

TRAP_FRAME:  fffff803312b3d40 -- (.trap 0xfffff803312b3d40)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000002
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8033413da7c rsp=fffff803312b3ed0 rbp=fffff803312b4110
 r8=0000000000000000  r9=0000000000000000 r10=0000000000000000
r11=fffff803312b3f50 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
nt!KiInsertQueueDpc+0x5c:
fffff803`3413da7c 48894c2450      mov     qword ptr [rsp+50h],rcx ss:0018:fffff803`312b3f20=0000000000000001
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

PROCESS_NAME:  System

STACK_TEXT:  
fffff803`312c3cc8 fffff803`3400f611     : 00000000`00000133 00000000`00000001 00000000`00001e00 fffff803`34b1c340 : nt!KeBugCheckEx
fffff803`312c3cd0 fffff803`3400ee8c     : 00000948`b71ed7f0 00000000`0002ab3a 00000000`0002ab39 00000000`00000202 : nt!KeAccumulateTicks+0x231
fffff803`312c3d30 fffff803`3400cf41     : 00000000`00000000 ffff9581`05613e00 fffff803`2f5f2180 00000000`00000000 : nt!KiUpdateRunTime+0xcc
fffff803`312c3ea0 fffff803`3400c959     : fffff803`34a5ff08 ffff9581`05613e70 ffff9581`05613e70 00000000`00000002 : nt!KeClockInterruptNotify+0xc1
fffff803`312c3f40 fffff803`340cf7dc     : 00000006`5cf490ab fffff803`34b0d2f0 fffff803`34b0d3a0 00000000`00000001 : nt!HalpTimerClockInterrupt+0x109
fffff803`312c3f70 fffff803`342333aa     : fffff803`312b3dc0 fffff803`34b0d2f0 ffff800f`044ed190 fffff803`312b4110 : nt!KiCallInterruptServiceRoutine+0x9c
fffff803`312c3fb0 fffff803`34233c17     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiInterruptSubDispatchNoLockNoEtw+0xfa
fffff803`312b3d40 fffff803`3413da7c     : 00000000`00000000 00000000`00000000 ffff800f`045bd000 fffff803`660cb746 : nt!KiInterruptDispatchNoLockNoEtw+0x37
fffff803`312b3ed0 fffff803`3413da11     : ffff800f`03b67f00 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiInsertQueueDpc+0x5c
fffff803`312b3fd0 fffff803`6609bdf2     : ffff800f`045bd000 ffff800f`046b5000 ffff800f`045bd000 ffff800f`046b5000 : nt!KeInsertQueueDpc+0x11
fffff803`312b4010 fffff803`341439fc     : 00000000`00000000 ffff9581`05613e70 ffff9581`05613e70 fffff803`312b4ac0 : nvlddmkm+0x9bdf2
fffff803`312b4350 fffff803`341429ea     : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiExecuteAllDpcs+0x42c
fffff803`312b4890 fffff803`3423604e     : 00000000`00000000 fffff803`2f5f2180 fffff803`34b4c6c0 ffff800f`103ce080 : nt!KiRetireDpcList+0x1ba
fffff803`312b4b40 00000000`00000000     : fffff803`312b5000 fffff803`312ae000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x9e


SYMBOL_NAME:  nvlddmkm+9bdf2

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys

STACK_COMMAND:  .cxr; .ecxr ; kb

BUCKET_ID_FUNC_OFFSET:  9bdf2

FAILURE_BUCKET_ID:  0x133_ISR_nvlddmkm!unknown_function

OS_VERSION:  10.0.22621.1928

BUILDLAB_STR:  ni_release_svc_prod3

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {f97493a5-ea2b-23ca-a808-8602773c2a86}

Followup:     MachineOwner
---------


Ne sachant pas lire ça, je l'ai demandé à ChatGPT qui me dit en résumé que le pilote de ma carte graphique NVIDIA (nvlddmkm.sys) a provoqué un crash. Pourtant mes pilotes NVIDIA sont à jour.

Link to comment
Share on other sites

16 hours ago, fry said:

hello

le premier disque étant numéroté "zéro" tu as bien 5 disques qui apparaissent dans le gestionnaire

par contre, tu nous en avais listé que 4 à la base

à vue de nez :

disque 0 = hdd toshiba

disque 1 = ssd pny

disque 2 = hdd seagate

disque 3 = ssd sandisk

disque 4 = inconnu

le disque 4 c'est quoi / il est branché comment ? vu qu'il est annoncé pour 465 Go, je suppose que c'est un 512 (entre le formatage et l'éventuel espace réservé pour l'usure, je suppose que le sandisk de 480 est celui annoncé pour 447)

 

 

 

12 hours ago, ashlol said:

pourquoi le 120Go est en RAW ? tu ne l'utilises plus ? dans ce cas autant le débrancher

et sinon comme indiqué par @fry quel est ce disque 4 ? il serait bien le coupable vu que si on compte à partir de 1 cela corresponds au disque 5.

ce qui me chiffonne quand même c'est que c'est un fichier windows qui plante et donc incriminerait plutôt le C:/

il faudrait regarder quel firmware il a et s'il y a une maj voir ce qui à été corrigé car j'ai eu un ssd sandisk justement qui me plantait windows de temps en temps et une maj du firmware à résolu le pb.

Effectivement, je me suis embrouillé dans la liste des disques 😅 Le SSD PNY de 128go a un Linux dessus et je ne m'en sers quasiment jamais.

Concernant les disques, si je reprends la capture d'écran du gestionnaire de disques :

  • Disque 0 : TOSHIBA P300
  • Disque 1 : PNY SSD7CS900 (Linux)
  • Disque 2 : SEAGATE - BarraCuda
  • Disque 3 : SANDISK - 480 (Windows)
  • Disque 4 : Crucial P2 CT500P2SSD8

J'ai l'impression que ce sont les jeux sur le disque 2 (Seagate) qui plantent, je ne sais pas comment m'assurer de cela !

Link to comment
Share on other sites

24 minutes ago, RinDman said:

Hello, tu peux tenter de déplacer ces jeux hors du Seagate et tu seras vite fixé :yes: En même temps Seagate série BarraCuda :transpi: 

C'est ce que je suis en train de tenter (migration des jeux) ! J'ai du mal à déterminer avant achat si un HDD est fiable ou pas, donc j'avoue que j'achète la plupart du temps lorsque je vois de belles réductions et que les caractéristiques techniques me conviennent

Link to comment
Share on other sites

Disons qu'à l'époque avant SSD, Seagate était déjà le plus nul, surtout sur cette série Barracuda qui date. Après WD avait aussi ses déboires :fumer: Actuellement j'ai toujours mon bon vieux SAMSUNG SJ d'1to qui tient la route (stockage only), il date de 2009 💪

À l'air des puces, autant prendre que des SSD 😄 

Link to comment
Share on other sites

3 minutes ago, RinDman said:

Disons qu'à l'époque avant SSD, Seagate était déjà le plus nul, surtout sur cette série Barracuda qui date. Après WD avait aussi ses déboires :fumer: Actuellement j'ai toujours mon bon vieux SAMSUNG SJ d'1to qui tient la route (stockage only), il date de 2009 💪

À l'air des puces, autant prendre que des SSD 😄 

Oui de toute manière, je compte plus acheter de HDD, à part peut-être pour du stockage pur, surtout avec la baisse des prix !

Link to comment
Share on other sites

Mauvaise nouvelle, j'ai téléchargé un nouveau jeu sur un SSD (Crucial P2 CT500P2SSD8) et le pc a freeze quelques minutes après la fermeture.

 

Dans "l'observateur d'événements", je retrouve les erreurs suivantes après le redémarrage suite au crashn certaines erreurs apparaissent plusieurs fois :

  • La description de l’ID d’événement 14 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.

    Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.

    Les informations suivantes étaient incluses avec l’événement : 

    \Device\000000c3
    CMDre 00000001 00003ffc ffffffff 00000007 00ffffff

    La ressource de message est présente, mais le message est introuvable dans la table des messages

  • Le système a redémarré sans s’arrêter correctement au préalable. Cette erreur peut survenir si le système ne répond plus, s’est bloqué ou n’est plus alimenté de façon inattendue.

  • Le service de journalisation des événements a rencontré une erreur lors de l’initialisation des ressources de publication pour le canal RemoteDesktopServices-RemoteFX-SessionLicensing-Debug. Si le canal est de type « Analyse » ou « Déboguer », cela peut signifier qu’une erreur s’est également produite lors de l’initialisation des ressources de journalisation.

  • HAXM can't work on system without VT support

  • HAXM Failed to init VMX

  • Le service IntelHaxm n’a pas pu démarrer en raison de l’erreur : 
    Un périphérique attaché au système ne fonctionne pas correctement.

  • Le service NAL n’a pas pu démarrer en raison de l’erreur : 
    Un certificat a été expressément révoqué par son créateur.

  • Un gestionnaire de démarrage potentiellement révoqué a été détecté dans la partition EFI. Pour plus d’informations, consultez https://go.microsoft.com/fwlink/?linkid=2169931

 

Malheureusement, je ne comprends pas vraiment ces erreurs, si vous avez des indications, je suis plus que preneurs !
Je suis disponible pour effectuer toute sorte des tests si ça peut aider à trouver d'où provient le problème.

Link to comment
Share on other sites

il y a 14 minutes, Bibron a dit :

Je suis disponible pour effectuer toute sorte des tests si ça peut aider à trouver d'où provient le problème.

comme je l'avais mis dans mon message je penche pour un soucis de firmware du crucial ou du sandisk

il faudrait regarder quel firmware ils ont et s'il y a une maj voir ce qui à été corrigé car j'ai eu un ssd sandisk ou crucial me rappelle plus justement qui me plantait windows de temps en temps et une maj du firmware à résolu le pb.

pour la version firmware c'est indiqué par crystaldiskinfo sinon tu télécharge l'utilitaire sandisk et celui de crucial et normalement tu pourra vérifier l'état des ssd plus en détail et voir s'ils ont des firmware à jour. Sinon c'est que un des ssd est en train de te lâcher je dirais et commence par faire un backup de tes données

peux tu aussi afficher les screenshots de ce qui ai lu par crystaldiskinfo sur le sandisk et sur le crucial ?

Link to comment
Share on other sites

Purée, mais t'as 2 kits de ram différentes :mad2: Si la maj des firmware ne résout pas le soucis. Tu peux dans un 1er temps enlever un des 2 kits pour retourner en mode 16go (il faut respecter les emplacements évidemment). Et il faut aussi garder le XMP activé :yes: Puis retester si t'as pas de crash étrange ... Vu qu'il s'agit d'un moment lourd la libération de la ram :fumer: 

Link to comment
Share on other sites

10 minutes ago, ashlol said:

comme je l'avais mis dans mon message je penche pour un soucis de firmware du crucial ou du sandisk

il faudrait regarder quel firmware ils ont et s'il y a une maj voir ce qui à été corrigé car j'ai eu un ssd sandisk ou crucial me rappelle plus justement qui me plantait windows de temps en temps et une maj du firmware à résolu le pb.

pour la version firmware c'est indiqué par crystaldiskinfo sinon tu télécharge l'utilitaire sandisk et celui de crucial et normalement tu pourra vérifier l'état des ssd plus en détail et voir s'ils ont des firmware à jour. Sinon c'est que un des ssd est en train de te lâcher je dirais et commence par faire un backup de tes données

peux tu aussi afficher les screenshots de ce qui ai lu par crystaldiskinfo sur le sandisk et sur le crucial ?

Merci pour ce rappel, je vais mettre à jour les firmwares.
Je fais des backups tous les 2 mois environ et j'ai mes données importantes sur Drive en direct donc pas de soucis, merci pour le rappel !


---

Pour le crucial, j'ai téléchargé Crucial Storage Executive à partir du lien suivant et il semblerait que mon SSD soit déjà à jour. Il m'indique également que tous mes disques sont en "Bon état de santé" à partir de "S.M.A.R.T". Voici la capture d'écran à partir de CrystalDiskInfo : 

image.png.ea66dfe4df1c85d03aad95e998ebf87e.png

 

Concernant le Sandisk, j'ai téléchargé "Dashboard Installer" à partir du lien suivant et il m'indique que le firmware est également déjà à jour. Il me dit que l'état de santé du disque est de "82%" et "Normal". Voici la capture d'écran à partir de CrystalDiskInfo : 
image.thumb.png.1638197b0a36b60997801499cf941671.png

10 minutes ago, RinDman said:

Purée, mais t'as 2 kits de ram différentes :mad2: Si la maj des firmware ne résout pas le soucis. Tu peux dans un 1er temps enlever un des 2 kits pour retourner en mode 16go (il faut respecter les emplacements évidemment). Et il faut aussi garder le XMP activé :yes: Puis retester si t'as pas de crash étrange ... Vu qu'il s'agit d'un moment lourd la libération de la ram :fumer: 

Merci, je vais tenter ça ! Quand j'avais acheté le 2ᵉ kit, j'avais lu que ce n'était pas problématique si les rams avaient des caractéristiques similaires, je me suis peut être mal renseigné 😆

Link to comment
Share on other sites

C'est souvent déconseillé et les gens sous estiment les timings secondaires, faut éviter de se mettre une balle dans le pied en prenant le 2ème kit identiques. Parfois le 2ème kit "identiques" n'a pas les mêmes puces et donc les timings secondaires changent et sont parfois mieux ou moins bonnes que l'autre kit ...

Après quand la plateforme n'est pas nativement quad channel ou réputée pour tenir 4 barrettes à cauese du bios immature ou pour d'autres raisons, vaut mieux éviter :fumer: 

Link to comment
Share on other sites

il y a une heure, Bibron a dit :

Merci pour ce rappel, je vais mettre à jour les firmwares.

pas de soucis mais bon il n'y a pas de problème à vue de nez donc raté ce n'est pas ça.

où est ta mémoire virtuelle ? sur quelle partition ?

il y a une heure, Bibron a dit :

j'avais lu que ce n'était pas problématique si les rams avaient des caractéristiques similaires, je me suis peut être mal renseigné 😆

oui c'est correct tu peux tout à fait mettre des ram similaires mais 3200C16 ne donne pas toutes les infos il faut regarder aussi les autres timming et la tension bon normalement 3200c16 c'est à tension standard de 1.2V

pour vérifier il faut 2 captures de l'onglet SPD de CPU-z en sélectionnant un kit puis l'autre (slot#1 puis #2 normalement) et un screenshot de l'onglet Memory pour savoir à quelle vitesse elles tournent

Edited by ashlol
Link to comment
Share on other sites

1 hour ago, RinDman said:

C'est souvent déconseillé et les gens sous estiment les timings secondaires, faut éviter de se mettre une balle dans le pied en prenant le 2ème kit identiques. Parfois le 2ème kit "identiques" n'a pas les mêmes puces et donc les timings secondaires changent et sont parfois mieux ou moins bonnes que l'autre kit ...

Après quand la plateforme n'est pas nativement quad channel ou réputée pour tenir 4 barrettes à cauese du bios immature ou pour d'autres raisons, vaut mieux éviter :fumer: 

Dans ce cas, si je comprends bien, le seul moyen d'étendre sa RAM sans risque serait d'acheter exactement le même modèle/référence, mais acheter un kit qui semble identique à première vue ne l'est pas forcément, c'est bien ça ?

Link to comment
Share on other sites

1 hour ago, ashlol said:

pas de soucis mais bon il n'y a pas de problème à vue de nez donc raté ce n'est pas ça.

où est ta mémoire virtuelle ? sur quelle partition ?

oui c'est correct tu peux tout à fait mettre des ram similaires mais 3200C16 ne donne pas toutes les infos il faut regarder aussi les autres timming et la tension bon normalement 3200c16 c'est à tension standard de 1.2V

pour vérifier il faut 2 captures de l'onglet SPD de CPU-z en sélectionnant un kit puis l'autre (slot#1 puis #2 normalement) et un screenshot de l'onglet Memory pour savoir à quelle vitesse elles tournent

Encore merci pour ton aide.

Concernant la mémoire virtuelle, elle est sur le disque SANDISK avec Windows.
image.png.1b9240abf9a418bf4b386740dca94bdf.png

 

Voici les informations dans CPU-Z :
- Slot 1 et 2 (identiques) :

image.png.cbee0b7afe094289fedfb850dd173ef2.png

- Slot 3 et 4 (identiques) :

image.png.d83952edacfc259e40c9bd0756a49874.png

Merci !

Link to comment
Share on other sites

Dans quels slots as tu mis les barrettes de ram sur ta carte mère ?

et il manque le screen de l'onglet memory mais on peux déjà voir un problème car sur le profil XMP-3200 les deux ont bien CL16 puis 18 et 18 et 36 mais le dernier chiffre correspondant au tRC n'est pas le même

Le kit crucial qui utilise des puces de chez Micron peux faire tRC de 72 mais le kit crucial qui utilise des puces SK Hynix peux faire lui un tRC de 54 donc si ta carte mère essaye de faire tRC 54 cela risque de poser des soucis au kit crucial par contre si la carte mère fait un tRC de 72 cela ne posera aucun soucis au kit corsair. Les puces de ram peuvent faire sans soucis des timings plus grand mais pas toujours plus petit

Lorsque l'on commence l'OC ram le plus petit tRAS possible est tCL+tRP(+1 si impair et +2 si pair) soit 36 et le plus petit tRC est tRAS+tRP(+1 si impair) il faut aussi parfois lui mettre +2 même si c'est pair donc ici le tRC de 54 est vraiment le min

Link to comment
Share on other sites

Si tu veux vraiment tenter de continuer à faire fonctionner les 2 kits, il va falloir couper l'xmp et rentrer tout manuellement : Mettre les plus grosses valeurs entre les 2.

À vue d'œil il faut se baser sur le kit Crucial afin d'être large.

Ensuite appliquer correctement les tensions pour les barrettes puis niveau de l'IMC du CPU avec les tensions du signal

Et niveau sous timing, la carte mère s'occupera de recalculer tout ça après l'application des nouveaux timings ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...