Jump to content

fry

INpactien
  • Posts

    62
  • Joined

  • Last visited

  • Days Won

    1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

fry's Achievements

Contributeur

Contributeur (5/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

  1. un pi 4 avec un boîtier qui gère l'alim (via un script sur le pi) ça t'irait ? y'a ça https://www.framboise314.fr/boitier-ventile-argon-one-pour-le-raspberry-pi-4/ y'a même une version qui inclue un emplacement m.2 (avec un bridge vers usb3 en fait) et des ports hdmi plein taille. comme le boîtier est un gros radiateur passif, le ventilo n'est jamais en fonction (j'ai la version "normale" sans m.2 mais je fais tourner qu'un nextcloud dessus, donc il se tourne les pouces) avec le script à installer sur le pi, tu peux déclencher l’arrêt ou le reboot ou un arrêt brutal avec le bouton, et le bouton peut aussi rallumer l'engin mais au dire des commentaires précédents, netflix galérera quand même
  2. autre question, où se trouve la sortie vidéo en fait ? elle est probablement pas sur la carte mxm, donc faudrait que la carte mère accepte de recevoir des données sur le port pci-e pour les transférer sur la sortie sans faire intervenir le gpu intégré, ou alors que le gpu accepte de servir de passe-plat :s c'est effectivement peu probable que ça fonctionne
  3. j'ai déjà fait passer un bon vieux rj45 entre 2 maisons (y'avait qu'une seul ligne téléphonique pour les 2, donc un seul abo adsl, et c'était pas vital je faire installer une seconde ligne "juste pour ça") y'avait bien 20m entre les murs les plus proches, + les courbes , la box d'un coté et un switch de l'autre pas forcément contre le mur le plus proche de l'autre maison, et ça passait sans souci bon quelques années plus tard le rj45 "de base" en aérien ne semble plus vraiment vaillant, mais si y'a des gaines enterrées ou des trucs du genre entre les 2 maisons, ça devrait marcher assez bien et pour un moment edit : typo
  4. ça serait pas deadpool quand même ? le "bourrin homme de main", la copine qui le cherche, lui qui se cache car ça l'a rendu moche, l'envie de vengeance le seul "hic" c'est que c'est pas vraiment une drogue qu'on lui file, à la base c'est présenté comme un traitement expérimental car on vient de lui détecter une saleté (je vais éviter de spoiler plus) attention, âmes sensibles s'abstenir, y'a pas mal d'hémoglobine, et de vannes en-dessous de la ceinture ...
  5. au pif, c'est pas le sfp+ le souci, c'est les tranceivers qu'on colle dedans avec des DAC à priori ça devrait pouvoir passer sans trop de souci, mais il me semble que pour être en fibre y'a certain switchs (ou routeurs, bref ceux qui ont les cages sfp+) qui ont certaines compatibilités ou incompatibilités avec certains tranceivers autre souci potentiel, tous les tranceivers ne fonctionnent pas avec les mêmes "normes" de fibre, donc c'est ça qui peut coincer et qu'il faut vérifier. si t'as 2 switchs identiques et 2 tranceivers identiques, y'a qu'une seule compatibilité à vérifier, et tu peux interchanger (ou avoir un switch + 1 tranceiver "en trop" pour remplacer rapidement en cas de souci matériel) si t'as 2 switchs différents, et 2 tranceivers différents, tu peux peut-être pas échanger les tranceivers sur les switch, mais si chaque switch utilise un tranceiver compatible et que les 2 tranceivers fonctionnent sur la même "norme" de fibre, y'a pas de raison que ça marche pas, c'est juste un peu plus casse bonbon niveau logistique et pour remplacer en cas de défaillance, d'où la probable solution de facilité de dire "on prend toujours la même marque" tout ça n'est que théorique hein, mais vu que des nas avec cages sfp+ commencent à apparaître, ainsi que des switch "non-pro" (j'irai pas jusqu'à dire "grand public" quand même), il me semble inimaginable de pas pouvoir relier un nas qnap avec un switch microkit alors que ça marche avec un d-link, ou inversement. par contre que la recherche du bon tranceiver soit pas évidente, ça c'est tout à fait envisageable :)
  6. (notez juste que pour la mécanique demandée (piloter le chauffe-eau), si on se substitue aux "contacts secs" du linky, on n'a plus du tout besoin de gérer du sans-fil si l'ordi / raspberry / "serveur" est dans le coffret électrique ... 😉 )
  7. hello, pour la lecture du linky, y'a plusieurs choses : il faut que la sortie "téléinfo" soit active, et là y'a 2 possibilités avec les linky, un mode "historique" et un autre mode dont j'ai plus le nom. c'est relativement simple de faire un montage qui sait lire le mode historique (j'ai des liens si tu veux), mais l'autre mode n'est pas (encore ?) géré par la bibliothèque arduino que j'ai trouvé (mais j'ai pas de linky, juste un compteur électronique qui n'a que le mode désormais appelé "historique" donc ça me va). ensuite, pourquoi vouloir piloter en 20A ?, il te suffit de rester à coté du compteur, et au lieu de brancher la commande du chauffe-eau sur les "contacts secs" du compteur, du pilote toi-même le contacteur jour/nuit, en bonus ça devrait déjà être tout câblé donc rien a changer entre le compteur et le chauffe-eau 🙂 je précise, le montage que tu devrais avoir actuellement et pour lequel je dis qu'il n'y a presque rien a changer : dans le tableau des "fusibles" tu devrais avoir 2 disjoncteurs pour le chauffe-eau : un "2A" et un "20A" le 20A passe par le contacteur jour/nuit puis va jusqu'au chauffe-eau le 2A va aux "contacts secs" du linky puis actionne le contacteur jour/nuit si tu veux piloter à la place du linky, il faut "juste" se substituer aux contacts secs du linky, et comme c'est juste une commande sans partie de puissance tu peux le faire avec un relais pour 220v et c'est bon (juste éviter les trucs trop moisis quand même, mais pas besoin d'un truc qui tienne les 20/16 ni même 10A) pour les logiciels, y'a plein de trucs qui donnent la possibilité d'y accéder via internet, mais je crois pas que ce soit "obligatoire" en fait, donc un certain nombre des logiciels libres/gratuits devraient pouvoir te convenir (navré, quand je vois un nom je le reconnais, mais là j'ai un trou :s)
  8. y'a aussi que le "%" de charge des batteries n'est pas forcément compté de la même manière typiquement c'est des batteries avec une tension nominale de 3.7V, en général on considère qu'elles sont chargées à 4.2v, par contre certaines sont considérées déchargées à 3.2v, d'autres à 2.5v et même certaines à 2v il me semble. tirer 5w d'une batterie chargée c'est tirer ~1.2A, tirer 5w d'une batterie déchargée à 2.5v c'est tirer 2A, forcément ça lui plaît moins, et ça va "finir de la vider" plus vite. donc les 5% ils sont "où", quand la batterie est à 2.2v ? ou à 3.3v ? [HS] je fais mumuse avec des 18650, j'ai acheté des trucs bas de gamme (merci ebay, mais je le savais, j'en avait pris 2 pour tester), un pote a un voltmètre usb, en les déchargeant elles ont fourni un total de 350 mAh (oui c'est ridicule, ça allume une led quelques heures, mais faut pas compter faire plus avec), j'avais récupéré les cellules d'un portable, elles ont maintenant plus de 15 ans et fournissent encore 1180mAh, c'est à priori 50% de leur capacité initiale (y'a écrit "samsung 22b" dessus) et elles ont été oubliées quelques années (entre 5 et 10 ans), donc elles ont mangé une bonne grosse décharge profonde mais sont toujours utilisables pour bricoler [/HS] tout ça pour dire que 1) toutes les batteries ne se valent pas, 2) on a tellement peu d'info sur comment le téléphone compte les % de charge que dire "c'est en-dessous de 5% que la batterie morfle", c'est pas forcément vrai pour tous, 3 ) moins on joue avec les extrêmes d'une batterie, mieux elle va tenir dans le temps
  9. question batterie j'ai été surpris par un pilote/utilitaire sur un ordi portable msi, il y avait plusieurs profils de charge : - toujours 100 % - ne pas lancer la charge au-dessus de 90% (du genre, si on branche à 80% il charge jusqu'à 100%, mais ne se mettra pas à charger tant que la batterie ne sera pas descendue sous les 90%) - un profil intermédiaire probablement du genre "charge max 80%, déclenchement 60%" je sais plus exactement - un profil "optimisation de la durée de vie de la batterie" qui ne déclenchait pas la charge au-dessus de 50%, et qui chargeait au max à 60% et c'était l'utilitaire constructeur hein, mais un obscur truc trouvé sur le net autant les 2 premier profils je m'y attendais presque, c'est surtout le profil qui favorise la batterie qui m'a surpris, en étant si bas dans la charge de la batterie
  10. @Aloyse57, ça indique 400W, pas 400Wh, donc c'est pas dit pour les 22h 😄
  11. en fait, à vue de nez hein, mais passer "en bridge" fait que la box ne gère plus rien, tout ce que tu branche dessus est d'office en "DMZ" (ou c'est tout comme disons) et je suis même pas sûr qu'en mode bridge il fasse encore serveur dhcp (et à priori tu perds les fonctionnalités téléphone / tv qu'il y a peut-être)
  12. hello si tu veux continuer à utiliser la box "TV" le mode bridge n'est peut-être pas possible, faudrait vérifier ça aussi
  13. donc c'est quoi, paramétrage dans windows ? ou la méthode "shift" + arrêter à chaque fois ? (j'ai pas windows 10 sous la main, je l'ai eu un temps au boulot mais on est passé sous linux depuis un moment)
  14. hello, bios / firmware / agesa à jour ? pilote cpu / chipset bien identifiés / à jour dans windows ? est-ce qu'il y a des paramètres sur les états cpu dans le bios ? (j'ai souvenir d'histoire de "cpu state" dans des bios, j'ai jamais compris comment / à quoi ça servait exactement, mais de mémoire y'avait des histoire de veille du cpu) là on dirait que windows fait toute sa procédure pour s’éteindre, mais que la cm se met juste "en veille" au lieu d'un arrêt complet. il me semble qu'il faut jouer dans la conf de windows pour qu'il s’éteigne totalement au lieu d'une veille prolongée quand tu lui dit de s’éteindre (par défaut) si t'as ce qu'il faut sous la main, est-ce que tu peux installer un linux pour voir si lui arrive a s’éteindre normalement ? (PAS un live cd/usb, en général ils s’arrêtent avec un message "débranchez puis éteignez" donc ça aiderait pas), ça permettrait peut-être d'orienter vers un souci matériel ou logiciel. edit : ah et c'est quoi ton alim ? elle est bien branchée intégralement ? avec tous les ports de la cm remplis ? (je me dit qu'il y a peut-être un signal cm->alim qui passe pas)
  15. est-ce que vraiment c'est qu'il s'agit des "moins bons" en sortie de fabrication, ou est-ce (en partie / surtout) que les disques externes trimbalés / débranchés à l'arrache ont été fatigués par les manipulations alors que ceux montés dans un pc fixe ...
×
×
  • Create New...