Jump to content

ashlol

INpactien
  • Content Count

    232
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by ashlol

  1. et ba bon courage sérieusement c'est quand même assez chiant à faire de souder un BGA. Pour ma culture générale pourquoi tu veux remplacer le tien et ne pas le remplacer par un en bon état ? voir même un nouveau tel ? J'ai pas de Nexus 5 j'ai que un Nexus 4 en tel de secours mais il est en très bon état fonctionne encore nickel.
  2. Effectivement maintenant que les B550 sont sortie et performent vraiment bien, mais la config intel reste un peu meilleurs en jeux surtout avec ram 3600 sur cm Z490. --------- config -------------------- voici une base de config en amd sans alim ni boitier à 578€ https://www.topachat.com/pages/configomatic.php?c=I0leX5notAHccAtt7NT0A4RoBdtZnpNq4GzfRF2fWwo%3D config en intel à base de 10400F + Z490 pour OC la ram à 3600 à 579€ https://www.topachat.com/pages/configomatic.php?c=1m9fqqp4WuiPR33ffAlfPoGy%2Bxio6NPeUY4Q0pIKm1Q%3D -------- carte graphique ----------- s'il faut aussi la carte graphique le 2060 est en promo en ce moment à 330€ https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wgfx_pcie_puis_ref_est_in11020279.html même 306 sur amazon.de avec frais de port https://www.dealabs.com/bons-plans/cartr-graphique-inno3d-rtx-2060-twin-x2-6gb-dddr6-1925941 sinon une 5700xt sera plus performante 340€ mais pas dispo tout de suite https://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_wgfx_pcie_puis_ref_est_in11018112.html
  3. comme tu dis la ram ya pas pire dans cette config et l'alim on ne sais rien 80+, chipset B450. voila un exemple avec ventilo CPU, ventilo boitier et RAM RGB pour le même prix bon sans windows il est vrai mais bon une clef à 10€ sur internet et c'est good. https://www.topachat.com/pages/configomatic.php?c=RnXddPLp2UwK00Nv89Op%2FL6RM2TuU5REdVxLH9AjOtc%3D 1200€ avec la 2060 en promo et le montage en plus il y a-6% avec le code VIKING en ce moment soit 1130.
  4. Personnellement j'ai le fractal design R5 et j'en suis très content spécialement de l'atténuation sonore très efficace. et je dois dire que je lorgne aussi vers le R6 Donc très bon choix de boitier. Pour la config je dirais aussi de passer en 3600CL16 surtout pour 5€ de différence. Ensuite la pâte thermique quitte à prendre de la thermal grizzly prends la kryonaut qui est bien meilleur que les autres et vaut les 15€ j'ai gagné 5°C sur le CPU. La conductaunaut n'est pas recommandé car elle est conductrice tandis que la kryonaut elle est isolante électriquement. Ensuite sur THA la 5700xt est vraiment très chère on la trouve a 380€ régulièrement en promo donc tu peux économiser presque 100€
  5. les configs MSI chez electrodépots sont du même acabit que de la nomane à 850€, rien que d'avoir une seule barrette de RAM montre le déséquilibre de la config, un i5 9400 avec chipset H310 ne rivalise pas avec un R5 3600 + B450 à ce prix là autant partir sur la noname. une config équilibrée à base de R5 3600 avec 2060 c'est 1100-1200€ assemblée, il faut attendre les soldes pour voir si une bonne config sort du lot. Donc à moins de mettre ce prix je ne peux conseiller de config ou alors ce rabattre sur la noname en connaissance de cause.
  6. les goûts et les couleurs c'est personnel, le RGB me dérange personnellement mais j'ai vu des réalisations très propre et jolie donc vos remarques me semblent pas adaptées s'il aime du RGB mettons du RGB de toute façon c'est plus difficile de trouver sans rgb maintenant donc bon au final c'est pas si contraignant. @Old Bear je pense que la B550 serait plus adaptée maintenant qu'elles sont sorties et a un prix pas si déconnant voir celle proposée par Carpe_Diem malgré sont facteur de forme en micro ATX elle a tout en connectique la Gigabyte B550M AORUS PRO Micro ATX AM4 S'il sait faire l'assemblage lui même je conseillerais de prendre les composants en promotion si possible il faut surveiller le topic sur dealabs mais ces 2 dernières semaines on a vu passer le 3600 entre 160 et 180€ plusieurs fois. Idem la ram en 3600CL16 passé à 80€ cette semaine. La 2060 à 300€ cette semaine. Pour les boitiers RGB il y a du choix il faut voir celui qui plait le plus voir lien ci dessous il y en a pour tous les goûts et du simple au double en prix https://www.topachat.com/pages/produits_cat_est_micro_puis_rubrique_est_w_boi_sa_puis_ordre_est_P_puis_sens_est_ASC_puis_f_est_25-310,309|564-8837|p-5200_11500.html
  7. est ce qu'il faut le faire assembler ou vous savez faire ? est ce qu'il faut la licence windows ?
  8. la config du prospectus pourrait être intéressante mais avec de la ram en 2666 single channel, pas de ventirad à la place de celui d'origine et une alim 80+ donc même pas bronze c'est vraiment du composant cheap. Il ne faut pas espérer OC avec ni être silencieux c'est un pc style grande surface donc fera le job mais en étant bruyant. C'est pas du composant de bonne qualité ni optimisé mais après le prix est bon c'est clair que lorsque le budget est serré il faut faire des concessions ce n'est pas possible autrement d'avoir une 2060 et un 3600 à 850€. c'est comme prendre son pain en grande surface ou en boulangerie, en grande surface il est pas cher tout blanc et plein d'air mais fait l'affaire pour manger avec du fromage. Celui du boulanger sera plus consistant un peu plus cher mais bien meilleur gustativement et énergiquement (enfin en tout cas par chez moi c'est comme ça)
  9. plusieurs jeux récent et notamment GTA5 sont dépendant de la latence RAM et ils sont régulièrement CPU limited en 1080p à tel point que maintenant les tests cpu sont fait en 1080p donc j'ai à peu près aucun doute sur le fait que en prenant une carte récente tu sera CPU limited en 1080p mais vu que ton écran supporte le 1440p là ça deviens intéressant de passer sur une carte plus puissante car en 1440p le CPU limited arrive plus tard car demande plus sur la carte graphique donc ne me choquerais pas si tu passais sur une AMD 5700 voir 5700xt avec les derniers deals sur dealabs ça passe tout juste dans ton budget. Le 3930K étant un 6C12T tu ne devrais pas avoir de bottleneck CPU en 1440p et vu que c'est du quad channel je pense que ça devrais aller au niveau latence mémoire donc je ne vois aucun soucis de passer sur une carte récente et puissante en plus si tu peux passer ta modélisation 3d sur le gpu tu devrais gagner pas mal. Dans ton budget de 350€ une 5700xt en promo semble appropriée car étant plus performante que les nvidia à tarif équivalent https://www.dealabs.com/bons-plans/carte-graphique-powercolor-radeon-rx-5700-xt-8gb-gddr6-1923590 ou 5700 normale pas xt autour de 300€ en promo ou 350€ en prix normal. Sinon une 2060 normale pas super devrais passer aussi dans ton budget https://www.dealabs.com/bons-plans/msi-geforce-rtx-2060-ventus-xs-oc-6-go-gddr6-1923923
  10. Salut Damien, bienvenue sur le forum. Acer dis juste tu peux bien mettre tout type de SSD avec découpe B + M ou NVMe sur ce portable. La plupart des SSD ont un connecteur avec les 2 découpes type B et M afin de rentrer justement dans tout type de connecteur M2 type B ou type M. Évidement tu ne peux pas mettre de SSD qui aurait que la découpe B comme tu l'as deviné. Seul les NVMe n'ont que la découpe M car seul ces connecteurs supportent les NVMe. Après l'intérêt d'un NVMe c'est ces performances brutes mais avec un i3 il risque effectivement d'être bridé par le CPU. Je te conseillerais de te tourner plutôt vers un SSD sata qui devrait suffire et déjà bien booster ce portable. Les différences entre NVMe et SSD sata sont moins flagrante en utilisation quotidienne que la différence entre disque mécanique et SSD sata.
  11. bon alors j'ai essayé ce que tu proposes mais ça n'a rien changé. Puis j'ai activé des options et voyant que ça faisait rien je me suis dis bon je remet tout comme avant et là bam ça fonctionne correctement sans veille auto. C'est à rien n'y comprendre au final je suis comme avant sur la config de l'ampli mais le fait de lui avoir activé et désactivé des options ça a du lui basculer un truc ou je ne sais quoi et plus de soucis. Je suis un peu sur le cul que cela vienne de l'ampli car au final l'ampli est branché toujours en hdmi mais bon c'est vraiment bizarre cette histoire. Du coup résolu mystérieusement mais merci 🙂
  12. J'ai un ampli Denon AVR3310 qui a des entrées numériques multicanaux non compressées en HDMI Si je branches la sortie son du pc sur le display port de la carte graphique vers l'hdmi de l'ampli via un convertisseur DP->HDMI alors le début du son est coupé exemple en faisant un test son dans windows au lieu d'avoir le ta da da j'ai que le dernier da puis tout test ultérieur est bon jusqu'à ce que le canal audio ne soit plus gardé ouvert et donc ce remet en "veille". Donc si une application genre vlc, mpc ou autre garde le canal audio ouvert alors je n'ai pas de soucis mais si je n'ai rien qui garde la liaison active alors mise en veille de l'audio et bug sonore sachant qu'il n'y a aucun soucis sur le canal vidéo du DP (l'image est toujours gardée allumée et s'affiche correctement) Maintenant si je branches la sortie audio sur la prise hdmi vers l'hdmi de l'ampli via un câble hdmi alors je n'ai aucun problème audio donc c'est pour ça que j'utilise toujours le hdmi pour le son et non le DP mais le post de l'autre jours concernant DVI, HDMI et DP m'a rappelé que j'avais ce soucis en DP donc j'ai réessayé et c'est toujours le cas. Cela fais plusieurs années que c'est le cas et j'ai changé plusieurs fois de carte graphique, câble et il y a toujours le soucis. Seul l'ampli n'a pas changé. Vous allez me dire que c'est mon convertisseur DP -> HDMI qui bug, je me suis dis la même chose donc j'en ai essayé 3 différents du 1er prix chinoix au super cher avec un convertisseur de qualité la seul différence entre ces convertisseurs est simplement le nombre de canaux supporté 5.1 à 8.1, la fréquence d’échantillonnage 48-96-192kHz et la résolution 16 ou 24bits mais toujours le soucis de mise en veille Voici ce que j'ai trouvé sur le problème après des recherches google qui décrive le même problème que moi -cet article décrit le même soucis sur un écran branché en DP directement donc même pas de convertisseur https://www.nvidia.com/en-us/geforce/forums/discover/266419/displayport-sound-cut-off-with-geforce-gtx-1050-and-samsung-s27d590/ -et celui là décrit le soucis sur la sortie hdmi du raspberry pi. https://raspberrypi.stackexchange.com/questions/66920/hdmi-audio-output-delayed Le hack d'envoyer toujours un son même un son nul ou à volume nul fonctionne assez bien même si il y a parfois des ratés et le son se coupe un micro instant quand même. Enfin bref donc c'est plutôt un problème qui existe depuis très longtemps et que j'ai contourné mais je me demandais si vous aviez déjà eu et si vous aviez trouvé une autre solution ? Y a t'il un moyen de désactiver cette veille du canal audio sur DP ?
  13. le fait d’éteindre le pc lors du boot ne pose aucune conséquence (en tout cas je n'ai jamais eu de soucis et je le fait régulièrement quand j'OC). Lors de l'oc c'est très souvent que ça boote à moitié voir pas du tout et c'est hard reset/bouton power à chaque fois. Pour ce qui te concerne ici c'est comme l'a dis brice je pense que tu n'as pas attendu assez longtemps lorsque tu as débranché l'alim il faut attendre parfois plusieurs minutes pour que toutes les charges résiduelle soit partie. Ca m'arrive régulièrement de devoir attendre 2mins entre 2 OC car ça boote pas ou plus et reste bloqué (surtout dernièrement avec mon OC de ram car effectivement le bios copie des trucs en ram et si la ram n'est pas stable alors ca fait des choses assez marrante parfois.l'autre fois j'avais l'image mais les couleurs étaient fausse genre arc en ciel c'était trop bizarre. Depuis que l'OC est stable plus aucun soucis mais juste pour illustrer mon propos. Enfin bref.
  14. je pense que tu as une Z370-A PRO dans ce cas drivers de la Z370-A PRO https://fr.msi.com/Motherboard/support/Z370-A-PRO#down-driver&Win10 64 essaye ceux là driver LAN : https://download.msi.com/dvr_exe/mb/realtek_pcielan_w10.zip
  15. soit tu n'as pas une Z370 PC PRO soit tu as désactivé le port Ethernet dans le bios soit il est défectueux. Regardes bien ce qu'il y a d’écrits sur la carte mère, prends éventuellement une photo pour être sûr de la référence exacte, et si c'est bien la référence que tu as donné tu as peut être désactivé le port Ethernet dans le bios. Regarde dans le manuel de ta carte mère pour le réactiver. prends une photo aussi du gestionnaire de périphérique car le driver est peut être installer mais le problème de connexion est autre (câble, box ?)
  16. pour les drivers pour la Z370 PC PRO c'est ici https://fr.msi.com/Motherboard/support/Z370-PC-PRO#down-driver&Win10 64 tu aura besoin des drivers chipsets à installer en 1er https://download.msi.com/dvr_exe/mb/intel_chipse_300.zip puis installe les driver lan https://download.msi.com/dvr_exe/mb/Intel_Network_WT.zip
  17. le contrôleur mémoire étant dans le cpu il n'y aucune raison que le chipset vienne bloquer la fréquence ram, par contre le lien cpu - chipset est normalement à la même fréquence que la ram donc il faut peut être désynchroniser le lien cpu - chipset du lien cpu - ram mais du coup tu auras des perf moins bonne. Pour tester tu peux augmenter la fréquence ram et garder l'infinity fabric à 1333 voir si ça marche puis éventuellement mettre aussi l'infinity fabric à 1466 il faut peut être lui fixer manuellement pour que ça marche.
  18. t’excites pas je suis d'accord avec toi mais je répondais à brice pour préciser les choses vu qu'il insistais à dire que dvi peux avoir du son donc non selon le standard mais oui avec l'implémentation non standard faite par amd et nvidia à l'époque depuis révolue. enfin bref fermons la parenthèse.
  19. On est d'accord HDMI = toujours son et vidéo DP = l'audio est un canal optionnel donc pas forcément implémenté coté écran mais est normalement implémenté coté carte (enfin toutes les cartes amd et nvidia à ma connaissance ont la sortie audio sur DP) et il faut un composant spécifique pour convertir le son c'est aussi pour ça que les adaptateurs dp - > hdmi ne fonctionne que dans ce sens mais je trouve l'implantation foireuse le son est un retard avec un adaptateur dp - hdmi alors que je n'ai pas de soucis par exemple entre hdmi - hdmi (pas testé dp - dp n'ayant pas d'écran dp avec audio) DVI = selon le standard il n'y a pas de son mais depuis les cartes amd HD5xxx et nvidia gtx2xx elle avaient une implémentation non standard du dvi et fournissait un adaptateur dvi -> hdmi qui fournissait du son à l'écran. Encore une fois ne marchait que dans le sens dvi -> hdmi et était une implémentation propriétaire. un câble dvi - dvi n'a jamais transporté d'audio.
  20. J'espère que tu ne comptes pas payer 500€ pour une 5700 classique hein actuellement la xt est à 400€ en promo : https://www.rueducommerce.fr/produit/msi-radeon-rx-5700-xt-mech-oc-8-go-ddr6-84085535/offre-169302786 Pour le wc je ne peux que recommander car c'est tellement mieux même si les AOI ne sont pas si bien que ça il faut visé minimum un 240, une custom loop est plus efficace mais plus chère même si EK vends des kits tout en un assez intéressant.
  21. sauf que c'est pas tout à fait juste seul l'hdmi transporte le son et l'image, si displayport ou DVI alors que l'image donc pas de carte son déclarée
  22. un routeur 4G est un amplificateur 4G donc ils devraient être interdit dans ce cas non, ça m'étonnerais que les fabricants chinois ait demandé une autorisation non ? il y a la loi et le fait que des particuliers complètement isolé sont laissés pour compte par tout le monde donc conclusion de l'histoire il faut rester sans réseau super. c'est comme une infraction de vitesse tout le monde en fait il ne faut juste pas se faire chopper. S'il avait mis son antenne dans les combles au lieu de sur le toi il n'aurais eu aucun problème car là c'est clair que avec l'antenne sur le toit ça se voit de loin. je ne cautionne pas la 1/ mais je peux comprendre le besoin d'avoir un réseau stable après comme j'ai mis il y a d'autre solutions légales si un routeur 4G peux faire l'affaire pourquoi pas mais ils ont aussi leur limite, c'est aussi une question de puissance de l'ampli.
  23. je vois 2 solutions possibles, 1/amplifier le signal 4g donc mettre une antenne directionnelle dans les combles/chambre ou sur le toit et passer un câble vers un émetteur que tu mets au rez de chaussée 2/laisser le téléphone à l'étage et capter directement ou amplifier le signal wifi du téléphone vers le rez de chaussée Pour 1/ il nous faut les fréquences 4G donc ton adresse pas forcement exacte mais assez précise pour savoir sur quelle antenne tu te connectes, il faut savoir quel opérateur tu utilises et enfin le modèle exact de ton smartphone car oui cela dépends de tout ça. Ensuite en fonction des fréquences il existe divers kit tout en un à installer soi même, il faut compter dans les 300-400€ le kit 4G multifréquences. (assez cher et environ le prix d'un routeur) mais du coup tout le monde venant chez toi pourra avoir la 4G à fond chez toi. Moins cher si tu mets un kit mono/dual fréquence comme celui là https://www.amazon.fr/ANYCALL-Booster-1800MHz-Amplificateur-Répéteur/dp/B07QZVZXKD/ Attention il ne fait que le 900 et 1800MHz donc pas 800 ni 700 ni 2600. Pour savoir si ça convient il faut adresse, opérateur et modèle smartphone. Pour 2/ tu prends n'importe quel répéteur wifi et ça marche comme le netgear EX7300 à 100€ https://www.lesnumeriques.com/repeteurs-wi-fi/netgear-ex7300-nighthawk-x4-p36095/test.html ou EX6130 à 50€ https://www.lesnumeriques.com/repeteurs-wi-fi/netgear-ex6130-p34185/test.html En 3eme solution tu as donc le routeur 4G, en fonction des forfaits tu as l'option double sim que tu peux prendre à 5€/mois ou alors un forfait red/free en promo à 5/10€ mois.
  24. exactement. Pour être passé d'un caisson qui n'en avait pas ou quasi pas à un qui en a c'est assez jouissif en home cinéma et finalement très intéressant en hifi aussi car on se croirais plus en concert et avoir vraiment les instruments chez soi. Par contre pas forcement possible en appartement car les voisins vont raler...
  25. dans ce cas le Klipsch R-100SW devrait te convenir parfaitement.
×
×
  • Create New...