Jump to content

Archived

This topic is now archived and is closed to further replies.

P-A

Problème sur Next INpact v5.9

Recommended Posts

Bonjour,

Je suis pas sur que ce soit lié, mais depuis quelques jours, le flux RSS PCInpact apparaît avec un bug d'encodage dans Netvibes... (ça donne des trucs du genre : "(Mà J) PC INpact v5 est là : donnez-nous votre avis grâce à la bêta")

Share this post


Link to post
Share on other sites

L'interface est pas mal du tout. J'ai constaté une erreur jquery sur IE8

Message : Exception levée mais non déceléeLigne : 16Caractère : 11590Code : 0URI : http://v5.pcinpact.com/js/jquery-1.6.2.min.js

et comme précedemment dit, le probleme du input type pour le password sur IE (sur firefox pas de soucis).

edit: les thèmes dans "design" ne fonctionnent pas sous IE8.

Share this post


Link to post
Share on other sites

Ortho:

Dans les Options de la barre sociale: "Afficher 15 brêves dans le pavé de droite"

brève s'écrit avec un accent grave et non un circonflexe.

Share this post


Link to post
Share on other sites

Un petit problème pour geek de mon espèce...

Contrairement aux versions précédentes qui proposaient des thèmes sombres pour ne pas abimer nos petits yeux, la V5 ne propose que des fonds blancs qui brulent la rétine y aurait-il moyen de solutionner le problème ?

Signé mythos, futur aveugle :)

111020022852808846.png

Jaloux ? :-D

Pour ma défense, c'était trop clair, j'avais la rétine entrain de se décoller...

:transpi:

Share this post


Link to post
Share on other sites

La flèche qui permet de remonter au top de la page. Je préfèrerais qu'il n'y ait pas d'animation de défilement, j'aimerais que ça soit immédiat car pour moi ça n'apporte rien.

Pour le reste, très bon, y compris les thèmes sombres. :smack:

Share this post


Link to post
Share on other sites

Ca s'affiche toujours trop petit par défaut dans le navigateur, obligé d'agrandir la page en faisant Ctrl+ (ou Pomme+) pour pouvoir lire... :phiphi:

Share this post


Link to post
Share on other sites

bonjour , a tous et toutes ,

super boulo , pas encore vraiment tester , je vous dit cela aprés .

toujours est il , bravo.

Share this post


Link to post
Share on other sites

J'aime beaucoup aussi le nouveau look. Tout en arrondi avec de petits espacements entre les blocs. Vraiment plus agréable.

J'ai juste peur d'un truc.. il est actuellement hebergé sur un Microsoft-IIS/7.5... c'est une blague ou c'est temporaire ?

PS: http://validator.w3.org/ :ouioui:

En quoi ça serait une blague ou un problème? :keskidit:(cette question est sincère!)

Share this post


Link to post
Share on other sites

moi y'a quand même un truc qui me chagrine.....

alors je sais les goûts et les couleurs.... globalement je trouve que le site fait quand même clubic playschool... un peu trop de couleur dans tous les sens, à comparer la version précédente était quand même plus sobre.

Je pense que ce sont les icônes hyperflashies qui font ça, mais alors entre les pubs et ça vraiment ça le fait pas.

Prix du net est plus sorbre de ce côté là et pourtant les icones ne font pas vieillotes, on a un thème qui s'en rapproche, mais là vraiment les icônes flashies ça passe pas.

Faudrait soit des couleurs moins flashies, soit des icônes plus petites soit moins de couleurs dans les icônes (j'entends par là ne pas avoir une icone en pleine couleur, mais juste un petit logo entouré de la couleur du thème ou un truc du genre).

Share this post


Link to post
Share on other sites

Je reviens sur la partie pdn_actu maintenant qu'un bug a été corrigé. Qu'est-ce que vous pensez d'un affichage plutôt comme ça:

111021111841650533.png

Je comprends pourquoi c'est fait de la façon actuelle (ça ressemble aux commentaires...) mais à chaque fois que je le vois je me demande si c'est un bug d'affichage ou pas.

Share this post


Link to post
Share on other sites

Bonjour,

Je suis pas sur que ce soit lié, mais depuis quelques jours, le flux RSS PCInpact apparaît avec un bug d'encodage dans Netvibes... (ça donne des trucs du genre : "(Mà J) PC INpact v5 est là : donnez-nous votre avis grâce à la bêta")

Je sais pas si c'est lié à mon message d'hier, mais le bug est parti (tout est redevenu normal)...

Share this post


Link to post
Share on other sites

Il y a un bug d'affichage entre les div 'actu_action' et 'actu_relative' lorsque l'on désactives les boutons sociaux (Google +, Facebook...):

- avec les boutons activés pas de problème:

111021034118681591.png

- avec les boutons désactivés

111021034104337050.png

Bon mon boss trouve que je passe trop de temps à chercher les bugs d'affichage sur la v5... :tristan:

Share this post


Link to post
Share on other sites

Merci pour la prise en compte des diverses remarques des uns et des autres sur la partie lisibilité des commentaires, c'est bien bien mieux maintenant ;)

Sinon un ch'ti souci l'icone rubrique smartphone qui est à priori inexistante (image logo remplacée par du texte - FF7/7)

Bref trop trop bon le nouveau PCI, un grand bravo pour le taf de malade accompli !

Share this post


Link to post
Share on other sites

Des problèmes avec les images des rubriques pour les articles.

Celle des smartphones ne semble pas s'afficher.

111022013240487062.png

Celle des articles liées aux infos "pirate" sur la v4 sont liées à celle des APN sur la v5

111022013202370543.png

Share this post


Link to post
Share on other sites

Bonsoir,

Sous Internet Explorer, ça marche bien, tout comme pour Google Chrome (faites un essai sur d'autres navigateurs). Par contre, je m'aperçois une page blanche en cliquant un article (la page) sous Firefox (dernière version). Je réactualise la page, ça fonctionne mais lentement.

Donc voilà. Si il y a d'autres bugs, je vous en ferai part sur ce forum ;-)

Cordialement.

Abonné au premium (PCI).

;)

Share this post


Link to post
Share on other sites

Salut, :byebye:

Mon abonnement Premium arrive à échéance très prochainement.

Je viens de tenter de rallonger mon abonnement, mais j'ai un message d'erreur quand je valide la suite pour passer au paiement (par CB) (Nota: je ne change que les coordonnées postale)

Est-ce que d'autres ont ce prob ?

Bien INpactement :smack:

Share this post


Link to post
Share on other sites

D'autre part, vous ne pourrez pas vous abonner " Premium " via cette version.

Est-ce que d'autres ont ce prob ?

;)

Share this post


Link to post
Share on other sites

Bonjour,

Je pensais naïvement que le support premium fonctionnait dans la v5. N'ayant pas de réponse je permet de poster ici

Super version. J'aime beaucoup. Je suppose que c'est la sortie de Duke Nukem qui vous a poussé à vous dépêcher :-)

Merci Duke

Bon les trucs qui vont pas :

- Je ne peux pas poster de commentaire dans la nouvelle version

- Le support premium ne semble pas fonctionner (en tout cas pas de réponse, c'est con je suis premium depuis le tout début et je dois donc renouveler mon abo.... :-) )

Les suggestions :

- Serait-il possible d'ajouter une option au flux RSS. Cette option redirigerait les liens RSS vers soit le site PC soit le site HTML5.

Bon ben c'est tout. J'ai hate de voir les prochaines update

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...