Jump to content

Archived

This topic is now archived and is closed to further replies.

P-A

Problème sur Next INpact v5.9

Recommended Posts

Bonjour,

Je viens de tester votre nouvelle version et je la trouve très bien comme ça, très propre et j'aime bien la tronche des icônes des différents thèmes. J'ai juste quelques remarques/suggestions à faire mais vraiment rien d'essentiel. Désolé si ça a déjà été fait plus haut je n'ai pas lu tous les commentaires avant moi :

1 - je suis très content de la petite barre au dessus des news pour n'afficher que les thèmes que l'on souhaite (matos, logiciel, ...) mais mon avis est biaisé car je faisais parti de ceux qui la demandait ^^. Je pense juste qu'il faudrait rajouter en dessous du mot correspondant l'icone qui lui est associé. Ça servirait de légende et l'icone pourrait s'allumer ou se griser suivant les filtres activés.

2 - Le fait de devoir recliquer sur le logo PCI (à coté de dossier) pour rebasculer sur les news prête (je trouve) à confusion. Pourquoi ne pas mettre un icône pour les news aussi ?

3 - Je trouve que l'espace à gauche de la page pourrait être rentabilisé pour quelquechose. Je ne sais pas si ça rendrait bien (faut tester) mais pourquoi ne pas mettre l'édito de la semaine sur cet espace libre ? Un truc assez epuré dans le genre écriture blanche en italique sur le fond bleu (un peu comme le message soutenez PCI devenez premium). Après je suis tout sauf graphiste mais bon je propose ^^.

Share this post


Link to post
Share on other sites

Je le trouve vraiment lisible, une vraie réussite et il donne vraiment envie de lire tout en étant intuitif, on ne se perd pas dedans...

Bravo à l'équipe :ouioui:

ps: la preuve je poste pour la 1ere fois grâce à la V5

Win7 + Firefox 7.01 et Opera 11.51

Share this post


Link to post
Share on other sites

Bonjour.

[...]

Je n'ai pas vu ce retour dans les commentaires/forum, donc le voici:

La version Alpha d'Opera 12 (Build 1105, sous Windows 7 64b) ne semble pas apprécier le nouveau PCi chez moi.

La page n'est pas navigable , impossible (ou du moins difficile) à scroller. Le processus opera.exe monte en flèche.

Est-ce un cas isolé ?

ca rame sur le scroll sur :

Opera 11.5

Seven 64Bits

Edit : Et c'est encore pire sur la 12.0 alpha

Je plussoie !

Mon analyse : le "lag" n'est pas présent tout en haut de la page, je pense donc que c'est le bouton permettant de remonter tout en haut qui est en cause !

Pas le temps de faire une analyse plus poussée actuellement...

c'est tout à fait ça, on dirait qu'Opera digère mal l'opacité.

Je n'ai plus le problème avec la version Labs d'Opera (12.00 labs build 1113) publiée aujourd'hui.

http://labs.opera.com/news/2011/10/19/

Share this post


Link to post
Share on other sites

-Le point le plus important à mes yeux : pas de news_multi. J'ai pris l'abonnement premium ultra plus max spécialement pour cette feature

dans l'ancienne version, c'est juste la feature la plus importante du site pour moi. Au passage, ce serait chouette d'ajouter un bouton

quelquepart pour aller sur "news_multi" quand on est premium, plutôt que de devoir taper à chaque fois dans la barre d'adresse.

Le multi-news ne reviendra pas sur cette version de PC INpact. Nous avions prévenu à l'époque que nous ferions disparaitre totalement la fonctionnalité avec la nouvelle version. Mais pas de panique, nous n'oublions les gens qui souhaitent parcourir les news d'un coup d'oeil. Nous vous reservons une petite surprise pour le courant de l'année, qui palliera à ce manque ;-)

Share this post


Link to post
Share on other sites

Gestion du compte sur la nouvelle version.

Je ne vois pas où est la partie gestion du compte, login, logout, preferences,.....

Sinon beau travail, c'est claire, lisible rapide.

Share this post


Link to post
Share on other sites

Exactement au même endroit que sur la version actuelle c'est à dire en haut à gauche :

191633294e9edfb93aa55.JPG

Une fois connecté le logout est à gauche et la gestion de compte à droite.

Share this post


Link to post
Share on other sites

"petit" message d'erreur tout à l'heure en voulant passer à la page 2 des commentaires de cette news:

http://v5.pcinpact.com/news/66502-android-4-ice-cream-sandwich-sdk-developpeurs-nouveautes.htm?_page=2#top_commentaire

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

sinon petit bug concernant les commentaires :

988673bug.png

Share this post


Link to post
Share on other sites

Petit problème: impossible de me connecter sur la V5 avec IE10 Developper Preview version Metro.

Après avoir cliquer sur connecter, je reviens sur la page d'accueil sans être connecter.

EDIT: pareil pour la version desktop.

Share this post


Link to post
Share on other sites

Sinon sympa la nouvelle page 404. :francais:

Sinon aura t-on de nouveau smileys avec la V5 + ceux du forum?

Share this post


Link to post
Share on other sites

La home "v5" ùe donne des "+-xx" en nombre de commentaires et la home classique donne le vrai chiffre.

Share this post


Link to post
Share on other sites

Petit problème: impossible de me connecter sur la V5 avec IE10 Developper Preview version Metro.

Après avoir cliquer sur connecter, je reviens sur la page d'accueil sans être connecter.

EDIT: pareil pour la version desktop.

Finalement ça passe si on active le mode d'affichage IE9.

Share this post


Link to post
Share on other sites

Plantouille ak Chromium :D

Après lecture d'un article (celui sur l'alim corsair HX1050) le back fige l'onglet :transpi:

16.0.913.0 (Build de développement 106060 Windows)

Pis a l'heure des tiles de Metro les ch'tits icônes carrés bien rangés et bien (trop) nombreux ca fait bien Has Been :D

Share this post


Link to post
Share on other sites

Sur chrome 14, les boutons "Actu précédente" et "Actu suivante" pointe vers la page actuelle.

Share this post


Link to post
Share on other sites

J'aime beaucoup aussi le nouveau look. Tout en arrondi avec de petits espacements entre les blocs. Vraiment plus agréable.

J'ai juste peur d'un truc.. il est actuellement hebergé sur un Microsoft-IIS/7.5... c'est une blague ou c'est temporaire ?

PS: http://validator.w3.org/ :ouioui:

Share this post


Link to post
Share on other sites

Ch'ti bug:

192329594e9f4157ce49f.png

dans la news: L'iPhone 4S et Siri passeront-ils l'épreuve du mixer ?

(Safari 5.0.6)

j'ajoute une précision: Le problème intervient après désactivation des fonctions sociales

Share this post


Link to post
Share on other sites

Un petit problème pour geek de mon espèce...

Contrairement aux versions précédentes qui proposaient des thèmes sombres pour ne pas abimer nos petits yeux, la V5 ne propose que des fonds blancs qui brulent la rétine y aurait-il moyen de solutionner le problème ?

Signé mythos, futur aveugle :)

Share this post


Link to post
Share on other sites

Pour la mise à jour :

(+) L'alignement HeaderCommentaire & Avatar est plus esthétique comme cela.

(-) Dommage que les avatars rétrécissent et perdent en définition, alors qu'il y a tant de place à prendre sur la largeur.

(-) Il serait bien de changer la couleur de l'auteur du message. Les admins sont actuellement en couleurs orange par exemple dans le thème Noir-Nuit : cela différencie tout de suite de l'auteur de la bulle (en citation) en bleu. Quand tout est bleu (ou de la même couleur), je trouve vraiment que l'on perd en contraste.

:chinois:

Share this post


Link to post
Share on other sites

Pour la mise à jour :

(+) L'alignement HeaderCommentaire & Avatar est plus esthétique comme cela.

(-) Dommage que les avatars rétrécissent et perdent en définition, alors qu'il y a tant de place à prendre sur la largeur.

(-) Il serait bien de changer la couleur de l'auteur du message. Les admins sont actuellement en couleurs orange par exemple dans le thème Noir-Nuit : cela différencie tout de suite de l'auteur de la bulle (en citation) en bleu. Quand tout est bleu (ou de la même couleur), je trouve vraiment que l'on perd en contraste.

:chinois:

+1

et je remet mon idée de mettre l'avatar à droite pour ses propres postes.

Share this post


Link to post
Share on other sites

l'avatar par défaut bug toujours sur la page d'accueil

Edit : -La sélection d'un avatar est vachement Beurked

-Quand on clique sur l'enveloppe message privé rien ne ce passe mais pourtant devient orange,

Share this post


Link to post
Share on other sites

Bon, puisqu'on est invités à donner notre avis, je vais le donner ^^

je trouve que les avatars sont devenus beaucoup trop petits. Je préférais beaucoup avant cette mise à jour :chinois:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...