Jump to content

brice.wernet

INpactien
  • Content Count

    1119
  • Joined

  • Last visited

  • Days Won

    50

Everything posted by brice.wernet

  1. Avant de changer quoi que ce soit, et pour en être au 4ème ordi de la période 2013-2015 dans ce cas cette année (et je ne suis pas réparateur du tout!): télécharge hardware monitor vérifie la température du CPU. S'il monte au-delà de 50° en idle changement de pâte thermique + dépoussiérage ventilateur Ensuite, un petit test pour vérifier que rien n'a grillé pendant la période de surchauffe via Intel Processor Diagnostic Tool (J'ai même eu un ordi dont la pâte thermique d'origine était noircie… Mais pas de dégât processeur). Dans les 4 cas, ordi repa
  2. A priori aucun rapport. Intel Smart connect réveille l'ordi de temps à autres pour lire tes mails. As-tu essayé chaque périphérique branché tout seul? Et dans le moniteur de fiabilité Windows, tu as des alertes particulières? Dans mon cas perso, j'ai remarqué que je ne peux brancher qu'un seul périphérique USB non compatible USB3 par concentrateur USB3. Et c'est arrivé ces dernières semaines. J'ai un contournement actuellement: j'ai mis un HUB USB sur un port USB3 pour brancher les périph' USB2. Si tu as une âme d'aventurier, tu peux essayer https://docs.microsoft.com
  3. Même problème chez moi, les ports USB3 sur ma carte en Z77 posent problème avec différents périphériques ou combinaisons de périphériques. J'ai rebranché les ports en façade en USB2. J'ai des clés USB qui sont de toutes façons totalement incompatibles avec des ports USB3 utilisés en USB3 depuis des années maintenant. Pour ton périphérique non reconnu, il faut que tu ailles chercher les n° d'identification dans le gestionnaire de périphérique (vendeur id, product id) pour ensuite chercher les pilotes sur internet.
  4. Ton ordi est foutu maintenant… Blague à part, depuis Windows Vista (et même sous Windows 95 quand j'y pense), tant que je peux éviter de mettre quelque pilote fourni par un constructeur, je ne les mets pas. Je n'utilise que les pilotes Windows. Je me pose même la question des pilotes ATI/NVidia même sur les machines sur lesquelles je joue. Tant que ça marche sans, c'est mieux. J'y gagne généralement en autonomie sur les portables, et en réactivité sur les PC, et c'est plus prévisible que certaines fonctions activées par défaut sur les pilotes proprio. Mais au final, tu as tenté
  5. Ca ressemble à un problème de synchronisation de l'écran. C'est quoi la ref de l'écran? Quand tu branches en HDMI/DP, quelle résolution Windows adopte? La luminosité aux fraises, ça correspond à un écran qui "accepter" un rafraichissement trop important pour lui en vrai. Bloque à 59/60Hz quand tu es en HDMI pour voir.
  6. Je reste sur mon avis: quand l'écran ffiche "no signal", tente de connecter la sortie vidéo de ta carte mère même si tu as installé la carte graphique. Il semble que Windows 10 peut gérer le multigpu même sans pilote de "GPU virtuel". De plus, si tu as installé tous les pilotes/outils de la carte mère (ce que je déconseille en général), gigabyte peut avoir cacher ce genre de fonctionnalité par exemple dans son "Smart Switch" ou "Auto green", deux fonctionnalités dont je ne trouve pas le détail sur le site de gigabyte. Et ayant déjà eu des mobo de cette marque, leur outil d'installati
  7. Peux-tu préciser tes scénarii? J'ai du mal à comprendre: As-tu réussi à avoir une image affichée par la GTX1060 et le problème se produit au démarrage suivant ou alors n'as-tu jamais eu d'image de la GTX1060? Sinon: Mets un son au démarrage de Windows, des haut-parleurs sur prise jack, et vérifie si Windows démarre quand ça t'affiche "no signal" en écoutant les hp Quand l'écran te mets "no signal" alors que tu es branché sur la GTX1060, rebranche le port vidéo de la carte mère. si la vidéo s'affiche: soit ta carte vidéo n'est pas reconnue so
  8. C'est quoi le modèle de l'écran? Il fait plus que du full hd?
  9. Je pense que tu es mal barré. Avec l'arrivée de l'UEFI, les BIOS semblent être minimalistes. Rien n'oblige un constructeur à maintenir un BIOS qui permet d'accéder à plus de 1Mo de RAM en mode réel. Tous les OS tournent en mode protégé. Du moment qu'ils peuvent l'activer, le reste a peu d'importance. Tu as raison, je ne pense pas que le DOS puisse gérer autant de RAM. Déjà 128Mo c'était hors de question. Il affichait jusqu'à 8Mo je crois (mais c'était peut-être plutôt pour l'EMS?) Je passe sur le fait que le disque doit être déclarer en IDE, être inférieur en taille à
  10. C'est quel modèle de Zenpad? Les critiques oscillent entre super endurante et batterie médiocre selon le modèle. Activer le GPS en permanence, ça draine potentiellement la batterie (ça dépend du composant GPS, de la conception, …) Sans l'optimisation de batterie, les systèmes Android mangent énormément de courant. Au point pour certaines tablette de ne pas arriver à se charger en moins de sur une prise 500mA si pas en veille! Remarque: avec 4800mAh et une autonomie annoncée de 10h, ta tablette consomme facilement 500mAh. Remarque 2: j'ai une shield K1 avec une batterie simi
  11. Ordi reçu: excellent pour 520€ (j'ai pris l'option "clavier rétroéclairé") Niveau design/taille, il est plus petit que le 13" de ma fille (ASUS acheté il y a 3 ans). L'écran a un grand morceau caché en bas, c'est moche mais on sy'fait très vite. Le clavier n'est pas aussi bien que le probook que j'ai du boulot, mais il est bien quad même. L'écran est plutôt lumineux, moins contrasté que mes anciennes tablettes (Samsung XE700) mais bien plus que les ordis chez Darty à moins de 600€. Le SSD est ultra rapide (NVMe). Le i3 8145U se situe d'après les benchs (userbenchm
  12. En tout cas, le mien est expédié 🙂 Je donnerai mon avis dessus, bien que ce soit peu significatif vu que mon portable le plus récent hormis celui du boulot date de 2014 et me suffit amplement.
  13. Salut! Pour ceux qui cherchent un portable correct en ce moment, j'ai trouvé cela sur le site de Dell: Inspiron 14" Core i3 8145U -> 650€ -150€. En effet, normalement la promo de -150€ s'applique sur les PC de plus de 899€, mais elle marche aussi sur ce modèle en particulier. Il n'a que 4Go de RAM mais d'après le manuel il a 2 emplacements de RAM, donc on peut le passer à 8 pour moins de 30€. Le USB-C fait aussi display port d'après la doc. J'en ai commandé un, mais je ne l'ai pas encore reçu, je partage juste car la promo finit demain.
  14. Ben avant on patchait avec l'utilitaire debug sous DOS. Debug fait toujours partie de freedos je crois. Si ton problème est sous DOS et que le logiciel fonctionne sous FreeDOS, je commencerais là. Mais j'ai plutôt patché des .COM que des .EXE Et j'utilisais Turbo debugger de Borland ou (une fois) un outil Watcom pour le "rétro enginerring" (c'est à dire voir où ils allaient lire des secteurs particuliers des disquettes). Malheureusement, je ne suis pas sûr d'avoir un de mes CD gravés de l'époque qui soit encore lisible, et je n'ai garé aucune disquette...
  15. Bonjour, Cette syntaxe est utilisable sur un serveur Apache, pas sur Nginx par exemple. Es-tu sûr que ton site est hébergé par un serveur apache?
  16. Oui, c'est cela. J'ai juste eu une petite démo (en intérieur, TV dans un coin de la pièce, gros meubles et gros canapé encombrant + cheminée) et on se demande franchement comment juste une barre peut sortir un son pareil - clair, précis, profond et même derrière soi. Les autres barres (qui n'ont pas le même prix, c'est clair) que j'ai pu entendre rendent un son conventionnel. Il vient d'en face, il est assez plat. Bref: pas de barre pour moi avant de pouvoir m'offrir l'équivalent de cette Yamaha.
  17. A ma connaissance, pas de barre de son pilotée par ampli. Amplifier pour une barre de son (tous les haut-parleurs en face) c'est normalement différent d'amplifier pour du 7.1. Je dis normalement car les barres de son pas cher semblent n'être que 5 -6 haut-parleurs branchés de façon classique - ils font péter les basses et les watts et les gens sont contents). Pour illustration, j'ai testé une barre de son avec un bouton "discussion": seule la personne au centre du canapé en prend plein les oreilles, en-dehors du faisceau central, les deux personnes à gauche et à droite ont le son "en
  18. Juste un truc qui me revient (du début des années 2000...). Tu as combien de sorties sur ta carte vidéo? J'ai déjà eu des problèmes de sortie "1" qui au boot est une prise, puis une autre après chargement des pilotes. Et un truc qui me revient d'il y a 1 an: ton écran a quelle résolution? Si tu dépasse le 1980x1080x60, il te faut un cable qui assure. Et els cartes graphiques ne semblent pas armées pour détecter les problèmes de cable. Ca "clignote" un moment, puis un jour c'est écran noir (moi c'était avec le NUC qui voulait se mettre en 4K tout le temps mais avec un cable de mauvaise qua
  19. Ca dépend d'abord de la source... Si la source est AC3, conserver le format de la source tel quel est toujours meilleur que réencoder de l'AC3 en autre chose. De même pour la vidéo, si elle bouge beaucoup, mieux vaut n'importe quel codec avec plus de débit que le plus efficace des codecs vidéo coincé dans un débit trop petit pour laisser passer les détails...
  20. Tu peux le faire depuis ton PC si tu as les droits admin en donnant les droits complets à "tout le monde" sur le répertoire "Utilisateurs". Mais attention: jouer avec les droits peut avoir des conséquences... surtout si tu te trompes! Tu pourras aussi le faire sur ton nouveau PC (et je te le conseille chaudement) si tu as les droits admin. Au premier accès à un répertoire dont le nouveau Windows ne reconnaît pas les droits (même si tu t'appelles pareil sur le nouveau PC, tu n'as pas la même identité informatique), Windows te demandera de taper le mot de passe Admin pour te donner des droi
  21. Même problème avec une souris Logitech. Le bouton du milieu s'est reconfigurer sur Alt-Tab depuis la dernière màj du pilote au lieu d'être un bête bouton du milieu. Et il est très sensible. Ca ne viendrait pas de là?
  22. Pareil, pour un PC sous Windows, 32Go c'est ingérable (saturé régulièrement lors des mises à jours, nécessité de tout désinstaller pour les réaliser). De même, 2Go de RAM, ce n'est pas assez, tous les logiciels rament. Thomson est très cheap sur le clavier et sur l'écran. Les Asus pas cher ont souvent des écrans horribles (j'ai encore un vieux écran plat 15" en 260k couleurs qui rend mieux). Les portables AMD Ex et Ax, même quad core, sont désespérément lents. C'est pas juste le CPU qui compte. Tout y est lent. J'ai de très bons retours sur des modèles en N4200. Et po
  23. Pour le SSD qui était HS, je me méfierais. Comme le SSD réalloue les blocs, c'est peut-être que tu as des blocs "faibles". Si le système/des infos du système de fichier sont enregistrés dessus, alors tu le perdras de nouveau. Le problème, c'est que les SSD font une "rotation" des cellules utilisées, avec une réserve "inactive". Si des blocs presque foutus sont dans la partie inactive, un test de lecture ne les détectera pas. -> je te conseille de lancer "diskfresh", un utilitaire qui réécrit tous les blocs pour voir si tu n'as rien de "limite" -> Si ton disque est un TLC Samsung
  24. 3 ème démontage du clavier, cette fois-ci avec une soufflette et une pince plate pour réinsérer la nappe... Ca marche! Donc pour finir: les BSOD étaient bien liés au CPU qui était mort le connecteur clavier devait être obstrué la nappe est extrêmement pénible à mettre Mais j'ai un PC qui avance super bien… et la batterie tient toujours 3-4h (elle a 4 ans)
  25. En résumé: Ton nouveau SSD fonctionne Ton ancien SSD n'est plus reconnu Ton disque USB n'est plus reconnu Le disque USB fonctionne-t-il sur un autre PC? Ou sur une autre prise (essaie une prise noire USB2, je rencontre parfois des problèmes avec les disques USB3 sur port USB3) Pour le SSD, je suis assez pessimiste. Au niveau du BIOS, tes ports SATA sont en IDE ou RAID ou AHCI? Pas de mise à jour firmware sur le SSD?
×
×
  • Create New...