Jump to content

brice.wernet

INpactien
  • Content Count

    1270
  • Joined

  • Last visited

  • Days Won

    59

Everything posted by brice.wernet

  1. Je dirais un jeu sur moteur Build plutôt (celui de Duke Nukem 3D) à cause du char modélisé par réhausse du sol mais avec des "rampes" obliques et à cause des couleurs et du rendu de l'éclairage très "build" Donc Wikipedia me fait porter ma proposition sur World war 2 GI?
  2. Yes! C'est vrai que le jeu a vraiment une grande classe graphiquement. Ca m'a étonné (je n'y ai jamais réellement joué - j'étais en CGA et passer la démo sur une disquette 5.25 m'avait pris du temps). Même maintenant, il fait "différent". Plein de couleurs, un côté jeune des banlieues pour le héro mais avec des bonus type "choco/bonbons" de partout... Bon, plus qu'à exhumer d'autres disquettes...
  3. Bon, j'ai pris du temps... J'ai ressorti une disquette perdue d'un vieux magazine avec une démo, j'ai dégoté un lecteur 3.5" et enfin, j'ai joué à cette démo en VGA.
  4. Je m'y connais peu sur les onduleurs, mais d'habitude c'est de la bonne grosse batterie au plomb. D'après la fiche technique de ton onduleur, la durée de vie attendue de la batterie c'est 3 à 5 ans. Surveille, mais c'est peut-être le signe que les batteries commencent à fatiguer (mais plutôt genre prémisses, pas de panique)
  5. Peu de chances que l'alim soit en cause. Même si elle ne semble pas aussi efficace que ses consoeurs, elle est normalement plus efficace que l'ancienne. Seul moyen de vérifier: le watt-mètre... Mais est-ce récurrent? Il y a 3 cas de déclenchement du ventilateur sur ton onduleur: En cas de chargement En cas de fonctionnement sur batterie En cas de charge > 50% (seul cas lié à la batterie) Il a peut-être décidé de faire un charge de maintien de batterie juste à ce moment. Ta batterie d'onduleur est peut-être vieille?
  6. La taille importe peu... Je connais bien SQL Server, en gros, tu peux faire un nvarchar(MAX) au moment d'enregistrer la donnée: * Si la valeur est courte, elle passe dans la ligne de données sans même indiquer la taille (8 octets maxi donc 4 char). Sinon SQL server le met à la suite avec une indication de la taille. Si la ligne déborde (> 8ko), la valeur est stockée en tant que référence à une autre ligne de stockage long et la valeur est stockée hors d ela ligne (donc si tu fais un select * , il devra lire au moins 2 lignes qui ne sont pas stockées au même endroit -> perte de perfs
  7. Bonjour, Juste un post pour avoir un peu l'avis d'autres développeurs. Il y a longtemps, je faisais attention à utiliser les bons types de variables (short/long/int/float). Maintenant, dans la plupart des programmes que je croise, à part le int lié à la plate-forme, tout est en long et les nombres en décimaux. Avant, on faisait attention dans les bases de données au type de la clé, au "collation", au format char/varchar/nvarchar... Maintenant, je vois des tables indexées sur des nvarchar contenant un code 4 lettres sans string collation... Même si ces optimisations n'ont pa
  8. Déjà, utilises-tu RST? (Es-tu en RAID, as-tu un SSD en cache)? Si tu ne l'utilises pas, tu peux aussi le désinstaller - au bémol près que tu risques d'avoir des problèmes de détection du pilote de disque et donc de ne plus pouvoir démarrer. C'est solutionnable via une clé USB, mais c'est lourd, surtout si tu es en UEFI.
  9. J'ai regardé sur plusieurs forum, les ryzen 1xxx/2xxx/3xxx sont presque toujours répertoriés avec des T° > 80° sous OCCT. Vu le fonctionnement du "turbo" chez AMD, il va en permanence chercher la perf sous une enveloppe thermique/conso définie, donc du moment qu'il est stable à 84°, ils semble que ce soit la normalité. Il ira moins vite en été qu'en hiver, c'est tout. De même, des refroidissement plus puissants ne permettent pas forcément de baisser la T°, c'est la perf dans la durée qui augmente. Et du coup, pas d'overclock magistral possible sur ces processeurs, vu qu'ils
  10. Je suis aussi preneur, surtout suite à un article que j'ai lu dernièrement qui expliquait grosso modo la différence entre le turbo Intel et le turbo AMD: d'après eux, Intel cale la fréquence max en fonction de la fréquence max atteignable par tous les coeurs du CPU, là où AMD est capable de détecter la fréquence max du meilleur coeur. Mais du coup, AMD pousse chaque coeur au max de ses capacités propres, j'ai tendance à penser que les Ryzen vont "vieillir" dans une certaine mesure (mais attention, je reste confiant dans le fait qu'AMD ait trouvé comment gérer tout cela et que c'est bien p
  11. Je pense que ça se précise. Je ne crois pas au CPU dans ce cas. Un message m'a fait tiquer: effectivement on constate sous Windows 10 une tendance à mettre en pause les disques dur quelque soit le type au bout de 10/20s, du moment que le disque système est un SSD. Pas sûr que ce soit bien compatible avec toutes les CM/disques.
  12. Si tu entends un grésillement côte carte mère ou alim, je suggère de ne pas insister. Tu vas finir par perdre tous tes disques. Fais-toi prêter une alim pour voir si c'est côté alim.
  13. Concernant ton test d'alim, les niveaux sont très bons, mais je conteste la charge: quand tu copies, c'est une charge disque, pas une charge CPU + GPU. Ca ne tire pas forcément sur les mêmes lignes. Concernant les erreurs de CRC, les causes les plus probables sont: Problème de cable Problème de connecteur (côté carte mère ou côté disque) RAM CPU Contrôleur (sauf si contrôleur H67 connu pour avoir un bug au bout de 3 ans généralement sur 2 ports) Dans ton cas, pour résumer: Tu as changé les cables Tu as testé la RAM (et le CPU ne se
  14. Yes! Tu as trouvé avec la baguette? Je ne le pensais pas dur celui-là, comme quoi on se fait des idées. "suite" des Tine Skweeks Du coup, j'y rejoue en ce moment 🙂
  15. Ca sent vraiment le disque qui n'a pas assez de jus. Est-ce que tu entends un bruit suspect en même temps (claquement, souffle différent, bruit d'accélération)? En tout cas, essaie vite de changer les alim avant de tuer un disque si c'est ça le problème. Oui, c'est prévu, (tu dois consommer environ 40W), mais elle a pas +10ans ton alim? Je soupçonne qu'elle est en train de flancher (au moins sur un rail)
  16. L'éditeur commence par un K. Il fallait le prendre avec des baguettes.
  17. AVANT TOUTES CHOSES: lance un outil genre HDDScan ou autre qui te donne un avis sur tes disques durs. Ceci dit, les données SMART ne te préviennent pas toujours d'une panne. Tes latences ressemblent à un disque qui fait des pauses (pb d'alim, pb de surface de disque ou autre - en tout cas un truc grave) NE LANCE AUCUN DEFRAG tant que tu as ces symptômes. C'est un coup à perdre des données. Fait d'abord la copie. Si possible vers un support externe comme un disque USB: ça ne devrait pas tirer sur les mêmes lignes d'alim. Si la copie marche mieux en USB, c'est certainement un prob
  18. Le Femtocell que tu branches doit correspondre au réseau 3G que tu souhaites capter. Si tu es chez Red, il te faut une femtocell SFR. Free intègre le femtocell dans ses box directement. Elles sont actives en permanence, sauf à les couper manuellement. Mais si tu es chez Sosh/Orange, tu peux bien sûr brancher ta femtocell Orange sur ta freebox. PS: Par ailleurs, merci, ma nouvelle mini 4K déconnais plus que l'ancienne, mais ton message m'a rappelé que j'avais coupé le FemToCell à une époque. Je viens de le faire sur ma box, elle a perdu 5-6°, et je n'ai plus de coupure Wifi en
  19. Essaie avec l'option vers=2.1 SMB a été grandement amélioré, le 1.0 est complètement déprécié car insécurisé et moins performant. Ton problème vient certainement du CPL, pendant de long transferts ils perdent peut-être les pédales et tu vois les ping monter j'imagine.
  20. Si ce n'est finalement pas les cables, ça peut être un rail d'alim qui flanche. Dans ce cas tes disques risquent de faire des "reset". Ca correspondrait peut-être aussi avec la mort de ton disque précédent. Utilise un logiciel pour monitorer les niveaux d'alim hors et pendant une copie. Sinon, pour vérifier un ordi sous Windows 7-8-10, utilise le moniteur de fiabilité en premier, c'est bien plus simple à lire que l'observateur d'évènements.
  21. Pour le montage au démarrage, il suffit de l'ajouter dans /etc/fstab (noter l'option vers=2.1 ou vers =3.0, l'outil "smb2status" de ubuntu devrait te donner la version maxi - en général je mets 2.0 ou 2.1 par soucis de compatiblité avec les NAS) Sinon, sous linux, tout s'appelle CIFS. Mauvaise mémoire. //nas/photo /media/photo cifs _netdev,rw,user=login,password=pswd,uid=1000,iocharset=utf8,file_mode=0777,dir_mode=0777,vers=2.1 0 0 Ensuite, ça monte tout seul au démarrage (_netdev attend que le réseau soit démarré), et pour forcer le montage/démontage c'est la commande mount/umo
×
×
  • Create New...