Jump to content

Arghotien

INpactien
  • Content Count

    549
  • Joined

  • Last visited

  • Days Won

    1

About Arghotien

  • Rank
    Pilote de X-wing
  • Birthday 05/02/1991
  1. Mouarf, je me vois pas me tapper un regedit surement en HK_LocalUser pour 300 users .. 😄 Tant pis, je vais voir avec l'editeur. Merci
  2. Je reviens juste sur l'histoire de mettre l'appli dans le protocole par défaut. Perso je n'ai pas ce protocole URL:calto dans ma liste, t'as fait une action spécifique pour l'ajouter ?
  3. Erf, je sens que ça va etre la galÚre cette histoire. Merci pour vos réponses
  4. Merci pour vos réponses. Mon but est simple : via les emails outlook, quand je clic sur le numéro de téléphone qui se situe dans la signature, je veux que ça lance l'appel via notre softphone, ou au moins que cela copie le numéro sur le softphone et qu'ensuite j'ai juste a lancer l'appel. De mon cÎté j'ai demandé conseil à l'editeur de notre logiciel de signature. Celui ci me dit de faire un callto: dans la signature de mail suivit d'une variable qui récupéré le numéro interne sur la fiche AD de l'utilisateur. C'est chose faite, maintenant quand je fais un ctrl + clic cela me demande de choisir l'application avec laquelle je veux ouvrir... sauf que je peux uniquement selectionner le Microsoft Store. Notre logiciel de VOIP c'est TWS, nous n'utilisons pas skype.
  5. Hello, Un petite sujet orientĂ© Pro. Depuis peu dans mon entreprise nous dĂ©ployons une solution VoiP. Chaque utilisateur est donc Ă©quipĂ© du logiciel. J'aimerais intĂ©grĂ© le numĂ©ro interne dans la signature email, et d'un simple clic pouvoir lancer l'appel via notre logiciel. Un peu Ă  l'exemple de ce que l'on peut le faire en cliquant sur l'email dans la signature, cela ouvre directement un nouveau mail. Sauf que lĂ ... mes recherches n'ont aboutis Ă  rien, et mes tests Ă©galement. Je vois pas comment faire la transition de l'un (la signature) Ă  l'autre (logiciel voip) Si ça peut vous aider, en logiciel de signature on utilise Signature Manager Outlook Edition. Une idĂ©e INpactiens / INpactiennes ? Merci 🙂
  6. Finalement on a fait une GPO qui se base sur la base de registre. Cela Ă  l'air de fonctionner pour l'instant
  7. hello :) Il s'agit d'une GPO ordinateur appliquĂ© sur une ferme TSE. Quand un utilisateur qui fait partie du groupe XX lance sa session TSE alors cela lui lance le .exe localisĂ© dans un partage rĂ©seau. Je ne peux donc pas crĂ©er une OU de test sinon il me faudrait recrĂ©er une ferme de TSE ou ajouter un serveur TSE de test dans cette mĂȘme OU... ce que je n'ai pas. Et mes ESX sont blindĂ©s donc pour crĂ©er une VM en ce moment c'est pas possible.
  8. Non, le .exe se situe sur un partage d'un serveur qui hĂ©berge lui mĂȘme l'application en question, on ne peut pas le bouger. D'autre part, nous n'avons une ferme de serveur TSE, l'utilisateur se connecte alĂ©atoirement sur un serveur en fonction de la charge. Pour finir, tous les utilisateurs ne doivent pas avoir l'application qui se lance. Dans ma GPO j'ai demandĂ© Ă  ce que le logiciel se lance uniquement si les utilisateurs font partie d'un groupe de sĂ©curitĂ© en particulier.
  9. Bonjour, Petit sujet orientĂ© "professionnel". Mes utilisateurs travaillent sur des sessions TSE (2012). Je veux lancer une appli (un raccourcis situĂ© sur un partage rĂ©seau) au dĂ©marrage de la session TSE. J'ai donc dĂ©cidĂ© de passer par une GPO, afin de lancer un script au dĂ©marrage de la session. Le script est basique, il lance le .exe situĂ© dans le partage rĂ©seau. Cela fonctionne, sauf que, l'appli se lance 2 fois. En regardant de plus prĂšs je m’aperçois que lors de l'exĂ©cution de la GPO, une entrĂ©e dans la base de registre se crĂ©Ă©. Et cette entrĂ©e se crĂ©Ă© dans HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run Cette clĂ© permet de lancer automatiquement un logiciel. Du coup je me retrouve avec l'appli qui se lance 2 fois, une fois via le script, et l'autre fois via la clĂ© registre. Et comme vous l'avez compris, cette clĂ© se crĂ©Ă© via la gpo .. ça tourne un peu en rond. Je ne comprends pas pourquoi, je ne trouve pas un quelconque moyen de ne pas crĂ©er cette clĂ©. Avez vous une idĂ©e ou peut ĂȘtre un conseil pour lancer une appli rĂ©seau sur TSE ? Merci
  10. Comme d'hab a chaque fois que j'Ă©cris un sujet sur ce forum je trouve la rĂ©ponse dans les minutes qui suivent. Pour ceux que ça peut aider, il s'agit en faite d'un problĂšme liĂ© Ă  la mise Ă  jour windows 10 Anniversaire visiblement. Il faut changer 2 fichiers (mstsc.exe et mstscax.dll) Lien : https://www.lodgingit.com/Install/RDP/mstsc100-64.zip Ensuite il faut appliquer la procĂ©dure : 1. Right click on the file mstsc.exe in C:\Windows\System32 2. Select Properties, then the Security tab 3. Button "Advanced" 4. Replace the owner TrustedInstaller with your account by clicking Change and entering your accountname 5. Click OK 6. On the Security tab click Edit 7. Select Administrators and give them Full Access 8. Repeat this for the second file (mstscax.dll) 9. Start a command line with administrative rights and copy both files from the prior version to C:\Windows\System32 Et tout devrait refonctionner.. J’espĂšre que Microsoft vont corriger ce problĂšme.
  11. Bonjour, Ce sujet va s'adresser plus aux pro qu'aux particuliers. En effet, je souhaites mettre en place une solution RemoteApp (TSE) Ma solution fonctionne parfaitement sauf avec les ordinateurs en Windows 10.... L'application s'ouvre mais elle est de couleur blanche/transparente, impossible de cliquer dessus. Si je veux par exemple cliquer sur une touche de la calculette mon clic passe à travers. . J'ai fais le test sur 3 PC en Windows 10 et j'ai ce problÚme. Sur 2 pc en Windows 7 aucun problÚme. Le serveur est un 2012 R2. Avez vous une idée ? je ne trouve rien sur le net. Merci
  12. J'ai finalement trouvé. C'est drÎle comme les réponses peuvent arriver assez vite aprÚs l'avoir demandé sur un forum. C'est pas faute d'avoir cherché depuis plusieurs jours. bref, c'est simplement le commentaire du compte debian Centreon-Engine qu'il fallait changer + modifier la commande de notif mail dans centreon.
  13. Bonjour, Tout d'abord je me qualifie comme étant un noob profond en systÚme linux, au moins les bases sont données J'ai installé un serveur Centreon CES et un postfix en relay sur mon serveur exchange. Sauf que je reçois des alertes de "Centreon-Engine@domain.local" J'aimerais changer cela pour recevoir les alertes de "Centreon" <centreon-engine@domain.local> En gros je veux seulement que le "nom" apparaisse mais pas l'adresse email dans le champs "De" de mon outlook. Je n'y connais pas grand chose, je vois des sujets traitants d'alias / fichier canonical .. bref si quelqu'un peut m'aideR. j'ai essayé de jouer sur les parametres de postfix ou de la commande de notif dans centreon mais rien n'y fait .. Merci
×
×
  • Create New...