Jump to content

brice.wernet

INpactien
  • Content Count

    700
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by brice.wernet

  1. Je ne crois pas que tu pourras overclocker avec une B250 (chipset de base). Peut-être la mémoire, mais pas le CPU. C'est réservé aux chipsets "Z". Attention, tu passes d'un PC avec un Z77 (le haut du panier) vers un chipset B250 (bas du panier). Il y a des choses que tu perdras. Ne fais pas l'économie de la carte mère, ça pourrit l'expérience utilisateur. Je pense que tu devrais réfléchir à passer à Windows 10, parce que à fréquence de base un simple i3-8300 est plus rapide que le i5 6600k et tu le montes à 400€ avec un chipset H370 (donc plutôt moyen de gamme que bas de gamme - mais toujours pas d'OC possible). Mais il faut rajouter la licence Windows 10, c'est là toute la question. Mais je rejoins ton avis largement: vu la CM en Z77, autant chercher un i7 3770K sur eBay et guetter celui qui passera à moins de 100€ que d'investir à moitié ou de rogner sur un des composants.
  2. Pour le DD, j'ai eu un doute un moment. Mais comme Linux a planté alors qu'il démarre depuis une clé USB, j'ai écarté ce problème. Je n'ai pas noté les messages Linux, deux kernel panic en lisant des vidéos YouTube. Dans tous les cas, j'ai changé le CPU (en profitant pour une petite upgrade - 4C8T). Effectivement, l'ancien CPU manquait de pâte thermique dans un coin (il n'y en avait pas). Donc maintenant, le portable marche du feu de Dieu, sauf... le clavier, qui se prend pour un clavier de 14" (sans pavé numérique)! C'est pas juste le verrouillage numérique (touche qui maintenant fait une capture d'écran): aucune touche sur la pavé numérique ne fonctionne (pas même les opérateurs mathématique ou Enter) Les chiffres du pavé numérique sont mappés sur les touches 789,UIO,JKL, il faut faire "Fn"+touche pour avoir le caractère correspondant Bref, c'est pas drôle. Une idée? -- Edit J'ai pu désactiver Numlock par un logiciel. Mais maintenant je peux dire que: La touche AltGr ne fonctionne pas, je dois utiliser Ctrl+Alt Je n'ai pas de touche Suppr/Insert fonctionnelle Les raccourcis clavier pour la luminosite/le volume fonctionnent Bref, mon clavier est coincé quelque part entre un mode "14 pouces sans pavé numérique" et "XT des années 80" (mais j'ai quand même les accolades, ouf!)
  3. Dans tous les cas: s'il se limite à Windows 7, il ne peut pas officiellement prendre plus que du Skylake (Intel 6xxx). Sinon, il faut bidouiller le Windows 7 - et on ne sait pas si tout va fonctionner. En plus, prendre un CPU nouvelle génération signifie qu'on ne reprend pas la RAM notamment. Non, loin de là. Selon les jeux auxquels tu joues, ce n'est pas le processeur qui va changer beaucoup, mais le couple carte graphique/CPU. Si tu veux conserver encore un temps ton ordi, vise un processeur 4 cœurs avec multithreading (un I7 donc) qui t'améliorera sur certain jeux. Enfin, vérifie le chipset de ta carte mère: si tu as un H61/B75/H81, le conseil c'est: change tout. Ces chipsets brident tout. L'ordi semblera toujours lourd, j'ai même un H61 qui bride les SSD.
  4. brice.wernet

    ssd cloner

    Si l'image du PC est un peu vieille (notamment si migration antérieure de Windows 7 --> Windows 10), je préfère une autre méthode: - Préparer une clé USB WinPE - Mettre l'ancien disque dans un boitier USB, le nouveau dans le portable - Installation de Windows 10 sur le nouveau disque (pour qu'il se partitionne correctement, en prenant en compte les 4k) (en partitionnant pour qu'une partition puisse contenir l'image de l'ancien disque) - Sous WinPE: Sauvegarde de l'image de l'ancien disque, puis restauration sur la partition du nouveau Windows 10 - Démarrage sous Windows 10: supprimer la partition avec l'image Contraintes: - le nouveau disque doit pouvoir contenir 2x l'espace occupé de l'ancien Avantages: - Windows 10 est partitionné correctement, secure boot peut être activé. - Jamais de problème lors d'un passage d'un disque 512->4k aligned - Pas de logiciel parfois douteux à installer pour cloner - Pour les ninjas: possibilité d'injecter des pilotes ou d'en retirer de l'image... Inconvénient: - Perte de la partition de restauration du constructeur (mais en général je ne l'utilise pas)
  5. Bonjour, J'ai un portable qui plante de temps en temps (comprendre: des soirées sans plantage, des soirées avec 4 plantages). Sous Windows: BSOD (différents messages d'erreur) ou figeage complet Sous Linux: Kernel panic (différents messages d'erreur) C'est un portable en Core i5 4300m. Les plantages sont assez aléatoires, mais sous Windows je sais le provoquer avec un benchmark: la phase DX9 fonctionne, la phase DX11 plante systématiquement. Si je joue (TF2 par exemple en DX9), l'affichage peut avoir des artefacts mais le plantage n'aura lieu qu'au retour sur le bureau. Les soirées sans plantage sont les soirées de programmation, celle avec plantage celles de navigation (trailers ciné, tuto YouTube, ... donc avec de la vidéo). Quand on regarde des vidéos, parfois elle fige 1s - correspondant à un plantage du pilote graphique (à jour) d'après l'observateur d'évènements. Memtest ne donne jamais d'erreur, un CPU burn ne provoque pas de plantage. Les températures semblent OK - dans les 60° maxi. Je pense que le problème vient du CPU (testé par l'outil Intel IPTC comme OK, mais pas de test 3D dans ce logiciel), car sur cette série, Intel avait intégré des VRM qui activent les différentes parties du CPU. Mon hypothèse, c'est que les VRM ont pris un claque notamment pour la partie graphique. Pensez-vous que ça vaillent le coût de changer le CPU (il y en a à 20€ sur eBay)?
  6. Non. Si tu n'arrives pas à savoir si tu as besoin de chiffrer le disque, ne le chiffre pas. Un disque chiffré est indéchiffrable en cas de panne. Sauf bien sûr si tu crains que l'on ne te vole ton ordi. Dans ce cas, chiffre juste un répertoire avec un outil dédié. Ou chiffre tes mots de passe. Mais pas plus. Toujours activé. Et c'est pas l'UAC qui est "reloud", c'est les logiciels qui sont conçus pour avoir des accès admin sans raison. La règle d'or: ne jamais utiliser un compte admin 24/24. Il y a un compte admin de l'ordi et ton compte perso (qui n'est pas admin). La règle d'argent: ne pas installer tout et n'importe quoi venant de n'importe où. Télécharger les logiciels, codec, depuis le store ou le site officiel. Ne jamais installer de package qui fait tout (genre les packages de codec à l'époque...) Si tu es vraiment parano, active la protection des répertoires (ça c'est lourd: tu indiques à Windows pour certains répertoires quels logiciels peuvent y écrire). Enfin: sauvegarde périodique sur support déconnecté.
  7. Est-ce que la fréquence processeur chute? (on peut le voir par exemple avec CPU-Z ou hwmonitor) Si c'est le cas, c'est soit le refroidissement CPU soit le refroidissement des VRM de la carte mère (ce qui correspond aussi à tes alertes niveau alim). Ou un défaut. Vérifie les températures. Si le CPU est à plus de 75° par exemple, il risque de se mettre à 250MHz. D'ailleurs, 10% de 4GHz c'est 400MHz, si le processeur se met à 250MHz, ton occupation est à 100% (calcul naïf mais c'est parfois réel). Pour diagnostiquer, j'utilise: * le moniteur de fiabilité Windows (bien plus pratique que eventvwr) * hwmonitor de cpuid ou speedfan
  8. Bonjour, J'ai une Freebox et pas mal d'appareils en Wifi: consoles, PC, tablettes, ... Dès le début, j'avais trouvé que le Wifi N déconnait plein pot avec des pertes de ping de plusieurs secondes (sur les ordis distant et locaux), malgré un débit de 170Mb/s et rien dans l'event viewer sous Windows. -> désactivation du Wifi N au profit du G. Avec le temps et les usages, il serait parfois plus agréable d'avoir un Wifi plus performant. Comme j'ai maintenant du CPL+Wifi, j'ai laissé le Wifi du CPL en plus à l'étage (Wifi N), pour constater les mêmes problèmes qu'avec la Freebox mais en moins marqué (pings qui s'envolent vers la seconde de temps en temps, dès qu'on charge un peu le Wifi comme par exemple en parcourant les dossiers du NAS - ou pendant le téléchargement de mises à jour Windows depuis le cache du proxy). Serait-ce un appareil qui ne joue pas le jeu avec le wifi? Une idée pour dépatouiller ce bazar?
  9. Oui, le code source de la page a certainement une balise HTML qui indique l'emplacement du Java à charger. Ensuite, la console web du navigateur (accessible via F12) permet en général de voir ce que l'on télécharge/ouvre dans la console réseau. Par ailleurs, quand on ajoute un site dans "sécurité", il faut souvent l'ajouter en HTTP et HTTPS (les consoles d'admin s'ouvrent souvent en HTTP et déclenche le Java sur du HTTPS)...
  10. Bonjour, Je cherche à amener le Wifi dans mon grenier aménagé. J'ai tenté avec du CPL, mais les prises "intéressantes" ne laissent pas passer le CPL. J'ai vu que certains appareils font CPL + Wifi. Alors mon idée est la suivante: mettre le CPL au plafond pour maximiser la diffuser du Wifi (le grenier fait plus de 90m², et il est "encombré" au niveau des murs), sur le circuit des lampes (6 lampes seulement, et beaucoup moins de longueur de fil!) Est-ce qu'il existe des CPL "encastrables" au plafond, avec commande de la lampe, ou dois-je installer une prise électrique au plafond et un interruptuer à tirette pour la lampe? Et pensez-vous que c'est une bonne idée?
  11. Le problème est typique, il faut lancer le panneau de configuration java et ajouter le site dans les exceptions pour permettre de l'exécuter. Si vraiment c'est incompatible avec la version de java (versions majeures de mémoire: 7u21, 7u51, 7u80 et 8), copier/coller une java, récupérer le fichier JNLP du site, le bidouiller si besoin, et lancer le java hors navigateur (en ligne de commande) en indiquant le fichier JNLP.
  12. Le disque fait quelle taille? L'adaptateur externe est-il récent? C'est un disque en GPT ou MBR? Certains (vieux) adaptateurs externes n'arrivent pas à gérer les disques en GPT, ceux de plus de 2To ou les disques en alignement 4k.
  13. Bon ben pas un problème de pilote, ok. Perso je pencherais plus pour la CM malheureusement (peut-être parce que c'est pas la première carte H77/Z77 que je vois mourir ces derniers mois-3 en rade depuis le début de l'année)... Mais vu le prix d'une CM Z77 même d'occase (souvent plus cher que le neuf à l'époque), et le prix pour remonter une config équivalente en perfs et qualité à la tienne, le mieux est que tu trouves une alim ailleurs, en prêt où de récup, et que tu testes ton PC avec, quitte à essayer avec une alim 250W mais sans carte et juste avec un disque. En premier lieu, mets-toi dans le BIOS et regarde s'il n'y a pas un log/journal pour voir si tu vois des messages indiquant le problème. Ensuite, rends-toi là où tu vois les tensions. Regarde ce qui se passe (si ça ne reboot pas) quand tu branches différents périphériques USB. Vérifie notamment ce qui n'est pas le 12V. Note ce que tu lis. Vu ta config, ta conso en 5V peut-être un peu trop tirée par la RAM. Teste à 8Go et en config "bateau" 1333MHz. Regarde le niveau des tensions. Refais le test des tensions avec une autre alim. Si une différence notable est visible (genre moins de baisse de tension sur le 5V ou le 3.3V), teste en charge complète. J'espère pour toi que je me trompe et que c'est l'alim. Pour info j'utilise une BeQuiet 300W pour une config en i5 3570K, 8Go RAM, SSD+HDD, HD7750 depuis 4 ans, jamais eu de problème de surcharge/reboot lié à l'alim
  14. Ca le fait en démarrant sur un live CD Linux? Si oui -> problème matériel (j'espère que c'est pas la CM) Si non -> certainement un problème de pilote Pour info, si tu tentes de brancher un appareil trop gourmand sur un port USB, il ne s'initialise normalement pas et Windows t'affiche un message d'erreur sans gravité. Sauf s'il y a des périphériques pourris...
  15. brice.wernet

    Dell vs HP

    En tout cas pour les portables, évite les HP G3, ils tombent comme des mouches. Les vieux G1 et G2 n'ont aucun problème et n'en n'ont pas eu à leur époque.
  16. Quand tu réinstalles Windows 10 n'indique pas de clé de produit. A la première connexion internet, Windows 10 va tenter de valider ton ordi à partir de ta config. Tu n'auras rien à saisir. La clé sert quand tu change un composant clé (CM, proc). Pour les drivers, j'imagine qu'ils seront dispo, sinon ceux intégrés à Windows font du très bon travail (je n'installe jamais les pilotes des cartes mères ou des cartes graphiques autre que ceux de Ms, et ça va bien - fais déjà avec les pilotes Windows, et si c'est manifestement moins bon, mets les pilotes spécifiques) Tu es bon pour tout réinstaller, désolé... Ce que tu décris ressemble à un problème de throttling, problème lié à la température du processeur: le processeur chauffe trop et par sécurité réduis sa vitesse. C'est un Core-i5/I7 que tu as? Et je vois que ta CM a du Watercooling, il est OK? Au montage tu n'as pas mis trop de pâte thermique? ou pas assez? -> fais une courbe de température avec speedfan: si les saccades commence au moment ou la courbe est la plus haute, c'est un problème de refroidissement -> Dans le moniteur de ressources Windows, vérifie la fréquence du CPU quand ça saccade (onglet performance, vitesse: si tu es à 100% du proc et que la fréquence est basse, ton CPU se limite) -> Tu peux aussi dans les paramètres de gestion de l'alimentation et limite la fréquence du CPU à 80% et voir si la vitesse en jeu est plus constante.
  17. Le message est clair et correspond bien à un problème de boot. Vu que tu arrives à booter et que ça freeze pendant l'utilisation, je pencherais pour un pilote de stockage défectueux (Intel RAID ou autre). Les pilotes sont conservés lors d'une réinitialisation avec conservation des paramètres. Vérifie qu'il n'y ait pas une mise à jour bios de ta CM ou firmware de ton SSD.
  18. Merci. rm sur les apk ne marchait pas même en root. Le virus a protégé ses fichiers avec des attributs (pas des droits). J'ai simplement chargé busybox, identifié les attributs via lsattr et viré les attributs via chattr -ia /system/priv-app/*.apk avant de les supprimer. Ensuite j'ai fait une restauration d'usine et ... Ca a marché! Plus de téléchargement abusif, plus d'installation sauvage, plus de message "truc bidule s'est arrêté de fonctionner", plus de nana en bikini trop petit sur la tablette d'un enfant de moins de 8 ans (remarque: c'est pas la tranche d'âge que ça va choquer) Enfin presque marché, dans mon pataugeage, j'avais laissé kingoroot traîner. Il est toujours là après restauration d'usine. Mais il m'a servi: dès que j'ai remis le Wifi, il a détecté deux malware restant (recherche Google et je ne sais plus quoi), il les a désinstallé -> reste à les identifier. Je vais maintenant rerooter la tablette, faire une capture des fichiers existant et un backup et je passe à la suivante, en me servant de la première comme modèle pour ce qui est des processus et fichiers à conserver. Par contre, parti comme je suis, si je mèle les fichiers de l'android existant (modules linux notamment), les fichiers de linux-sunxi et android AOSP, est-ce difficile d'en faire une ROM moi-même (j'ai un custom recovery à dispo pour cette tablette)? Genre passer en 4.4.4 qui semble un peu plus immune aux virus que la 4.4.2 existante (4.4.4 me semble une première étape intéressante, je ne pense pas que le noyau linux ait beaucoup changé entre 4.4.2 et 4.4.4)?
  19. merci pour les pistes mais tablette inconnue sur ces sites Entre temps j'en ai trouvé une deuxième identique avec un virus similaire. Pour cause de désespoir, j'ai rooté la tablette et identifié différents fichiers bien louches. Dans /system/preinstall, un apk du 20 Mai. Dans /system/priv-app, des apk du 20 Mai et du 20 Juillet (date à laquelle j'ai rooté et reconnecté leWifipour télécharger une appli "System desinstaller" Mon plan: Virer ces apk et refaire une reinstall d'usine. j'espère que j'aurai leur peau. System desinstaller n'arrive pas à supprimer les apk douteux. je n'y arrive pas non plus, visiblement ils ont des attributs spéciaux. Je continue de temps en temps mais j'espère sauver ces tablettes et les rendre aux enfants qui les attendent, qu'ils puissent profiter de leurs jeux au lieu de stupidement se balancer et courir dehors...
  20. Bonjour, J'ai en ma possession une tablette android bien mal en point. Après un factory reset, dès qu'on lie un compte google, elle se met à télécharger des tas d'applications, jusqu'à être totalement remplie. J'ai réussi en jouant sur le wifi à installer Kaspersky qui a trouvé des éléments viraux. Mais ces éléments sont déjà présent après un factory reset!Bon, c'est une tablette polaroid sans grande valeur, mais j'aimerais si possible la récupérer. Des idées? Merci
  21. Je confirme que pour le moment je n'ai pas réussi à récupérer de clé valable sous Windows 10. Ca renvoie toujours la même quelque soit l'ordi. Si on ne change rien à un ordinateur, quand on réinstalle Windows 10 il s'active automatiquement lorsqu'il se connecte à internet. Si on fait un modif matérielle, il faut lui redonner la clé du dernier Windows installé (moi j'ai 7 puis 8 puis 10 sur ma machine, il faut que je lui donne la clé du 8 même après un fresh install lors d'un changement de carte mère)
  22. Arg! Toujours pas de compteurs de commentaires (ni total ni nouveaux) en mode incognito Page d'erreur bien détaillée si dans un article en mode incognito on clique sur le nombre de commentaires. Poster son commentaire en mode incognito -> erreur Help! Le mode incognito est celui que je préfère utiliser! (pas de pub, faible poids, pas de ventilateur qui souffle) Et ces remarques sont les mêmes que celles que j'ai faites en Août :(
  23. Donc je ne m'inquiète pas non plus qu'en V6/incognito, il n'y a pas le comptage des commentaires par news? Pour le mode responsive, c'était bien sûr une blague. Je suis un VAXien toujours convaincu. Le mode texte avant tout.
  24. Petit (non, gros) problème en mode incognito (le seul mode vraiment responsive et tellement léger): je clique sur une news je clique sur le nombre de commentaires pour les afficher tous ca plante... "Le contrôleur pour le chemin « /PLUGIN/BackupDB/plugin.xml » est introuvable ou n'implémente pas IController." Ou alors la présentation des commentaires en mode incognito est très différente et réellement incognito pour un écran de dev :)
×
×
  • Create New...