Jump to content

Folding@home: la Team INpact qui guérit la planète


Will.
 Share

Recommended Posts

Salut à tous! :fumer:

Suis reviendu de wacances.

J'ai remis mes 2 pcs à plier.

Sur 1, j'ai du faire un format c: :rhooo:

Euh, y a t'il un interrêt à mettre la console v5? :yes:

je ne sais pas.... :transpi: regarde les releases et si tu as des bug fixed instal sinn reste en 4.00

Edit : :oops::-D on a fait 5 points de plus que PPC aujourd'hui... :transpi:

Edit 2: Des quecette WU est terminé je repasse en 4.00 finalement. Je n'ai pas du tout cette verzsion completement space. J'ai regardé les log de cette nuit. 1 Frame /50 min au lieu de 20 dans la journée. Mon Laptops ne fait rien la nuyit sauf du folding...

Ca recommence aussi au bureau. toujours pas frame calculé depuis 45 min....

Edited by Terminou
Link to comment
Share on other sites

moi aussi, sur ma config qui me posait problème j'ai maintenant forcé le SSe manuellement par -forceasm mais j'ai des fins de calculs intempestifs sans avoir fini mes 100 frames alors que ça passait très bien avec la 4.00. Je vais remettre la version 4 sur ce poste dès demain, je pense

Link to comment
Share on other sites

TiTan91> comme d'hab vérifie le firewall et/ou le proxy ...

Je vous rapelle que pour le version 5 (enfin 5.02 maintenant) il faut utiliser le paramètre -forceasm à la place de l'ancien -forceSSE qui n'existe plus ! :keskidit:

verif du FW je l ai fait avant de poster

EMIII et FAH500 ont un acces a ce k ils veulent

et je n ai pas de proxy

Link to comment
Share on other sites

ouaip surement

enfin g pas eu de chance ke ca tombe sur CET ordi (3 sous FAH) le jour ou je l installe :keskidit:

j vais plus etre present jusk a mi decembre, le pc principal va bcp moins tourner (24/24 7/7 ==> 1H max par jour)

me rattrappez pas trop (ou me distancez pas trop ^^ )

Link to comment
Share on other sites

J'ai une question concernant la version 5.02. Où peut-on attribuer l'ID de la machine? J'aimerais lancer deux client (P4E) mais je retrouve pas l'option ID qui était dans les propriétés avancées du client. Si j'ajoute une box sous EMIII, cela suffit-il?

Merci pour vos réponses :mdr2:

:mdr2::chinois:

emIII_2clts.jpg

:mdr2: Désolé :yes::mdr2:

:mdr2:

Je suis naze ce soir, j'essaye avec le client graphique :pleure: Tu m'étonnes que ça marche po... :non::pleure:

Edited by xto7
Link to comment
Share on other sites

Après une nuit de pliage, une des deux consoles fonctionne très bien, l'autre n'avance pas du tout. Mon P4E est un proc HT, donc je peux faire tourner deux clients, on est d'accord?

J'ai installé F@H dans deux répertoires différents et attribué les ID 1 et 2.

Ma config:

P4E 3.0 Ghz

1024 Mb OCZ

HDD SATA 160Go WD

Des idées? :pleure:

Edited by xto7
Link to comment
Share on other sites

Après une nuit de pliage, une des deux consoles fonctionne très bien, l'autre n'avance pas du tout. Mon P4E est un proc HT, donc je peux faire tourner deux clients, on est d'accord?

J'ai installé F@H dans deux répertoires différents et attribué les ID 1 et 2.

Ma config:

P4E 3.0 Ghz

1024 Mb OCZ

HDD SATA 160Go WD

Des idées? :pleure:

J'ai le client en ligne de commande 4.00 et ça fonctionne bien sur mon P4C et mon INstallation est identique à la tienne, deux rep différents et deux ID différentes. Je vois pas d'où peut venir le problème.

Dans les logs, il n'y a pas quelque chose d'INdiquer ?

Link to comment
Share on other sites

Je lance les deux consoles avec -forceasm et -local.

Le client télécharge le travail et va jusqu'à ENTERING M.D. puis met step 1 of 100000 (0) le premier calcul s'effectue (27 min/frame :fume: ) mais cela s'arrête à (1).

Je ne pense pas que ce soit un bug de la protéine mais je peux supprimer le répertoire work pour qu'il change de calcul. Si le problème était là, il me ferait un early unit end, non?

C'est bon, nouveau pliage et les deux clients tournent normalement

em3foldok.jpg

Edited by xto7
Link to comment
Share on other sites

Bonjour les gens :non: !!

Bon, j'ai un petit souci : ma console m'insulte, maintenant, avec des messages du style "Timered checkpoint triggered". Ca veut dire quoi ? Il a déclenché un checkpoint ? C'est normal ? C'est pas tellement grave, vu que ça a l'air de plier comme avant, mais j'aime pas qu'on me parle comme ça, moi...

@+ !

Link to comment
Share on other sites

Effectivement, j'ai bien entré les paramètres '-verbose 9' et '-local', mais je n'ai cette petite phrase que sur mon portable : le fixe, lui, ne dit rien. D'où une deuxième question : le Barton 2500+ serait-il moins susceptible que le Centrino 1,4GHz :inpactforce: ?

Trève de plaisanteries, merci pour ta réponse, Terminou.

Link to comment
Share on other sites

pas forcément justement: il m'en fallait presque 7 pour une WU d'environ 250 pts avec mon celeron 790 MHz

pour plus d'info jette un oeil là:

http://www.alliancefrancophone.org/pub_vie...chmarks&config=

et vérifie que 3Dnow ou mieux SSE est activé si tu plies du gromacs (par contre ça ne sert à rien avec du Tinker) - c'est marqué au début du log comme ceci:

[20:15:52] *------------------------------*

[20:15:52] Folding@Home Gromacs Core

[20:15:52] Version 1.68 (August 18, 2004)

[20:15:52]

[20:15:52] Preparing to commence simulation

[20:15:52] - Looking at optimizations...

[20:15:52] - Files status OK

[20:15:53] - Expanded 223612 -> 1072601 (decompressed 479.6 percent)

[20:15:53]

[20:15:53] Project: 214 (Run 4, Clone 32, Gen 13)

[20:15:53]

[20:15:53] Assembly optimizations on if available.

[20:15:53] Entering M.D.

[20:16:14] (Starting from checkpoint)

[20:16:14] Protein: p214_villin4Mure

[20:16:14]

[20:16:14] Writing local files

[20:16:14] Completed 360000 out of 1000000 steps (36)

[20:16:14] Extra SSE boost OK.

[20:25:59] Writing local files

[20:25:59] Completed 370000 out of 1000000 steps (37)

Et sinon EM3 ne te donne de résultat valable pour les durées de pliage qu'après une WU calculée entièrement dans des conditions normales (cad du début à la fin avec EM3 ouvert)

Edited by Cbyoyo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...